<!DOCTYPE html>
<html lang="en">
  <head>
    
      <!-- Google Tag Manager -->
<script>
  (function(w, d, s, l, i) {
    w[l] = w[l] || [];
    w[l].push({
      "gtm.start": new Date().getTime(),
      event: "gtm.js"
    });
    var f = d.getElementsByTagName(s)[0],
      j = d.createElement(s),
      dl = l != "dataLayer" ? "&l=" + l : "";
    j.async = true;
    j.src = "https://www.googletagmanager.com/gtm.js?id=" + i + dl;
    f.parentNode.insertBefore(j, f);
  })(window, document, "script", "dataLayer", "GTM-M2JPDF4");
</script>
<!-- End Google Tag Manager -->
    
    
      <!-- Google Analytics -->
<script>
  window.ga =
    window.ga ||
    function () {
      (ga.q = ga.q || []).push(arguments);
    };
  ga.l = +new Date();
  ga("create", "UA-4785525-1", "auto");
  ga("send", "pageview");
</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<!-- End Google Analytics -->
    
    <title>Funeral of last Soviet leader Mikhail Gorbachev to take place on Saturday</title><link rel="canonical" href="https://bdnews24.com/world/europe/a22digyb6j"/><meta name="author" content="Reuters"/><meta name="news_keywords" content=""/><meta name="title" content="Funeral of last Soviet leader Mikhail Gorbachev to take place on Saturday"/><meta property="og:type" content="article"/><meta property="og:url" content="https://bdnews24.com/world/europe/a22digyb6j"/><meta property="og:title" content="Funeral of last Soviet leader Mikhail Gorbachev to take place on Saturday"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Funeral of last Soviet leader Mikhail Gorbachev to take place on Saturday"/><meta name="twitter:image" content="https://gumlet.assettype.com/bdnews24-english%2F2022-09%2Fc6c0fb9b-c617-4d77-a421-94e9bdcacc6e%2Fmikhail_gorbachev_010922_01.jpg?w=1200&amp;ar=40%3A21&amp;auto=format%2Ccompress&amp;ogImage=true&amp;mode=crop&amp;overlay=https%3A%2F%2Fgumlet.assettype.com%2Fbdnews24-english%2F2022-07%2F4a0645a5-626b-4108-a721-385410b9b0cf%2FSocial_share_image_strip_LOGO_RED_1024x65x536.jpg&amp;overlay_position=bottom&amp;overlay_width_pct=1"/><meta property="og:image" content="https://gumlet.assettype.com/bdnews24-english%2F2022-09%2Fc6c0fb9b-c617-4d77-a421-94e9bdcacc6e%2Fmikhail_gorbachev_010922_01.jpg?w=1200&amp;ar=40%3A21&amp;auto=format%2Ccompress&amp;ogImage=true&amp;mode=crop&amp;overlay=https%3A%2F%2Fgumlet.assettype.com%2Fbdnews24-english%2F2022-07%2F4a0645a5-626b-4108-a721-385410b9b0cf%2FSocial_share_image_strip_LOGO_RED_1024x65x536.jpg&amp;overlay_position=bottom&amp;overlay_width_pct=1"/><meta property="og:image:width" content="1200"/><meta name="twitter:site" content="bdnews24.com"/><meta name="twitter:domain" content="https://bdnews24.com"/><meta property="fb:app_id" content="2959127594233339"/><meta property="og:site_name" content="bdnews24.com"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bdnews24.com"},{"@type":"ListItem","position":2,"name":"World","item":"https://bdnews24.com/world"},{"@type":"ListItem","position":3,"name":"Europe","item":"https://bdnews24.com/world/europe"},{"@type":"ListItem","position":4,"name":"Funeral of last Soviet leader Mikhail Gorbachev to take place on Saturday","item":"https://bdnews24.com/world/europe/a22digyb6j"}]}</script><script type="application/ld+json">{"headline":"Funeral of last Soviet leader Mikhail Gorbachev to take place on Saturday","image":{"@type":"ImageObject","url":"https://gumlet.assettype.com/bdnews24-english/2022-09/c6c0fb9b-c617-4d77-a421-94e9bdcacc6e/mikhail_gorbachev_010922_01.jpg?w=1200&h=675&auto=format%2Ccompress&fit=max","width":"1200","height":"675"},"url":"https://bdnews24.com/world/europe/a22digyb6j","datePublished":"2022-09-01T07:45:10+06:00","mainEntityOfPage":{"@type":"WebPage","@id":"https://bdnews24.com/world/europe/a22digyb6j"},"publisher":{"@type":"Organization","@context":"http://schema.org","name":"bdnews24.com","url":"https://bdnews24.com","logo":{"@context":"http://schema.org","@type":"ImageObject","author":"bdnews24-english","contentUrl":"https://images.assettype.com/bdnews24/2022-07/8a61cd0e-fd3c-4eae-b065-02d2eff546ec/BDNewsLogo.jpg","url":"https://images.assettype.com/bdnews24/2022-07/8a61cd0e-fd3c-4eae-b065-02d2eff546ec/BDNewsLogo.jpg","name":"logo","width":"","height":""},"sameAs":["https://www.facebook.com/bdnews24/"," https://www.youtube.com/user/bdnews24DOTcom","https://twitter.com/bdnews24com","https://www.linkedin.com/company/bangladesh-news-24-hours-ltd/","https://www.instagram.com/bdnews24/","https://www.pinterest.com/bdnews24_/"],"id":"https://bdnews24.com"},"author":[{"@type":"Person","givenName":"Reuters","name":"Reuters","url":"https://bdnews24.com/author/reuters"}],"keywords":"","thumbnailUrl":"https://gumlet.assettype.com/bdnews24-english/2022-09/c6c0fb9b-c617-4d77-a421-94e9bdcacc6e/mikhail_gorbachev_010922_01.jpg?w=1200&h=675&auto=format%2Ccompress&fit=max","articleBody":"&lt;p&gt;The funeral of the Soviet Union's last leader Mikhail Gorbachev, who died on Tuesday in Moscow aged 91, will take place on Saturday, Russian news agencies reported, citing Gorbachev's daughter and a spokesperson for his foundation.&lt;/p&gt; &lt;p&gt;It will be held in the famous Hall of Columns inside Moscow's House of Unions, agencies reported, the same place where Josef Stalin's body was put on display following his death in 1953.&lt;/p&gt; &lt;p&gt;The service will be open to the public and Gorbachev will then be buried at Moscow's Novodevichy Cemetery, TASS news agency cited Vladimir Polyakov, press secretary for the Gorbachev Foundation, as saying.&lt;/p&gt;.&lt;p&gt;Kremlin spokesperson Dmitry Peskov said the Kremlin would soon decide whether Gorbachev would be given a state funeral.&lt;/p&gt; &lt;p&gt;RIA news agency later cited Pavel Palazchenko, head of media relations at the Gorbachev Foundation, as saying the ceremony in the Hall of Columns would be organised by the Putin administration's protocol service.&lt;/p&gt; &lt;p&gt;\"There is no information as to whether this is considered a state funeral or not,\" he told RIA.&lt;/p&gt; &lt;p&gt;Many high-ranking politicians, intellectuals, poets and royals have been buried at the Novodevichy cemetery since it was established in the 16th century - among them Boris Yeltsin, Russia's first president and Gorbachev's political rival.&lt;/p&gt;.&lt;p&gt;It is also the resting place of Gorbachev's wife, Raisa, who died in 1999. Nikita Khrushchev is the only other Soviet leader buried there, with most others laid to rest by the Kremlin's walls on Red Square.&lt;/p&gt; &lt;p&gt;When Yeltsin died in 2007, he was buried with full state honours. President Vladimir Putin, his successor, declared a national day of mourning.&lt;/p&gt; &lt;p&gt;TASS reported Peskov as saying the Kremlin would announce later whether Putin would attend the funeral.&lt;/p&gt; &lt;p&gt;Putin earlier on Wednesday sent Gorbachev's relatives his condolences via telegram. The Kremlin hailed the late politician as an extraordinary global statesman who helped end the Cold War, but had been badly wrong about the prospect of rapprochement with the \"bloodthirsty\" West.&lt;/p&gt;","dateCreated":"2022-09-01T07:45:10+06:00","dateModified":"2022-09-01T07:45:10+06:00","name":"Funeral of last Soviet leader Mikhail Gorbachev to take place on Saturday","isAccessibleForFree":true,"isPartOf":{"@type":"WebPage","url":"https://bdnews24.com/world/europe/a22digyb6j","primaryImageOfPage":{"@type":"ImageObject","url":"https://gumlet.assettype.com/bdnews24-english/2022-09/c6c0fb9b-c617-4d77-a421-94e9bdcacc6e/mikhail_gorbachev_010922_01.jpg?w=1200&h=675&auto=format%2Ccompress&fit=max","width":"1200","height":"675"}},"articleSection":"Europe","@type":"Article","@context":"http://schema.org"}</script><script type="application/ld+json">{"headline":"Funeral of last Soviet leader Mikhail Gorbachev to take place on Saturday","image":{"@type":"ImageObject","url":"https://gumlet.assettype.com/bdnews24-english/2022-09/c6c0fb9b-c617-4d77-a421-94e9bdcacc6e/mikhail_gorbachev_010922_01.jpg?w=1200&h=675&auto=format%2Ccompress&fit=max","width":"1200","height":"675"},"url":"https://bdnews24.com/world/europe/a22digyb6j","datePublished":"2022-09-01T07:45:10+06:00","mainEntityOfPage":{"@type":"WebPage","@id":"https://bdnews24.com/world/europe/a22digyb6j"},"publisher":{"@type":"Organization","@context":"http://schema.org","name":"bdnews24.com","url":"https://bdnews24.com","logo":{"@context":"http://schema.org","@type":"ImageObject","author":"bdnews24-english","contentUrl":"https://images.assettype.com/bdnews24/2022-07/8a61cd0e-fd3c-4eae-b065-02d2eff546ec/BDNewsLogo.jpg","url":"https://images.assettype.com/bdnews24/2022-07/8a61cd0e-fd3c-4eae-b065-02d2eff546ec/BDNewsLogo.jpg","name":"logo","width":"","height":""},"sameAs":["https://www.facebook.com/bdnews24/"," https://www.youtube.com/user/bdnews24DOTcom","https://twitter.com/bdnews24com","https://www.linkedin.com/company/bangladesh-news-24-hours-ltd/","https://www.instagram.com/bdnews24/","https://www.pinterest.com/bdnews24_/"],"id":"https://bdnews24.com"},"author":[{"@type":"Person","givenName":"Reuters","name":"Reuters","url":"https://bdnews24.com/author/reuters"}],"keywords":"","thumbnailUrl":"https://gumlet.assettype.com/bdnews24-english/2022-09/c6c0fb9b-c617-4d77-a421-94e9bdcacc6e/mikhail_gorbachev_010922_01.jpg?w=1200&h=675&auto=format%2Ccompress&fit=max","articleBody":"&lt;p&gt;The funeral of the Soviet Union's last leader Mikhail Gorbachev, who died on Tuesday in Moscow aged 91, will take place on Saturday, Russian news agencies reported, citing Gorbachev's daughter and a spokesperson for his foundation.&lt;/p&gt; &lt;p&gt;It will be held in the famous Hall of Columns inside Moscow's House of Unions, agencies reported, the same place where Josef Stalin's body was put on display following his death in 1953.&lt;/p&gt; &lt;p&gt;The service will be open to the public and Gorbachev will then be buried at Moscow's Novodevichy Cemetery, TASS news agency cited Vladimir Polyakov, press secretary for the Gorbachev Foundation, as saying.&lt;/p&gt;.&lt;p&gt;Kremlin spokesperson Dmitry Peskov said the Kremlin would soon decide whether Gorbachev would be given a state funeral.&lt;/p&gt; &lt;p&gt;RIA news agency later cited Pavel Palazchenko, head of media relations at the Gorbachev Foundation, as saying the ceremony in the Hall of Columns would be organised by the Putin administration's protocol service.&lt;/p&gt; &lt;p&gt;\"There is no information as to whether this is considered a state funeral or not,\" he told RIA.&lt;/p&gt; &lt;p&gt;Many high-ranking politicians, intellectuals, poets and royals have been buried at the Novodevichy cemetery since it was established in the 16th century - among them Boris Yeltsin, Russia's first president and Gorbachev's political rival.&lt;/p&gt;.&lt;p&gt;It is also the resting place of Gorbachev's wife, Raisa, who died in 1999. Nikita Khrushchev is the only other Soviet leader buried there, with most others laid to rest by the Kremlin's walls on Red Square.&lt;/p&gt; &lt;p&gt;When Yeltsin died in 2007, he was buried with full state honours. President Vladimir Putin, his successor, declared a national day of mourning.&lt;/p&gt; &lt;p&gt;TASS reported Peskov as saying the Kremlin would announce later whether Putin would attend the funeral.&lt;/p&gt; &lt;p&gt;Putin earlier on Wednesday sent Gorbachev's relatives his condolences via telegram. The Kremlin hailed the late politician as an extraordinary global statesman who helped end the Cold War, but had been badly wrong about the prospect of rapprochement with the \"bloodthirsty\" West.&lt;/p&gt;","dateCreated":"2022-09-01T07:45:10+06:00","dateModified":"2022-09-01T07:45:10+06:00","name":"Funeral of last Soviet leader Mikhail Gorbachev to take place on Saturday","isAccessibleForFree":true,"isPartOf":{"@type":"WebPage","url":"https://bdnews24.com/world/europe/a22digyb6j","primaryImageOfPage":{"@type":"ImageObject","url":"https://gumlet.assettype.com/bdnews24-english/2022-09/c6c0fb9b-c617-4d77-a421-94e9bdcacc6e/mikhail_gorbachev_010922_01.jpg?w=1200&h=675&auto=format%2Ccompress&fit=max","width":"1200","height":"675"}},"articleSection":"Europe","alternativeHeadline":"","description":null,"@type":"NewsArticle","@context":"http://schema.org"}</script><link rel="amphtml" href="https://bdnews24.com/amp/story/world%2Feurope%2Fa22digyb6j"/>    <link href="/manifest.json" rel="manifest" aria-label="manifest">
    <meta name="viewport" content="width=device-width,height=device-height,initial-scale=1.0,maximum-scale=5.0,minimum-scale=1.0">
    <meta content="yes" name="apple-mobile-web-app-capable">
    <meta content="black" name="apple-mobile-web-app-status-bar-style">
    <meta content="" name="apple-mobile-web-app-title">
    <link href="https://fonts.gstatic.com/" crossorigin >
    
    <title></title>


      <script type="text/javascript">
        window.googletag = window.googletag || {};
        window.googletag.cmd = window.googletag.cmd || [];
      </script>
    
    <script type="text/javascript">
      window.GUMLET_CONFIG = {
        hosts: [{ current: "gumlet.assettype.com", gumlet: "gumlet.assettype.com" }],
        lazy_load: true,
        auto_webp: true,
        srcset: true
      }
    </script>
    
      
        <style>
          @font-face {
            font-family: 'Source Sans Pro', sans-serif;
            font-style: normal;
            font-weight: 400;
            font-display: swap;
            src: url(https://fonts.gstatic.com/s/sourcesanspro/v18/6xK3dSBYKcSV-LCoeQqfX1RYOo3aPA.woff) format('woff');
          }
          @font-face {
            font-family: 'Source Sans Pro', sans-serif;
            font-style: normal;
            font-weight: 700;
            font-display: swap;
            src: url(https://fonts.gstatic.com/s/sourcesanspro/v18/6xKydSBYKcSV-LCoeQqfX1RYOo3ig4vAkw.woff) format('woff');
          }
          @font-face {
            font-family: 'Source Serif Pro';
            font-style: normal;
            font-weight: 400;
            src: url(https://fonts.gstatic.com/s/sourceserifpro/v11/neIQzD-0qpwxpaWvjeD0X88SAOeaiXA.woff) format('woff');
          }
          @font-face {
            font-family: 'Source Serif Pro';
            font-style: normal;
            font-weight: 700;
            src: url(https://fonts.gstatic.com/s/sourceserifpro/v11/neIXzD-0qpwxpaWvjeD0X88SAOeasc8bhSg.woff) format('woff');
          }
          :root {
            --fallback: 'Source Sans Pro', -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen,Ubuntu,Cantarell,"Open Sans","Helvetica Neue",sans-serif;
            --primary-font: 'Source Serif Pro', serif;
            --secondary-font: "Source Sans Pro", sans-serif;
          }
          .fonts-loaded {
            --primary-font: 'Source Serif Pro', serif, var(--fallback);
            --secondary-font: "Source Sans Pro", sans-serif, var(--fallback);
          }
        </style>
      
    <style>
      :root {----primary-font: ;----secondary-font: ;}
      body.fonts-loaded {----primary-font: ;----secondary-font: ;}
    </style>

    <style>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</style>
    <style>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</style>
    <style data-info="arrow-styles">
      
    </style>
      <style data-href="https://fea.assettype.com/bdnews24/assets/story-65befd6dcf11fe10c291.css">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</style>
      <link rel="preload" href="https://fea.assettype.com/bdnews24/assets/story-b111680b978a48263a7f.js" as="script">
      <script>
  (() => setTimeout(() => {
    const scriptTag = document.createElement("script");
    scriptTag.setAttribute("src", "https://cdn.onesignal.com/sdks/OneSignalSDK.js");
    scriptTag.setAttribute("defer", "true");
    const head = document.head;
    head.insertBefore(scriptTag, head.firstElementChild);
  }, "4000"))();
  var OneSignal = OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "88b86799-a880-4894-9304-ae682120a028",
      safari_web_id: "",
      autoRegister: true,
      notifyButton: {
        enable: true,
      },
    });
  });
  OneSignal.push(function() {
    OneSignal.sendTag("bdnews24-english-breaking-news", "true").then(function(tagsSent) {
      console.info("Onesignal tags sent --> ", tagsSent);
    });
  });
</script>
  </head>

  <body>
      <div id='out-of-page-ad-id'><div id="out-of-page-ad-id" class="out-of-page-ad JR8SJ"></div></div>
    <script src="https://cdn.gumlet.com/gumlet.js/2.0/gumlet.min.js" type="text/javascript" defer="defer"></script>
    
      <!-- Google Tag Manager (noscript) -->
<noscript
  ><iframe
    src="https://www.googletagmanager.com/ns.html?id=GTM-M2JPDF4"
    height="0"
    width="0"
    style="display:none;visibility:hidden"
    title="Google Tag Manager"
    aria-hidden="true"
  ></iframe
></noscript>
<!-- End Google Tag Manager (noscript) -->
    
    <div class="page-wrapper">
        <div id='top-sticky-ad'><div style="display:none" class="top-sticky-ad-wrapper Kfo4a"><div><svg class="close-icon" style="color:#000" width="20" height="20" viewBox="0 0 12 12"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#close"></use></svg></div><div id="top-sticky-ad-id" class="JR8SJ NlQu6"></div></div></div>

        <div><div class="topbar-main-wrapper HOc8a"><div class="d4rQ9"><div class="oOx-a" id="top-bar-date"></div><ul class="UqrY6" id="top-nav"></ul><div class="GYCT0"><a href="https://twitter.com/bdnews24com" target="_blank" rel="noreferrer" aria-label="twitter icon"><svg class="twitter-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#twitter"></use></svg></a><a href="https://www.facebook.com/bdnews24/" target="_blank" rel="noreferrer" aria-label="facebook icon"><svg class="fb-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#facebook"></use></svg></a><a href="https://www.youtube.com/user/bdnews24DOTcom" target="_blank" rel="noreferrer" aria-label="youtube icon"><svg class="youtube-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#youtube"></use></svg></a><a href="https://www.instagram.com/bdnews24/" target="_blank" rel="noreferrer" aria-label="instagram icon"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#instagram"></use></svg></a></div></div><div class="topbar-wrapper"><div class="Wb9jJ"><a target="_blank" rel="noopener noreferrer" aria-label="app-store-logo" href="https://apps.apple.com/us/app/bdnews24/id560835088"><svg class="app-store-logo" width="96" height="32" viewBox="0 0 96 32"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#appstore"></use></svg></a><a target="_blank" rel="noopener noreferrer" aria-label="google-play-logo" href="https://play.google.com/store/apps/details?id=com.bdnews24.app&amp;hl=en"><svg class="google-play-logo" width="108" height="32" viewBox="0 0 108 32"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#googleplay"></use></svg></a><div id="search-toggle"></div></div><h1><div class="app-logo-wrapper _4aQnQ"><a aria-label="app-logo" href="/"><svg class="mobile-logo" width="164" height="19" viewBox="0 0 164 19"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#bdnews24-logo"></use></svg><svg class="desktop-logo" width="300" height="40" viewBox="0 0 300 40"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#bdnews24-logo"></use></svg></a></div></h1><div class="_3dqnc"><div></div><a target="_blank" rel="noopener noreferrer" aria-label="language-toggle" href="https://bangla.bdnews24.com/"><div class="pipUI">বাংলা</div></a><div class="eV98C"><a target="_blank" rel="noopener noreferrer" aria-label="language-icon" href="https://bangla.bdnews24.com/"><svg class="lang-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#lang"></use></svg></a></div></div></div></div></div>
        <header id="nav-bar" class="sticky-header"><div class="mhB5m"></div><div class="gfDK6" id="sticky-navbar"><nav class="_7TDUC"><div class="_9S-4j"><button aria-label="Hamburger Menu" class="hamburger-menu _8qxLE"><span class="KNQgg"></span><span class="KNQgg"></span><span class="KNQgg"></span></button><button aria-label="search-button" class="search-btn bE2Ek" style="padding-left:"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#search"></use></svg></button><div class="vnsLI" style="transform:;width:360px;height:80px;top:100%"><form role="search" action="/search" class="XFPgc"><label class="l1FPl" for="searchForm"><input type="search" name="q" placeholder="Type Here" value="" class="search__form-input" id="searchForm"/></label><button aria-label="search-button" type="submit" class="c8LOg">Search</button></form></div></div><a aria-label="home page" data-test-id="home-section" class="lvbO1" href="/"><svg class="home-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-home-icon"></use></svg></a><ul class="navbar iBLt-"><li class="menu-item-wrapper jYOrP"><a aria-label="menu-item" class="menu-link p1dgL" href="/world">World</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><a aria-label="menu-item" class="menu-link p1dgL" href="/entertainment">Entertainment</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><a aria-label="menu-item" class="menu-link p1dgL" href="/lifestyle">Lifestyle</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><a aria-label="menu-item" class="menu-link p1dgL" href="/economy">Economy</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><a aria-label="menu-item" class="menu-link p1dgL" href="/business">Business</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><a aria-label="menu-item" class="menu-link p1dgL" href="/cricket">Cricket</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><a class="menu-link p1dgL" target="_blank" rel="noopener noreferrer" href="https://bdnews24.com/collection/111531">Recent</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><span class="menu-link p1dgL">Beta</span><span class="Vnoi0"></span></li></ul></nav></div></header>
      

      
        <div id='breaking-news-container'><div class="empty-div-margin-bottom"></div></div>
      
        <div id='top-ad'><div id="story-page-banner-opinion-ad" class="top-ad JR8SJ SnSdZ"></div></div>
      <div id="container"><div class="story-grid"><div class="container Aw04m"><div class="Tgumf"><div class="UWTAs"><div class="SgYw-"><div class="UqURZ"><div class=""><div data-test-id="breadcrumbs" class="breadcrumb-wrapper bGxZT"><a aria-label="home page" data-test-id="home-section" href="/"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#home-icon"></use></svg></a><svg class="chevron" width="24" height="24" viewBox="0 0 12 12"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#down-chevron"></use></svg><a aria-label="parent-section" data-test-id="parent-section" href="/world">World</a><svg class="chevron" width="24" height="24" viewBox="0 0 12 12"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#down-chevron"></use></svg><a aria-label="section" data-test-id="sub-section" href="/europe">Europe</a></div></div><h2 class="MbPT-" data-test-id="main-headline">Funeral of last Soviet leader Mikhail Gorbachev to take place on Saturday</h2><h3 class="U9-xA" data-test-id="sub-headline">The service will be open to the public and Gorbachev will then be buried at Moscow&#x27;s Novodevichy Cemetery</h3></div><div id="story-leader-board-1" class="mobile-ad JR8SJ VToTQ"></div><div><div class=""><div style="height:50px"></div></div><div class="tvkos"><span class="author-name" data-test-id="story-author"><span class="_1cmW-">Reuters</span></span></div><div class="JyUq2"><div class="wBeSy W-N65"><span class="fbD7s">Published : </span>1 Sept 2022, 01:45 AM<!-- --> </div><div class="wBeSy"><span class="fbD7s">Updated : </span>1 Sept 2022, 01:45 AM<!-- --> </div></div><div class="social-share-template-wrapper F9-z4"><a target="_blank" rel="noopener noreferrer" aria-label="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbdnews24.com%2Fworld%2Feurope%2Fa22digyb6j"><svg class="" width="10" height="17" viewBox="0 0 10 17"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-fb"></use></svg></a><a target="_blank" rel="noopener noreferrer" aria-label="twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fbdnews24.com%2Fworld%2Feurope%2Fa22digyb6j&amp;text=Funeral%20of%20last%20Soviet%20leader%20Mikhail%20Gorbachev%20to%20take%20place%20on%20Saturday&amp;hashtags="><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-twitter"></use></svg></a><a target="_blank" rel="noopener noreferrer" aria-label="whatsapp" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fbdnews24.com%2Fworld%2Feurope%2Fa22digyb6j"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-whatsapp"></use></svg></a><button aria-label="share-all-button" class="DjUrC"><span><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-share"></use></svg></span></button><button aria-label="zoom-in-button" class="DjUrC"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-zoom-in"></use></svg></button><button aria-label="zoom-out-button" class="DjUrC"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-zoom-out"></use></svg></button><button aria-label="print-button" class="DjUrC"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-print"></use></svg></button></div></div></div><div id="story-leader-below-hero" class="card-ad JR8SJ GVZdU"></div><div class="j5Yri bQwHU"><div class="story-element story-element-text"><div><p>The funeral of the Soviet Union's last leader Mikhail Gorbachev, who died on Tuesday in Moscow aged 91, will take place on Saturday, Russian news agencies reported, citing Gorbachev's daughter and a spokesperson for his foundation.</p> <p>It will be held in the famous Hall of Columns inside Moscow's House of Unions, agencies reported, the same place where Josef Stalin's body was put on display following his death in 1953.</p> <p>The service will be open to the public and Gorbachev will then be buried at Moscow's Novodevichy Cemetery, TASS news agency cited Vladimir Polyakov, press secretary for the Gorbachev Foundation, as saying.</p></div></div></div><div id="card-ad-2" class="card-ad JR8SJ -XDJb"></div><div class="j5Yri bQwHU"><div class="story-element story-element-text"><div><p>Kremlin spokesperson Dmitry Peskov said the Kremlin would soon decide whether Gorbachev would be given a state funeral.</p> <p>RIA news agency later cited Pavel Palazchenko, head of media relations at the Gorbachev Foundation, as saying the ceremony in the Hall of Columns would be organised by the Putin administration's protocol service.</p> <p>"There is no information as to whether this is considered a state funeral or not," he told RIA.</p> <p>Many high-ranking politicians, intellectuals, poets and royals have been buried at the Novodevichy cemetery since it was established in the 16th century - among them Boris Yeltsin, Russia's first president and Gorbachev's political rival.</p></div></div></div><div id="card-ad-3" class="card-ad JR8SJ -XDJb"></div><div class="j5Yri bQwHU"><div class="story-element story-element-text"><div><p>It is also the resting place of Gorbachev's wife, Raisa, who died in 1999. Nikita Khrushchev is the only other Soviet leader buried there, with most others laid to rest by the Kremlin's walls on Red Square.</p> <p>When Yeltsin died in 2007, he was buried with full state honours. President Vladimir Putin, his successor, declared a national day of mourning.</p> <p>TASS reported Peskov as saying the Kremlin would announce later whether Putin would attend the funeral.</p> <p>Putin earlier on Wednesday sent Gorbachev's relatives his condolences via telegram. The Kremlin hailed the late politician as an extraordinary global statesman who helped end the Cold War, but had been badly wrong about the prospect of rapprochement with the "bloodthirsty" West.</p></div></div></div></div><div class="related-stories-wrapper -k6HI"><div id="story-page-rel-first-ad" class="first-ad JR8SJ FN2VQ"></div><div id="story-page-rel-second-ad" class="second-ad JR8SJ FN2VQ"></div><div class="related-stories-wrapper Rv2mH"><div class="ruR-d">RELATED STORIES</div><div class="_10mtn"><div data-test-id="story-card" style="background-color:;color:dark" class="arr--story-card storycard-m_card__KJwRa storycard-m_horizontal-image-last__3o6LY storycard-m_border-default__PEZ1x storycard-m_dark__2wCTq"><a data-test-id="arr--hero-image" aria-label="fallback-hero-image" class="arr--hero-image hero-image-m_left-padding__pYRAj" href="https://bdnews24.com/world/europe/noaofn0z40"><figure style="padding-top:56.25%" class="arr--responsive-hero-image hero-image-m_image__1mz0U"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2F3455c9b8-e10d-486d-80c7-52660c5dc946%2Fpower_lines_310822_01.jpg?auto=format%2Ccompress&amp;fit=max" alt="Swiss launch energy conservation drive, plan rationing moves" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2F3455c9b8-e10d-486d-80c7-52660c5dc946%2Fpower_lines_310822_01.jpg?auto=format%2Ccompress&amp;fit=max&amp;w=1200" alt="Swiss launch energy conservation drive, plan rationing moves"/></noscript></figure></a><div class="arr--story-content storycard-m_content__1Q9vq"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/world/europe/noaofn0z40"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">Swiss launch energy conservation drive</h6></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI author-with-timestamp-m_bottom-fix__1rWGv"></div><div data-test-id="subheadline" class="p-alt arr--sub-headline arrow-component  subheadline-m_subheadline__3fd7z subheadline-m_dark__28u00">More than 40 partners from public and private sectors are backing the drive with the motto &quot;Energy is scarce. Let&#x27;s not waste it&quot;</div></div></div><div data-test-id="story-card" style="background-color:;color:dark" class="arr--story-card storycard-m_card__KJwRa storycard-m_horizontal-image-last__3o6LY storycard-m_border-default__PEZ1x storycard-m_dark__2wCTq"><a data-test-id="arr--hero-image" aria-label="fallback-hero-image" class="arr--hero-image hero-image-m_left-padding__pYRAj" href="https://bdnews24.com/world/europe/pqhfz3zyyt"><figure style="padding-top:56.25%" class="arr--responsive-hero-image hero-image-m_image__1mz0U"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2Faa3447f0-87d9-47b7-a2aa-4de3424b5e81%2Fsummer_england_310822_01.jpg?auto=format%2Ccompress&amp;fit=max" alt="England faces longer, drier summers due to climate change" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2Faa3447f0-87d9-47b7-a2aa-4de3424b5e81%2Fsummer_england_310822_01.jpg?auto=format%2Ccompress&amp;fit=max&amp;w=1200" alt="England faces longer, drier summers due to climate change"/></noscript></figure></a><div class="arr--story-content storycard-m_content__1Q9vq"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/world/europe/pqhfz3zyyt"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">England faces longer summers due to climate change</h6></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI author-with-timestamp-m_bottom-fix__1rWGv"></div><div data-test-id="subheadline" class="p-alt arr--sub-headline arrow-component  subheadline-m_subheadline__3fd7z subheadline-m_dark__28u00">A 4-12% reduction in rainfall in English regions was likely in the future in autumn, according to British national forecaster the Met Office</div></div></div><div data-test-id="story-card" style="background-color:;color:dark" class="arr--story-card storycard-m_card__KJwRa storycard-m_horizontal-image-last__3o6LY storycard-m_border-default__PEZ1x storycard-m_dark__2wCTq"><a data-test-id="arr--hero-image" aria-label="fallback-hero-image" class="arr--hero-image hero-image-m_left-padding__pYRAj" href="https://bdnews24.com/world/europe/jbkozzul97"><figure style="padding-top:56.25%" class="arr--responsive-hero-image hero-image-m_image__1mz0U"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2F726a66df-c33f-475e-9334-0916980986d6%2Feuropean_union_310822_01.jpg?auto=format%2Ccompress&amp;fit=max" alt="EU to restrict travel rules for Russians, split on how far to go" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2F726a66df-c33f-475e-9334-0916980986d6%2Feuropean_union_310822_01.jpg?auto=format%2Ccompress&amp;fit=max&amp;w=1200" alt="EU to restrict travel rules for Russians, split on how far to go"/></noscript></figure></a><div class="arr--story-content storycard-m_content__1Q9vq"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/world/europe/jbkozzul97"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">EU to restrict travel rules for Russians</h6></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI author-with-timestamp-m_bottom-fix__1rWGv"></div><div data-test-id="subheadline" class="p-alt arr--sub-headline arrow-component  subheadline-m_subheadline__3fd7z subheadline-m_dark__28u00">Europe must remain united in its defiance of Moscow, the bloc’s foreign policy chief says six months after the invasion of Ukraine</div></div></div><div data-test-id="story-card" style="background-color:;color:dark" class="arr--story-card storycard-m_card__KJwRa storycard-m_horizontal-image-last__3o6LY storycard-m_border-default__PEZ1x storycard-m_dark__2wCTq"><a data-test-id="arr--hero-image" aria-label="fallback-hero-image" class="arr--hero-image hero-image-m_left-padding__pYRAj" href="https://bdnews24.com/world/europe/6p0wvpg72x"><figure style="padding-top:56.25%" class="arr--responsive-hero-image hero-image-m_image__1mz0U"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2Fd5e1e6db-a2bf-4617-b1ba-210ec839a2ee%2Fukraine_russia_war_310822_01.jpg?auto=format%2Ccompress&amp;fit=max" alt="Ukraine makes push along entire front, Zelensky says, as Russia halts gas" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2Fd5e1e6db-a2bf-4617-b1ba-210ec839a2ee%2Fukraine_russia_war_310822_01.jpg?auto=format%2Ccompress&amp;fit=max&amp;w=1200" alt="Ukraine makes push along entire front, Zelensky says, as Russia halts gas"/></noscript></figure></a><div class="arr--story-content storycard-m_content__1Q9vq"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/world/europe/6p0wvpg72x"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">Ukraine makes push along entire front: Zelensky</h6></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI author-with-timestamp-m_bottom-fix__1rWGv"></div><div data-test-id="subheadline" class="p-alt arr--sub-headline arrow-component  subheadline-m_subheadline__3fd7z subheadline-m_dark__28u00">A team from the UN nuclear watchdog set off from Kyiv towards the Zaporizhzhia nuclear plant in Ukraine&#x27;s south to assess any damage</div></div></div></div></div><div id="story-page-rel-third-ad" class="first-ad JR8SJ FN2VQ"></div><div id="story-page-rel-fourth-ad" class="second-ad JR8SJ FN2VQ"></div></div></div><div id="story-leader-board-2" class="ad-slot-size-970x90 JR8SJ SnSdZ"></div><div class="Vk28s"><div class="opinion-wrapper w-tc7 BzqO1"><div class="full-width-with-padding arrow-component" data-test-id="opinion-collection" style="background-color:#FFFFFF;color:dark"><div class="opinion-collection-m_opinion-collection__1Bc7h" style="background-color:#FFFFFF;color:dark"><div style="border-bottom:" data-test-id="collection-name" class="arr--collection-name arrow-component  collection-borderBottom collection-name-m_collection__JD6sx collection-name-m_dark__nMe5H collection-name-m_collection-borderBottom__2rdQM"><a aria-label="collection-name" href="https://bdnews24.com/opinion"><h2>Opinion</h2></a><div class="collection-name-m_border-bottom__1MnlV" style="border-bottom:4px solid #e43232"></div></div><div class="content-wrapper border dark opinion-collection-m_content-wrapper__y32PE opinion-collection-m_border__38tun opinion-collection-m_dark__WMRNF opinion-collection-m_custom-grid__33uRh"><div class="wrapper-with-ads opinion-collection-m_wrapper-with-ads__2daVe"><div data-test-id="story-card"><div class="opinion-collection-m_headline-author__2H6Tv"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/opinion/comment/21jemlzfnv"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">P.S. I love you: World Letter Writing Day</h6></a></div><a href="/author/tasneem-hossain"><div data-test-id="author-image" class="arr--author-image author-image-m_author-image__D8GMB author-image-m_smaller-circle__2yMOZ"><figure class="author-image-m_image-container__19WNd"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2Fe23baefa-8b09-4937-8401-9ce7e2b67b71%2Ftasneem_hossain.jpeg?auto=format%2Ccompress" alt="Tasneem Hossain" sizes="98vw" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2Fe23baefa-8b09-4937-8401-9ce7e2b67b71%2Ftasneem_hossain.jpeg?auto=format%2Ccompress&amp;w=1200" alt="Tasneem Hossain"/></noscript></figure></div></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI"></div></div><div data-test-id="story-card"><div class="opinion-collection-m_headline-author__2H6Tv"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/opinion/comment/xyqeahrysj"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">Remembering Princess Diana</h6></a></div><a href="/author/uday-sankar-das"><div data-test-id="author-image" class="arr--author-image author-image-m_author-image__D8GMB author-image-m_smaller-circle__2yMOZ"><figure class="author-image-m_image-container__19WNd"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2Fc387ca82-ad13-4855-b14e-2d8635cde187%2FUday_das.png?auto=format%2Ccompress" alt="Uday Sankar Das" sizes="98vw" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2Fc387ca82-ad13-4855-b14e-2d8635cde187%2FUday_das.png?auto=format%2Ccompress&amp;w=1200" alt="Uday Sankar Das"/></noscript></figure></div></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI"></div></div><div data-test-id="story-card"><div class="opinion-collection-m_headline-author__2H6Tv"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/opinion/comment/jv755413y6"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">How blockchain can transform the business</h6></a></div><a href="/author/rubia-siddiqua"><div data-test-id="author-image" class="arr--author-image author-image-m_author-image__D8GMB author-image-m_smaller-circle__2yMOZ"><figure class="author-image-m_image-container__19WNd"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2F5e0ef1be-924a-4839-8bb5-5d9d199b1995%2Frubia_siddiqua_jpg.jpg?auto=format%2Ccompress" alt="Rubia Siddiqua" sizes="98vw" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2F5e0ef1be-924a-4839-8bb5-5d9d199b1995%2Frubia_siddiqua_jpg.jpg?auto=format%2Ccompress&amp;w=1200" alt="Rubia Siddiqua"/></noscript></figure></div></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI"></div></div><div data-test-id="story-card"><div class="opinion-collection-m_headline-author__2H6Tv"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/opinion/comment/5g6wlm5ty7"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">Al Jazeera&#x27;s ceaseless smear campaign on Bangladesh</h6></a></div><a href="/author/sukharanjan-dasgupta"><div data-test-id="author-image" class="arr--author-image author-image-m_author-image__D8GMB author-image-m_smaller-circle__2yMOZ"><figure class="author-image-m_image-container__19WNd"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2Fbe58931e-dcbf-4b89-adb2-5d832055f8ce%2Fsukharanjan_dasgupta_2.jpg?auto=format%2Ccompress" alt="Sukharanjan Dasgupta" sizes="98vw" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2Fbe58931e-dcbf-4b89-adb2-5d832055f8ce%2Fsukharanjan_dasgupta_2.jpg?auto=format%2Ccompress&amp;w=1200" alt="Sukharanjan Dasgupta"/></noscript></figure></div></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI"></div></div></div><div class="opinion-collection-m_ad-slot__2ZpaC"><div id="story-page-104655-opinion-default-ad" class="ad-slot JR8SJ -XDJb"></div></div></div><div><a data-test-id="load-more" aria-label="load-more" href="https://bdnews24.com/opinion"><div class="arr--button load-more-m_button__1mmf1 load-more-m_dark__3dfzb load-more-m_default__2_k4V">Read More</div></a></div></div></div></div></div></div></div><div><svg class="scrollToTopBtn" style="color:#fff" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#back-to-top-button"></use></svg></div>        </div>
      <div id="author-banner"><div class="author-wrapper Svz9S"><div class="aBC7U"><div class="bqNLL"><img src="https://qtstage-01.gumlet.io/bdnews24/2022-03/8a2e080b-6def-48e9-8f99-d3d5ad71880f/Toufique_Imrose_Khalidi__cropped_.jpeg" class="rYwQ4" width="128" height="128"/><div class="VMTpb"><div class="HjLQJ">Toufique Imrose Khalidi</div><div class="Ej2yY">Editor-in-Chief and Publisher</div></div></div><div class="wonvr"><span class="D78Ks"><a target="_blank" rel="noreferrer" aria-label="facebook" href="https://www.facebook.com/bdnews24"><svg class="" width="48" height="48" viewBox="0 0 48 48"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#facebook"></use></svg></a></span><span class="D78Ks"><a target="_blank" rel="noreferrer" aria-label="linkedin" href="https://www.linkedin.com/company/bangladesh-news-24-hours-ltd"><svg class="" width="48" height="48" viewBox="0 0 48 48"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#linkedin"></use></svg></a></span><span class="D78Ks"><a target="_blank" rel="noreferrer" aria-label="twitter" href="https://twitter.com/bdnews24com"><svg class="" width="48" height="48" viewBox="0 0 48 48"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#twitter"></use></svg></a></span></div></div></div></div>

        <footer id="footer" class="footer-wrapper"><div class="e82R0"><div class="l-CsN"><div class="Q5SWR"><div class="app-logo-wrapper _4aQnQ"><a aria-label="app-logo" href="/"><svg class="mobile-logo" width="164" height="19" viewBox="0 0 164 19"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#bdnews24-logo"></use></svg><svg class="desktop-logo" width="300" height="40" viewBox="0 0 300 40"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#bdnews24-logo"></use></svg></a></div></div><p class="kE8FQ"></p></div><span class="divider mtVOv"></span><div id="menu-group" class="HGj8U" style="grid-template-columns:repeat(6, 1fr);justify-items:center"></div><div class="footer-social-share-wrapper eAK3f"><div class="DCLaw"><div class="PdmBY"><span class="arpOm">Follow Us</span><a href="https://twitter.com/bdnews24com" target="_blank" rel="noreferrer" aria-label="twitter icon"><svg class="twitter-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#twitter"></use></svg></a><a href="https://www.facebook.com/bdnews24/" target="_blank" rel="noreferrer" aria-label="facebook icon"><svg class="fb-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#facebook"></use></svg></a><a href="https://www.youtube.com/user/bdnews24DOTcom" target="_blank" rel="noreferrer" aria-label="youtube icon"><svg class="youtube-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#youtube"></use></svg></a><a href="https://www.instagram.com/bdnews24/" target="_blank" rel="noreferrer" aria-label="instagram icon"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#instagram"></use></svg></a></div><div class="wDc-q"><span class="y5pri"><a href="/disclaimer" aria-label="Disclaimer &amp; Privacy Policy">Disclaimer &amp; Privacy Policy</a></span><span class="y5pri"><a href="/about-us" aria-label="About Us">About Us</a></span><span class="y5pri"><a href="/contact" aria-label="Contact Us">Contact Us</a></span></div><div class="onAsn"><a target="_blank" rel="noopener noreferrer" aria-label="app-store-logo" href="https://apps.apple.com/us/app/bdnews24/id560835088"><svg class="app-store-logo" width="96" height="32" viewBox="0 0 96 32"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#appstore"></use></svg></a><a target="_blank" rel="noopener noreferrer" aria-label="google-play-logo" href="https://play.google.com/store/apps/details?id=com.bdnews24.app&amp;hl=en"><svg class="google-play-logo" width="108" height="32" viewBox="0 0 108 32"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#googleplay"></use></svg></a></div></div></div><div class="QgXVc"><p class="_6R81p">Copyright© 2022, bdnews24</p></div></div><div id="bottom-ad"></div></footer>
      
      <div id="loading-indicator"></div>
    </div>
    <script>
      if(!window.fetch || !window.Array.prototype.map || !window.Promise || !window.URLSearchParams || !window.IntersectionObserver || !window.Set) {
        s = document.createElement('script');
        s.type = 'text/javascript';
        s.src = 'https://cdn.polyfill.io/v2/polyfill.min.js?features=default,IntersectionObserver,fetch';
        document.getElementsByTagName('head')[0].appendChild(s);
      }
    </script>
    <script type="text/javascript">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</script>
    
      <script type="application/json" id="static-page">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</script>
      
    <script type="text/javascript" src="https://fea.assettype.com/bdnews24/assets/app-b111680b978a48263a7f.js" id="app-js" async></script>
   </body>
</html>
