<!DOCTYPE html>
<html lang="en">
  <head>
    
      <!-- Google Tag Manager -->
<script>
  (function(w, d, s, l, i) {
    w[l] = w[l] || [];
    w[l].push({
      "gtm.start": new Date().getTime(),
      event: "gtm.js"
    });
    var f = d.getElementsByTagName(s)[0],
      j = d.createElement(s),
      dl = l != "dataLayer" ? "&l=" + l : "";
    j.async = true;
    j.src = "https://www.googletagmanager.com/gtm.js?id=" + i + dl;
    f.parentNode.insertBefore(j, f);
  })(window, document, "script", "dataLayer", "GTM-M2JPDF4");
</script>
<!-- End Google Tag Manager -->
    
    
      <!-- Google Analytics -->
<script>
  window.ga =
    window.ga ||
    function () {
      (ga.q = ga.q || []).push(arguments);
    };
  ga.l = +new Date();
  ga("create", "UA-4785525-1", "auto");
  ga("send", "pageview");
</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<!-- End Google Analytics -->
    
    <title>UN rights boss says Russian strikes plunge millions into hardship</title><link rel="canonical" href="https://bdnews24.com/world/europe/583uyvbsvv"/><meta name="author" content="Reuters"/><meta name="news_keywords" content="UN human rights chief, Russian strikes,critical infrastructure,Ukraine,October,, extreme hardship"/><meta name="description" content="Russian strikes on critical infrastructure in Ukraine since October killed at least 77 civilians, the UN human rights chief says"/><meta name="title" content="UN rights boss says Russian strikes plunge millions into hardship"/><meta name="keywords" content="UN human rights chief, Russian strikes,critical infrastructure,Ukraine,October,, extreme hardship"/><meta property="og:type" content="article"/><meta property="og:url" content="https://bdnews24.com/world/europe/583uyvbsvv"/><meta property="og:title" content="UN rights boss says Russian strikes plunge millions into hardship"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="UN rights boss says Russian strikes plunge millions into hardship"/><meta name="twitter:image" content="https://gumlet.assettype.com/bdnews24-english%2F2022-11%2F7a0d9c4f-dd28-46c3-a50a-9cad7be9338d%2Fukraine_power_outage_241122_01.jpg?w=1200&amp;ar=40%3A21&amp;auto=format%2Ccompress&amp;ogImage=true&amp;mode=crop&amp;overlay=https%3A%2F%2Fgumlet.assettype.com%2Fbdnews24-english%2F2022-10%2Fae8582d0-8ff4-447b-b78b-434c1503b9ae%2Fbkash_strip_10102022.jpg&amp;overlay_position=bottom&amp;overlay_width_pct=1"/><meta property="og:image" content="https://gumlet.assettype.com/bdnews24-english%2F2022-11%2F7a0d9c4f-dd28-46c3-a50a-9cad7be9338d%2Fukraine_power_outage_241122_01.jpg?w=1200&amp;ar=40%3A21&amp;auto=format%2Ccompress&amp;ogImage=true&amp;mode=crop&amp;overlay=https%3A%2F%2Fgumlet.assettype.com%2Fbdnews24-english%2F2022-10%2Fae8582d0-8ff4-447b-b78b-434c1503b9ae%2Fbkash_strip_10102022.jpg&amp;overlay_position=bottom&amp;overlay_width_pct=1"/><meta property="og:image:width" content="1200"/><meta name="twitter:site" content="bdnews24.com"/><meta name="twitter:domain" content="https://bdnews24.com"/><meta property="fb:app_id" content="2959127594233339"/><meta property="og:site_name" content="bdnews24.com"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bdnews24.com"},{"@type":"ListItem","position":2,"name":"World","item":"https://bdnews24.com/world"},{"@type":"ListItem","position":3,"name":"Europe","item":"https://bdnews24.com/world/europe"},{"@type":"ListItem","position":4,"name":"UN rights boss says Russian strikes plunge millions into hardship","item":"https://bdnews24.com/world/europe/583uyvbsvv"}]}</script><script type="application/ld+json">{"headline":"UN rights boss says Russian strikes plunge millions into hardship","image":{"@type":"ImageObject","url":"https://gumlet.assettype.com/bdnews24-english/2022-11/7a0d9c4f-dd28-46c3-a50a-9cad7be9338d/ukraine_power_outage_241122_01.jpg?w=1200&h=675&auto=format%2Ccompress&fit=max","width":"1200","height":"675"},"url":"https://bdnews24.com/world/europe/583uyvbsvv","datePublished":"2022-11-25T17:57:53+06:00","mainEntityOfPage":{"@type":"WebPage","@id":"https://bdnews24.com/world/europe/583uyvbsvv"},"publisher":{"@type":"Organization","@context":"http://schema.org","name":"bdnews24.com","url":"https://bdnews24.com","logo":{"@context":"http://schema.org","@type":"ImageObject","author":"bdnews24-english","contentUrl":"https://images.assettype.com/bdnews24/2022-07/8a61cd0e-fd3c-4eae-b065-02d2eff546ec/BDNewsLogo.jpg","url":"https://images.assettype.com/bdnews24/2022-07/8a61cd0e-fd3c-4eae-b065-02d2eff546ec/BDNewsLogo.jpg","name":"logo","width":"","height":""},"sameAs":["https://www.facebook.com/bdnews24/"," https://www.youtube.com/user/bdnews24DOTcom","https://twitter.com/bdnews24com","https://www.linkedin.com/company/bangladesh-news-24-hours-ltd/","https://www.instagram.com/bdnews24/","https://www.pinterest.com/bdnews24_/"],"id":"https://bdnews24.com"},"author":[{"@type":"Person","givenName":"Reuters","name":"Reuters","url":"https://bdnews24.com/author/reuters"}],"keywords":"UN human rights chief, Russian strikes,critical infrastructure,Ukraine,October,, extreme hardship","thumbnailUrl":"https://gumlet.assettype.com/bdnews24-english/2022-11/7a0d9c4f-dd28-46c3-a50a-9cad7be9338d/ukraine_power_outage_241122_01.jpg?w=1200&h=675&auto=format%2Ccompress&fit=max","articleBody":"&lt;p&gt;The UN human rights chief said on Thursday that Russian strikes on critical infrastructure in Ukraine since October had killed at least 77 civilians and were plunging millions of people into extreme hardship.&lt;/p&gt;&lt;p&gt;Much of the country remained without heat or power after the most devastating Russian air strikes on its energy grid so far. Since early October, Russia has launched missiles roughly once a week in a bid to destroy the Ukrainian power grid.&lt;/p&gt;.&lt;p&gt;Moscow acknowledges attacking basic infrastructure but denies it targets civilians, saying it aims to reduce Ukraine's ability to fight and push it to negotiate. Kyiv says such attacks are a war crime.&lt;/p&gt;&lt;p&gt;\"Millions are being plunged into extreme hardship and appalling conditions of life by these strikes,\" said Volker Turk in a statement. \"Taken as a whole, this raises serious problems under international humanitarian law, which requires a concrete and direct military advantage for each object attacked.\"&lt;/p&gt;&lt;p&gt;In the same statement, he said the UN's preliminary analysis of videos that appeared to show Ukrainian soldiers executing Russian prisoners of war indicated they were \"highly likely to be authentic\". &lt;/p&gt;.&lt;p&gt;Kyiv has previously said it would investigate any alleged abuses by its armed forces.&lt;/p&gt;&lt;p&gt;The UN's monitoring team has said that both Russia and Ukraine have tortured prisoners of war.&lt;/p&gt;&lt;p&gt;Turk called on both Russia and Ukraine to issue clear instructions to their forces about the treatment of prisoners of war and said all allegations of summary executions should be investigated fully.&lt;/p&gt;","dateCreated":"2022-11-25T17:57:53+06:00","dateModified":"2022-11-25T17:57:53+06:00","name":"UN rights boss says Russian strikes plunge millions into hardship","isAccessibleForFree":true,"isPartOf":{"@type":"WebPage","url":"https://bdnews24.com/world/europe/583uyvbsvv","primaryImageOfPage":{"@type":"ImageObject","url":"https://gumlet.assettype.com/bdnews24-english/2022-11/7a0d9c4f-dd28-46c3-a50a-9cad7be9338d/ukraine_power_outage_241122_01.jpg?w=1200&h=675&auto=format%2Ccompress&fit=max","width":"1200","height":"675"}},"articleSection":"Europe","@type":"Article","@context":"http://schema.org"}</script><script type="application/ld+json">{"headline":"UN rights boss says Russian strikes plunge millions into hardship","image":{"@type":"ImageObject","url":"https://gumlet.assettype.com/bdnews24-english/2022-11/7a0d9c4f-dd28-46c3-a50a-9cad7be9338d/ukraine_power_outage_241122_01.jpg?w=1200&h=675&auto=format%2Ccompress&fit=max","width":"1200","height":"675"},"url":"https://bdnews24.com/world/europe/583uyvbsvv","datePublished":"2022-11-25T17:57:53+06:00","mainEntityOfPage":{"@type":"WebPage","@id":"https://bdnews24.com/world/europe/583uyvbsvv"},"publisher":{"@type":"Organization","@context":"http://schema.org","name":"bdnews24.com","url":"https://bdnews24.com","logo":{"@context":"http://schema.org","@type":"ImageObject","author":"bdnews24-english","contentUrl":"https://images.assettype.com/bdnews24/2022-07/8a61cd0e-fd3c-4eae-b065-02d2eff546ec/BDNewsLogo.jpg","url":"https://images.assettype.com/bdnews24/2022-07/8a61cd0e-fd3c-4eae-b065-02d2eff546ec/BDNewsLogo.jpg","name":"logo","width":"","height":""},"sameAs":["https://www.facebook.com/bdnews24/"," https://www.youtube.com/user/bdnews24DOTcom","https://twitter.com/bdnews24com","https://www.linkedin.com/company/bangladesh-news-24-hours-ltd/","https://www.instagram.com/bdnews24/","https://www.pinterest.com/bdnews24_/"],"id":"https://bdnews24.com"},"author":[{"@type":"Person","givenName":"Reuters","name":"Reuters","url":"https://bdnews24.com/author/reuters"}],"keywords":"UN human rights chief, Russian strikes,critical infrastructure,Ukraine,October,, extreme hardship","thumbnailUrl":"https://gumlet.assettype.com/bdnews24-english/2022-11/7a0d9c4f-dd28-46c3-a50a-9cad7be9338d/ukraine_power_outage_241122_01.jpg?w=1200&h=675&auto=format%2Ccompress&fit=max","articleBody":"&lt;p&gt;The UN human rights chief said on Thursday that Russian strikes on critical infrastructure in Ukraine since October had killed at least 77 civilians and were plunging millions of people into extreme hardship.&lt;/p&gt;&lt;p&gt;Much of the country remained without heat or power after the most devastating Russian air strikes on its energy grid so far. Since early October, Russia has launched missiles roughly once a week in a bid to destroy the Ukrainian power grid.&lt;/p&gt;.&lt;p&gt;Moscow acknowledges attacking basic infrastructure but denies it targets civilians, saying it aims to reduce Ukraine's ability to fight and push it to negotiate. Kyiv says such attacks are a war crime.&lt;/p&gt;&lt;p&gt;\"Millions are being plunged into extreme hardship and appalling conditions of life by these strikes,\" said Volker Turk in a statement. \"Taken as a whole, this raises serious problems under international humanitarian law, which requires a concrete and direct military advantage for each object attacked.\"&lt;/p&gt;&lt;p&gt;In the same statement, he said the UN's preliminary analysis of videos that appeared to show Ukrainian soldiers executing Russian prisoners of war indicated they were \"highly likely to be authentic\". &lt;/p&gt;.&lt;p&gt;Kyiv has previously said it would investigate any alleged abuses by its armed forces.&lt;/p&gt;&lt;p&gt;The UN's monitoring team has said that both Russia and Ukraine have tortured prisoners of war.&lt;/p&gt;&lt;p&gt;Turk called on both Russia and Ukraine to issue clear instructions to their forces about the treatment of prisoners of war and said all allegations of summary executions should be investigated fully.&lt;/p&gt;","dateCreated":"2022-11-25T17:57:53+06:00","dateModified":"2022-11-25T17:57:53+06:00","name":"UN rights boss says Russian strikes plunge millions into hardship","isAccessibleForFree":true,"isPartOf":{"@type":"WebPage","url":"https://bdnews24.com/world/europe/583uyvbsvv","primaryImageOfPage":{"@type":"ImageObject","url":"https://gumlet.assettype.com/bdnews24-english/2022-11/7a0d9c4f-dd28-46c3-a50a-9cad7be9338d/ukraine_power_outage_241122_01.jpg?w=1200&h=675&auto=format%2Ccompress&fit=max","width":"1200","height":"675"}},"articleSection":"Europe","alternativeHeadline":"","description":null,"@type":"NewsArticle","@context":"http://schema.org"}</script><link rel="amphtml" href="https://bdnews24.com/amp/story/world%2Feurope%2F583uyvbsvv"/>    <link href="/manifest.json" rel="manifest" aria-label="manifest">
    <meta name="viewport" content="width=device-width,height=device-height,initial-scale=1.0,maximum-scale=5.0,minimum-scale=1.0">
    <meta content="yes" name="apple-mobile-web-app-capable">
    <meta content="black" name="apple-mobile-web-app-status-bar-style">
    <meta property="fb:pages" content="188640165600" />
    <link href="https://fonts.gstatic.com/" crossorigin >
 

      <script type="application/javascript">
        (() => setTimeout(() => {
            const scriptTag = document.createElement("script");
            scriptTag.setAttribute("src", "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5653923945382752");
            scriptTag.setAttribute("async", "true");
            scriptTag.setAttribute("crossorigin", "anonymous");
            const head = document.head;
            head.insertBefore(scriptTag, head.firstElementChild);
        }, 5000))();
      </script>

      <script type="text/javascript">
        window.googletag = window.googletag || {};
        window.googletag.cmd = window.googletag.cmd || [];
      </script>
    
    <script type="text/javascript">
      window.GUMLET_CONFIG = {
        hosts: [{ current: "gumlet.assettype.com", gumlet: "gumlet.assettype.com" }],
        lazy_load: true,
        auto_webp: true,
        srcset: true
      }
    </script>
    
      
        <style>
          @font-face {
            font-family: 'Source Sans Pro', sans-serif;
            font-style: normal;
            font-weight: 400;
            font-display: swap;
            src: url(https://fonts.gstatic.com/s/sourcesanspro/v18/6xK3dSBYKcSV-LCoeQqfX1RYOo3aPA.woff) format('woff');
          }
          @font-face {
            font-family: 'Source Sans Pro', sans-serif;
            font-style: normal;
            font-weight: 700;
            font-display: swap;
            src: url(https://fonts.gstatic.com/s/sourcesanspro/v18/6xKydSBYKcSV-LCoeQqfX1RYOo3ig4vAkw.woff) format('woff');
          }
          @font-face {
            font-family: 'Source Serif Pro';
            font-style: normal;
            font-weight: 400;
            src: url(https://fonts.gstatic.com/s/sourceserifpro/v11/neIQzD-0qpwxpaWvjeD0X88SAOeaiXA.woff) format('woff');
          }
          @font-face {
            font-family: 'Source Serif Pro';
            font-style: normal;
            font-weight: 700;
            src: url(https://fonts.gstatic.com/s/sourceserifpro/v11/neIXzD-0qpwxpaWvjeD0X88SAOeasc8bhSg.woff) format('woff');
          }
          :root {
            --fallback: 'Source Sans Pro', -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen,Ubuntu,Cantarell,"Open Sans","Helvetica Neue",sans-serif;
            --primary-font: 'Source Serif Pro', serif;
            --secondary-font: "Source Sans Pro", sans-serif;
          }
          .fonts-loaded {
            --primary-font: 'Source Serif Pro', serif, var(--fallback);
            --secondary-font: "Source Sans Pro", sans-serif, var(--fallback);
          }
        </style>
      
    <style>
      :root {----primary-font: ;----secondary-font: ;}
      body.fonts-loaded {----primary-font: ;----secondary-font: ;}
    </style>

    <style>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</style>
    <style>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</style>
    <style data-info="arrow-styles">
      
    </style>
      <style data-href="https://fea.assettype.com/bdnews24/assets/story-c1b1176fb6ce0b02b7b5.css">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</style>
      <link rel="preload" href="https://fea.assettype.com/bdnews24/assets/story-bb98a2165f0ff86687b3.js" as="script">
      <script>
  (() => setTimeout(() => {
    const scriptTag = document.createElement("script");
    scriptTag.setAttribute("src", "https://cdn.onesignal.com/sdks/OneSignalSDK.js");
    scriptTag.setAttribute("defer", "true");
    const head = document.head;
    head.insertBefore(scriptTag, head.firstElementChild);
  }, "4000"))();
  var OneSignal = OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "88b86799-a880-4894-9304-ae682120a028",
      safari_web_id: "",
      autoRegister: true,
      notifyButton: {
        enable: true,
      },
    });
  });
  OneSignal.push(function() {
    OneSignal.sendTag("bdnews24-english-breaking-news", "true").then(function(tagsSent) {
      console.info("Onesignal tags sent --> ", tagsSent);
    });
  });
</script>
  </head>

  <body>
      <div id='out-of-page-ad-id'><div id="out-of-page-ad-id" class="out-of-page-ad JR8SJ"></div></div>
    <script src="https://cdn.gumlet.com/gumlet.js/2.0/gumlet.min.js" type="text/javascript" defer="defer"></script>
    
      <!-- Google Tag Manager (noscript) -->
<noscript
  ><iframe
    src="https://www.googletagmanager.com/ns.html?id=GTM-M2JPDF4"
    height="0"
    width="0"
    style="display:none;visibility:hidden"
    title="Google Tag Manager"
    aria-hidden="true"
  ></iframe
></noscript>
<!-- End Google Tag Manager (noscript) -->
    
      <div id='top-ad'><div id="story-page-banner-opinion-ad" class="top-ad JR8SJ SnSdZ"></div></div>
    <div class="page-wrapper">
        <div id='top-sticky-ad'><div style="display:none" class="top-sticky-ad-wrapper Kfo4a"><div><svg class="close-icon" style="color:#000" width="20" height="20" viewBox="0 0 12 12"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#close"></use></svg></div><div id="top-sticky-ad-id" class="JR8SJ NlQu6"></div></div></div>

        <div><div class="topbar-main-wrapper HOc8a"><div class="d4rQ9"><div class="oOx-a" id="top-bar-date"></div><ul class="UqrY6" id="top-nav"></ul><div class="GYCT0"><a href="https://twitter.com/bdnews24com" target="_blank" rel="noreferrer" aria-label="twitter icon"><svg class="twitter-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#twitter"></use></svg></a><a href="https://www.facebook.com/bdnews24/" target="_blank" rel="noreferrer" aria-label="facebook icon"><svg class="fb-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#facebook"></use></svg></a><a href="https://www.youtube.com/user/bdnews24DOTcom" target="_blank" rel="noreferrer" aria-label="youtube icon"><svg class="youtube-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#youtube"></use></svg></a><a href="https://www.instagram.com/bdnews24/" target="_blank" rel="noreferrer" aria-label="instagram icon"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#instagram"></use></svg></a></div></div><div class="topbar-wrapper"><div class="Wb9jJ"><a target="_blank" rel="noopener noreferrer" aria-label="app-store-logo" href="https://apps.apple.com/us/app/bdnews24/id560835088"><svg class="app-store-logo" width="96" height="32" viewBox="0 0 96 32"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#appstore"></use></svg></a><a target="_blank" rel="noopener noreferrer" aria-label="google-play-logo" href="https://play.google.com/store/apps/details?id=com.bdnews24.app&amp;hl=en"><svg class="google-play-logo" width="108" height="32" viewBox="0 0 108 32"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#googleplay"></use></svg></a><div id="search-toggle"></div></div><h1><div class="app-logo-wrapper _4aQnQ"><a aria-label="app-logo" href="/"><svg class="mobile-logo" width="164" height="19" viewBox="0 0 164 19"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#bdnews24-logo"></use></svg><svg class="desktop-logo" width="300" height="40" viewBox="0 0 300 40"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#bdnews24-logo"></use></svg></a></div></h1><div class="_3dqnc"><div></div><a target="_blank" rel="noopener noreferrer" aria-label="language-toggle" href="https://bangla.bdnews24.com/"><div class="pipUI">বাংলা</div></a><div class="eV98C"><a target="_blank" rel="noopener noreferrer" aria-label="language-icon" href="https://bangla.bdnews24.com/"><svg class="lang-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#lang"></use></svg></a></div></div></div></div></div>
        <header id="nav-bar" class="sticky-header"><div class="mhB5m"></div><div class="gfDK6" id="sticky-navbar"><nav class="_7TDUC"><div class="_9S-4j"><button aria-label="Hamburger Menu" class="hamburger-menu _8qxLE"><span class="KNQgg"></span><span class="KNQgg"></span><span class="KNQgg"></span></button><button aria-label="search-button" class="search-btn bE2Ek" style="padding-left:"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#search"></use></svg></button><div class="vnsLI" style="transform:;width:360px;height:80px;top:100%"><form role="search" action="/search" class="XFPgc"><label class="l1FPl" for="searchForm"><input type="search" name="q" placeholder="Type Here" value="" class="search__form-input" id="searchForm"/></label><button aria-label="search-button" type="submit" class="c8LOg">Search</button></form></div></div><a aria-label="home page" data-test-id="home-section" class="lvbO1" href="/"><svg class="home-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-home-icon"></use></svg></a><ul class="navbar iBLt-"><li class="menu-item-wrapper jYOrP"><a aria-label="menu-item" class="menu-link p1dgL" href="/world">World</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><a aria-label="menu-item" class="menu-link p1dgL" href="/entertainment">Entertainment</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><a aria-label="menu-item" class="menu-link p1dgL" href="/lifestyle">Lifestyle</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><a aria-label="menu-item" class="menu-link p1dgL" href="/economy">Economy</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><a aria-label="menu-item" class="menu-link p1dgL" href="/business">Business</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><a aria-label="menu-item" class="menu-link p1dgL" href="/cricket">Cricket</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><a class="menu-link p1dgL" target="_blank" rel="noopener noreferrer" href="https://bdnews24.com/collection/111531">Recent</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><span class="menu-link p1dgL">Beta</span><span class="Vnoi0"></span></li></ul></nav></div></header>
      

      
        <div id='breaking-news-container'><div class="empty-div-margin-bottom"></div></div>
      
      <div id="container"><div class="story-grid"><div class="container Aw04m"><div class="Tgumf"><div class="UWTAs"><div class="SgYw-"><div class="UqURZ"><div class=""><div data-test-id="breadcrumbs" class="breadcrumb-wrapper bGxZT"><a aria-label="home page" data-test-id="home-section" href="/"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#home-icon"></use></svg></a><svg class="chevron" width="24" height="24" viewBox="0 0 12 12"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#down-chevron"></use></svg><a aria-label="parent-section" data-test-id="parent-section" href="/world">World</a><svg class="chevron" width="24" height="24" viewBox="0 0 12 12"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#down-chevron"></use></svg><a aria-label="parent-section" data-test-id="parent-section" href="/world/europe">Europe</a></div></div><h2 class="MbPT-" data-test-id="main-headline">UN rights boss says Russian strikes plunge millions into hardship</h2><h3 class="U9-xA" data-test-id="sub-headline">Russian strikes on critical infrastructure in Ukraine since October killed at least 77 civilians, the UN human rights chief says</h3></div><div id="story-leader-board-1" class="mobile-ad JR8SJ VToTQ"></div><div><div class=""><div style="height:50px"></div></div><div class="tvkos"><span class="author-name" data-test-id="story-author"><span class="_1cmW-">Reuters</span></span></div><div class="JyUq2"><div class="wBeSy W-N65"><span class="fbD7s">Published : </span>25 Nov 2022, 11:57 AM<!-- --> </div><div class="wBeSy"><span class="fbD7s">Updated : </span>25 Nov 2022, 11:57 AM<!-- --> </div></div><div class="social-share-template-wrapper F9-z4"><a target="_blank" rel="noopener noreferrer" aria-label="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbdnews24.com%2Fworld%2Feurope%2F583uyvbsvv"><svg class="" width="10" height="17" viewBox="0 0 10 17"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-fb"></use></svg></a><a target="_blank" rel="noopener noreferrer" aria-label="twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fbdnews24.com%2Fworld%2Feurope%2F583uyvbsvv&amp;text=UN%20rights%20boss%20says%20Russian%20strikes%20plunge%20millions%20into%20hardship&amp;hashtags="><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-twitter"></use></svg></a><a target="_blank" rel="noopener noreferrer" aria-label="whatsapp" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fbdnews24.com%2Fworld%2Feurope%2F583uyvbsvv"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-whatsapp"></use></svg></a><button aria-label="share-all-button" class="DjUrC"><span><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-share"></use></svg></span></button><button aria-label="zoom-in-button" class="DjUrC"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-zoom-in"></use></svg></button><button aria-label="zoom-out-button" class="DjUrC"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-zoom-out"></use></svg></button><button aria-label="print-button" class="DjUrC"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-print"></use></svg></button></div></div></div><div id="story-leader-below-hero" class="card-ad JR8SJ GVZdU"></div><div class="j5Yri bQwHU"><div class="story-element story-element-text"><div><p>The UN human rights chief said on Thursday that Russian strikes on critical infrastructure in Ukraine since October had killed at least 77 civilians and were plunging millions of people into extreme hardship.</p><p>Much of the country remained without heat or power after the most devastating Russian air strikes on its energy grid so far. Since early October, Russia has launched missiles roughly once a week in a bid to destroy the Ukrainian power grid.</p></div></div></div><div id="card-ad-2" class="card-ad JR8SJ -XDJb"></div><div class="j5Yri bQwHU"><div class="story-element story-element-text"><div><p>Moscow acknowledges attacking basic infrastructure but denies it targets civilians, saying it aims to reduce Ukraine's ability to fight and push it to negotiate. Kyiv says such attacks are a war crime.</p><p>"Millions are being plunged into extreme hardship and appalling conditions of life by these strikes," said Volker Turk in a statement. "Taken as a whole, this raises serious problems under international humanitarian law, which requires a concrete and direct military advantage for each object attacked."</p><p>In the same statement, he said the UN's preliminary analysis of videos that appeared to show Ukrainian soldiers executing Russian prisoners of war indicated they were "highly likely to be authentic". </p></div></div></div><div id="card-ad-3" class="card-ad JR8SJ -XDJb"></div><div class="j5Yri bQwHU"><div class="story-element story-element-text"><div><p>Kyiv has previously said it would investigate any alleged abuses by its armed forces.</p><p>The UN's monitoring team has said that both Russia and Ukraine have tortured prisoners of war.</p><p>Turk called on both Russia and Ukraine to issue clear instructions to their forces about the treatment of prisoners of war and said all allegations of summary executions should be investigated fully.</p></div></div></div></div><div class="related-stories-wrapper -k6HI"><div id="story-page-rel-first-ad" class="first-ad JR8SJ FN2VQ"></div><div id="story-page-rel-second-ad" class="second-ad JR8SJ FN2VQ"></div><div class="related-stories-wrapper Rv2mH"><div class="ruR-d">RELATED STORIES</div><div class="_10mtn"><div data-test-id="story-card" style="background-color:;color:dark" class="arr--story-card storycard-m_card__KJwRa storycard-m_horizontal-image-last__3o6LY storycard-m_border-default__PEZ1x storycard-m_dark__2wCTq"><a data-test-id="arr--hero-image" aria-label="fallback-hero-image" class="arr--hero-image hero-image-m_left-padding__pYRAj" href="https://bdnews24.com/world/europe/ihg2db8cje"><figure style="padding-top:56.25%" class="arr--responsive-hero-image hero-image-m_image__1mz0U"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-11%2F5cb70016-b9f8-449e-bebd-dfcb40d94aa4%2Fukraine_war_251122_01.JPG?auto=format%2Ccompress&amp;fit=max" alt="Local residents stand near their building destroyed by a Russian missile attack, as Russia&#x27;s attack on Ukraine continues, in the town of Vyshhorod, near Kyiv, Ukraine, Nov 24, 2022." class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-11%2F5cb70016-b9f8-449e-bebd-dfcb40d94aa4%2Fukraine_war_251122_01.JPG?auto=format%2Ccompress&amp;fit=max&amp;w=1200" alt="Local residents stand near their building destroyed by a Russian missile attack, as Russia&#x27;s attack on Ukraine continues, in the town of Vyshhorod, near Kyiv, Ukraine, Nov 24, 2022."/></noscript></figure></a><div class="arr--story-content storycard-m_content__1Q9vq"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/world/europe/ihg2db8cje"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">Ukraine struggles to restore power as Russia targets energy grid</h6></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI"></div><div data-test-id="subheadline" class="p-alt arr--sub-headline arrow-component  subheadline-m_subheadline__3fd7z subheadline-m_dark__28u00">Moscow acknowledges attacking basic infrastructure, saying it aims to reduce Ukraine&#x27;s ability to fight. Kyiv says such attacks are a war crime</div></div></div><div data-test-id="story-card" style="background-color:;color:dark" class="arr--story-card storycard-m_card__KJwRa storycard-m_horizontal-image-last__3o6LY storycard-m_border-default__PEZ1x storycard-m_dark__2wCTq"><a data-test-id="arr--hero-image" aria-label="fallback-hero-image" class="arr--hero-image hero-image-m_left-padding__pYRAj" href="https://bdnews24.com/world/europe/j856x45ex0"><figure style="padding-top:56.25%" class="arr--responsive-hero-image hero-image-m_image__1mz0U"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-11%2F51bdf120-cf0b-4629-842c-a4ad5430a800%2Flgbt_251122_01.jpg?auto=format%2Ccompress&amp;fit=max" alt="People take part in the LGBT (lesbian, gay, bisexual, and transgender) community rally &quot;VIII St.Petersburg Pride&quot; in St. Petersburg, Russia, Aug 12, 2017. " class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-11%2F51bdf120-cf0b-4629-842c-a4ad5430a800%2Flgbt_251122_01.jpg?auto=format%2Ccompress&amp;fit=max&amp;w=1200" alt="People take part in the LGBT (lesbian, gay, bisexual, and transgender) community rally &quot;VIII St.Petersburg Pride&quot; in St. Petersburg, Russia, Aug 12, 2017. "/></noscript></figure></a><div class="arr--story-content storycard-m_content__1Q9vq"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/world/europe/j856x45ex0"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">Russian parliament passes law banning &#x27;LGBT propaganda&#x27; among adults</h6></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI"></div><div data-test-id="subheadline" class="p-alt arr--sub-headline arrow-component  subheadline-m_subheadline__3fd7z subheadline-m_dark__28u00">Same-sex couples in Russia would begin to fear that their children might be taken from them, a Russian activist says</div></div></div><div data-test-id="story-card" style="background-color:;color:dark" class="arr--story-card storycard-m_card__KJwRa storycard-m_horizontal-image-last__3o6LY storycard-m_border-default__PEZ1x storycard-m_dark__2wCTq"><a data-test-id="arr--hero-image" aria-label="fallback-hero-image" class="arr--hero-image hero-image-m_left-padding__pYRAj" href="https://bdnews24.com/world/europe/iym8sr2gbj"><figure style="padding-top:56.25%" class="arr--responsive-hero-image hero-image-m_image__1mz0U"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-11%2F0a8513ab-ab8b-4da4-a403-4409fe871670%2Feiffel_tower_251122_01.jpg?auto=format%2Ccompress&amp;fit=max" alt="The Eiffel Tower is surrounded by a small-particle haze which hangs above the skyline in Paris, France, Dec 9, 2016 as the City of Light experienced the worst air pollution in a decade. " class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-11%2F0a8513ab-ab8b-4da4-a403-4409fe871670%2Feiffel_tower_251122_01.jpg?auto=format%2Ccompress&amp;fit=max&amp;w=1200" alt="The Eiffel Tower is surrounded by a small-particle haze which hangs above the skyline in Paris, France, Dec 9, 2016 as the City of Light experienced the worst air pollution in a decade. "/></noscript></figure></a><div class="arr--story-content storycard-m_content__1Q9vq"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/world/europe/iym8sr2gbj"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">Air pollution stifles Europe&#x27;s health targets</h6></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI"></div><div data-test-id="subheadline" class="p-alt arr--sub-headline arrow-component  subheadline-m_subheadline__3fd7z subheadline-m_dark__28u00">96% of the EU&#x27;s urban population was still exposed in 2020 to concentrations of fine particules that were above the World Health Organization&#x27;s guideline</div></div></div><div data-test-id="story-card" style="background-color:;color:dark" class="arr--story-card storycard-m_card__KJwRa storycard-m_horizontal-image-last__3o6LY storycard-m_border-default__PEZ1x storycard-m_dark__2wCTq"><a data-test-id="arr--hero-image" aria-label="fallback-hero-image" class="arr--hero-image hero-image-m_left-padding__pYRAj" href="https://bdnews24.com/world/europe/93mzska62t"><figure style="padding-top:56.25%" class="arr--responsive-hero-image hero-image-m_image__1mz0U"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-11%2Fc5749de4-809d-404b-bd51-03a7f1b2fb11%2Fshooting_231122_01.jpg?auto=format%2Ccompress&amp;fit=max" alt="Credit: Alamy via Reuters Connect" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-11%2Fc5749de4-809d-404b-bd51-03a7f1b2fb11%2Fshooting_231122_01.jpg?auto=format%2Ccompress&amp;fit=max&amp;w=1200" alt="Credit: Alamy via Reuters Connect"/></noscript></figure></a><div class="arr--story-content storycard-m_content__1Q9vq"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/world/europe/93mzska62t"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">4 dead in shooting in Russia</h6></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI"></div><div data-test-id="subheadline" class="p-alt arr--sub-headline arrow-component  subheadline-m_subheadline__3fd7z subheadline-m_dark__28u00">At least two of the victims were known to the 66-year-old assailant, who killed himself after committing the murders</div></div></div></div></div><div id="story-page-rel-third-ad" class="first-ad JR8SJ FN2VQ"></div><div id="story-page-rel-fourth-ad" class="second-ad JR8SJ FN2VQ"></div></div></div><div id="story-leader-board-2" class="ad-slot-size-970x90 JR8SJ SnSdZ"></div><div class="Vk28s"><div class="opinion-wrapper w-tc7 BzqO1"><div class="full-width-with-padding arrow-component" data-test-id="opinion-collection" style="background-color:#FFFFFF;color:dark"><div class="opinion-collection-m_opinion-collection__1Bc7h" style="background-color:#FFFFFF;color:dark"><div style="border-bottom:" data-test-id="collection-name" class="arr--collection-name arrow-component  collection-borderBottom collection-name-m_collection__JD6sx collection-name-m_dark__nMe5H collection-name-m_collection-borderBottom__2rdQM"><a aria-label="collection-name" href="https://bdnews24.com/opinion"><h2>Opinion</h2></a><div class="collection-name-m_border-bottom__1MnlV" style="border-bottom:4px solid #e43232"></div></div><div class="content-wrapper border dark opinion-collection-m_content-wrapper__y32PE opinion-collection-m_border__38tun opinion-collection-m_dark__WMRNF opinion-collection-m_custom-grid__33uRh"><div class="wrapper-with-ads opinion-collection-m_wrapper-with-ads__2daVe"><div data-test-id="story-card"><div class="opinion-collection-m_headline-author__2H6Tv"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/opinion/comment/w0dqxuqudr"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">Europe’s gas storage peaks after record refill season</h6></a></div><a href="/author/john-kemp"><div data-test-id="author-image" class="arr--author-image author-image-m_author-image__D8GMB author-image-m_smaller-circle__2yMOZ"><figure class="author-image-m_image-container__19WNd"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2F5f37f50a-d400-4e3c-aede-94860cf69f6f%2Fjohn_kemp.jpg?auto=format%2Ccompress" alt="John Kemp" sizes="98vw" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2F5f37f50a-d400-4e3c-aede-94860cf69f6f%2Fjohn_kemp.jpg?auto=format%2Ccompress&amp;w=1200" alt="John Kemp"/></noscript></figure></div></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI"></div></div><div data-test-id="story-card"><div class="opinion-collection-m_headline-author__2H6Tv"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/opinion/comment/b87adk1cpu"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">International Men’s Day: we care</h6></a></div><a href="/author/tasneem-hossain"><div data-test-id="author-image" class="arr--author-image author-image-m_author-image__D8GMB author-image-m_smaller-circle__2yMOZ"><figure class="author-image-m_image-container__19WNd"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2Fe23baefa-8b09-4937-8401-9ce7e2b67b71%2Ftasneem_hossain.jpeg?auto=format%2Ccompress" alt="Tasneem Hossain" sizes="98vw" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2Fe23baefa-8b09-4937-8401-9ce7e2b67b71%2Ftasneem_hossain.jpeg?auto=format%2Ccompress&amp;w=1200" alt="Tasneem Hossain"/></noscript></figure></div></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI"></div></div><div data-test-id="story-card"><div class="opinion-collection-m_headline-author__2H6Tv"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/opinion/xggnmy0aws"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">Global recession a bigger risk to Russia’s oil revenue than price cap</h6></a></div><a href="/author/john-kemp"><div data-test-id="author-image" class="arr--author-image author-image-m_author-image__D8GMB author-image-m_smaller-circle__2yMOZ"><figure class="author-image-m_image-container__19WNd"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2F5f37f50a-d400-4e3c-aede-94860cf69f6f%2Fjohn_kemp.jpg?auto=format%2Ccompress" alt="John Kemp" sizes="98vw" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2F5f37f50a-d400-4e3c-aede-94860cf69f6f%2Fjohn_kemp.jpg?auto=format%2Ccompress&amp;w=1200" alt="John Kemp"/></noscript></figure></div></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI"></div></div><div data-test-id="story-card"><div class="opinion-collection-m_headline-author__2H6Tv"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/opinion/comment/ty1jm0vko9"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">Nov 7, 1975 and the wounding of Bangladesh</h6></a></div><a href="/author/syed-badrul-ahsan"><div data-test-id="author-image" class="arr--author-image author-image-m_author-image__D8GMB author-image-m_smaller-circle__2yMOZ"><figure class="author-image-m_image-container__19WNd"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-07%2Fef12427c-b3ef-49b4-8694-8d2c02534327%2Fbadrul_ahsan.jpg?auto=format%2Ccompress" alt="Syed Badrul Ahsan" sizes="98vw" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-07%2Fef12427c-b3ef-49b4-8694-8d2c02534327%2Fbadrul_ahsan.jpg?auto=format%2Ccompress&amp;w=1200" alt="Syed Badrul Ahsan"/></noscript></figure></div></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI"></div></div></div><div class="opinion-collection-m_ad-slot__2ZpaC"><div id="story-page-104655-opinion-default-ad" class="ad-slot JR8SJ -XDJb"></div></div></div><div><a data-test-id="load-more" aria-label="load-more" href="https://bdnews24.com/opinion"><div class="arr--button load-more-m_button__1mmf1 load-more-m_dark__3dfzb load-more-m_default__2_k4V">Read More</div></a></div></div></div></div></div></div></div><div><svg class="scrollToTopBtn" style="color:#fff" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#back-to-top-button"></use></svg></div>        </div>
      <div id="author-banner"><div class="author-wrapper Svz9S"><div class="aBC7U"><div class="bqNLL"><img src="https://qtstage-01.gumlet.io/bdnews24/2022-03/8a2e080b-6def-48e9-8f99-d3d5ad71880f/Toufique_Imrose_Khalidi__cropped_.jpeg" class="rYwQ4" width="128" height="128"/><div class="VMTpb"><div class="HjLQJ">Toufique Imrose Khalidi</div><div class="Ej2yY">Editor-in-Chief and Publisher</div></div></div><div class="wonvr"><span class="D78Ks"><a target="_blank" rel="noreferrer" aria-label="facebook" href="https://www.facebook.com/bdnews24"><svg class="" width="48" height="48" viewBox="0 0 48 48"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#facebook"></use></svg></a></span><span class="D78Ks"><a target="_blank" rel="noreferrer" aria-label="linkedin" href="https://www.linkedin.com/company/bangladesh-news-24-hours-ltd"><svg class="" width="48" height="48" viewBox="0 0 48 48"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#linkedin"></use></svg></a></span><span class="D78Ks"><a target="_blank" rel="noreferrer" aria-label="twitter" href="https://twitter.com/bdnews24com"><svg class="" width="48" height="48" viewBox="0 0 48 48"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#twitter"></use></svg></a></span></div></div></div></div>

        <footer id="footer" class="footer-wrapper"><div class="e82R0"><div class="l-CsN"><div class="Q5SWR"><div class="app-logo-wrapper _4aQnQ"><a aria-label="app-logo" href="/"><svg class="mobile-logo" width="164" height="19" viewBox="0 0 164 19"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#bdnews24-logo"></use></svg><svg class="desktop-logo" width="300" height="40" viewBox="0 0 300 40"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#bdnews24-logo"></use></svg></a></div></div><p class="kE8FQ"></p></div><span class="divider mtVOv"></span><div id="menu-group" class="HGj8U" style="grid-template-columns:repeat(6, 1fr);justify-items:center"></div><div class="footer-social-share-wrapper eAK3f"><div class="DCLaw"><div class="PdmBY"><span class="arpOm">Follow Us</span><a href="https://twitter.com/bdnews24com" target="_blank" rel="noreferrer" aria-label="twitter icon"><svg class="twitter-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#twitter"></use></svg></a><a href="https://www.facebook.com/bdnews24/" target="_blank" rel="noreferrer" aria-label="facebook icon"><svg class="fb-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#facebook"></use></svg></a><a href="https://www.youtube.com/user/bdnews24DOTcom" target="_blank" rel="noreferrer" aria-label="youtube icon"><svg class="youtube-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#youtube"></use></svg></a><a href="https://www.instagram.com/bdnews24/" target="_blank" rel="noreferrer" aria-label="instagram icon"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#instagram"></use></svg></a></div><div class="wDc-q"><span class="y5pri"><a href="/disclaimer" aria-label="Disclaimer &amp; Privacy Policy">Disclaimer &amp; Privacy Policy</a></span><span class="y5pri"><a href="/about-us" aria-label="About Us">About Us</a></span><span class="y5pri"><a href="/contact" aria-label="Contact Us">Contact Us</a></span></div><div class="onAsn"><a target="_blank" rel="noopener noreferrer" aria-label="app-store-logo" href="https://apps.apple.com/us/app/bdnews24/id560835088"><svg class="app-store-logo" width="96" height="32" viewBox="0 0 96 32"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#appstore"></use></svg></a><a target="_blank" rel="noopener noreferrer" aria-label="google-play-logo" href="https://play.google.com/store/apps/details?id=com.bdnews24.app&amp;hl=en"><svg class="google-play-logo" width="108" height="32" viewBox="0 0 108 32"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#googleplay"></use></svg></a></div></div></div><div class="QgXVc"><p class="_6R81p">Copyright© 2022, bdnews24</p></div></div><div id="bottom-ad"></div></footer>
      
      <div id="loading-indicator"></div>
    </div>
      <script type="text/javascript">window.disableAjaxNavigation = true;</script>
    <script>
      if(!window.fetch || !window.Array.prototype.map || !window.Promise || !window.URLSearchParams || !window.IntersectionObserver || !window.Set) {
        s = document.createElement('script');
        s.type = 'text/javascript';
        s.src = 'https://cdn.polyfill.io/v2/polyfill.min.js?features=default,IntersectionObserver,fetch';
        document.getElementsByTagName('head')[0].appendChild(s);
      }
    </script>
    <script type="text/javascript">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</script>
    
      <script type="application/json" id="static-page">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</script>
      
    <script type="text/javascript" src="https://fea.assettype.com/bdnews24/assets/app-bb98a2165f0ff86687b3.js" id="app-js" async></script>
   </body>
</html>
