<!DOCTYPE html>
<html lang="en">
  <head>
    
      <!-- Google Tag Manager -->
<script>
  (function(w, d, s, l, i) {
    w[l] = w[l] || [];
    w[l].push({
      "gtm.start": new Date().getTime(),
      event: "gtm.js"
    });
    var f = d.getElementsByTagName(s)[0],
      j = d.createElement(s),
      dl = l != "dataLayer" ? "&l=" + l : "";
    j.async = true;
    j.src = "https://www.googletagmanager.com/gtm.js?id=" + i + dl;
    f.parentNode.insertBefore(j, f);
  })(window, document, "script", "dataLayer", "GTM-M2JPDF4");
</script>
<!-- End Google Tag Manager -->
    
    
      <!-- Google Analytics -->
<script>
  window.ga =
    window.ga ||
    function () {
      (ga.q = ga.q || []).push(arguments);
    };
  ga.l = +new Date();
  ga("create", "UA-4785525-1", "auto");
  ga("send", "pageview");
</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<!-- End Google Analytics -->
    
    <title>Al Jazeera&#x27;s ceaseless smear campaign on Bangladesh</title><link rel="canonical" href="https://bdnews24.com/opinion/comment/5g6wlm5ty7"/><meta name="author" content="Sukharanjan Dasgupta"/><meta name="news_keywords" content="Al Jazeera,Bangladesh,Sheikh Hasina"/><meta name="title" content="Al Jazeera&#x27;s ceaseless smear campaign on Bangladesh"/><meta name="keywords" content="Al Jazeera,Bangladesh,Sheikh Hasina"/><meta property="og:type" content="article"/><meta property="og:url" content="https://bdnews24.com/opinion/comment/5g6wlm5ty7"/><meta property="og:title" content="Al Jazeera&#x27;s ceaseless smear campaign on Bangladesh"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Al Jazeera&#x27;s ceaseless smear campaign on Bangladesh"/><meta name="twitter:image" content="https://gumlet.assettype.com/bdnews-subsite%2Fimport%2Fwp-content%2Fuploads%2F2021%2F02%2Fal-jazeera-180221-01.jpg?w=1200&amp;ar=40%3A21&amp;auto=format%2Ccompress&amp;ogImage=true&amp;mode=crop&amp;overlay=https%3A%2F%2Fgumlet.assettype.com%2Fbdnews24-english%2F2022-07%2F4a0645a5-626b-4108-a721-385410b9b0cf%2FSocial_share_image_strip_LOGO_RED_1024x65x536.jpg&amp;overlay_position=bottom&amp;overlay_width_pct=1"/><meta property="og:image" content="https://gumlet.assettype.com/bdnews-subsite%2Fimport%2Fwp-content%2Fuploads%2F2021%2F02%2Fal-jazeera-180221-01.jpg?w=1200&amp;ar=40%3A21&amp;auto=format%2Ccompress&amp;ogImage=true&amp;mode=crop&amp;overlay=https%3A%2F%2Fgumlet.assettype.com%2Fbdnews24-english%2F2022-07%2F4a0645a5-626b-4108-a721-385410b9b0cf%2FSocial_share_image_strip_LOGO_RED_1024x65x536.jpg&amp;overlay_position=bottom&amp;overlay_width_pct=1"/><meta property="og:image:width" content="1200"/><meta name="twitter:site" content="bdnews24.com"/><meta name="twitter:domain" content="https://bdnews24.com"/><meta property="fb:app_id" content="2959127594233339"/><meta property="og:site_name" content="bdnews24.com"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bdnews24.com"},{"@type":"ListItem","position":2,"name":"Opinion","item":"https://bdnews24.com/opinion"},{"@type":"ListItem","position":3,"name":"Comment","item":"https://bdnews24.com/opinion/comment"},{"@type":"ListItem","position":4,"name":"Al Jazeera's ceaseless smear campaign on Bangladesh","item":"https://bdnews24.com/opinion/comment/5g6wlm5ty7"}]}</script><script type="application/ld+json">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</script><script type="application/ld+json">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</script><link rel="amphtml" href="https://bdnews24.com/amp/story/opinion%2Fcomment%2F5g6wlm5ty7"/>    <link href="/manifest.json" rel="manifest" aria-label="manifest">
    <meta name="viewport" content="width=device-width,height=device-height,initial-scale=1.0,maximum-scale=5.0,minimum-scale=1.0">
    <meta content="yes" name="apple-mobile-web-app-capable">
    <meta content="black" name="apple-mobile-web-app-status-bar-style">
    <meta content="" name="apple-mobile-web-app-title">
    <link href="https://fonts.gstatic.com/" crossorigin >
    
    <title></title>


      <script type="text/javascript">
        window.googletag = window.googletag || {};
        window.googletag.cmd = window.googletag.cmd || [];
      </script>
    
    <script type="text/javascript">
      window.GUMLET_CONFIG = {
        hosts: [{ current: "gumlet.assettype.com", gumlet: "gumlet.assettype.com" }],
        lazy_load: true,
        auto_webp: true,
        srcset: true
      }
    </script>
    
      
        <style>
          @font-face {
            font-family: 'Source Sans Pro', sans-serif;
            font-style: normal;
            font-weight: 400;
            font-display: swap;
            src: url(https://fonts.gstatic.com/s/sourcesanspro/v18/6xK3dSBYKcSV-LCoeQqfX1RYOo3aPA.woff) format('woff');
          }
          @font-face {
            font-family: 'Source Sans Pro', sans-serif;
            font-style: normal;
            font-weight: 700;
            font-display: swap;
            src: url(https://fonts.gstatic.com/s/sourcesanspro/v18/6xKydSBYKcSV-LCoeQqfX1RYOo3ig4vAkw.woff) format('woff');
          }
          @font-face {
            font-family: 'Source Serif Pro';
            font-style: normal;
            font-weight: 400;
            src: url(https://fonts.gstatic.com/s/sourceserifpro/v11/neIQzD-0qpwxpaWvjeD0X88SAOeaiXA.woff) format('woff');
          }
          @font-face {
            font-family: 'Source Serif Pro';
            font-style: normal;
            font-weight: 700;
            src: url(https://fonts.gstatic.com/s/sourceserifpro/v11/neIXzD-0qpwxpaWvjeD0X88SAOeasc8bhSg.woff) format('woff');
          }
          :root {
            --fallback: 'Source Sans Pro', -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen,Ubuntu,Cantarell,"Open Sans","Helvetica Neue",sans-serif;
            --primary-font: 'Source Serif Pro', serif;
            --secondary-font: "Source Sans Pro", sans-serif;
          }
          .fonts-loaded {
            --primary-font: 'Source Serif Pro', serif, var(--fallback);
            --secondary-font: "Source Sans Pro", sans-serif, var(--fallback);
          }
        </style>
      
    <style>
      :root {----primary-font: ;----secondary-font: ;}
      body.fonts-loaded {----primary-font: ;----secondary-font: ;}
    </style>

    <style>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</style>
    <style>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</style>
    <style data-info="arrow-styles">
      
    </style>
      <style data-href="https://fea.assettype.com/bdnews24/assets/story-65befd6dcf11fe10c291.css">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</style>
      <link rel="preload" href="https://fea.assettype.com/bdnews24/assets/story-b111680b978a48263a7f.js" as="script">
      <script>
  (() => setTimeout(() => {
    const scriptTag = document.createElement("script");
    scriptTag.setAttribute("src", "https://cdn.onesignal.com/sdks/OneSignalSDK.js");
    scriptTag.setAttribute("defer", "true");
    const head = document.head;
    head.insertBefore(scriptTag, head.firstElementChild);
  }, "4000"))();
  var OneSignal = OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "88b86799-a880-4894-9304-ae682120a028",
      safari_web_id: "",
      autoRegister: true,
      notifyButton: {
        enable: true,
      },
    });
  });
  OneSignal.push(function() {
    OneSignal.sendTag("bdnews24-english-breaking-news", "true").then(function(tagsSent) {
      console.info("Onesignal tags sent --> ", tagsSent);
    });
  });
</script>
  </head>

  <body>
      <div id='out-of-page-ad-id'><div id="out-of-page-ad-id" class="out-of-page-ad JR8SJ"></div></div>
    <script src="https://cdn.gumlet.com/gumlet.js/2.0/gumlet.min.js" type="text/javascript" defer="defer"></script>
    
      <!-- Google Tag Manager (noscript) -->
<noscript
  ><iframe
    src="https://www.googletagmanager.com/ns.html?id=GTM-M2JPDF4"
    height="0"
    width="0"
    style="display:none;visibility:hidden"
    title="Google Tag Manager"
    aria-hidden="true"
  ></iframe
></noscript>
<!-- End Google Tag Manager (noscript) -->
    
    <div class="page-wrapper">
        <div id='top-sticky-ad'><div style="display:none" class="top-sticky-ad-wrapper Kfo4a"><div><svg class="close-icon" style="color:#000" width="20" height="20" viewBox="0 0 12 12"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#close"></use></svg></div><div id="top-sticky-ad-id" class="JR8SJ NlQu6"></div></div></div>

        <div><div class="topbar-main-wrapper HOc8a"><div class="d4rQ9"><div class="oOx-a" id="top-bar-date"></div><ul class="UqrY6" id="top-nav"></ul><div class="GYCT0"><a href="https://twitter.com/bdnews24com" target="_blank" rel="noreferrer" aria-label="twitter icon"><svg class="twitter-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#twitter"></use></svg></a><a href="https://www.facebook.com/bdnews24/" target="_blank" rel="noreferrer" aria-label="facebook icon"><svg class="fb-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#facebook"></use></svg></a><a href="https://www.youtube.com/user/bdnews24DOTcom" target="_blank" rel="noreferrer" aria-label="youtube icon"><svg class="youtube-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#youtube"></use></svg></a><a href="https://www.instagram.com/bdnews24/" target="_blank" rel="noreferrer" aria-label="instagram icon"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#instagram"></use></svg></a></div></div><div class="topbar-wrapper"><div class="Wb9jJ"><a target="_blank" rel="noopener noreferrer" aria-label="app-store-logo" href="https://apps.apple.com/us/app/bdnews24/id560835088"><svg class="app-store-logo" width="96" height="32" viewBox="0 0 96 32"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#appstore"></use></svg></a><a target="_blank" rel="noopener noreferrer" aria-label="google-play-logo" href="https://play.google.com/store/apps/details?id=com.bdnews24.app&amp;hl=en"><svg class="google-play-logo" width="108" height="32" viewBox="0 0 108 32"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#googleplay"></use></svg></a><div id="search-toggle"></div></div><h1><div class="app-logo-wrapper _4aQnQ"><a aria-label="app-logo" href="/"><svg class="mobile-logo" width="164" height="19" viewBox="0 0 164 19"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#bdnews24-logo"></use></svg><svg class="desktop-logo" width="300" height="40" viewBox="0 0 300 40"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#bdnews24-logo"></use></svg></a></div></h1><div class="_3dqnc"><div></div><a target="_blank" rel="noopener noreferrer" aria-label="language-toggle" href="https://bangla.bdnews24.com/"><div class="pipUI">বাংলা</div></a><div class="eV98C"><a target="_blank" rel="noopener noreferrer" aria-label="language-icon" href="https://bangla.bdnews24.com/"><svg class="lang-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#lang"></use></svg></a></div></div></div></div></div>
        <header id="nav-bar" class="sticky-header"><div class="mhB5m"></div><div class="gfDK6" id="sticky-navbar"><nav class="_7TDUC"><div class="_9S-4j"><button aria-label="Hamburger Menu" class="hamburger-menu _8qxLE"><span class="KNQgg"></span><span class="KNQgg"></span><span class="KNQgg"></span></button><button aria-label="search-button" class="search-btn bE2Ek" style="padding-left:"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#search"></use></svg></button><div class="vnsLI" style="transform:;width:360px;height:80px;top:100%"><form role="search" action="/search" class="XFPgc"><label class="l1FPl" for="searchForm"><input type="search" name="q" placeholder="Type Here" value="" class="search__form-input" id="searchForm"/></label><button aria-label="search-button" type="submit" class="c8LOg">Search</button></form></div></div><a aria-label="home page" data-test-id="home-section" class="lvbO1" href="/"><svg class="home-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-home-icon"></use></svg></a><ul class="navbar iBLt-"><li class="menu-item-wrapper jYOrP"><a aria-label="menu-item" class="menu-link p1dgL" href="/world">World</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><a aria-label="menu-item" class="menu-link p1dgL" href="/entertainment">Entertainment</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><a aria-label="menu-item" class="menu-link p1dgL" href="/lifestyle">Lifestyle</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><a aria-label="menu-item" class="menu-link p1dgL" href="/economy">Economy</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><a aria-label="menu-item" class="menu-link p1dgL" href="/business">Business</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><a aria-label="menu-item" class="menu-link p1dgL" href="/cricket">Cricket</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><a class="menu-link p1dgL" target="_blank" rel="noopener noreferrer" href="https://bdnews24.com/collection/111531">Recent</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><span class="menu-link p1dgL">Beta</span><span class="Vnoi0"></span></li></ul></nav></div></header>
      

      
        <div id='breaking-news-container'><div class="empty-div-margin-bottom"></div></div>
      
        <div id='top-ad'><div id="story-page-banner-opinion-ad" class="top-ad JR8SJ SnSdZ"></div></div>
      <div id="container"><div class="story-grid"><div class="container Aw04m"><div class="Tgumf"><div class="UWTAs"><div class="SgYw-"><div class="UqURZ"><div class=""><div data-test-id="breadcrumbs" class="breadcrumb-wrapper bGxZT"><a aria-label="home page" data-test-id="home-section" href="/"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#home-icon"></use></svg></a><svg class="chevron" width="24" height="24" viewBox="0 0 12 12"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#down-chevron"></use></svg><a aria-label="parent-section" data-test-id="parent-section" href="/opinion">Opinion</a><svg class="chevron" width="24" height="24" viewBox="0 0 12 12"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#down-chevron"></use></svg><a aria-label="section" data-test-id="sub-section" href="/comment">Comment</a></div></div><h2 class="MbPT-" data-test-id="main-headline">Al Jazeera&#x27;s ceaseless smear campaign on Bangladesh</h2><h3 class="U9-xA" data-test-id="sub-headline">One former head of Al Jazeera America’s documentary unit has sued the news network, claiming it is biased against non-Arabs and women</h3></div><div id="story-leader-board-1" class="mobile-ad JR8SJ VToTQ"></div><div><div class=""><div style="height:50px"></div></div><div class="tvkos"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2Fbe58931e-dcbf-4b89-adb2-5d832055f8ce%2Fsukharanjan_dasgupta_2.jpg?auto=format%2Ccompress" class="qt-image author-image" alt="Sukharanjan Dasgupta"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2Fbe58931e-dcbf-4b89-adb2-5d832055f8ce%2Fsukharanjan_dasgupta_2.jpg?auto=format%2Ccompress&amp;w=1200" alt="Sukharanjan Dasgupta"/></noscript><span class="author-name" data-test-id="story-author"><span class="_1cmW-">Sukharanjan Dasgupta</span></span></div><div class="JyUq2"><div class="wBeSy W-N65"><span class="fbD7s">Published : </span>29 August 2022, 09:05 PM<!-- --> </div><div class="wBeSy"><span class="fbD7s">Updated : </span>29 August 2022, 09:05 PM<!-- --> </div></div><div class="social-share-template-wrapper F9-z4"><a target="_blank" rel="noopener noreferrer" aria-label="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbdnews24.com%2Fopinion%2Fcomment%2F5g6wlm5ty7"><svg class="" width="10" height="17" viewBox="0 0 10 17"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-fb"></use></svg></a><a target="_blank" rel="noopener noreferrer" aria-label="twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fbdnews24.com%2Fopinion%2Fcomment%2F5g6wlm5ty7&amp;text=Al%20Jazeera&#x27;s%20ceaseless%20smear%20campaign%20on%20Bangladesh&amp;hashtags="><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-twitter"></use></svg></a><a target="_blank" rel="noopener noreferrer" aria-label="whatsapp" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fbdnews24.com%2Fopinion%2Fcomment%2F5g6wlm5ty7"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-whatsapp"></use></svg></a><button aria-label="share-all-button" class="DjUrC"><span><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-share"></use></svg></span></button><button aria-label="zoom-in-button" class="DjUrC"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-zoom-in"></use></svg></button><button aria-label="zoom-out-button" class="DjUrC"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-zoom-out"></use></svg></button><button aria-label="print-button" class="DjUrC"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-print"></use></svg></button></div></div></div><div id="story-leader-below-hero" class="card-ad JR8SJ GVZdU"></div><div class="j5Yri bQwHU"><div class="story-element story-element-text"><div><p>Those who saw Osama Bin Laden's exclusive interviews with Al Jazeera when the terror mastermind was alive would wonder why Laden would only speak to Al Jazeera. Obviously, it was important for him to reach his message of radical violent Islam to the Arab world and multilingual Al Jazeera was his best choice to reach that core audience as well as the global one. </p><p>Many professional journalists who joined Al Jazeera for the fat pay packages soon discovered the redlines. Ruben Banerjee who authored the best seller 'Editor Missing' -- an account of how he was ousted from India's Outlook magazine by Bharatiya Janata Party cronies for its coverage of Narendra Modi's failures in countering the COVID-19 pandemic -- has detailed some of these redlines while working as a Planning Editor in Al Jazeera.</p><p>So with a radical Islamist agenda that is not always concealed, it was no surprise that Al Jazeera would go after the Sheikh Hasina government in Bangladesh. For all adherents of hardline, radical Islam across the world, the emergence of Bangladesh as a secular democratic republic anchored on secular Bengali linguistic nationalism was an unacceptable development. </p><p> Here was a Muslim majority nation which had broken away from an Islamic republic to uphold its unique linguistic and cultural traditions anchored on syncretic secular values. Al Jazeera, which had conveniently overlooked or underplayed Bangladesh's descent into radical Islamist terrorism during the BNP-Jamaat-e-Islami regime, went hammer and tongs at the Hasina government after it commissioned the 1971 War Crimes trials. Its narrative was one-sided and largely based on the spin of the Jamaat lobbyists who tried to project the procedural shortcomings of the trials.</p><p>Even when the rabidly radical Hifazat-e Islam, in league with Jamaat, called for an abrupt end to girls' education and dubbed Westerners as apostates, and their cadres ran amok on the streets of Dhaka, Al Jazeera projected it as the Bangladesh version of the Arab Spring. It blew up the casualty toll during the police crackdown on Hifazat, basing the narrative on dubious human rights groups like Odhikar.</p></div></div></div><div id="card-ad-2" class="card-ad JR8SJ -XDJb"></div><div class="j5Yri bQwHU"><div class="story-element story-element-text"><div><p>Take the case of the outbreak of COVID in Bangladesh. </p><p>When COVID raged through the country, Al Jazeera ardently predicted at least a million death toll, let alone a complete breakdown of the health care system in the country. </p><p>On Apr 7, 2020, Al Jazeera released a piece of news citing WHO where they claimed that two million people could die in Bangladesh due to COVID-19. The report also noted that the doctors and healthcare providers claimed that they had inadequate personal protective equipment, and the authorities were not prepared to cope with the outbreak's challenges.</p><p>This news proved to be misleading since the actual number of deaths of people with COVID-19 infection has not exceeded 10,000 as of today. In another report on March 23, 2020, the channel claimed that the people of Bangladesh were passing their time in horror as the country was not ready to deal with the pandemic's challenge.</p><p>Moreover, Al Jazeera claimed that the government intentionally did not undertake massive testing to hide the actual number of COVID-19 patents. They also said that people were leaving Dhaka in terror.</p><p>But all such doom and gloom flies in the face of prudent and exceptionally brilliant leadership as the country emerged as a star performer with high vaccination and lower death tolls due to the pathogen despite the absence of a homegrown vaccine producer.</p></div></div></div><div id="card-ad-3" class="card-ad JR8SJ -XDJb"></div><div class="j5Yri bQwHU"><div class="story-element story-element-text"><div><p>Now its latest pearl of wisdom defied all reality as it evoked eerie memories of now defaulted Sri Lanka and sought to draw parallels between the Rajapaksas and the Sheikh family in Bangladesh. </p><p>In an Al Jazeera opinion piece by an activist-turned-columnist, an impending doom has been predicted for Bangladesh a la Sri Lanka.</p><p>The height of preposterous comparison was when this columnist compared Sri Lanka's Hambantota port to Bangladesh's Padma Bridge which connects 21 southern districts of the country with the capital.</p><p>Since its inauguration, this “bridge of dream”, saw a collection worth a staggering Tk 1 billion with lucrative investments opening up centring the bridge, unlike Sri Lanka where ships hardly arrive in Hambantota. Economists predict a 1.2 percent GDP aggregation due to the Padma Bridge.  </p><p>On top of that, Sri Lanka’s awkward drive for organic agriculture that led to the sharp dip in food output has not happened in Bangladesh. </p><p>Amid soaring fuel prices as a result of the Ukraine war, the Bangladesh premier rolled out another scheme to ensure as many as 10 million families will be provided with ration cards soon for access to food items at a subsidised price. Moreover, around 3.5 million people will get rice at Tk 15 per kg only. Ration cards would allow the families also to buy rice, lentils, oil and sugar.</p><p>The Al Jazeera column reinforces the media platform's innate bias against the Hasina government for reasons well understood by informed quarters. Its obvious bias against the Hasina government is not unique as Al Jazeera has been known to pursue agenda-driven journalism.</p></div></div></div><div id="card-ad-4" class="card-ad JR8SJ -XDJb"></div><div class="j5Yri bQwHU"><div class="story-element story-element-text"><div><p>One former head of Al Jazeera America’s documentary unit has sued the news network, claiming it is biased against non-Arabs and women in stories that it produces and in how it treats employees.</p><p>Shannon High-Bassalik, fired after working through half of a three-year contract, has gone public to claim that Al Jazeera's ousted chief executive, Ehab Al Shihabi, even left meetings when women were speaking and admitted that he tried to favour an Arab point of view on the air to please Al Jazeera's Qatar-based ownership.</p><p>“As ratings failed to live up to the expectations of management, Al Jazeera openly decided to abandon all pretence of neutrality in favour of putting the Arabic viewpoint front and centre, openly demanding that programmes be aired that criticised countries such as America, Israel and Egypt,” High-Bassalik’s lawsuit stated. She said she was told that if abandonment of journalistic integrity led people to regard them as terrorists, “that was an acceptable risk for the company to take”.</p><p>The company’s senior vice-president of newsgathering, head of human resources and communications chief – all non-Arab women – each resigned over a two-week period.</p><p>The former documentary chief, who has also worked for CNN, NBC and MSNBC, said she was told that many Arabs believe the Sept 11 terrorist attacks were staged by the CIA to wage war on Arabs and that this was a point of view the company should be guided by.</p><p>So it is not unexpected that Al Jazeera will be upset with the phenomenal success of Hasina. For its hardline Islamist executives who prefer women just to manage their large households, it is difficult to accept a successful female head of state.</p><p><em>[Sukharanjan Dasgupta is a Kolkata-based commentator, BBC stringer and author of ‘Midnight Massacre’ on the Aug 15, 1975 coup.]</em></p> <p><strong>[This column does not necessarily reflect the opinion of editors or bdnews24.com and its owners.]</strong></p></div></div></div></div><div class="related-stories-wrapper -k6HI"><div id="story-page-rel-first-ad" class="first-ad JR8SJ FN2VQ"></div><div id="story-page-rel-second-ad" class="second-ad JR8SJ FN2VQ"></div><div class="related-stories-wrapper Rv2mH"><div class="ruR-d">RELATED STORIES</div><div class="_10mtn"><div data-test-id="story-card" style="background-color:;color:dark" class="arr--story-card storycard-m_card__KJwRa storycard-m_horizontal-image-last__3o6LY storycard-m_border-default__PEZ1x storycard-m_dark__2wCTq"><a data-test-id="arr--hero-image" aria-label="fallback-hero-image" class="arr--hero-image hero-image-m_left-padding__pYRAj" href="https://bdnews24.com/opinion/comment/iqxgr4nzvk"><figure style="padding-top:56.25%" class="arr--responsive-hero-image hero-image-m_image__1mz0U"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews-subsite%2Fimport%2Fwp-content%2Fuploads%2F2011%2F05%2F41-258x300.jpg?rect=0%2C15%2C258%2C145&amp;auto=format%2Ccompress&amp;fit=max" alt="Nazrul: poetry in the piercing sounds of thunder" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews-subsite%2Fimport%2Fwp-content%2Fuploads%2F2011%2F05%2F41-258x300.jpg?rect=0%2C15%2C258%2C145&amp;auto=format%2Ccompress&amp;fit=max&amp;w=1200" alt="Nazrul: poetry in the piercing sounds of thunder"/></noscript></figure></a><div class="arr--story-content storycard-m_content__1Q9vq"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/opinion/comment/iqxgr4nzvk"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">Nazrul: poetry in the piercing sounds of thunder</h6></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI author-with-timestamp-m_bottom-fix__1rWGv"></div><div data-test-id="subheadline" class="p-alt arr--sub-headline arrow-component  subheadline-m_subheadline__3fd7z subheadline-m_dark__28u00">Not one to genuflect before power, Nazrul was forever ready to paint reality for what it truly was</div></div></div><div data-test-id="story-card" style="background-color:;color:dark" class="arr--story-card storycard-m_card__KJwRa storycard-m_horizontal-image-last__3o6LY storycard-m_border-default__PEZ1x storycard-m_dark__2wCTq"><a data-test-id="arr--hero-image" aria-label="fallback-hero-image" class="arr--hero-image hero-image-m_left-padding__pYRAj" href="https://bdnews24.com/opinion/comment/ifimg7kfgd"><figure style="padding-top:56.25%" class="arr--responsive-hero-image hero-image-m_image__1mz0U"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2Ffd3aeaa4-4509-4cd3-aafe-d9016241d196%2Fvietnam_garment_240822_01_2.jpg?auto=format%2Ccompress&amp;fit=max" alt="Critical factors in running a successful Supply Chain Finance programme in Asia" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2Ffd3aeaa4-4509-4cd3-aafe-d9016241d196%2Fvietnam_garment_240822_01_2.jpg?auto=format%2Ccompress&amp;fit=max&amp;w=1200" alt="Critical factors in running a successful Supply Chain Finance programme in Asia"/></noscript></figure></a><div class="arr--story-content storycard-m_content__1Q9vq"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/opinion/comment/ifimg7kfgd"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">Critical factors in running an SCF programme in Asia</h6></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI author-with-timestamp-m_bottom-fix__1rWGv"></div><div data-test-id="subheadline" class="p-alt arr--sub-headline arrow-component  subheadline-m_subheadline__3fd7z subheadline-m_dark__28u00">Supply Chain Finance will be a high-growth area for not only major global banks but also for banks in the emerging markets</div></div></div><div data-test-id="story-card" style="background-color:;color:dark" class="arr--story-card storycard-m_card__KJwRa storycard-m_horizontal-image-last__3o6LY storycard-m_border-default__PEZ1x storycard-m_dark__2wCTq"><a data-test-id="arr--hero-image" aria-label="fallback-hero-image" class="arr--hero-image hero-image-m_left-padding__pYRAj" href="https://bdnews24.com/opinion/comment/tsjvpgsesx"><figure style="padding-top:56.25%" class="arr--responsive-hero-image hero-image-m_image__1mz0U"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2Fimport%2Fmedia%2F2022%2F03%2F16%2Fak-abdul-momen-160322-04.jpg?auto=format%2Ccompress&amp;fit=max" alt="A matter of ministerial priorities" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2Fimport%2Fmedia%2F2022%2F03%2F16%2Fak-abdul-momen-160322-04.jpg?auto=format%2Ccompress&amp;fit=max&amp;w=1200" alt="A matter of ministerial priorities"/></noscript></figure></a><div class="arr--story-content storycard-m_content__1Q9vq"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/opinion/comment/tsjvpgsesx"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">A matter of ministerial priorities</h6></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI author-with-timestamp-m_bottom-fix__1rWGv"></div><div data-test-id="subheadline" class="p-alt arr--sub-headline arrow-component  subheadline-m_subheadline__3fd7z subheadline-m_dark__28u00">“When non-politicians are given positions in the cabinet, embarrassments often happen,” writes Syed Badrul Ahsan</div></div></div><div data-test-id="story-card" style="background-color:;color:dark" class="arr--story-card storycard-m_card__KJwRa storycard-m_horizontal-image-last__3o6LY storycard-m_border-default__PEZ1x storycard-m_dark__2wCTq"><a data-test-id="arr--hero-image" aria-label="fallback-hero-image" class="arr--hero-image hero-image-m_left-padding__pYRAj" href="https://bdnews24.com/opinion/comment/7e32nfgxvw"><figure style="padding-top:56.25%" class="arr--responsive-hero-image hero-image-m_image__1mz0U"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2F6564da2e-57d5-4088-98cf-272256cc1341%2Ftaliban_us_afghanistan_190822_01.jpg?auto=format%2Ccompress&amp;fit=max" alt="A year after Kabul&#x27;s fall, has West learnt its lessons?" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2F6564da2e-57d5-4088-98cf-272256cc1341%2Ftaliban_us_afghanistan_190822_01.jpg?auto=format%2Ccompress&amp;fit=max&amp;w=1200" alt="A year after Kabul&#x27;s fall, has West learnt its lessons?"/></noscript></figure></a><div class="arr--story-content storycard-m_content__1Q9vq"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/opinion/comment/7e32nfgxvw"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">A year after Kabul&#x27;s fall, has West learnt its lessons?</h6></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI author-with-timestamp-m_bottom-fix__1rWGv"></div><div data-test-id="subheadline" class="p-alt arr--sub-headline arrow-component  subheadline-m_subheadline__3fd7z subheadline-m_dark__28u00">For almost 20 years, the United States, Britain and their NATO allies ploughed troops and more than $1 trillion into Afghanistan</div></div></div></div></div><div id="story-page-rel-third-ad" class="first-ad JR8SJ FN2VQ"></div><div id="story-page-rel-fourth-ad" class="second-ad JR8SJ FN2VQ"></div></div></div><div id="story-leader-board-2" class="ad-slot-size-970x90 JR8SJ SnSdZ"></div><div class="Vk28s"><div class="opinion-wrapper w-tc7 BzqO1"><div class="full-width-with-padding arrow-component" data-test-id="opinion-collection" style="background-color:#FFFFFF;color:dark"><div class="opinion-collection-m_opinion-collection__1Bc7h" style="background-color:#FFFFFF;color:dark"><div style="border-bottom:" data-test-id="collection-name" class="arr--collection-name arrow-component  collection-borderBottom collection-name-m_collection__JD6sx collection-name-m_dark__nMe5H collection-name-m_collection-borderBottom__2rdQM"><a aria-label="collection-name" href="https://bdnews24.com/opinion"><h2>Opinion</h2></a><div class="collection-name-m_border-bottom__1MnlV" style="border-bottom:4px solid #e43232"></div></div><div class="content-wrapper border dark opinion-collection-m_content-wrapper__y32PE opinion-collection-m_border__38tun opinion-collection-m_dark__WMRNF opinion-collection-m_custom-grid__33uRh"><div class="wrapper-with-ads opinion-collection-m_wrapper-with-ads__2daVe"><div data-test-id="story-card"><div class="opinion-collection-m_headline-author__2H6Tv"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/opinion/comment/5g6wlm5ty7"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">Al Jazeera&#x27;s ceaseless smear campaign on Bangladesh</h6></a></div><a href="/author/sukharanjan-dasgupta"><div data-test-id="author-image" class="arr--author-image author-image-m_author-image__D8GMB author-image-m_smaller-circle__2yMOZ"><figure class="author-image-m_image-container__19WNd"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2Fbe58931e-dcbf-4b89-adb2-5d832055f8ce%2Fsukharanjan_dasgupta_2.jpg?auto=format%2Ccompress" alt="Sukharanjan Dasgupta" sizes="98vw" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2Fbe58931e-dcbf-4b89-adb2-5d832055f8ce%2Fsukharanjan_dasgupta_2.jpg?auto=format%2Ccompress&amp;w=1200" alt="Sukharanjan Dasgupta"/></noscript></figure></div></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI"></div></div><div data-test-id="story-card"><div class="opinion-collection-m_headline-author__2H6Tv"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/opinion/comment/iqxgr4nzvk"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">Nazrul: poetry in the piercing sounds of thunder</h6></a></div><a href="/author/syed-badrul-ahsan"><div data-test-id="author-image" class="arr--author-image author-image-m_author-image__D8GMB author-image-m_smaller-circle__2yMOZ"><figure class="author-image-m_image-container__19WNd"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-07%2Fef12427c-b3ef-49b4-8694-8d2c02534327%2Fbadrul_ahsan.jpg?auto=format%2Ccompress" alt="Syed Badrul Ahsan" sizes="98vw" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-07%2Fef12427c-b3ef-49b4-8694-8d2c02534327%2Fbadrul_ahsan.jpg?auto=format%2Ccompress&amp;w=1200" alt="Syed Badrul Ahsan"/></noscript></figure></div></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI"></div></div><div data-test-id="story-card"><div class="opinion-collection-m_headline-author__2H6Tv"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/opinion/1ekhezrt62"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">From US to China and Europe, Saudi seizes the diplomatic moment</h6></a></div><a href="/author/peter-apps"><div data-test-id="author-image" class="arr--author-image author-image-m_author-image__D8GMB author-image-m_smaller-circle__2yMOZ"><figure class="author-image-m_image-container__19WNd"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2Fbef7af79-abd9-426c-bbdc-2d33d90a4c01%2Fpeter_apps.jpg?auto=format%2Ccompress" alt="Peter Apps" sizes="98vw" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2Fbef7af79-abd9-426c-bbdc-2d33d90a4c01%2Fpeter_apps.jpg?auto=format%2Ccompress&amp;w=1200" alt="Peter Apps"/></noscript></figure></div></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI"></div></div><div data-test-id="story-card"><div class="opinion-collection-m_headline-author__2H6Tv"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/opinion/comment/ifimg7kfgd"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">Critical factors in running an SCF programme in Asia</h6></a></div><a href="/author/parvez-murshed"><div data-test-id="author-image" class="arr--author-image author-image-m_author-image__D8GMB author-image-m_smaller-circle__2yMOZ"><figure class="author-image-m_image-container__19WNd"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2Ffb18220f-e546-4707-84e3-381f45e9f0d1%2Fparvez_murshed_2.jpg?auto=format%2Ccompress" alt="Parvez Murshed" sizes="98vw" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2Ffb18220f-e546-4707-84e3-381f45e9f0d1%2Fparvez_murshed_2.jpg?auto=format%2Ccompress&amp;w=1200" alt="Parvez Murshed"/></noscript></figure></div></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI"></div></div></div><div class="opinion-collection-m_ad-slot__2ZpaC"><div id="story-page-104655-opinion-default-ad" class="ad-slot JR8SJ -XDJb"></div></div></div><div><a data-test-id="load-more" aria-label="load-more" href="https://bdnews24.com/opinion"><div class="arr--button load-more-m_button__1mmf1 load-more-m_dark__3dfzb load-more-m_default__2_k4V">Read More</div></a></div></div></div></div></div></div></div><div><svg class="scrollToTopBtn" style="color:#fff" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#back-to-top-button"></use></svg></div>        </div>
      <div id="author-banner"><div class="author-wrapper Svz9S"><div class="aBC7U"><div class="bqNLL"><img src="https://qtstage-01.gumlet.io/bdnews24/2022-03/8a2e080b-6def-48e9-8f99-d3d5ad71880f/Toufique_Imrose_Khalidi__cropped_.jpeg" class="rYwQ4" width="128" height="128"/><div class="VMTpb"><div class="HjLQJ">Toufique Imrose Khalidi</div><div class="Ej2yY">Editor-in-Chief and Publisher</div></div></div><div class="wonvr"><span class="D78Ks"><a target="_blank" rel="noreferrer" aria-label="facebook" href="https://www.facebook.com/bdnews24"><svg class="" width="48" height="48" viewBox="0 0 48 48"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#facebook"></use></svg></a></span><span class="D78Ks"><a target="_blank" rel="noreferrer" aria-label="linkedin" href="https://www.linkedin.com/company/bangladesh-news-24-hours-ltd"><svg class="" width="48" height="48" viewBox="0 0 48 48"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#linkedin"></use></svg></a></span><span class="D78Ks"><a target="_blank" rel="noreferrer" aria-label="twitter" href="https://twitter.com/bdnews24com"><svg class="" width="48" height="48" viewBox="0 0 48 48"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#twitter"></use></svg></a></span></div></div></div></div>

        <footer id="footer" class="footer-wrapper"><div class="e82R0"><div class="l-CsN"><div class="Q5SWR"><div class="app-logo-wrapper _4aQnQ"><a aria-label="app-logo" href="/"><svg class="mobile-logo" width="164" height="19" viewBox="0 0 164 19"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#bdnews24-logo"></use></svg><svg class="desktop-logo" width="300" height="40" viewBox="0 0 300 40"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#bdnews24-logo"></use></svg></a></div></div><p class="kE8FQ"></p></div><span class="divider mtVOv"></span><div id="menu-group" class="HGj8U" style="grid-template-columns:repeat(6, 1fr);justify-items:center"></div><div class="footer-social-share-wrapper eAK3f"><div class="DCLaw"><div class="PdmBY"><span class="arpOm">Follow Us</span><a href="https://twitter.com/bdnews24com" target="_blank" rel="noreferrer" aria-label="twitter icon"><svg class="twitter-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#twitter"></use></svg></a><a href="https://www.facebook.com/bdnews24/" target="_blank" rel="noreferrer" aria-label="facebook icon"><svg class="fb-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#facebook"></use></svg></a><a href="https://www.youtube.com/user/bdnews24DOTcom" target="_blank" rel="noreferrer" aria-label="youtube icon"><svg class="youtube-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#youtube"></use></svg></a><a href="https://www.instagram.com/bdnews24/" target="_blank" rel="noreferrer" aria-label="instagram icon"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#instagram"></use></svg></a></div><div class="wDc-q"><span class="y5pri"><a href="/disclaimer" aria-label="Disclaimer &amp; Privacy Policy">Disclaimer &amp; Privacy Policy</a></span><span class="y5pri"><a href="/about-us" aria-label="About Us">About Us</a></span><span class="y5pri"><a href="/contact" aria-label="Contact Us">Contact Us</a></span></div><div class="onAsn"><a target="_blank" rel="noopener noreferrer" aria-label="app-store-logo" href="https://apps.apple.com/us/app/bdnews24/id560835088"><svg class="app-store-logo" width="96" height="32" viewBox="0 0 96 32"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#appstore"></use></svg></a><a target="_blank" rel="noopener noreferrer" aria-label="google-play-logo" href="https://play.google.com/store/apps/details?id=com.bdnews24.app&amp;hl=en"><svg class="google-play-logo" width="108" height="32" viewBox="0 0 108 32"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#googleplay"></use></svg></a></div></div></div><div class="QgXVc"><p class="_6R81p">Copyright© 2022, bdnews24</p></div></div><div id="bottom-ad"></div></footer>
      
      <div id="loading-indicator"></div>
    </div>
    <script>
      if(!window.fetch || !window.Array.prototype.map || !window.Promise || !window.URLSearchParams || !window.IntersectionObserver || !window.Set) {
        s = document.createElement('script');
        s.type = 'text/javascript';
        s.src = 'https://cdn.polyfill.io/v2/polyfill.min.js?features=default,IntersectionObserver,fetch';
        document.getElementsByTagName('head')[0].appendChild(s);
      }
    </script>
    <script type="text/javascript">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</script>
    
      <script type="application/json" id="static-page">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</script>
      
    <script type="text/javascript" src="https://fea.assettype.com/bdnews24/assets/app-b111680b978a48263a7f.js" id="app-js" async></script>
   </body>
</html>
