<!DOCTYPE html>
<html lang="en">
  <head>
    
      <!-- Google Tag Manager -->
<script>
  (function(w, d, s, l, i) {
    w[l] = w[l] || [];
    w[l].push({
      "gtm.start": new Date().getTime(),
      event: "gtm.js"
    });
    var f = d.getElementsByTagName(s)[0],
      j = d.createElement(s),
      dl = l != "dataLayer" ? "&l=" + l : "";
    j.async = true;
    j.src = "https://www.googletagmanager.com/gtm.js?id=" + i + dl;
    f.parentNode.insertBefore(j, f);
  })(window, document, "script", "dataLayer", "GTM-M2JPDF4");
</script>
<!-- End Google Tag Manager -->
    
    
      <!-- Google Analytics -->
<script>
  window.ga =
    window.ga ||
    function () {
      (ga.q = ga.q || []).push(arguments);
    };
  ga.l = +new Date();
  ga("create", "UA-4785525-1", "auto");
  ga("send", "pageview");
</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<!-- End Google Analytics -->
    
    <title>Bangladesh forex reserves sink below $36 billion despite spending restrictions</title><link rel="canonical" href="https://bdnews24.com/economy/w5cre23lff"/><meta name="author" content="Staff Correspondent"/><meta name="news_keywords" content="Trade deficit,current account balance,forex reserves,remittances,export earnings,World Bank,Bangladesh Bank,IMF,import expenditures,decline,deficit"/><meta name="description" content="Bangladesh’s foreign currency reserves have dropped below $36 billion, 28 months after crossing the mark, despite the government’s austerity measures to save dollars"/><meta name="title" content="Bangladesh forex reserves sink below $36 billion despite spending restrictions"/><meta name="keywords" content="Trade deficit,current account balance,forex reserves,remittances,export earnings,World Bank,Bangladesh Bank,IMF,import expenditures,decline,deficit"/><meta property="og:type" content="article"/><meta property="og:url" content="https://bdnews24.com/economy/w5cre23lff"/><meta property="og:title" content="Bangladesh forex reserves sink below $36 billion despite spending restrictions"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Bangladesh forex reserves sink below $36 billion despite spending restrictions"/><meta name="twitter:image" content="https://gumlet.assettype.com/bdnews24-english%2F2022-10%2F6fce4cd0-1d07-4738-bb4f-98337feca9c8%2Fbnimg_157357_2011_05_03.jpg?w=1200&amp;ar=40%3A21&amp;auto=format%2Ccompress&amp;ogImage=true&amp;mode=crop&amp;overlay=https%3A%2F%2Fgumlet.assettype.com%2Fbdnews24-english%2F2022-10%2Fa5c296c6-aa05-46b9-80ef-ed6f77ae3d1f%2Fbsrm_11102022.jpg&amp;overlay_position=bottom&amp;overlay_width_pct=1"/><meta property="og:image" content="https://gumlet.assettype.com/bdnews24-english%2F2022-10%2F6fce4cd0-1d07-4738-bb4f-98337feca9c8%2Fbnimg_157357_2011_05_03.jpg?w=1200&amp;ar=40%3A21&amp;auto=format%2Ccompress&amp;ogImage=true&amp;mode=crop&amp;overlay=https%3A%2F%2Fgumlet.assettype.com%2Fbdnews24-english%2F2022-10%2Fa5c296c6-aa05-46b9-80ef-ed6f77ae3d1f%2Fbsrm_11102022.jpg&amp;overlay_position=bottom&amp;overlay_width_pct=1"/><meta property="og:image:width" content="1200"/><meta name="twitter:site" content="bdnews24.com"/><meta name="twitter:domain" content="https://bdnews24.com"/><meta property="fb:app_id" content="2959127594233339"/><meta property="og:site_name" content="bdnews24.com"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bdnews24.com"},{"@type":"ListItem","position":2,"name":"Economy","item":"https://bdnews24.com/economy"},{"@type":"ListItem","position":3,"name":"Bangladesh forex reserves sink below $36 billion despite spending restrictions","item":"https://bdnews24.com/economy/w5cre23lff"}]}</script><script type="application/ld+json">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</script><script type="application/ld+json">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</script><link rel="amphtml" href="https://bdnews24.com/amp/story/economy%2Fw5cre23lff"/>    <link href="/manifest.json" rel="manifest" aria-label="manifest">
    <meta name="viewport" content="width=device-width,height=device-height,initial-scale=1.0,maximum-scale=5.0,minimum-scale=1.0">
    <meta content="yes" name="apple-mobile-web-app-capable">
    <meta content="black" name="apple-mobile-web-app-status-bar-style">
    <meta property="fb:pages" content="188640165600" />
    <link href="https://fonts.gstatic.com/" crossorigin >
 

      <script type="application/javascript">
        (() => setTimeout(() => {
            const scriptTag = document.createElement("script");
            scriptTag.setAttribute("src", "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5653923945382752");
            scriptTag.setAttribute("async", "true");
            scriptTag.setAttribute("crossorigin", "anonymous");
            const head = document.head;
            head.insertBefore(scriptTag, head.firstElementChild);
        }, 5000))();
      </script>

      <script type="text/javascript">
        window.googletag = window.googletag || {};
        window.googletag.cmd = window.googletag.cmd || [];
      </script>
    
    <script type="text/javascript">
      window.GUMLET_CONFIG = {
        hosts: [{ current: "gumlet.assettype.com", gumlet: "gumlet.assettype.com" }],
        lazy_load: true,
        auto_webp: true,
        srcset: true
      }
    </script>
    
      
        <style>
          @font-face {
            font-family: 'Source Sans Pro', sans-serif;
            font-style: normal;
            font-weight: 400;
            font-display: swap;
            src: url(https://fonts.gstatic.com/s/sourcesanspro/v18/6xK3dSBYKcSV-LCoeQqfX1RYOo3aPA.woff) format('woff');
          }
          @font-face {
            font-family: 'Source Sans Pro', sans-serif;
            font-style: normal;
            font-weight: 700;
            font-display: swap;
            src: url(https://fonts.gstatic.com/s/sourcesanspro/v18/6xKydSBYKcSV-LCoeQqfX1RYOo3ig4vAkw.woff) format('woff');
          }
          @font-face {
            font-family: 'Source Serif Pro';
            font-style: normal;
            font-weight: 400;
            src: url(https://fonts.gstatic.com/s/sourceserifpro/v11/neIQzD-0qpwxpaWvjeD0X88SAOeaiXA.woff) format('woff');
          }
          @font-face {
            font-family: 'Source Serif Pro';
            font-style: normal;
            font-weight: 700;
            src: url(https://fonts.gstatic.com/s/sourceserifpro/v11/neIXzD-0qpwxpaWvjeD0X88SAOeasc8bhSg.woff) format('woff');
          }
          :root {
            --fallback: 'Source Sans Pro', -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen,Ubuntu,Cantarell,"Open Sans","Helvetica Neue",sans-serif;
            --primary-font: 'Source Serif Pro', serif;
            --secondary-font: "Source Sans Pro", sans-serif;
          }
          .fonts-loaded {
            --primary-font: 'Source Serif Pro', serif, var(--fallback);
            --secondary-font: "Source Sans Pro", sans-serif, var(--fallback);
          }
        </style>
      
    <style>
      :root {----primary-font: ;----secondary-font: ;}
      body.fonts-loaded {----primary-font: ;----secondary-font: ;}
    </style>

    <style>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</style>
    <style>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</style>
    <style data-info="arrow-styles">
      
    </style>
      <style data-href="https://fea.assettype.com/bdnews24/assets/story-c1b1176fb6ce0b02b7b5.css">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</style>
      <link rel="preload" href="https://fea.assettype.com/bdnews24/assets/story-339377208bb4067b816c.js" as="script">
      <script>
  (() => setTimeout(() => {
    const scriptTag = document.createElement("script");
    scriptTag.setAttribute("src", "https://cdn.onesignal.com/sdks/OneSignalSDK.js");
    scriptTag.setAttribute("defer", "true");
    const head = document.head;
    head.insertBefore(scriptTag, head.firstElementChild);
  }, "4000"))();
  var OneSignal = OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "88b86799-a880-4894-9304-ae682120a028",
      safari_web_id: "",
      autoRegister: true,
      notifyButton: {
        enable: true,
      },
    });
  });
  OneSignal.push(function() {
    OneSignal.sendTag("bdnews24-english-breaking-news", "true").then(function(tagsSent) {
      console.info("Onesignal tags sent --> ", tagsSent);
    });
  });
</script>
  </head>

  <body>
      <div id='out-of-page-ad-id'><div id="out-of-page-ad-id" class="out-of-page-ad JR8SJ"></div></div>
    <script src="https://cdn.gumlet.com/gumlet.js/2.0/gumlet.min.js" type="text/javascript" defer="defer"></script>
    
      <!-- Google Tag Manager (noscript) -->
<noscript
  ><iframe
    src="https://www.googletagmanager.com/ns.html?id=GTM-M2JPDF4"
    height="0"
    width="0"
    style="display:none;visibility:hidden"
    title="Google Tag Manager"
    aria-hidden="true"
  ></iframe
></noscript>
<!-- End Google Tag Manager (noscript) -->
    
      <div id='top-ad'><div id="story-page-banner-opinion-ad" class="top-ad JR8SJ SnSdZ"></div></div>
    <div class="page-wrapper">
        <div id='top-sticky-ad'><div style="display:none" class="top-sticky-ad-wrapper Kfo4a"><div><svg class="close-icon" style="color:#000" width="20" height="20" viewBox="0 0 12 12"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#close"></use></svg></div><div id="top-sticky-ad-id" class="JR8SJ NlQu6"></div></div></div>

        <div><div class="topbar-main-wrapper HOc8a"><div class="d4rQ9"><div class="oOx-a" id="top-bar-date"></div><ul class="UqrY6" id="top-nav"></ul><div class="GYCT0"><a href="https://twitter.com/bdnews24com" target="_blank" rel="noreferrer" aria-label="twitter icon"><svg class="twitter-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#twitter"></use></svg></a><a href="https://www.facebook.com/bdnews24/" target="_blank" rel="noreferrer" aria-label="facebook icon"><svg class="fb-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#facebook"></use></svg></a><a href="https://www.youtube.com/user/bdnews24DOTcom" target="_blank" rel="noreferrer" aria-label="youtube icon"><svg class="youtube-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#youtube"></use></svg></a><a href="https://www.instagram.com/bdnews24/" target="_blank" rel="noreferrer" aria-label="instagram icon"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#instagram"></use></svg></a></div></div><div class="topbar-wrapper"><div class="Wb9jJ"><a target="_blank" rel="noopener noreferrer" aria-label="app-store-logo" href="https://apps.apple.com/us/app/bdnews24/id560835088"><svg class="app-store-logo" width="96" height="32" viewBox="0 0 96 32"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#appstore"></use></svg></a><a target="_blank" rel="noopener noreferrer" aria-label="google-play-logo" href="https://play.google.com/store/apps/details?id=com.bdnews24.app&amp;hl=en"><svg class="google-play-logo" width="108" height="32" viewBox="0 0 108 32"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#googleplay"></use></svg></a><div id="search-toggle"></div></div><h1><div class="app-logo-wrapper _4aQnQ"><a aria-label="app-logo" href="/"><svg class="mobile-logo" width="164" height="19" viewBox="0 0 164 19"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#bdnews24-logo"></use></svg><svg class="desktop-logo" width="300" height="40" viewBox="0 0 300 40"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#bdnews24-logo"></use></svg></a></div></h1><div class="_3dqnc"><div></div><a target="_blank" rel="noopener noreferrer" aria-label="language-toggle" href="https://bangla.bdnews24.com/"><div class="pipUI">বাংলা</div></a><div class="eV98C"><a target="_blank" rel="noopener noreferrer" aria-label="language-icon" href="https://bangla.bdnews24.com/"><svg class="lang-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#lang"></use></svg></a></div></div></div></div></div>
        <header id="nav-bar" class="sticky-header"><div class="mhB5m"></div><div class="gfDK6" id="sticky-navbar"><nav class="_7TDUC"><div class="_9S-4j"><button aria-label="Hamburger Menu" class="hamburger-menu _8qxLE"><span class="KNQgg"></span><span class="KNQgg"></span><span class="KNQgg"></span></button><button aria-label="search-button" class="search-btn bE2Ek" style="padding-left:"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#search"></use></svg></button><div class="vnsLI" style="transform:;width:360px;height:80px;top:100%"><form role="search" action="/search" class="XFPgc"><label class="l1FPl" for="searchForm"><input type="search" name="q" placeholder="Type Here" value="" class="search__form-input" id="searchForm"/></label><button aria-label="search-button" type="submit" class="c8LOg">Search</button></form></div></div><a aria-label="home page" data-test-id="home-section" class="lvbO1" href="/"><svg class="home-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-home-icon"></use></svg></a><ul class="navbar iBLt-"><li class="menu-item-wrapper jYOrP"><a aria-label="menu-item" class="menu-link p1dgL" href="/world">World</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><a aria-label="menu-item" class="menu-link p1dgL" href="/entertainment">Entertainment</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><a aria-label="menu-item" class="menu-link p1dgL" href="/lifestyle">Lifestyle</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><a aria-label="menu-item" class="menu-link p1dgL" href="/economy">Economy</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><a aria-label="menu-item" class="menu-link p1dgL" href="/business">Business</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><a aria-label="menu-item" class="menu-link p1dgL" href="/cricket">Cricket</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><a class="menu-link p1dgL" target="_blank" rel="noopener noreferrer" href="https://bdnews24.com/collection/111531">Recent</a><span class="Vnoi0"></span></li><li class="menu-item-wrapper jYOrP"><span class="menu-link p1dgL">Beta</span><span class="Vnoi0"></span></li></ul></nav></div></header>
      

      
        <div id='breaking-news-container'><div class="empty-div-margin-bottom"></div></div>
      
      <div id="container"><div class="story-grid"><div class="container Aw04m"><div class="Tgumf"><div class="UWTAs"><div class="SgYw-"><div class="UqURZ"><div class=""><div data-test-id="breadcrumbs" class="breadcrumb-wrapper bGxZT"><a aria-label="home page" data-test-id="home-section" href="/"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#home-icon"></use></svg></a><svg class="chevron" width="24" height="24" viewBox="0 0 12 12"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#down-chevron"></use></svg><a aria-label="section" data-test-id="sub-section" href="/economy">Economy</a></div></div><h2 class="MbPT-" data-test-id="main-headline">Bangladesh forex reserves sink below $36 billion despite spending restrictions</h2><h3 class="U9-xA" data-test-id="sub-headline">Bangladesh’s reserves last surpassed $36 billion in June 2020. Now it stands at $35.98 billion</h3></div><div id="story-leader-board-1" class="mobile-ad JR8SJ VToTQ"></div><div><div class=""><div style="height:50px"></div></div><div class="tvkos"><span class="author-name" data-test-id="story-author"><span class="_1cmW-">Staff Correspondent</span><span class="rv3cu fwrtl z6Ntx">bdnews24.com</span></span></div><div class="JyUq2"><div class="wBeSy W-N65"><span class="fbD7s">Published : </span>20 Oct 2022, 06:25 PM<!-- --> </div><div class="wBeSy"><span class="fbD7s">Updated : </span>20 Oct 2022, 06:25 PM<!-- --> </div></div><div class="social-share-template-wrapper F9-z4"><a target="_blank" rel="noopener noreferrer" aria-label="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbdnews24.com%2Feconomy%2Fw5cre23lff"><svg class="" width="10" height="17" viewBox="0 0 10 17"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-fb"></use></svg></a><a target="_blank" rel="noopener noreferrer" aria-label="twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fbdnews24.com%2Feconomy%2Fw5cre23lff&amp;text=Bangladesh%20forex%20reserves%20sink%20below%20%2436%20billion%20despite%20spending%20restrictions&amp;hashtags="><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-twitter"></use></svg></a><a target="_blank" rel="noopener noreferrer" aria-label="whatsapp" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fbdnews24.com%2Feconomy%2Fw5cre23lff"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-whatsapp"></use></svg></a><button aria-label="share-all-button" class="DjUrC"><span><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-share"></use></svg></span></button><button aria-label="zoom-in-button" class="DjUrC"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-zoom-in"></use></svg></button><button aria-label="zoom-out-button" class="DjUrC"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-zoom-out"></use></svg></button><button aria-label="print-button" class="DjUrC"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#black-print"></use></svg></button></div></div></div><div id="story-leader-below-hero" class="card-ad JR8SJ GVZdU"></div><div class="j5Yri bQwHU"><div class="story-element story-element-text"><div><p>Bangladesh’s foreign currency reserves have dropped below $36 billion, 28 months after crossing the mark, despite the government’s austerity measures to save dollars. </p><p>According to the Bangladesh Bank, the reserves stood at $32.48 billion in December 2019 and it began rising afterwards. The reserves reached $48 billion, a record highest for the country, in August 2021 before the fall began.</p><p>Bangladesh’s export earnings and inward remittances are declining as inflation has gripped the global economy amid the war between Ukraine and Russia.</p><p>Bangladesh’s reserves last topped $36 billion in June 2020. Now they stand at $35.98 billion.</p><p>It steadied at $40 billion for some time and stood at $41.82 billion in June this year, four months after Russia invaded Ukraine.</p><p>The economy regained some pace after the coronavirus cases slowed down. As the import demands rose, so did the duty due to the rising cost of fuel and transportation worldwide.</p><p>The import expenditure surpassed export earnings and remittances pulling at the dollar reserves and forcing Bangladesh to begin devaluing the taka against the dollar.</p><p>In August last year, dollars were priced at Tk 84.8 whereas it soared to Tk 104.87 as of Oct 19. It is being sold at Tk 112 in the open market.</p><p>Bangladesh imposed strict curbs on imports to save up dollars. The central bank issued restrictions on bringing in luxury goods. The cash margin for the import of non-essential goods was increased from 75 to 100 percent.</p><p>The national bank also mandated a requisite for approval before banks issue letters of credit for imports worth $30 million or more while costs of import-reliant projects were reined in.</p><p>Yet the trade deficit and current account balance kept widening. Bangladesh looked at a trade deficit of $4.5 billion in August this year, while the current account balance was behind by $1.5 billion.</p><p>However, the restrictions saw a drop in new LCs being opened but the country is still behind in paying for the previous LCs.</p></div></div></div><div id="card-ad-2" class="card-ad JR8SJ -XDJb"></div><div class="j5Yri bQwHU"><div class="story-element story-element-text"><div><p>On Oct 16, Bangladesh Bank Governor Abdur Rouf Talukder said the import liability will be met with export earnings and remittances at the end of the month.</p><p>The exporters also became cautious about shipping out goods to countries struggling with deficit in the current account balance.</p><p>Bangladesh has already requested loans worth $5.5 billion from the World Bank and the International Monetary Fund for support. A team from the IMF is set to arrive on Oct 27 to discuss the terms of the loan.</p><p>Bangladesh is due to meet import liabilities to Asian Clearing Union in November as part of a bimonthly repayment agreement, which will further lower the reserves.</p><p>Speaking to bdnews24.com, economist Ahsan H Mansur, executive director of Policy Research Institute of Bangladesh, advised the government to cut the exchange rate of taka against the dollar a bit more to encourage remittances and exports.</p></div></div></div><div id="card-ad-3" class="card-ad JR8SJ -XDJb"></div><div class="j5Yri bQwHU"><div class="story-element story-element-text"><div><p>To control inflation, the government can raise the cap on interest on bank loans from 9 percent, he said.</p><p>The Bangladesh Bank formed the Export Development Fund with $8 billion from the reserves. It calculates this fund while counting the reserves. But the IMF disagrees with the method and wants it shown separately, which could lead the reserves to fall significantly.</p><p>According to international standards, a country needs foreign currency in stock to meet at least three months of import expenditure. With the current reserves, Bangladesh can afford four months of import bills.</p><p>In line with the method suggested by the IMF, Bangladesh does not have enough money in reserves to meet imports for four months.</p></div></div></div></div><div class="related-stories-wrapper -k6HI"><div id="story-page-rel-first-ad" class="first-ad JR8SJ FN2VQ"></div><div id="story-page-rel-second-ad" class="second-ad JR8SJ FN2VQ"></div><div class="related-stories-wrapper Rv2mH"><div class="ruR-d">RELATED STORIES</div><div class="_10mtn"><div data-test-id="story-card" style="background-color:;color:dark" class="arr--story-card storycard-m_card__KJwRa storycard-m_horizontal-image-last__3o6LY storycard-m_border-default__PEZ1x storycard-m_dark__2wCTq"><a data-test-id="arr--hero-image" aria-label="fallback-hero-image" class="arr--hero-image hero-image-m_left-padding__pYRAj" href="https://bdnews24.com/economy/ji8dp66788"><figure style="padding-top:56.25%" class="arr--responsive-hero-image hero-image-m_image__1mz0U"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2Fimport%2Fmedia%2F2019%2F12%2F01%2Fsirajganj-bagabari-011219-02.jpg?auto=format%2Ccompress&amp;fit=max" alt="Bangladesh plans to import over 5 million tonnes of fuel in 2023" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2Fimport%2Fmedia%2F2019%2F12%2F01%2Fsirajganj-bagabari-011219-02.jpg?auto=format%2Ccompress&amp;fit=max&amp;w=1200" alt="Bangladesh plans to import over 5 million tonnes of fuel in 2023"/></noscript></figure></a><div class="arr--story-content storycard-m_content__1Q9vq"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/economy/ji8dp66788"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">Bangladesh plans to import over 5 million tonnes of fuel in 2023</h6></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI"></div><div data-test-id="subheadline" class="p-alt arr--sub-headline arrow-component  subheadline-m_subheadline__3fd7z subheadline-m_dark__28u00">A proposal to directly purchase 1.6m tonnes of crude oil from Saudi Aramco and ADNOC has been recommended for provisional approval</div></div></div><div data-test-id="story-card" style="background-color:;color:dark" class="arr--story-card storycard-m_card__KJwRa storycard-m_horizontal-image-last__3o6LY storycard-m_border-default__PEZ1x storycard-m_dark__2wCTq"><a data-test-id="arr--hero-image" aria-label="fallback-hero-image" class="arr--hero-image hero-image-m_left-padding__pYRAj" href="https://bdnews24.com/economy/swvxu9ytng"><figure style="padding-top:56.25%" class="arr--responsive-hero-image hero-image-m_image__1mz0U"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-10%2Fcd148cfe-9918-4212-a3f6-020409dd0cca%2Fuk_food_price_191022_01.jpg?auto=format%2Ccompress&amp;fit=max" alt="A person buys produce from a fruit and vegetable market stall in central London, Britain, August 19, 2022. " class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-10%2Fcd148cfe-9918-4212-a3f6-020409dd0cca%2Fuk_food_price_191022_01.jpg?auto=format%2Ccompress&amp;fit=max&amp;w=1200" alt="A person buys produce from a fruit and vegetable market stall in central London, Britain, August 19, 2022. "/></noscript></figure></a><div class="arr--story-content storycard-m_content__1Q9vq"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/economy/swvxu9ytng"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">Soaring food prices push UK inflation high</h6></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI"></div><div data-test-id="subheadline" class="p-alt arr--sub-headline arrow-component  subheadline-m_subheadline__3fd7z subheadline-m_dark__28u00">The Office for National Statistics said the consumer price index (CPI) increased by 10.1% in annual terms in September</div></div></div><div data-test-id="story-card" style="background-color:;color:dark" class="arr--story-card storycard-m_card__KJwRa storycard-m_horizontal-image-last__3o6LY storycard-m_border-default__PEZ1x storycard-m_dark__2wCTq"><a data-test-id="arr--hero-image" aria-label="fallback-hero-image" class="arr--hero-image hero-image-m_left-padding__pYRAj" href="https://bdnews24.com/economy/a98krc9ryd"><figure style="padding-top:56.25%" class="arr--responsive-hero-image hero-image-m_image__1mz0U"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-10%2F574617fe-9ba1-4431-abd5-1c3fa0623e90%2Findia_commuter_91022_01.jpg?auto=format%2Ccompress&amp;fit=max" alt="A commuter walks past the building of India&#x27;s Ministry of Finance during dusk in New Delhi, India, May 18, 2015. India&#x27;s Finance Ministry could have sidestepped a damaging multibillion-dollar tax row with foreign investors if it had acted on regular warning letters that officials had been sending since as long ago as September. REUTERS" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-10%2F574617fe-9ba1-4431-abd5-1c3fa0623e90%2Findia_commuter_91022_01.jpg?auto=format%2Ccompress&amp;fit=max&amp;w=1200" alt="A commuter walks past the building of India&#x27;s Ministry of Finance during dusk in New Delhi, India, May 18, 2015. India&#x27;s Finance Ministry could have sidestepped a damaging multibillion-dollar tax row with foreign investors if it had acted on regular warning letters that officials had been sending since as long ago as September. REUTERS"/></noscript></figure></a><div class="arr--story-content storycard-m_content__1Q9vq"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/economy/a98krc9ryd"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">India government must set moderate divestment targets: official</h6></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI"></div><div data-test-id="subheadline" class="p-alt arr--sub-headline arrow-component  subheadline-m_subheadline__3fd7z subheadline-m_dark__28u00">High targets lead to a perception that the government will sell minority stakes in state-run companies, prompting a fall in share prices of such firms, according to the secretary in the Department of  ...</div></div></div><div data-test-id="story-card" style="background-color:;color:dark" class="arr--story-card storycard-m_card__KJwRa storycard-m_horizontal-image-last__3o6LY storycard-m_border-default__PEZ1x storycard-m_dark__2wCTq"><a data-test-id="arr--hero-image" aria-label="fallback-hero-image" class="arr--hero-image hero-image-m_left-padding__pYRAj" href="https://bdnews24.com/economy/l6mddgbn5l"><figure style="padding-top:56.25%" class="arr--responsive-hero-image hero-image-m_image__1mz0U"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-10%2Fe1d5cc0b-a668-43f7-9b08-acff1b7c03de%2Frauf_governer_brieffing_120722_02.jpg?auto=format%2Ccompress&amp;fit=max" alt="BB chief discusses $5.5bn loans with IMF, World Bank to build a buffer" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-10%2Fe1d5cc0b-a668-43f7-9b08-acff1b7c03de%2Frauf_governer_brieffing_120722_02.jpg?auto=format%2Ccompress&amp;fit=max&amp;w=1200" alt="BB chief discusses $5.5bn loans with IMF, World Bank to build a buffer"/></noscript></figure></a><div class="arr--story-content storycard-m_content__1Q9vq"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/economy/l6mddgbn5l"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">BB governor discusses $5.5bn loans with IMF, WB</h6></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI"></div><div data-test-id="subheadline" class="p-alt arr--sub-headline arrow-component  subheadline-m_subheadline__3fd7z subheadline-m_dark__28u00">Dhaka is seeking $4.5 billion from the IMF in the next three years and $1 billion from World Bank</div></div></div></div></div><div id="story-page-rel-third-ad" class="first-ad JR8SJ FN2VQ"></div><div id="story-page-rel-fourth-ad" class="second-ad JR8SJ FN2VQ"></div></div></div><div id="story-leader-board-2" class="ad-slot-size-970x90 JR8SJ SnSdZ"></div><div class="Vk28s"><div class="opinion-wrapper w-tc7 BzqO1"><div class="full-width-with-padding arrow-component" data-test-id="opinion-collection" style="background-color:#FFFFFF;color:dark"><div class="opinion-collection-m_opinion-collection__1Bc7h" style="background-color:#FFFFFF;color:dark"><div style="border-bottom:" data-test-id="collection-name" class="arr--collection-name arrow-component  collection-borderBottom collection-name-m_collection__JD6sx collection-name-m_dark__nMe5H collection-name-m_collection-borderBottom__2rdQM"><a aria-label="collection-name" href="https://bdnews24.com/opinion"><h2>Opinion</h2></a><div class="collection-name-m_border-bottom__1MnlV" style="border-bottom:4px solid #e43232"></div></div><div class="content-wrapper border dark opinion-collection-m_content-wrapper__y32PE opinion-collection-m_border__38tun opinion-collection-m_dark__WMRNF opinion-collection-m_custom-grid__33uRh"><div class="wrapper-with-ads opinion-collection-m_wrapper-with-ads__2daVe"><div data-test-id="story-card"><div class="opinion-collection-m_headline-author__2H6Tv"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/opinion/comment/gbizyrgbj4"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">Plain language for effective communication in English - Part 2</h6></a></div><a href="/author/tasneem-hossain"><div data-test-id="author-image" class="arr--author-image author-image-m_author-image__D8GMB author-image-m_smaller-circle__2yMOZ"><figure class="author-image-m_image-container__19WNd"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2Fe23baefa-8b09-4937-8401-9ce7e2b67b71%2Ftasneem_hossain.jpeg?auto=format%2Ccompress" alt="Tasneem Hossain" sizes="98vw" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-08%2Fe23baefa-8b09-4937-8401-9ce7e2b67b71%2Ftasneem_hossain.jpeg?auto=format%2Ccompress&amp;w=1200" alt="Tasneem Hossain"/></noscript></figure></div></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI"></div></div><div data-test-id="story-card"><div class="opinion-collection-m_headline-author__2H6Tv"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/opinion/comment/xmuzxp30ir"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">Obaidul Huq … renaissance man </h6></a></div><a href="/author/syed-badrul-ahsan"><div data-test-id="author-image" class="arr--author-image author-image-m_author-image__D8GMB author-image-m_smaller-circle__2yMOZ"><figure class="author-image-m_image-container__19WNd"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-07%2Fef12427c-b3ef-49b4-8694-8d2c02534327%2Fbadrul_ahsan.jpg?auto=format%2Ccompress" alt="Syed Badrul Ahsan" sizes="98vw" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-07%2Fef12427c-b3ef-49b4-8694-8d2c02534327%2Fbadrul_ahsan.jpg?auto=format%2Ccompress&amp;w=1200" alt="Syed Badrul Ahsan"/></noscript></figure></div></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI"></div></div><div data-test-id="story-card"><div class="opinion-collection-m_headline-author__2H6Tv"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/opinion/comment/bdtp97nn55"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">Canadian immigration: eligibility does not ensure admissibility</h6></a></div><a href="/author/manish-paul-and-md-asiuzzaman"><div data-test-id="author-image" class="arr--author-image author-image-m_author-image__D8GMB author-image-m_smaller-circle__2yMOZ"><figure class="author-image-m_image-container__19WNd"><svg width="120" height="120" viewBox="0 0 120 120" xmlns="http://www.w3.org/2000/svg"><path d="M93.28 108.98c-1.055-17.675-15.47-31.678-33.098-31.678-17.708 0-32.173 14.129-33.11 31.916 9.415 6.311 20.741 9.993 32.927 9.993 12.338 0 23.795-3.774 33.28-10.23l.001-.001zM58.584 73.283c9.928 0 17.977-8.275 17.977-18.483 0-10.209-8.049-18.484-17.977-18.484-9.929 0-17.977 8.275-17.977 18.484 0 10.208 8.048 18.483 17.977 18.483zM60 120C26.863 120 0 93.137 0 60S26.863 0 60 0s60 26.863 60 60-26.863 60-60 60z" fill="#DADADA" fill-rule="nonzero"></path></svg></figure></div></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI"></div></div><div data-test-id="story-card"><div class="opinion-collection-m_headline-author__2H6Tv"><div data-test-id="headline" class="arrow-component arr--headline "><a aria-label="headline" href="https://bdnews24.com/opinion/comment/qjvtyoa6s4"><h6 class="headline-m_headline__3_NhV headline-m_dark__en3hW">Amitabh Bachchan: 80 years on</h6></a></div><a href="/author/syed-badrul-ahsan"><div data-test-id="author-image" class="arr--author-image author-image-m_author-image__D8GMB author-image-m_smaller-circle__2yMOZ"><figure class="author-image-m_image-container__19WNd"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/bdnews24-english%2F2022-07%2Fef12427c-b3ef-49b4-8694-8d2c02534327%2Fbadrul_ahsan.jpg?auto=format%2Ccompress" alt="Syed Badrul Ahsan" sizes="98vw" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/bdnews24-english%2F2022-07%2Fef12427c-b3ef-49b4-8694-8d2c02534327%2Fbadrul_ahsan.jpg?auto=format%2Ccompress&amp;w=1200" alt="Syed Badrul Ahsan"/></noscript></figure></div></a></div><div class="arr--author-time author-with-timestamp-m_author-time-wrapper__G7_eI"></div></div></div><div class="opinion-collection-m_ad-slot__2ZpaC"><div id="story-page-104655-opinion-default-ad" class="ad-slot JR8SJ -XDJb"></div></div></div><div><a data-test-id="load-more" aria-label="load-more" href="https://bdnews24.com/opinion"><div class="arr--button load-more-m_button__1mmf1 load-more-m_dark__3dfzb load-more-m_default__2_k4V">Read More</div></a></div></div></div></div></div></div></div><div><svg class="scrollToTopBtn" style="color:#fff" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#back-to-top-button"></use></svg></div>        </div>
      <div id="author-banner"><div class="author-wrapper Svz9S"><div class="aBC7U"><div class="bqNLL"><img src="https://qtstage-01.gumlet.io/bdnews24/2022-03/8a2e080b-6def-48e9-8f99-d3d5ad71880f/Toufique_Imrose_Khalidi__cropped_.jpeg" class="rYwQ4" width="128" height="128"/><div class="VMTpb"><div class="HjLQJ">Toufique Imrose Khalidi</div><div class="Ej2yY">Editor-in-Chief and Publisher</div></div></div><div class="wonvr"><span class="D78Ks"><a target="_blank" rel="noreferrer" aria-label="facebook" href="https://www.facebook.com/bdnews24"><svg class="" width="48" height="48" viewBox="0 0 48 48"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#facebook"></use></svg></a></span><span class="D78Ks"><a target="_blank" rel="noreferrer" aria-label="linkedin" href="https://www.linkedin.com/company/bangladesh-news-24-hours-ltd"><svg class="" width="48" height="48" viewBox="0 0 48 48"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#linkedin"></use></svg></a></span><span class="D78Ks"><a target="_blank" rel="noreferrer" aria-label="twitter" href="https://twitter.com/bdnews24com"><svg class="" width="48" height="48" viewBox="0 0 48 48"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#twitter"></use></svg></a></span></div></div></div></div>

        <footer id="footer" class="footer-wrapper"><div class="e82R0"><div class="l-CsN"><div class="Q5SWR"><div class="app-logo-wrapper _4aQnQ"><a aria-label="app-logo" href="/"><svg class="mobile-logo" width="164" height="19" viewBox="0 0 164 19"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#bdnews24-logo"></use></svg><svg class="desktop-logo" width="300" height="40" viewBox="0 0 300 40"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#bdnews24-logo"></use></svg></a></div></div><p class="kE8FQ"></p></div><span class="divider mtVOv"></span><div id="menu-group" class="HGj8U" style="grid-template-columns:repeat(6, 1fr);justify-items:center"></div><div class="footer-social-share-wrapper eAK3f"><div class="DCLaw"><div class="PdmBY"><span class="arpOm">Follow Us</span><a href="https://twitter.com/bdnews24com" target="_blank" rel="noreferrer" aria-label="twitter icon"><svg class="twitter-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#twitter"></use></svg></a><a href="https://www.facebook.com/bdnews24/" target="_blank" rel="noreferrer" aria-label="facebook icon"><svg class="fb-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#facebook"></use></svg></a><a href="https://www.youtube.com/user/bdnews24DOTcom" target="_blank" rel="noreferrer" aria-label="youtube icon"><svg class="youtube-icon" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#youtube"></use></svg></a><a href="https://www.instagram.com/bdnews24/" target="_blank" rel="noreferrer" aria-label="instagram icon"><svg class="" width="24" height="24" viewBox="0 0 24 24"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#instagram"></use></svg></a></div><div class="wDc-q"><span class="y5pri"><a href="/disclaimer" aria-label="Disclaimer &amp; Privacy Policy">Disclaimer &amp; Privacy Policy</a></span><span class="y5pri"><a href="/about-us" aria-label="About Us">About Us</a></span><span class="y5pri"><a href="/contact" aria-label="Contact Us">Contact Us</a></span></div><div class="onAsn"><a target="_blank" rel="noopener noreferrer" aria-label="app-store-logo" href="https://apps.apple.com/us/app/bdnews24/id560835088"><svg class="app-store-logo" width="96" height="32" viewBox="0 0 96 32"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#appstore"></use></svg></a><a target="_blank" rel="noopener noreferrer" aria-label="google-play-logo" href="https://play.google.com/store/apps/details?id=com.bdnews24.app&amp;hl=en"><svg class="google-play-logo" width="108" height="32" viewBox="0 0 108 32"><use href="/bdnews24/assets/svg-sprite-dd330238154521d0397e6121ac041d84.svg#googleplay"></use></svg></a></div></div></div><div class="QgXVc"><p class="_6R81p">Copyright© 2022, bdnews24</p></div></div><div id="bottom-ad"></div></footer>
      
      <div id="loading-indicator"></div>
    </div>
      <script type="text/javascript">window.disableAjaxNavigation = true;</script>
    <script>
      if(!window.fetch || !window.Array.prototype.map || !window.Promise || !window.URLSearchParams || !window.IntersectionObserver || !window.Set) {
        s = document.createElement('script');
        s.type = 'text/javascript';
        s.src = 'https://cdn.polyfill.io/v2/polyfill.min.js?features=default,IntersectionObserver,fetch';
        document.getElementsByTagName('head')[0].appendChild(s);
      }
    </script>
    <script type="text/javascript">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</script>
    
      <script type="application/json" id="static-page">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</script>
      
    <script type="text/javascript" src="https://fea.assettype.com/bdnews24/assets/app-339377208bb4067b816c.js" id="app-js" async></script>
   </body>
</html>
