<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
<title>As Thailand greenlights cannabis, patients welcome cheaper supplies | bdnews24.com</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta property="og:url" content="https://bdnews24.com/world/south-east-asia/2022/06/20/as-thailand-greenlights-cannabis-patients-welcome-cheaper-supplies" />
<meta property="og:title" content="As Thailand greenlights cannabis, patients welcome cheaper supplies" />
<meta property="og:description" content="For Jiratti Kuttanam, Thailand&#039;s relaxation of cannabis restrictions meant one thing above all - a cheaper supply of the products she uses to manage the pain and sickness caused by her breast cancer treatments." />
<meta property="og:image" content="https://d30fl32nd2baj9.cloudfront.net/media/2022/06/20/medical-marijuana-200622-01-smr.jpg/BINARY/medical-marijuana-200622-01-smr.jpg" />
<!--twiter card-->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@bdnews24com">
<meta name="twitter:creator" content="@bdnews24com">
<meta name="twitter:title" content="As Thailand greenlights cannabis, patients welcome cheaper supplies">
<meta name="twitter:description" content="For Jiratti Kuttanam, Thailand&#039;s relaxation of cannabis restrictions meant one thing above all - a cheaper supply of the products she uses to manage the pain and sickness caused by her breast cancer treatments.">
<meta name="twitter:image" content="https://d30fl32nd2baj9.cloudfront.net/media/2022/06/20/medical-marijuana-200622-01-smr.jpg/BINARY/medical-marijuana-200622-01-smr.jpg"/>
<!--twiter card end-->
<meta property="og:type" content="article" />
<meta name="description" content="As Thailand greenlights cannabis, patients welcome cheaper supplies"/>
<div class="widget ad script widget-editable viziwyg-section-2 inpage-widget-1673650" >
<script src="https://rtbcdn.andbeyond.media/prod-global-35890.js" async></script>
</div>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"nC/wv1FYxz20cv", domain:"bdnews24.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=nC/wv1FYxz20cv" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<meta name="google-site-verification" content="ygyi3TRSI3aP_qYTxVGiciLNr2IrvbT0TxDCt2FbiHQ"/>
<link rel="amphtml" href="https://m.bdnews24.com/amp/en/detail/world/2078859">
<meta name="sectionname" content="south-east_asia"/>
<meta name="articleid" content="2078859">
<meta name="sponsoredArticle" content="false">
<link rel="canonical" href="https://bdnews24.com/world/south-east-asia/2022/06/20/as-thailand-greenlights-cannabis-patients-welcome-cheaper-supplies"/>
<meta name="keywords" content="Thailand, greenlights, cannabis, cheaper supplies, Medical marijuana, legal, recent law change, patients, pricy foreign imports, illegal dealers"/>
<link rel="stylesheet" type="text/css" href="https://d30fl32nd2baj9.cloudfront.net/skins/escenic-times/css/global.css"/>
<link rel="stylesheet" type="text/css" href="https://d30fl32nd2baj9.cloudfront.net/skins/escenic-times/css/grid.css"/>
<link rel="stylesheet" type="text/css" href="https://d30fl32nd2baj9.cloudfront.net/skins/escenic-times/css/escenic-times.css"/>
<link rel="stylesheet" type="text/css" href="https://d30fl32nd2baj9.cloudfront.net/skins/escenic-times/css/custom.css"/>
<link rel="stylesheet" type="text/css" href="https://d30fl32nd2baj9.cloudfront.net/skins/common/css/common.css"/>
<link rel="stylesheet" type="text/css" href="https://d30fl32nd2baj9.cloudfront.net/skins/escenic-times/css/new.css?v=2.2"/>
<script src="https://code.jquery.com/jquery-3.4.1.js"></script>
<script type="text/javascript" src="https://code.jquery.com/ui/1.12.1/jquery-ui.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/init.js"></script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-4785525-1', 'auto');
ga('send', 'pageview');
</script>
<script> window.fbAsyncInit = function() { FB.init({ appId : '1773848812835088', autoLogAppEvents : true, xfbml : true, version : 'v6.0' }); }; </script>
<script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>
<!--favicon-->
<link rel="icon" href="https://d30fl32nd2baj9.cloudfront.net/favicon.ico" type="image/gif" sizes="16x16">
</head>
<body>
<div id="viewport">
<div id="page" class="x620x300-config">
<div id="header">
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1731111" >
<script>
var site_url = window.location.href;
var section_name = "";
var section = document.getElementsByName('sectionname')[0].content; var section_name = section.replace("_bn", '');
var articleid = "";
var sponsored = "";
var tag = "";
if(document.getElementsByName('keywords').length != 0){
var tag = document.getElementsByName('keywords')[0].content; tag = tag.toLowerCase();
/*checking meta description if corona not found in keyword*/
if(tag.includes('corona') == false){
var titleLead = '';
//if(document.getElementsByName('description').length != 0)
title = document.getElementsByName('description').length != 0 ? document.getElementsByName('description')[0].content : '' ;
if(section_name.includes('corona') || title.includes('corona') || title.includes('করোনা')){
tag = 'corona';
}
}
if(tag.includes('corona') == false){ag = 'school-open';}
/*checking meta description if corona not found in keyword-end*/
/*checking for euro and copa*/
if(tag.includes('euro2020') == false && document.getElementsByName('description').length != 0){
var title = document.getElementsByName('description')[0].content;
if(title.includes('euro2020') || title.includes('ইউরো')){
tag = 'euro2020';
}
}else if(tag.includes('copa-america') == false && document.getElementsByName('description').length != 0){
var title = document.getElementsByName('description')[0].content;
if(title.includes('copa-america') || title.includes('কোপা আমেরিকা')){
tag = 'copa-america';
}
}
/*end checking for euro and copa*/
}
/*console.log("article id check: "+document.getElementsByName('articleid')); */
if(document.getElementsByName('articleid').length != 0){
articleid= document.getElementsByName('articleid')[0].content; sponsored=document.getElementsByName('sponsoredArticle')[0].content;
}
/*console.log('site_url=%s section=%s section_name=%s articleid=%s sponsored=%s',site_url,section,section_name,articleid,sponsored );*/
</script>
</div>
<div class="widget ad script widget-editable viziwyg-section-2 inpage-widget-1809445" >
<script>
function initializeExpandableDFP(id){ console.log('robi expandable initialize');
//document.getElementById(id).height =100;
//document.getElementById(id).width =320;
}
function expandDFP(id, height){
let height_ =500;
if(!height)
height= height_;
document.getElementById(id).height =height;
}
function collapseDFP(id,height){
let height_ =90;
if(!height)
height= height_;
document.getElementById(id).height =height;
} </script>
</div>
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-946507" >
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
if(section_name == 'south_asia' || section_name == 'europe' || section_name == 'middle_east' || section_name == 'americas' || section_name == 'south-east_asia' || section_name == 'asia_pacific' || section_name == 'africa'){section='world'}
googletag.cmd.push(function() {
googletag.defineSlot('/13592525/desktop-english-details-top-leaderboard', [970, 90], 'div-gpt-ad-1472469670325-0').addService(googletag.pubads());
googletag.defineSlot('/13592525/desktop-english-below-leadtext', [640, 90], 'div-gpt-ad-1517400187384-0').addService(googletag.pubads());
googletag.defineSlot('/13592525/Desktop-english-details-right-slot-1', [300, 250], 'div-gpt-ad-1472469670325-1').addService(googletag.pubads());
googletag.defineSlot('/13592525/Desktop-english-details-right-slot-2', [300, 250], 'div-gpt-ad-1472469670325-2').addService(googletag.pubads());
if(section_name == "entertainment"){googletag.pubads().setTargeting('section', ['glitz']);}
else if(section_name == "neighbour_en"){googletag.pubads().setTargeting('section', ['neighbour']);}
else{googletag.pubads().setTargeting('section', [section]);}
if(sponsored == "true"){googletag.pubads().setTargeting('sponsored-article', [articleid]);}
if(tag.includes('corona')){googletag.pubads().setTargeting('tag', ['corona']);}
if(tag.includes('school-open')){googletag.pubads().setTargeting('tag', ['school-open']);}
/*code for checking targeting*/
//var param = googletag.pubads().getTargeting('section');
//console.log(param);
/*code for checking targeting ends*/
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</div>
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-1713767" >
<script>
var site_url = window.location.href; googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/13592525/desktop-bangla-welcome', 'div-gpt-ad-1522491420654-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
/* if(site_url.indexOf("//bangla.bdnews24.com") > -1){googletag.pubads().setTargeting('section', ['bangla']);}
if(site_url.indexOf("//bdnews24.com") > -1){googletag.pubads().setTargeting('section', ['english']);}*/
});
</script>
<!-- /13592525/desktop-bangla-welcome -->
<div id='div-gpt-ad-1522491420654-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522491420654-0'); });
</script>
</div>
</div>
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-1084002" id="ad_display_center">
<div align="center">
<script type="text/javascript">
url = window.location.href;
if(section_name == "WB-IMF"){
document.write("<ins data-revive-zoneid='260' data-revive-id='944be2a7319a1d21299aa38a9a96cee3'></ins>");
}else{
document.write("<!-- /13592525/desktop-english-details-top-leaderboard --><div id='div-gpt-ad-1472469670325-0'></div>");
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472469670325-0'); });
} </script>
</div>
</div>
<div class="searchFormScript-248"><script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/searchFormHandler.js"></script></div>
<div class="widget search simpleForm widget-editable viziwyg-section-2 inpage-widget-248"
id="sticky_search" >
<!--<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/searchFormHandler.js"></script>-->
<div class="simpleSearch" id="simpleSearch-248">
<form id="SimpleSearchForm" method="get" action="/search/simple.do;jsessionid=752A7E68D4F83C27A4DA4CB52181EECB.C5-Pres4-Eng" onsubmit="return validateSimpleSearchForm(this, 'emptySearchExpressionError-248');">
<fieldset>
<input type="hidden" name="destinationSectionId" value="13" />
<input type="hidden" name="publicationName" value="wf-escenic-times" />
<input type="hidden" name="sortString" value="publishdate" />
<input type="hidden" name="sortOrder" value="desc" />
<input type="hidden" name="sectionId" value="1" />
<input type="hidden" name="articleTypes" value="news" />
<input type="hidden" name="pageNumber" value="1" />
<input type="hidden" name="pageLength" value="20" />
<p class="error" id="emptySearchExpressionError-248" style="display:none;">
Please provide search keyword(s)
</p>
<input type="text" name="searchString" value="" class="field" />
<input type="submit" value="Search" class="button" title="Click here to search" />
</fieldset>
</form>
</div>
<script type="text/javascript">
$(function() {
$("#simpleSearch-248 .field").autocomplete({
source: ajaxCall ,
delay: 700.00,
close: function(event, ui) {
$("#simpleSearch-248 .field").autocomplete("option", "delay", 500.00);
},
select: function(event, ui) {
var articleId = ui.item.id;
openLink('https://bdnews24.com/eceRedirect?articleId=' + articleId, '_self');
}
});
});
function ajaxCall(request, response) {
var iChars = "!@#$%^&*()+=-[]\\\';,./{}|\":<>?~_";
var term = $.trim(request.term.toLowerCase());
var wordCount = term.split(" ").length;
if (term.length > 0 && iChars.indexOf(term.charAt(0)) == -1) {
var param = "(" + term + "*) publication:(wf-escenic-times) state:(published) contenttype:(news)";
$.ajax({
url: "/ewf-servlet/search/",
data: {q:param , rows:5, wt:'json'},
cache: true,
dataType: 'json',
success: function(json) {
var responseCount = json.response.docs.length;
if (json != null && responseCount > 0) {
response($.map(json.response.docs, function(article) {
return {label: article.title, value: article.title, id: article.objectid}
}));
}
else{
$("#simpleSearch-248 .field").autocomplete("close");
}
if (wordCount > 1 && responseCount == 0) {
param = "(" + term + ") publication:(wf-escenic-times) state:(published) contenttype:(news)";
$.ajax({
url: "/wf-escenic-times/ewf-servlet/search/",
data: {q:param , rows:5, wt:'json'},
cache: true,
dataType: 'json',
success: function(json) {
var responseCount = json.response.docs.length;
if (json != null && responseCount > 0) {
response($.map(json.response.docs, function(article) {
return {label: article.title, value: article.title, id: article.objectid}
}));
}
}
})
}
}
})
}
else if (term.length > 0 && iChars.indexOf(term.charAt(0)) != -1) {
$("#simpleSearch-248 .field").autocomplete("close");
alert("Search word should not start with !@#$%^&*()+=-[]\\\';,./{}|\":<>?~_");
}
}
</script>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1599430" >
<style>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</style>
<!--<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>-->
<!--body starts-->
<div class="bdnews_header">
<!--main menu with logo search and social-->
<div id="bdnews_top">
<div id="bdnews_navbar">
<a href="https://bdnews24.com/">News</a>
<a href="https://bdnews24.com/business/">Business</a>
<a href="https://opinion.bdnews24.com/">Opinion</a>
<a href="https://bdnews24.com/sport/">Sport</a>
<a href="https://bdnews24.com/cricket/">Cricket</a>
<a href="https://bdnews24.com/health/">Health</a>
<a href="https://aboutus.bdnews24.com/advert/">Adv</a>
<div class="btn_menu" onclick="openNav()"><img src="https://d2movi6j6mtjdd.cloudfront.net/dev/menu/btn_menu.png"/><span>More</span></div>
<span id="bdnews_navbar_search">
</span>
</div>
<div id="second_row">
<a href="https://bdnews24.com/"><img id="header_logo" src="https://d30fl32nd2baj9.cloudfront.net/media/2013/01/04/logo1.png1/BINARY/logo1.png"></a>
<div id="right_block">
<script type="text/javascript" async src="https://platform.twitter.com/widgets.js"></script>
<a class="twitter-follow-button" data-show-count="false" data-size="large" href="https://twitter.com/bdnews24com">Follow @bdnews24com</a>
<a target="_blank" href="https://www.facebook.com/bdnews24/"><img src="https://d2movi6j6mtjdd.cloudfront.net/dev/menu/icon_fb.png"/></a>
<a target="_blank" href="https://www.youtube.com/user/bdnews24DOTcom"><img src="https://d2movi6j6mtjdd.cloudfront.net/dev/menu/icon_yt.png"/></a>
<div id="notificationbtn" style=""><i class="fa fa-bell-o" aria-hidden="true"></i></div>
<!--a href="#"><img src="https://d2movi6j6mtjdd.cloudfront.net/dev/menu/icon_lin.png"/></a-->
<a href="https://bangla.bdnews24.com/" class="switcher">বাংলা সংস্করণ </a>
<br>
<div id="esi_date">Monday, June 20, 2022</div>
</div>
</div>
</div>
<!--main menu with logo search and social ends-->
<!--sticky part-->
<div id="bdnews_sticky_navbar">
<div id="sticky_inner">
<a class="active" href="https://bdnews24.com/"><img class="sticky_logo" src="https://d2movi6j6mtjdd.cloudfront.net/dev/menu/sticky_logo.png"></a>
<span>
<a href="https://bdnews24.com/">News</a>
<a href="https://bdnews24.com/business/">Business</a>
<a href="https://opinion.bdnews24.com/">Opinion</a>
<a href="https://bdnews24.com/sport/">Sport</a>
<a href="https://bdnews24.com/cricket/">Cricket</a>
<a href="https://bdnews24.com/health/">Health</a>
<a href="https://aboutus.bdnews24.com/advert/">Adv</a>
<div class="btn_menu" onclick="openNav()"><img src="https://d2movi6j6mtjdd.cloudfront.net/dev/menu/btn_menu.png"/><span>More</span></div>
<a href="https://bangla.bdnews24.com/" class="switcher">বাংলা সংস্করণ </a>
</span>
</div>
</div>
<!--sticky part ends-->
<!--overlay dropdown-->
<div id="bdnews_drop_down" class="bdnews_overlay" >
<div class="bdnews_overlay_content" id="bdnews_overlay_content">
<div id="drop_down_head">
<a class="active" href="https://bdnews24.com/"><img class="sticky_logo" src="https://d2movi6j6mtjdd.cloudfront.net/dev/menu/sticky_logo.png"></a>
<span>
<a href="javascript:void(0)" class="closebtn" id ="closebtn">&times;</a>
<a href="https://bangla.bdnews24.com/" class="switcher">বাংলা সংস্করণ </a>
</span>
</div>
<div id="drop_down_body">
<ul id="drop_down_body_menu">
<li><a href="https://bdnews24.com/">News</a></li>
<li><a href="https://bdnews24.com/bangladesh/">Bangladesh</a></li>
<li><a href="https://bdnews24.com/sport/">Sport</a></li>
<li><a href="https://bdnews24.com/cricket/">Cricket</a></li>
<li><a href="/politics/">Politics</a></li>
<li><a href="/world/">World</a></li>
<li><a href="/world/middle-east/">Middle East</a></li>
<li><a href="/world/europe/">Europe</a></li>
<li><a href="/campus/">Campus</a></li>
<li><a href="/education/">Education</a></li>
<li><a href="/media-en/">Media</a></li>
<li><a href="https://bdnews24.com/neighbours/">Neighbours</a></li>
<li><a href="https://bdnews24.com/environment/">Environment</a></li>
<li><a href="https://bdnews24.com/health/">Health</a></li>
<li><a href="https://bdnews24.com/Fashion/">Fashion</a></li>
<li><a href="/people/">People</a></li>
<li><a href="/automobile/">Automobile</a></li>
<li><a href="/aviation/">Aviation</a></li>
<li><a href="https://bdnews24.com/business/">Business</a></li>
<li><a href="/economy/">Economy</a></li>
<li><a href="/technology/">Technology</a></li>
<li><a href="/lifestyle/">Lifestyle</a></li>
<li><a href="/entertainment/">Entertainment</a></li>
<li><a href="https://opinion.bdnews24.com/">Opinion</a></li>
<li><a href="https://bdnews24.com/news/">Recent News</a></li>
<li><a href="https://bdnews24.com/media-en/image/"><img src="https://d2movi6j6mtjdd.cloudfront.net/dev/menu/icon_photo.png"/><span>Photos</span></a></li>
<li><a href="https://tube.bdnews24.com/"><img src="https://d2movi6j6mtjdd.cloudfront.net/dev/menu/icon_video.png"/><span>Tube</span></a></li>
<li><a href="https://bdnews24.com/mobile/"><img style="height:26px;" src="https://d2movi6j6mtjdd.cloudfront.net/dev/menu/icon_vas.png"/><span> SMS NEWS<br>SERVICES</span></a></li>
</ul>
<div id="drop_down_footer">
<a target="_blank" href="https://www.facebook.com/bdnews24/"><img src="https://d2movi6j6mtjdd.cloudfront.net/dev/menu/icon_fb.png"/></a>
<a target="_blank" href="https://twitter.com/bdnews24com"><img src="https://d2movi6j6mtjdd.cloudfront.net/dev/menu/icon_twitter.png"/></a>
<a href="https://www.youtube.com/user/bdnews24DOTcom"><img src="https://d2movi6j6mtjdd.cloudfront.net/dev/menu/icon_yt.png"/></a>
<!--a href="#"><img src="https://d2movi6j6mtjdd.cloudfront.net/dev/menu/icon_lin.png"/></a-->
<a href="https://bdnews24.com/?widgetName=rssfeed&widgetId=1150&getXmlFeed=true"><img src="https://d2movi6j6mtjdd.cloudfront.net/dev/menu/icon_rss.png"/></a>
</div>
</div>
</div>
</div>
<!--overlay dropdown ends-->
</div>
<script>
/* window.onscroll = function() {stickyFunction()}; */
window.addEventListener('scroll', stickyFunction);
var bdnews_sticky_navbar = document.getElementById("bdnews_sticky_navbar");
var sticky = bdnews_sticky_navbar.offsetTop+200;
bdnews_sticky_navbar.classList.add("hidden");
function stickyFunction(){
if (window.pageYOffset >= sticky) {
bdnews_sticky_navbar.classList.remove("hidden");
} else {
bdnews_sticky_navbar.classList.add("hidden");
}
}
/*overlay*/
function openNav(){
document.getElementById("bdnews_drop_down").style.height = "100%";
}
function closeNav(){
console.log('closing');
document.getElementById("bdnews_drop_down").style.height = "0%";
}
$(document).ready(function(){
$(".bdnews_overlay").click(function(event){
if(event.target.id=="closebtn" || (event.target.id !="drop_down_head" && event.target.id !="drop_down_body" && event.target.nodeName !="LI")){
closeNav();
}	});
});
/*$('.inpage-widget-248').insertAfter('#bdnews_navbar_search');*/
$("#bdnews_navbar_search").append($("#sticky_search").clone());
$("#sticky_search").hide();
$( '#bdnews_navbar .button' ).replaceWith('<button type="submit"><img src="https://d2movi6j6mtjdd.cloudfront.net/dev/menu/btn_search.png"/></button>');
</script>
<div class="clear"></div>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1914429" >
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<style>
/*for notification button*/
/*#notificationbtn{margin:0 0 0 20px;padding:5px 7px;border-radius: 5px;display:inline-block;background-color:crimson;color:#fff;vertical-align:top;font-size:16px;cursor:pointer;}*/
.notification_box{margin:5px auto;padding:15px 30px;display:none;position:fixed;top:0;left:25%;width:100%;max-width:640px;background-color: #00a2ed;color:#fff;border: 2px solid #ec433e;border-right:none;border-left:none;font-family:helvetica;font-size:16px;}
.notification_box #notification_box_closebtn{float:right;clear:both;font-size:1.3rem;cursor:pointer;}
.notification_box #notification_box_closebtn:hover{color:#eee;}
.notification_box #header{margin:0px auto;padding:0 0 5px 0;font-size:1.2rem;}
.notification_box #pref{padding:0 0 0 30px;font-size:1rem;color:#c4e9fb;}
.notification_box #push_form{margin:15px auto 5px;font-size:1.1rem}
.notification_box #push_form #p_options{padding-left: 25px;width:400px;display: flex;flex-wrap:wrap;justify-content: space-between;}
.notification_box #push_form #p_options div.p_inputs{padding: 5px 0;width:190px;}
.notification_box #p_submit{margin-top: -25px;float:right;}
.notification_box #p_submit input{padding:3px 7px;background-color: #0071bc;border: 1px solid #c4e9fb;color: white;text-align: center;display: inline-block;font-size: 14px;cursor: pointer;}
</style>
<div class="notification_box">
<div id="notification_box_closebtn"><i class="fa fa-window-close" aria-hidden="true"></i></div>
<h4 id="header"><i class="fa fa-bell-o" aria-hidden="true"></i>Get news alerts from bdnews24.com</h4>
<span id="pref"> Please select your preferences to subscribe.</span>
<p id="msg"></p>
<div id="push_form">
<div id="p_options">
<div class="p_inputs">
<input type="checkbox" id="push_topic_english_breaking" name="push_topic" value="english_breaking">
<label for="section"> Breaking</label>
</div>
<div class="p_inputs">
<input type="checkbox" id="push_topic_english_business" name="push_topic" value="english_business">
<label for="section"> Business</label>
</div>
<div class="p_inputs">
<input type="checkbox" id="push_topic_english_sports" name="push_topic" value="english_sports">
<label for="section"> Sport</label>
</div>
<div class="p_inputs">
<input type="checkbox" id="push_topic_english_entertainment" name="push_topic" value="english_entertainment">
<label for="section"> Entertainment</label>
</div>
</div>
<div id="p_submit">
<input id="web-notificationbuttonSubmit" type="submit" value="Submit">
</div>
</div>
<div></div>
</div>
<!--body for testing-->
<!--<div style="margin:10px auto;width:980px;">
<div id="notificationbtn" style=""><i class="fa fa-bell-o" aria-hidden="true"></i></div>
<div></div>
</div>-->
<!--<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>-->
<script src="https://www.gstatic.com/firebasejs/8.6.5/firebase-app.js"></script>
<!-- TODO: Add SDKs for Firebase products that you want to use
https://firebase.google.com/docs/web/setup#available-libraries -->
<script src="https://www.gstatic.com/firebasejs/8.6.5/firebase-messaging.js"></script>
<script src="/pushalert/firebase-manager.js"></script>
<script>
$(document).ready(function(){
$("#notificationbtn").click(function(){
$(".notification_box").show();
checksubscription('english');	}); $("#notification_box_closebtn").click(function(){
$(".notification_box").hide();
}); $("#web-notificationbuttonSubmit").bind('click',()=>{	showPushPermissionWindow('english');	})
});
</script>
</div>
<div class="menuGroup breaking_row">
<script src="https://d30fl32nd2baj9.cloudfront.net/js/new/breaking-news-ticker.min.js"></script>
<div class="widget tickertape horizontal widget-editable viziwyg-section-2 inpage-widget-249" id="tickertape_eng">
<section class="demo-section-box">
<div class="section-container">
<div class="demo-box">
<div class="breaking-news-ticker" id="newsTicker-249">
<div class="bn-label">Latest</div>
<div class="bn-news">
<ul>
<li><span class="bn-seperator bn-news-dot"></span>
<a href="https://bdnews24.com/world/asia-pacific/2022/06/20/power-demand-in-parts-of-china-sets-new-records-amid-searing-heat">Power demand in parts of China sets new records amid searing heat</a>
</li>
<li><span class="bn-seperator bn-news-dot"></span>
<a href="https://bdnews24.com/sport/2022/06/20/fina-votes-to-restrict-transgender-participation-in-elite-women-s-competition">FINA votes to restrict transgender participation in elite women&#039;s competition</a>
</li>
<li><span class="bn-seperator bn-news-dot"></span>
<a href="https://bdnews24.com/world/middle-east/2022/06/20/bus-attack-in-syria-s-raqqa-kills-13">Bus attack in Syria&#039;s Raqqa kills 13</a>
</li>
<li><span class="bn-seperator bn-news-dot"></span>
<a href="https://bdnews24.com/bangladesh/2022/06/20/two-rohingya-die-as-covered-van-crushes-autorickshaw-in-cox-s-bazar">Two Rohingya die as covered van crushes autorickshaw in Cox&#039;s Bazar</a>
</li>
<li><span class="bn-seperator bn-news-dot"></span>
<a href="https://bdnews24.com/bangladesh/2022/06/20/millions-in-bangladesh-and-india-await-relief-after-deadly-flooding">Millions in Bangladesh and India await relief after deadly flooding</a>
</li>
<li><span class="bn-seperator bn-news-dot"></span>
<a href="https://bdnews24.com/society/2022/06/20/japan-court-rules-same-sex-marriage-ban-is-not-unconstitutional-in-lgbtq-rights-blow">Japan court rules same-sex marriage ban is not unconstitutional in LGBTQ rights blow</a>
</li>
<li><span class="bn-seperator bn-news-dot"></span>
<a href="https://bdnews24.com/world/2022/06/20/china-may-oil-imports-from-russia-soar-to-a-record-surpass-top-supplier-saudi">China May oil imports from Russia soar to a record, surpass top supplier Saudi</a>
</li>
<li><span class="bn-seperator bn-news-dot"></span>
<a href="https://bdnews24.com/entertainment/2022/06/20/pixar-s-lightyear-underwhelms-with-51-million-debut-as-jurassic-world-stays-no.-1">Pixar&#039;s &#039;Lightyear&#039; underwhelms with $51 million debut as &#039;Jurassic World&#039; stays No. 1</a>
</li>
</ul>
</div>
<div class="bn-controls">
<button><span class="bn-prev"></span></button>
<button><span class="bn-action"></span></button>
<button><span class="bn-next"></span></button>
</div>
</div>
</div>
</div>
</section>
<script type="text/javascript">
$(document).ready(function($){
$('#newsTicker-249').breakingNews();
});
</script>
</div>
</div>
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-1612802" >
<!--<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">-->
<style>
.left_sidebar_ad_box {
width: 0px;
height: 600px;
position: fixed;
z-index: 9999;
top: 2px;
left: 1px;
overflow: hidden;
padding:0px;
transition: 0.5s;
}
.adsense_responsive{
width:	120px!important;
height: 600px!important;
}
#lsidebar_closebtn{
display:none;
position: fixed;
top: 580px;
left: 122px;
transition: 0.3s;
}
#lsidebar_openbtn{
display:none;
position: fixed;
top: 580px;
left: 2px;
transition: 0.3s;
}
</style>
<div class="left_sidebar_ad_box" id="mysidebar_lsidebar">
<div id="left_sidebar_ad_inner">
<!--<a href="http://bdnews24.mnewsapps.com"><img src="https://d30fl32nd2baj9.cloudfront.net/media/2018/06/26/bdnews24_app_120x600.jpg/BINARY/bdnews24_app_120X600.jpg"/></a>-->
<!-- /13592525/left-sidebar -->
<div id='div-gpt-ad-1555312500516-0'></div>
</div>
<a href="javascript:void(0)" id="lsidebar_closebtn" class="closebtn"><i class="fa fa-arrow-circle-o-left" style="font-size:24px"></i></a>
<a href="javascript:void(0)" id="lsidebar_openbtn" class="openbtn"><i class="fa fa-arrow-circle-o-right" style="font-size:24px"></i></a>	</div>
<script>
function leftSidebarDfpHead(){
googletag.cmd.push(function() {
googletag.defineSlot('/13592525/left-sidebar', [ [120, 600], [120,240] ], 'div-gpt-ad-1555312500516-0').addService(googletag.pubads());
});
}
$(document).ready(function(e) {
var swidth = screen.width;
//console.log("width: "+swidth);
if(swidth >= 970){
$(".left_sidebar_ad_box").css("width", "125px");
$("#lsidebar_closebtn").css("display", "block");
leftSidebarDfpHead();
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1555312500516-0'); });	$("#lsidebar_closebtn").click(function(e){
$(".left_sidebar_ad_box").css("width", "0");
$("#lsidebar_closebtn").css("display", "none");
$("#lsidebar_openbtn").css("display", "block");
});
$("#lsidebar_openbtn").click(function(e){
$(".left_sidebar_ad_box").css("width", "125px");
$("#lsidebar_closebtn").css("display", "block");
$("#lsidebar_openbtn").css("display", "none");
});
}
});
</script>
</div>
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-1616692" >
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<style>
.right_sidebar_ad_box {
width: 0px;
height: 600px;
position: fixed;
z-index: 9999;
top: 2px;
right: 0px;
overflow: hidden;
padding:0px;
transition: 0.5s;
}
.adsense_responsive{
width:	120px!important;
height: 600px!important;
}
#rsidebar_closebtn{
display:none;
position: fixed;
top: 580px;
right: 122px;
transition: 0.3s;
}
#rsidebar_openbtn{
display:none;
position: fixed;
top: 580px;
right: 2px;
transition: 0.3s;
}
</style>
<div class="right_sidebar_ad_box" id="mysidebar_lsidebar">
<div id="right_sidebar_ad_inner">
<!--<a href="http://bdnews24.mnewsapps.com"><img src="https://d30fl32nd2baj9.cloudfront.net/media/2018/06/26/bdnews24_app_120x600.jpg/BINARY/bdnews24_app_120X600.jpg"/></a>-->
<!-- /13592525/right-sidebar -->
<div id='div-gpt-ad-1555312500516-1'></div>
</div>
<a href="javascript:void(0)" id="rsidebar_closebtn" class="closebtn"><i class="fa fa-arrow-circle-o-right" style="font-size:24px"></i></a>
<a href="javascript:void(0)" id="rsidebar_openbtn" class="openbtn"><i class="fa fa-arrow-circle-o-left" style="font-size:24px"></i></a>	</div>
<script>
function rightSidebarDfpHead(){
googletag.cmd.push(function() {
googletag.defineSlot('/13592525/right-sidebar', [120, 600], 'div-gpt-ad-1555312500516-1').addService(googletag.pubads());
});
}
$(document).ready(function(e) {
var swidth = screen.width;
//console.log("width: "+swidth);
if(swidth >= 970){
$(".right_sidebar_ad_box").css("width", "125px");
$("#rsidebar_closebtn").css("display", "block");
rightSidebarDfpHead();
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1555312500516-1'); });	$("#rsidebar_closebtn").click(function(e){
$(".right_sidebar_ad_box").css("width", "0");
$("#rsidebar_closebtn").css("display", "none");
$("#rsidebar_openbtn").css("display", "block");
});
$("#rsidebar_openbtn").click(function(e){
$(".right_sidebar_ad_box").css("width", "125px");
$("#rsidebar_closebtn").css("display", "block");
$("#rsidebar_openbtn").css("display", "none");
});
}
});
</script>
</div>
</div>
<div id="content">
<div id="areas">
<div id="main">
<div class="x400x240 "
id="breadcrumb_articlepage" >
<div class="column-1">
<div class="widget navigation dynamicBreadcrumb widget-editable viziwyg-section-2 inpage-widget-413" > <a href="https://bdnews24.com/">Home </a>
&gt;
<a href="https://bdnews24.com/world/">World </a>
&gt;
<a href="https://bdnews24.com/world/south-east-asia/">South-East Asia</a>
</div>
</div>
<div class="column-2">
<div class="widget code jsp widget-editable viziwyg-section-2 inpage-widget-1321588" >
<style type="text/css">
.socialShare_buttons{
float:right;
}
.socialShare_buttons div {
display:inline-block;
float:left;
margin-left:5px;
font-weight:700;
}
</style>
<div class="socialShare_buttons">
<div>
<div class="fb-save" data-uri="" data-size="large"></div> </div>
<div>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://bdnews24.com/world/south-east-asia/2022/06/20/as-thailand-greenlights-cannabis-patients-welcome-cheaper-supplies" target="_blank">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2017/04/16/1492360615_facebook_circle.png/BINARY/1492360615_facebook_circle.png"/>
</a> </div>
</div>
</div>
</div>
</div>
<div class="widget storyContent article widget-editable viziwyg-section-2 inpage-widget-1485235" >
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1485261" >
<style type="text/css">
.advertorial_button{
background: #222b46;
color: #fff;
font-family: Helvetica,solaimanLipi;
font-size: 12px;
line-height: 20px;
float: right;
clear: both;
margin: 0;
padding: 1px 3px;
text-transform: uppercase;
}
</style>
</div>
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-32" id="news-details-page">
<h1 class=" print-only">As Thailand greenlights cannabis, patients welcome cheaper supplies</h1>
</div>
<div class="x460x140 "
>
<div class="column-1">
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-18 article_byline" id="article_notations">
<p class="byline print-only">
&nbsp;
&gt;&gt;&nbsp;
<span class="authorName">Reuters</span> </p>
</div>
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-17 article_dateline" id="article_notations">
<p class="dateline print-only">
<span class="label">Published:</span><span> 20 Jun 2022 04:33 PM BdST</span>
<span class="label">Updated:</span><span> 20 Jun 2022 04:33 PM BdST</span>
</p>
</div>
</div>
<div class="column-2">
</div>
</div>
<script src="https://d30fl32nd2baj9.cloudfront.net/js/new/responsiveslides.js"></script>
<script type="text/javascript">
function delayLoadImages ($that) {
var defaultImageUrl = $that.attr('src');
var imageUrl = $that.attr('data-field');
if( (imageUrl != '') && (defaultImageUrl == '' || defaultImageUrl == 'https://d30fl32nd2baj9.cloudfront.net/media/2016/05/31/bdnews24-icon.png/ALTERNATES/w640/bdnews24-icon.png')){
$that.attr('src',imageUrl);
}
}
$(window).bind("load", function() {
var ti = 0;
$(".plainPicturemedia img").each(function() {
ti = ti + 500;
setTimeout(delayLoadImages, ti, $(this));
});
});
</script>
<div id="gallery_page_customize">
<div class="widget slideshowFrontpage article widget-editable viziwyg-section-2 inpage-widget-904274" id="single_gallery_customize">
<div id="slideshowFrontpage-904274" class="inner">
<div id="gallery_slide_customize">
<ul id="sliderPicture-904274">
<li>
<div class="gallery-image-box print-only">
<div class="media"> <img src="https://d30fl32nd2baj9.cloudfront.net/media/2022/06/20/medical-marijuana-200622-01.jpg/ALTERNATES/w640/medical-marijuana-200622-01.jpg" alt="Jiratti "Bee" Kuttanam, 42, a breast cancer patient sips a cup of tea mixed with cannabis and holds a cannabis cigarette at her house in Bangkok, Thailand, Jun 14, 2022. Reuters" /> </div>
<p class="caption"> Jiratti &#034;Bee&#034; Kuttanam, 42, a breast cancer patient sips a cup of tea mixed with cannabis and holds a cannabis cigarette at her house in Bangkok, Thailand, Jun 14, 2022. Reuters </p>
</div>
<span class="credit"> </span>
</li>
</ul>
</div>
</div>
</div>
</div>
<script>
$(document).ready(function($) {
$("#sliderPicture-904274").responsiveSlides({
auto: false,
pager: false,
nav: true,
speed: 500,
timeout: 1010,
namespace: "slideshowCallbacks"
});
});
</script>
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-29 article_lead_text" >
<h5 class=" print-only">For Jiratti Kuttanam, Thailand&#039;s relaxation of cannabis restrictions meant one thing above all - a cheaper supply of the products she uses to manage the pain and sickness caused by her breast cancer treatments.</h5>
</div>
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-1454364" >
<!-- /13592525/desktop-english-below-leadtext -->
<div align="center" style="margin: 0 0 10px;">
<script type="text/javascript">
if(section_name == "WB-IMF"){
document.write("<ins data-revive-zoneid='294' data-revive-id='944be2a7319a1d21299aa38a9a96cee3'></ins>");
}
else{
document.write("<div id='div-gpt-ad-1517400187384-0' style='height:90px; width:640px;'>");
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517400187384-0'); });
document.write("</div>");
} </script>
</div>
</div>
<div class="floatingContent-right " style="width:140px;">
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-28" >
</div>
</div>
<div class="floatingContent-right " style="width:140px;">
</div>
<div class="floatingContent-right " style="width:140px;">
</div>
<div class="floatingContent-right " style="width:140px;">
</div>
<div class="wrappingContent ">
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-21 article_body" >
<div class="custombody print-only">
<style type="text/css">
div.storyContent div.custombody table{
color:#000000;
width:100%;
border:1px solid #8DBDD8;
margin:10px 0;
padding:0;
}
div.storyContent div.custombody table tr th{
background-color:#8DBDD8;
text-align:left;
margin:1px;
padding:3px 0 3px 10px;
}
div.storyContent div.custombody table tr td{
background-color:#E6EEEE;
text-align:left;
margin:1px;
padding:3px 10px;
}
div.storyContent div.custombody p {
margin:0 0 15px;
}
div.storyContent div.custombody div.customInline-image-w300 .caption-wrapper .caption-bottom {
color:#fff;
font-family:Helvetica,sans-serif; }
div.storyContent div.custombody div.customInline-image-w300 #belowinlineimage {
float:left;
width:300px;
font-family:Helvetica,sans-serif; font-size:12px;
opacity:.8;
}
div.storyContent div.custombody div.customInline-image-w300 {
float:left;
margin:0 20px 3px 0;
padding:0;
width:300px;
}
div.storyContent div.custombody div.customInline-image-w300 img {
border:none;
margin:0;
padding:0;
}
div.storyContent div.custombody div.customInline-image-w301 #belowinlineimage {
float:left;
width:301px;
font-family:sans-serif,solaimanLipi;
font-size:13px;
opacity:.8;
}
div.storyContent div.custombody div.customInline-image-w301 {
float:left;
margin:0 20px 3px 0;
padding:0;
width:301px;
}
div.storyContent div.custombody div.customInline-image-w301 img {
border:none;
margin:0;
padding:0;
}
div.storyContent div.custombody .captionForEmbed{
float:left;
font-family:Helvetica,sans-serif; font-size:12px;
opacity:.8;
}
</style>
<p>Thailand last week became the first Asian country to legalise the growing and private consumption of marijuana, a move authorities said would boost agriculture by giving farmers a valuable new cash crop.</p><p>Jiratti, 42, said she and other patients would also feel the benefits closer to home.</p><p>Medical marijuana has been legal there since 2018. But, before the law change, she had to rely on pricy foreign imports. Some patients went to illegal dealers.</p><p>Imported cannabis buds used to cost up to 700 baht ($20) per gram, but prices have since halved, Jiratti said.</p><p>&quot;I've been taking cannabis regularly so I don't have to feel pain,&quot; she said as she shredded and boiled marijuana leaves to make infused tea, filling her one-bedroom Bangkok apartment with its distinctive smell.</p><p>She was diagnosed with advanced stage breast cancer five years ago. Two years later she started using cannabis oil and other products to ease the pain, vomiting, fatigue and anxiety she suffered after chemotherapy.</p><p>A legal, local crop would mean a more reliable supply of those products - a good thing as long as patients know how to use them, she said.</p><p>&quot;I think you need education. You need to study how to use it ... the right way. It can be harm(ful). It can be dangerous as well, you know.&quot;</p><p>Thailand's relaxation of restrictions has not meant a total free-for-all. Last week, new regulations went into effect forbidding public smoking of cannabis as well as its sale to people under 20, pregnant women and breastfeeding mothers.</p>
</div>
</div>
</div>
<div class="clearfix"><!-- clear --></div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-924715" >
<p style="margin-top:5px;"></p>
</div>
<div class="widget code jsp widget-editable viziwyg-section-2 inpage-widget-1321193" >
<style type="text/css">
.socialShare_buttons{
float:right;
}
.socialShare_buttons div {
display:inline-block;
float:left;
margin-left:5px;
font-weight:700;
}
</style>
<div class="socialShare_buttons">
<div>
<div class="fb-save" data-uri="" data-size="large"></div> </div>
<div>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://bdnews24.com/world/south-east-asia/2022/06/20/as-thailand-greenlights-cannabis-patients-welcome-cheaper-supplies" target="_blank">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2017/04/16/1492360615_facebook_circle.png/BINARY/1492360615_facebook_circle.png"/>
</a> </div>
<div>
<a href="https://twitter.com/intent/tweet?text=As Thailand greenlights cannabis, patients welcome cheaper supplies&url=https://bdnews24.com/world/south-east-asia/2022/06/20/as-thailand-greenlights-cannabis-patients-welcome-cheaper-supplies" target="_blank">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2017/04/16/1492360746_twitter_circle.png/BINARY/1492360746_twitter_circle.png"/>
</a> </div>
<div>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://bdnews24.com/world/south-east-asia/2022/06/20/as-thailand-greenlights-cannabis-patients-welcome-cheaper-supplies&summary=For Jiratti Kuttanam, Thailand's relaxation of cannabis restrictions meant one thing above all - a cheaper supply of the products she uses to manage the pain and sickness caused by her breast cancer treatments.&source=bdnews24.com" target="_blank">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2017/04/15/1492274361_linkedin_circle.png/BINARY/1492274361_linkedin_circle.png"/></a> </div>
<div>
<a href="http://pinterest.com/pin/create/button/?url=https://bdnews24.com/world/south-east-asia/2022/06/20/as-thailand-greenlights-cannabis-patients-welcome-cheaper-supplies&media=bdnews24.com" target="_blank"><img src="https://d30fl32nd2baj9.cloudfront.net/media/2017/04/15/1492274620_pinterest_circle.png/BINARY/1492274620_pinterest_circle.png"/></a>
</div>
<div>
<script type="text/javascript">var pfHeaderImgUrl = '';
var pfHeaderTagline = '';var pfdisableClickToDel = 1;
var pfDisablePDF = 0;
var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';
var pfBtVersion='1';(function(){var js, pf;pf = document.createElement('script');
pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js'}
else{js='http://cdn.printfriendly.com/printfriendly.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();</script>
<a href="http://www.printfriendly.com" style="color:#6D9F00;text-decoration:none;" class="printfriendly" onclick="window.print();return false;" title="Print this article or save as PDF or Email">
<img style="border:none;" src="https://d30fl32nd2baj9.cloudfront.net/media/2017/04/15/1492274584_document-print.png/BINARY/1492274584_document-print.png" alt="Print Friendly and PDF"/></a>
</div>
</div>
</div>
<p style="margin-top:10px"></p>
<div class="x300x300 "
>
<div class="column-1">
</div>
<div class="column-2">
</div>
</div>
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-1731103" >
<!-- /13592525/desktop-english-inside-article-ad-rectangle -->
<script>
function dfpHead1(){
googletag.cmd.push(function() {
googletag.defineSlot('/13592525/desktop-english-inside-article-ad-rectangle', [[336, 280], [300, 250]], 'div-gpt-ad-1583412120279-0').addService(googletag.pubads());
});
}
function dfpHead2(){
googletag.cmd.push(function() {
googletag.defineSlot('/13592525/desktop-english-inside-article-ad-rectangle', [[336, 280], [300, 250]], 'div-gpt-ad-1583412120279-0').addService(googletag.pubads());
googletag.defineSlot('/13592525/desktop-english-inside-article-ad-rectangle-2', [[336, 280], [300, 250]], 'div-gpt-ad-1583412120279-1').addService(googletag.pubads());
});
}
$(document).ready(function pushInArticleAd() {
plength = $(".custombody > p").length;
imglength = $("#plainPicture > ul > li").length;
adv = '<div class="inside-article-ad-rectangle" align="center"><div id="div-gpt-ad-1583412120279-0"></div></div>';
adv2 = '<div class="inside-article-ad-rectangle" align="center"><div id="div-gpt-ad-1583412120279-1"></div></div>';
if(plength >=12){
position = `.custombody > p:nth-of-type(${parseInt(plength/3)})`;
position2 = `.custombody > p:nth-of-type(${parseInt(2*plength/3)})`;
//console.log("plength greater or equal 12: "+plength);
$(adv).insertAfter(position);
$(adv2).insertAfter(position2);
dfpHead2();
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1583412120279-0");googletag.display("div-gpt-ad-1583412120279-1");});
}else if(imglength > 10){
position = `#plainPicture > ul > li:nth-of-type(${parseInt(imglength/3)})`;
position2 = `#plainPicture > ul > li:nth-of-type(${parseInt(2*imglength/3)})`;
$(adv).insertAfter(position);
$(adv2).insertAfter(position2);
dfpHead2();
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1583412120279-0");googletag.display("div-gpt-ad-1583412120279-1");});
}else if(plength <=1 && imglength <= 10){
position = `#plainPicture > ul > li:nth-of-type(${parseInt(imglength/2)})`;
$(adv).insertAfter(position);
dfpHead1();
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1583412120279-0");});
}else{
position = `.custombody > p:nth-of-type(${parseInt(plength/2)})`;
$(adv).insertAfter(position);
dfpHead1();
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1583412120279-0");});
} console.log("plength: "+ plength);
//console.log("parseint: "+ parseInt(plength/3));
//console.log("position: "+ position);
//console.log("position2: "+ position2);
});
</script>
<style>
.inside-article-ad-rectangle{
margin:10px auto;
padding: 5px 0px;
background-color:#f9f9f9;
clear:left;
overflow: hidden!important;
}
.inside-article-ad-rectangle::before {
padding: 2px;
content: "Advertisements";
display: inline-block;
height: auto;
max-width: 100px;
color: #222B46;
font-size: 11px;
font-family: roboto;
background-color: gainsboro;
float: right;
clear: none;
font-weight: 300;
}
</style>
</div>
<div class="x220x220x140 "
id="wc_widget_220x220x140" >
<div class="column-1">
</div>
<div class="column-2">
</div>
<div class="column-3">
</div>
</div>
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-1478478" id="ad_display_center">
<!--adsense responsive-->
<div style="margin:10px auto;text-align:center;overflow:hidden">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bdnews24-300x250 Responsive -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5653923945382752"
data-ad-slot="5596370222"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!--adsense responsive ends-->
</div>
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<div class="widget list detailedNew widget-editable viziwyg-section-2 inpage-widget-1166585 en_details_more_stories" >
<div class="title">
More stories
</div>
<div class="atsDetailedNewContent">
<ul class="contentUL">
<li class="article first">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/20/indonesia-looks-to-plug-shortage-of-chicken-supplies-in-singapore">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2022/06/20/singapore-indonesia-chicken-200622-01.jpg/ALTERNATES/w140/singapore-indonesia-chicken-200622-01.jpg"
alt="A worker feeds chickens with maggots at a Biomagg office in Depok, on the outskirts of Jakarta, Indonesia, November 23, 2021. REUTERS"
width="140"
height="88"/>
</a>
<span class="detailedTitle">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/20/indonesia-looks-to-plug-shortage-of-chicken-supplies-in-singapore">
Indonesia looks to plug chicken supply shortage in Singapore
</a>
</span>
</li>
<li class="article ">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/14/children-killed-tortured-in-myanmar-junta-s-crackdown-un-expert-says">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2021/02/01/myanmar-checkpoint-010221-03.jpg/ALTERNATES/w140/myanmar-checkpoint-010221-03.jpg"
alt=""
width="140"
height="88"/>
</a>
<span class="detailedTitle">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/14/children-killed-tortured-in-myanmar-junta-s-crackdown-un-expert-says">
Children killed in Myanmar junta&#039;s crackdown: UN expert
</a>
</span>
</li>
<li class="article ">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/13/malaysia-firms-turn-down-orders-as-migrant-labour-shortage-hits">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2022/06/13/malaysia-migrant-workers-130622-01.jpg/ALTERNATES/w140/malaysia-migrant-workers-130622-01.jpg"
alt="An Indonesian migrant worker, Ari Rohman, pushes a cart as he collects bunches of palm oil fresh fruit during harvest at a plantation in Banting, Selangor, Malaysia, June 10, 2022. REUTERS"
width="140"
height="88"/>
</a>
<span class="detailedTitle">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/13/malaysia-firms-turn-down-orders-as-migrant-labour-shortage-hits">
Migrant labour shortage hits Malaysia firms
</a>
</span>
</li>
<li class="article ">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/09/thailand-legalises-growing-consumption-of-marijuana">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2022/01/25/a-worker-thailand-250122-01.jpg/ALTERNATES/w140/a-worker-thailand-250122-01.jpg"
alt="A worker inspects marijuana leaves and care for plants at the Rak Jang farm, one of the first farms that has been given permission by the Thai government to grow cannabis and sell products to medical facilities, in Nakhon Ratchasima, Thailand March 28, 2021. Picture taken March 28, 2021. REUTERS/Chalinee Thirasupa"
width="140"
height="88"/>
</a>
<span class="detailedTitle">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/09/thailand-legalises-growing-consumption-of-marijuana">
Thailand legalises growing, consumption of marijuana
</a>
</span>
</li>
<li class="article ">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/08/inflation-robust-china-growth-key-factors-for-singapore-outlook">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2021/01/04/singapore-economy-040121-01.jpg/ALTERNATES/w140/singapore-economy-040121-01.jpg"
alt="A view of Singapore skyline, amid the coronavirus disease (COVID-19) outbreak, in Singapore July 14, 2020. REUTERS"
width="140"
height="88"/>
</a>
<span class="detailedTitle">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/08/inflation-robust-china-growth-key-factors-for-singapore-outlook">
Inflation, robust China growth key factors for Singapore outlook
</a>
</span>
</li>
<li class="article ">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/08/indonesia-to-cut-maximum-palm-oil-export-tax-and-levy">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2022/04/24/indonesia-palm-oil-240422-01.jpg/ALTERNATES/w140/indonesia-palm-oil-240422-01.jpg"
alt="People shop for cooking oil made from oil palms at a supermarket in Jakarta, Indonesia, March 27, 2022. REUTERS"
width="140"
height="88"/>
</a>
<span class="detailedTitle">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/08/indonesia-to-cut-maximum-palm-oil-export-tax-and-levy">
Indonesia to cut maximum palm oil export tax
</a>
</span>
</li>
<li class="article ">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/06/singapore-pm-appoints-future-successor-wong-as-new-deputy">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2022/06/06/lawrence-wong-060622-01.jpg/ALTERNATES/w140/lawrence-wong-060622-01.jpg"
alt="Singapore Minister Lawrence Wong seen in this picture at the Southeast Asian Games in 2015. Prime Minister Lee Hsien Loong has said Wong would succeed him as PM. Mandatory Credit: Singapore SEA Games Organising Committee / Action Images via Reuters/File"
width="140"
height="88"/>
</a>
<span class="detailedTitle">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/06/singapore-pm-appoints-future-successor-wong-as-new-deputy">
Singapore PM appoints future
successor Wong as new deputy
</a>
</span>
</li>
<li class="article ">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/06/cambodia-s-ruling-party-wins-local-commune-elections-but-new-opposition-gains">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2022/06/06/cambodia-election-060622-01.jpg/ALTERNATES/w140/cambodia-election-060622-01.jpg"
alt="Supporters of the opposition party, Candlelight Party, wave flags as they take part in a campaign rally for the upcoming local elections on Jun 5, in Phnom Penh, Cambodia May 21, 2022. REUTERS/Prak Chan Thul"
width="140"
height="88"/>
</a>
<span class="detailedTitle">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/06/cambodia-s-ruling-party-wins-local-commune-elections-but-new-opposition-gains">
Cambodia&#039;s ruling party wins
local commune elections
</a>
</span>
</li>
</ul>
</div>
</div>
<p style="margin-top:10px"></p>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-642240" >
<script type="text/javascript">
var pathArray = window.location.pathname.split( '/' );
var sectionName = pathArray[1];
if(sectionName == "lifestyle")
document.write("<a href=\"https://bdnews24.com/lifestyle/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "bangladesh")
document.write("<a href=\"https://bdnews24.com/bangladesh/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "politics")
document.write("<a href=\"https://bdnews24.com/politics/\" style=\"font-family:sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "technology")
document.write("<a href=\"https://bdnews24.com/technology/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "economy")
document.write("<a href=\"https://bdnews24.com/economy/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "world")
document.write("<a href=\"https://bdnews24.com/world/\" style=\"font-family:sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "science")
document.write("<a href=\"https://bdnews24.com/science/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "environment")
document.write("<a href=\"https://bdnews24.com/environment/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "health")
document.write("<a href=\"https://bdnews24.com/health/\" style=\"font-family:sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "entertainment")
document.write("<a href=\"https://bdnews24.com/entertainment/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "business")
document.write("<a href=\"https://bdnews24.com/business/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "sport")
document.write("<a href=\"https://bdnews24.com/sport/\" style=\"font-family:sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "cricket")
document.write("<a href=\"https://bdnews24.com/cricket/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "agriculture")
document.write("<a href=\"https://bdnews24.com/agriculture/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "campus")
document.write("<a href=\"https://bdnews24.com/campus/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "travelandtourism")
document.write("<a href=\"https://bdnews24.com/travelandtourism/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "automobile")
document.write("<a href=\"https://bdnews24.com/automobile/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
</script>
</div>
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-634269" >
<p style="margin-top:30px;"></p>
</div>
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-634269" >
<p style="margin-top:30px;"></p>
</div>
</div>
<div id="right">
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-1272799" >
<div>
<script type="text/javascript" >
if(section_name == "WB-IMF"){
document.write("<ins data-revive-zoneid='295' data-revive-id='944be2a7319a1d21299aa38a9a96cee3'></ins>");
}
else{
document.write("<!-- /13592525/Desktop-english-details-right-slot-1 --><div id='div-gpt-ad-1472469670325-1' style='height:250px; width:300px;'></div>");
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472469670325-1'); });
}
</script>
</div>
</div>
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-967818" >
<p style="margin-top:10px;"></p>
</div>
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-992775" id="ad_display_center">
<div>
<!-- /13592525/Desktop-english-details-right-slot-2 -->
<div id='div-gpt-ad-1472469670325-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472469670325-2'); });
</script>
</div>
</div>
</div>
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-967818" >
<p style="margin-top:10px;"></p>
</div>
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<div class="widget list detailedNew widget-editable viziwyg-section-37 inpage-widget-664583 en_details_more_stories clip3" >
<div class="title">
Recent Stories
</div>
<div class="atsDetailedNewContent">
<ul class="contentUL">
<li class="article first">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/20/indonesia-looks-to-plug-shortage-of-chicken-supplies-in-singapore">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2022/06/20/singapore-indonesia-chicken-200622-01.jpg/ALTERNATES/w140/singapore-indonesia-chicken-200622-01.jpg"
alt="A worker feeds chickens with maggots at a Biomagg office in Depok, on the outskirts of Jakarta, Indonesia, November 23, 2021. REUTERS"
width="140"
height="88"/>
</a>
<span class="detailedTitle">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/20/indonesia-looks-to-plug-shortage-of-chicken-supplies-in-singapore">
Indonesia looks to plug shortage of chicken supplies in Singapore
</a>
</span>
</li>
<li class="article ">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/14/children-killed-tortured-in-myanmar-junta-s-crackdown-un-expert-says">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2021/02/01/myanmar-checkpoint-010221-03.jpg/ALTERNATES/w140/myanmar-checkpoint-010221-03.jpg"
alt=""
width="140"
height="88"/>
</a>
<span class="detailedTitle">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/14/children-killed-tortured-in-myanmar-junta-s-crackdown-un-expert-says">
Children killed, tortured in Myanmar junta&#039;s crackdown, UN expert says
</a>
</span>
</li>
<li class="article ">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/13/malaysia-firms-turn-down-orders-as-migrant-labour-shortage-hits">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2022/06/13/malaysia-migrant-workers-130622-01.jpg/ALTERNATES/w140/malaysia-migrant-workers-130622-01.jpg"
alt="An Indonesian migrant worker, Ari Rohman, pushes a cart as he collects bunches of palm oil fresh fruit during harvest at a plantation in Banting, Selangor, Malaysia, June 10, 2022. REUTERS"
width="140"
height="88"/>
</a>
<span class="detailedTitle">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/13/malaysia-firms-turn-down-orders-as-migrant-labour-shortage-hits">
Malaysia firms turn down orders as migrant labour shortage hits
</a>
</span>
</li>
<li class="article ">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/09/thailand-legalises-growing-consumption-of-marijuana">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2022/01/25/a-worker-thailand-250122-01.jpg/ALTERNATES/w140/a-worker-thailand-250122-01.jpg"
alt="A worker inspects marijuana leaves and care for plants at the Rak Jang farm, one of the first farms that has been given permission by the Thai government to grow cannabis and sell products to medical facilities, in Nakhon Ratchasima, Thailand March 28, 2021. Picture taken March 28, 2021. REUTERS/Chalinee Thirasupa"
width="140"
height="88"/>
</a>
<span class="detailedTitle">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/09/thailand-legalises-growing-consumption-of-marijuana">
Thailand legalises growing, consumption of marijuana
</a>
</span>
</li>
<li class="article ">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/08/inflation-robust-china-growth-key-factors-for-singapore-outlook">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2021/01/04/singapore-economy-040121-01.jpg/ALTERNATES/w140/singapore-economy-040121-01.jpg"
alt="A view of Singapore skyline, amid the coronavirus disease (COVID-19) outbreak, in Singapore July 14, 2020. REUTERS"
width="140"
height="88"/>
</a>
<span class="detailedTitle">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/08/inflation-robust-china-growth-key-factors-for-singapore-outlook">
Inflation, robust China growth key factors for Singapore outlook
</a>
</span>
</li>
<li class="article ">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/08/indonesia-to-cut-maximum-palm-oil-export-tax-and-levy">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2022/04/24/indonesia-palm-oil-240422-01.jpg/ALTERNATES/w140/indonesia-palm-oil-240422-01.jpg"
alt="People shop for cooking oil made from oil palms at a supermarket in Jakarta, Indonesia, March 27, 2022. REUTERS"
width="140"
height="88"/>
</a>
<span class="detailedTitle">
<a href="https://bdnews24.com/world/south-east-asia/2022/06/08/indonesia-to-cut-maximum-palm-oil-export-tax-and-levy">
Indonesia to cut maximum palm oil export tax and levy
</a>
</span>
</li>
</ul>
</div>
</div>
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-967818" >
<p style="margin-top:10px;"></p>
</div>
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<div class="widget list detailedNew widget-editable viziwyg-section-2 inpage-widget-1520547 en_details_more_stories" >
<div class="title">
Opinion
</div>
<div class="atsDetailedNewContent">
<ul class="contentUL">
<li class="article first">
<a href="https://opinion.bdnews24.com/2022/06/19/as-ukraine-distracts-russia-and-china-on-march-in-africa/">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2022/06/19/xi-putin-150721-01.jpg/ALTERNATES/w140/xi-putin-150721-01.jpg"
alt=""
width="140"
height="88"/>
</a>
<span class="detailedTitle">
<a href="https://opinion.bdnews24.com/2022/06/19/as-ukraine-distracts-russia-and-china-on-march-in-africa/">
Russia and China on march in Africa
</a>
</span>
</li>
<li class="article ">
<a href="https://opinion.bdnews24.com/2022/06/17/the-dumbing-down-of-english/">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2022/06/17/oxford-english-language-170622-01.jpg/ALTERNATES/w140/oxford-english-language-170622-01.jpg"
alt=""
width="140"
height="88"/>
</a>
<span class="detailedTitle">
<a href="https://opinion.bdnews24.com/2022/06/17/the-dumbing-down-of-english/">
The dumbing down of English
</a>
</span>
</li>
<li class="article ">
<a href="https://opinion.bdnews24.com/2022/06/16/surging-oil-prices-show-business-cycle-slowdown-is-inevitable/">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2022/06/16/fuel-oil-dollar-160622-01.jpg/ALTERNATES/w140/fuel-oil-dollar-160622-01.jpg"
alt=""
width="140"
height="88"/>
</a>
<span class="detailedTitle">
<a href="https://opinion.bdnews24.com/2022/06/16/surging-oil-prices-show-business-cycle-slowdown-is-inevitable/">
Business cycle slowdown is inevitable
</a>
</span>
</li>
<li class="article ">
<a href="https://opinion.bdnews24.com/2022/06/14/the-pros-and-cons-of-bangladeshs-data-protection-bill/">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2022/06/14/data-internet-140622-01.jpg/ALTERNATES/w140/data-internet-140622-01.jpg"
alt=""
width="140"
height="88"/>
</a>
<span class="detailedTitle">
<a href="https://opinion.bdnews24.com/2022/06/14/the-pros-and-cons-of-bangladeshs-data-protection-bill/">
The pros and cons of Bangladesh’s data protection bill
</a>
</span>
</li>
</ul>
</div>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-924715" >
<p style="margin-top:5px;"></p>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1022464 frontpage_title_center_300px_width" >
<p>
Most Read
</p>
</div>
<div class="tabbingGroup "
style="width:300px;" >
<div id="tabs-tabs" class="tabMenuName">
<ul>
</ul>
<div class="tabContent-1" id="tabs-tabs-1-1">
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<div class="widget popularList mostRead tabbedView widget-editable viziwyg-section-2 inpage-widget-1152322 front_page_tab2" id="atsMostRead">
<div class="content">
<ul>
<li class="article first " >
<a href="https://bdnews24.com/education/2022/06/17/bangladesh-suspends-ssc-equivalent-exams-over-floods" class="">
Bangladesh suspends SSC, equivalent exams over floods
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/bangladesh/2022/06/18/heavy-rains-waterlog-chattogram-leaving-mayor-rezaul-s-house-flooded" class="">
Heavy rains waterlog Chattogram, leaving Mayor Rezaul&#039;s house flooded
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/bangladesh/2022/06/19/hasina-to-visit-sylhet-as-floods-devastate-northeast" class="">
Hasina to visit Sylhet as floods devastate northeast
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/bangladesh/2022/06/19/lgrd-minister-warns-dhaka-may-flood-as-well" class="">
LGRD minister warns Dhaka may flood as well
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/bangladesh/2022/06/17/bangladesh-deploys-army-for-flood-rescue-relief-efforts" class="">
Bangladesh deploys army for flood rescue, relief efforts
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/business/2022/06/19/govt-order-to-close-shops-at-8pm-everyday-comes-to-effect-on-monday" class="">
Govt order to close shops at 8pm everyday comes to effect on Monday
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/bangladesh/2022/06/19/lets-go-home-on-eve-of-world-refugee-day-rohingya-demand-repatriation-to-myanmar" class="">
‘Let’s go home’: on eve of World Refugee Day, Rohingya demand repatriation to Myanmar
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/economy/2022/06/19/in-may-bangladesh-records-highest-general-food-inflation-in-8-years" class="">
Bangladesh’s May consumer prices rise 7.42%, highest in 8 years
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/bangladesh/2022/05/15/us-police-say-college-student-zinats-death-was-a-suicide.-her-family-disagrees" class="">
US police say college student Zinat’s death was a suicide. Her family disagrees
</a>
</li>
<li class="article last" >
<a href="https://bdnews24.com/bangladesh/2022/06/20/overnight-downpour-triggers-waterlogging-in-parts-of-chattogram" class="">
Two die from electrocution in flooded Chattogram house
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<script>
$(document).ready(function($) {
$( "#tabs-tabs" ).tabs();
} );
</script>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-924715" >
<p style="margin-top:5px;"></p>
</div>
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-901774" id="ad_display_center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bdnews24 home page - 160x600 -->
<ins class="adsbygoogle"
style="display:inline-block;width:160px;height:600px"
data-ad-client="ca-pub-5653923945382752"
data-ad-slot="6476917028"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-924715" >
<p style="margin-top:5px;"></p>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1280756" >
<!--newsletter-->
<div align="center">
<iframe src="https://newsletter.bdnews24.com/home/embedded" width="320" height="300" frameborder="0">
</iframe>
</div>
</div>
</div>
</div>
</div>
<div id="footer">
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-1854475" >
<style>
.sticky {
margin: 0 auto;
padding-top: 1px;
position: fixed;
bottom: 0px;
z-index: 9999;
width: 990px;
height: 0px;
background: white;
border-top: 1px solid #CCC;
box-shadow: 1px 1px 5px #999;
box-shadow: 0 0 5px 0 rgba(0,0,0,0.2)!important;
}
.sticky #adv_contents{width:100%;max-width: 970px;}
#stickyCLose {
position: absolute;
top: 0px;
right: 0;
width: 10px;
height: 16px;
padding: 2px 6px;
color: #888787;
cursor: pointer;
font-size: 20px;
line-height: 1;
}
</style>
<!-- /13592525/desktop-english-sticky -->
<div class="sticky">
<div id="stickyCLose"><!--<i class="fa fa-times" aria-hidden="true"></i>--><i class="fa fa-angle-double-down" aria-hidden="true"></i></div>
<div id="adv_contents">
<div id='div-gpt-ad-1611839556046-0'>
</div>
</div>
</div>
<script>
/*dfp head*/
function stickyDfpHead(){
googletag.cmd.push(function() {
googletag.defineSlot(`/13592525/desktop-english-sticky`, [[728, 90], [970, 90]], 'div-gpt-ad-1611839556046-0').addService(googletag.pubads());
});
}
/* ============Execution of Sticky Ads============= */
$(document).ready(function(e) {	var swidth = screen.width;
//console.log("width: "+swidth);
if(swidth >= 970){
$(".sticky").css("height", "91px");
stickyDfpHead();
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1611839556046-0'); });
$("#stickyCLose").click(function(e){
$('.sticky').slideUp(300);
});
}
});
/* -------------------------------------- */
</script>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-591030" >
<div style="margin: auto auto 20px;padding:5px; background: ghostWhite;">
<p style="font-family: Arial;font-size: 9pt;font-style: normal;font-weight: bold;color: #FF9900;
text-decoration: none">WARNING: </p> <p style="font-family: Arial;font-size: 9pt;font-weight: bold;color: #275572;
text-decoration: none">Any unauthorised use or reproduction of bdnews24.com content for commercial purposes is strictly prohibited and constitutes copyright infringement liable to legal action.</p>
<br>
</div>
</div>
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-967818" >
<p style="margin-top:10px;"></p>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-251 footer_menu" >
<div class="header">
<a href="https://bdnews24.com/" class="left">
<img src="https://d30fl32nd2baj9.cloudfront.net/bangla-media/2013/01/04/bdnews24-logo-small.png/BINARY/bdnews24-logo-small.png" alt="bdnews24.com | First with the news 24/7"/>
</a>
<div class="disclaimer">
<ul>
<li class="first">
<a href="/disclaimer/">
Disclaimer &amp; Privacy Policy
</a>
</li>
<li>
<a href="https://aboutus.bdnews24.com/" target="_self">
About us
</a>
</li>
<li>
<a href="https://aboutus.bdnews24.com/contact/">
Contact us
</a>
</li>
<li>
<a href="https://aboutus.bdnews24.com/contact/">
Advertisement
</a>
</li>
<li>
<a href="https://aboutus.bdnews24.com/contact/">
Subscription
</a>
</li>
</ul>
</div>
<div class="clear"></div>
</div>
<div class="sitemap">
<ul>
<li class="title_f">
<h2>
News
</h2>
<ul>
<li>
<a href="https://bdnews24.com/">
Home
</a>
</li>
<li>
<a href="/bangladesh/">
Bangladesh
</a>
</li>
<li>
<a href="/business/">Business</a>
</li>
<li>
<a href="/politics/">
Politics
</a>
</li>
<li>
<a href="/economy/">
Economy
</a>
</li>
<li>
<a href="/world/">
World
</a>
</li>
<li>
<a href="/technology/">
Technology
</a>
</li>
<li>
<a href="/science/">Science</a>
</li>	<li>
<a href="/environment/">
Environment
</a>
</li>
<li>
<a href="/health/">
Health
</a>
</li>
<li>
<a href="/entertainment/">
Entertainment
</a>
</li>
<li>
<a href="/lifestyle/">
Lifestyle
</a>
</li>
<li>
<a href="/aviation/">
Aviation
</a>
</li>
<li>
<a href="/people/">
People
</a>
</li>
<li>
<a href="/neighbours/">
Neighbours
</a>
</li>
<li>
<a href="/wildlife/">
Wildlife
</a>
</li> <li>
<a href="/personal-tech/">
Personal-tech
</a>
</li>
<li>
<a href="/gadgets/">
Gadgets
</a>
</li>
<li>
<a href="/media-en/">
Media
</a>
</li>
</ul>
</li>
<li class="title_f">
<h2>
</h2>
<ul>
<li></li>
<li></li>
<li>
<a href="/education/">
Education
</a>
</li>
<li>
<a href="/Fashion/">
Fashion
</a>
</li>
<li>
<a href="/agriculture/">
Agriculture
</a>
</li> <li>
<a href="/automobile/">
Automobile
</a>
</li> <li>
<a href="/film/">
Film
</a>
</li>
<li>
<a href="/campus/">
Campus
</a>
</li> <li>
<a href="/festival/">
Festival
</a>
</li> <li>
<a href="/travelandtourism/">
Travel & Tourism
</a>
</li> </ul>
<p></p>
<!--<h2>
Classifieds
</h2>
<ul>
<li> <a href="/cars-vehicles/">Cars & Vehicles</a>
</li>
<li> <a href="/property/">Property</a>
</li>
<li> <a href="/jobs/">Jobs</a>
</li>
<li> <a href="/electronics/">Electronics</a>
</li>
<li> <a href="/services-bangladesh/">Services</a>
</li>
<li> <a href="/hobbies-leisure/">Hobbies & Leisure</a>
</li>
<li> <a href="/household/">Household</a>
</li>
<li> <a href="/animals/">Animals</a>
</li>
<li> <a href="/fashion/">Fashion</a>
</li> </ul>-->
</li>
<li class="title_f">
<h2>
Features
</h2>
<ul>
<li>
<a href="https://bangla.bdnews24.com/tech/">
Tech
</a>
</li>
<li>
<a href="https://bangla.bdnews24.com/lifestyle/">
Lifestyle
</a>
</li>
<li>
<a href="https://bangla.bdnews24.com/kidz/">
Kidz
</a>
</li>
<li>
<a href="https://bangla.bdnews24.com/glitz/">
Glitz
</a>
</li>
</ul>
</li>
<li class="title_f">
<h2>
Op/Ed </h2>
<ul>
<li>
<a href="https://opinion.bdnews24.com/tag/1971" target="_blank">
1971
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/achievement" target="_blank">
Achievement
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/agriculture" target="_blank">
Agriculture
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/cht" target="_blank">
CHT
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/corruption" target="_blank">
Corruption
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/cricket" target="_blank">
Cricket
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/culture" target="_blank">
Culture
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/democracy" target="_blank">
Democracy
</a>
</li>
</ul>
</li>
<li class="title_f">
<h2>
Sport
</h2>
<ul>
<li>
<a href="/sport/">Sport</a>
</li>
<li>
<a href="/cricket/">Cricket</a>
</li>
</ul>
</li>
<li class="title_f">
<h2>
Blog
</h2>
<ul>
<li class="first">
<a href="https://blog.bdnews24.com/" target="_blank">
Bangla Blog
</a>
</li> <!--li>
<a href="http://ns.bdnews24.com/blog/en/" target="_blank">
English Blog
</a>
</li-->
</ul>
</li>
<li class="title_f">
<h2>
Social
</h2>
<ul> <li class="first">
<a href="https://www.facebook.com/bdnews24" target="_blank">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/bdnews24com" target="_blank">
Twitter
</a>
</li>
</ul>
</li>
<li class="title_f last">
<h2>
More
</h2>
<ul>
<!--<li>
<a href="https://hello.bdnews24.com/" target="_blank">
Hello
</a>
</li>-->
<!--<li>
<a href="https://click.bdnews24.com/" target="_blank">
Click
</a>
</li>-->
<li>
<a href="/mobile/">
SMS NEWS SERVICES
</a>
</li>
<li>
<a href="/media-en/image/">
Images
</a>
</li>
<li>
<a href="/media-en/video/">
Videos
</a>
</li> <li>
<a href="https://bdnews24.com/10thanniversary/">
10th Anniversary
</a>
</li>
<li>
<a href="https://bdnews24.com/election/dhaka-city-polls-2020/">
Cityelections
</a>
</li>
<li>
<a href="https://bdnews24.com/budget2015-16/">
Budget2015-16
</a>
</li>
<li>
<a href="https://bdnews24.com/budget2016-17/">
Budget2016-17
</a>
</li>
<li>
<a href="https://bdnews24.com/budget2017-18/">
Budget2017-18
</a>
</li>
<li>
<a href="https://bdnews24.com/icrct20cricket/">
ICRC T20 Cricket
</a>
</li>
<li>
<a href="https://bdnews24.com/election/us-election-2020/">
US Elections 2020
</a>
</li>
</ul>
</li>
</ul>
<div class="clear"> </div>
</div>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1639875" >
<style>
#scrollToTop {
display: none;
position: fixed;
bottom: 8px;
right: 10px;
z-index: 99;
border: none;
outline: none;
background-color:#fff;
background-image: url("https://d30fl32nd2baj9.cloudfront.net/media/2013/12/18/nav-top.png/BINARY/nav-top.png");
background-repeat: no-repeat;
color: white;
cursor: pointer;
padding: 15px;
border-radius: 4px;
}
</style>
<button onclick="topFunction()" id="scrollToTop" title="Go to top"></button>
<script>
window.addEventListener('scroll', scrollFunction);
/*window.onscroll = function() {scrollFunction()}; */
function scrollFunction() {
if (document.body.scrollTop > 200 || document.documentElement.scrollTop > 200) {
document.getElementById("scrollToTop").style.display = "block";
} else {
document.getElementById("scrollToTop").style.display = "none";
}
}
</script>
<script>
$(document).ready(function(){
$(function topFunction() {
$('#scrollToTop').click(function () {
$('body,html').animate({
scrollTop: 0
}, 800);
return false;
});
});
});
</script>
</div>
<div class="widget ad script widget-editable viziwyg-section-2 inpage-widget-1399211" >
<script async src="//revive.bdnews24.com/www/delivery/asyncjs.php"></script>
</div>
</div>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="/analysis-logger/Logger;jsessionid=752A7E68D4F83C27A4DA4CB52181EECB.C5-Pres4-Eng?rt=1&ctxId=269&pubId=1&cat=&meta=read-news&objId=2078859&type=article&title=As+Thailand+greenlights+cannabis%2c+patients+welcome+cheaper+supplies&url=https%3a%2f%2fbdnews24.com%2fworld%2fsouth-east-asia%2f2022%2f06%2f20%2fas-thailand-greenlights-cannabis-patients-welcome-cheaper-supplies&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="/analysis-logger/Logger;jsessionid=752A7E68D4F83C27A4DA4CB52181EECB.C5-Pres4-Eng?rt=1&amp;ctxId=269&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=2078859&amp;type=article&amp;title=As+Thailand+greenlights+cannabis%2c+patients+welcome+cheaper+supplies&amp;url=https%3a%2f%2fbdnews24.com%2fworld%2fsouth-east-asia%2f2022%2f06%2f20%2fas-thailand-greenlights-cannabis-patients-welcome-cheaper-supplies" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
</body>
</html>
