<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
<title>
Rescue of CIA spy left blind spot at Kremlin -
bdnews24.com
</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta property="og:url" content="https://bdnews24.com/world/2019/09/10/rescue-of-cia-spy-left-blind-spot-at-kremlin" />
<meta property="og:title" content="Rescue of CIA spy left blind spot at Kremlin" />
<meta property="og:description" content="Decades ago, the CIA recruited and carefully cultivated a midlevel Russian official who began rapidly advancing through the governmental ranks. Eventually, American spies struck gold: The longtime source landed an influential position that came with access to the highest level of the Kremlin." />
<meta property="og:image" content="https://d30fl32nd2baj9.cloudfront.net/media/2019/09/10/russia-informant-01.jpg/ALTERNATES/w640/russia-informant-01.jpg" />
<meta property="og:type" content="article" />
<meta name="description" content="Rescue of CIA spy left blind spot at Kremlin"/>
<meta name="google-site-verification" content="ygyi3TRSI3aP_qYTxVGiciLNr2IrvbT0TxDCt2FbiHQ"/>
<link rel="amphtml" href="https://m.bdnews24.com/amp/en/detail/world/1663378">
<meta name="sectionname" content="world"/>
<meta name="articleid" content="1663378">
<meta name="sponsoredArticle" content="false"> <link rel="canonical" href="https://bdnews24.com/world/2019/09/10/rescue-of-cia-spy-left-blind-spot-at-kremlin"/>
<meta name="keywords" content="World"/> <link rel="stylesheet" type="text/css" href="https://d30fl32nd2baj9.cloudfront.net/skins/escenic-times/css/global.css"/>
<link rel="stylesheet" type="text/css" href="https://d30fl32nd2baj9.cloudfront.net/skins/escenic-times/css/grid.css"/>
<link rel="stylesheet" type="text/css" href="https://d30fl32nd2baj9.cloudfront.net/skins/escenic-times/css/escenic-times.css"/>
<link rel="stylesheet" type="text/css" href="https://d30fl32nd2baj9.cloudfront.net/css/jquery-ui-1.8.6.custom.css"/>
<link rel="stylesheet" type="text/css" href="https://d30fl32nd2baj9.cloudfront.net/skins/escenic-times/css/custom.css"/>
<link rel="stylesheet" type="text/css" href="https://d30fl32nd2baj9.cloudfront.net/skins/common/css/common.css"/>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/js/jquery.cycle.all.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/js/jquery-ui-1.8.6.custom.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/js/site.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/js/customize_site.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/js/customize_site_for_section.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/js/simplePaginationJS/jquery.simplePagination.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/js/jquery_FOR_AD/jquery.customForStaticTabSlideOut.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/js/lib/jquery.jcarousel.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/jquery.charcounter.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/jquery.tools-1.2.5.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/jquery.hoverIntent.minified.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/jscal2.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/widget-framework-util.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/fullcalendar.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/init.js"></script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-4785525-1', 'auto');
ga('send', 'pageview');
</script>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1773848812835088";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'https://cdn.taboola.com/libtrc/bdnews24/loader.js');
</script>
</head>
<body>
<div id="viewport">
<div id="page" class="x620x300-config">
<div id="header">
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-946507" >
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
/*js for section name extraction*/
var section = document.getElementsByName('sectionname')[0].content;
//console.log("section-name: "+document.getElementsByName('sectionname')[0].content);
/* var section_split= section.split("_en"); //open this three lines if you want to split section name
var section_name = section_split[0];
console.log(" split-value: "+section_name); */
if(section == 'south_asia'){section='world'}
if(section == 'europe'){section='world'}
if(section == 'middle_east'){section='world'}
if(section == 'americas'){section='world'}
if(section == 'south-east_asia'){section='world'}
if(section == 'asia_pacific'){section='world'}
if(section == 'africa'){section='world'}
/*js for section name extraction ends*/
/*js for sponsored article id extraction*/
var sponsored=document.getElementsByName('sponsoredArticle')[0].content; var articleid= document.getElementsByName('articleid')[0].content;
/*js for sponsored article id extraction ends*/
googletag.cmd.push(function() {
googletag.defineSlot('/13592525/desktop-english-details-top-leaderboard', [970, 90], 'div-gpt-ad-1472469670325-0').addService(googletag.pubads());
googletag.defineSlot('/13592525/desktop-english-below-leadtext', [640, 90], 'div-gpt-ad-1517400187384-0').addService(googletag.pubads());
googletag.defineSlot('/13592525/Desktop-english-details-right-slot-1', [300, 250], 'div-gpt-ad-1472469670325-1').addService(googletag.pubads());
googletag.defineSlot('/13592525/Desktop-english-details-right-slot-2', [300, 250], 'div-gpt-ad-1472469670325-2').addService(googletag.pubads());
if(section == "entertainment"){googletag.pubads().setTargeting('section', ['glitz']);}
else if(section == "neighbour_en"){googletag.pubads().setTargeting('section', ['neighbour']);}
else{googletag.pubads().setTargeting('section', [section]);}
if(sponsored == "true"){googletag.pubads().setTargeting('sponsored-article', [articleid]);}
/*code for checking targeting*/
var param = googletag.pubads().getTargeting('section');
console.log(param);
/*code for checking targeting ends*/
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</div>
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-1084002" id="ad_display_center">
<div align="center">
<script type="text/javascript">
var pathArray = window.location.pathname.split( '/' );
var sectionName = pathArray[1];
if(sectionName == "WB-IMF"){
document.write("<ins data-revive-zoneid='260' data-revive-id='944be2a7319a1d21299aa38a9a96cee3'></ins>");
}
else{
document.write("<!-- /13592525/desktop-english-details-top-leaderboard --><div id='div-gpt-ad-1472469670325-0'>");
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472469670325-0'); });
document.write("</div>");
} </script>
</div>
</div>
<div class="widget search simpleForm widget-editable viziwyg-section-2 inpage-widget-248"
>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/searchFormHandler.js"></script>
<div class="simpleSearch" id="simpleSearch-248">
<form id="SimpleSearchForm" method="get" action="/search/simple.do;jsessionid=08361FB4A16EB5F16A8071C2F87AA14B.C5-Pres-Eng" onsubmit="return validateSimpleSearchForm(this, 'emptySearchExpressionError-248');">
<fieldset>
<input type="hidden" name="destinationSectionId" value="13" />
<input type="hidden" name="publicationName" value="wf-escenic-times" />
<input type="hidden" name="sortString" value="publishdate" />
<input type="hidden" name="sortOrder" value="desc" />
<input type="hidden" name="sectionId" value="1" />
<input type="hidden" name="articleTypes" value="news" />
<input type="hidden" name="pageNumber" value="1" />
<input type="hidden" name="pageLength" value="20" />
<p class="error" id="emptySearchExpressionError-248" style="display:none;">
Please provide search keyword(s)
</p>
<input type="text" name="searchString" value="" class="field" />
<input type="submit" value="Search" class="button" title="Click here to search" />
</fieldset>
</form>
</div>
<script type="text/javascript">
$(function() {
$("#simpleSearch-248 .field").autocomplete({
source: ajaxCall ,
delay: 700.00,
close: function(event, ui) {
$("#simpleSearch-248 .field").autocomplete("option", "delay", 500.00);
},
select: function(event, ui) {
var articleId = ui.item.id;
openLink('https://bdnews24.com/eceRedirect?articleId=' + articleId, '_self');
}
});
});
function ajaxCall(request, response) {
var iChars = "!@#$%^&*()+=-[]\\\';,./{}|\":<>?~_";
var term = $.trim(request.term.toLowerCase());
var wordCount = term.split(" ").length;
if (term.length > 0 && iChars.indexOf(term.charAt(0)) == -1) {
var param = "(" + term + "*) publication:(wf-escenic-times) state:(published) contenttype:(news)";
$.ajax({
url: "/ewf-servlet/search/",
data: {q:param , rows:5, wt:'json'},
cache: true,
dataType: 'json',
success: function(json) {
var responseCount = json.response.docs.length;
if (json != null && responseCount > 0) {
response($.map(json.response.docs, function(article) {
return {label: article.title, value: article.title, id: article.objectid}
}));
}
else{
$("#simpleSearch-248 .field").autocomplete("close");
}
if (wordCount > 1 && responseCount == 0) {
param = "(" + term + ") publication:(wf-escenic-times) state:(published) contenttype:(news)";
$.ajax({
url: "/wf-escenic-times/ewf-servlet/search/",
data: {q:param , rows:5, wt:'json'},
cache: true,
dataType: 'json',
success: function(json) {
var responseCount = json.response.docs.length;
if (json != null && responseCount > 0) {
response($.map(json.response.docs, function(article) {
return {label: article.title, value: article.title, id: article.objectid}
}));
}
}
})
}
}
})
}
else if (term.length > 0 && iChars.indexOf(term.charAt(0)) != -1) {
$("#simpleSearch-248 .field").autocomplete("close");
alert("Search word should not start with !@#$%^&*()+=-[]\\\';,./{}|\":<>?~_");
}
}
</script>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1599430" >
<style>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</style>
<!--<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>-->
<!--body starts-->
<div class="bdnews_header">
<!--main menu with logo search and social-->
<div id="bdnews_top">
<div id="bdnews_navbar">
<a href="https://bdnews24.com/">News</a>
<a href="https://bdnews24.com/classifieds/">Classifieds</a>
<a href="https://bdnews24.com/business/">Business</a>
<a href="https://opinion.bdnews24.com/">Opinion</a>
<a href="https://bdnews24.com/sport/">Sport</a>
<a href="https://bdnews24.com/cricket/">Cricket</a>
<a href="https://tube.bdnews24.com/">Tube</a>
<a href="https://turningpoints.bdnews24.com/">Turning Points</a>
<a href="https://aboutus.bdnews24.com/advert/">Adv</a>
<div class="btn_menu" onclick="openNav()"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/btn_menu.png"/><span>More</span></div>
<span id="bdnews_navbar_search">
</span>
</div>
<div id="second_row">
<a href="https://bdnews24.com/"><img id="header_logo" src="https://d30fl32nd2baj9.cloudfront.net/media/2013/01/04/logo1.png1/BINARY/logo1.png"></a>
<div id="right_block">
<script type="text/javascript" async src="https://platform.twitter.com/widgets.js"></script>
<a class="twitter-follow-button" data-show-count="false" data-size="large" href="https://twitter.com/bdnews24com">Follow @bdnews24com</a>
<a target="_blank" href="https://www.facebook.com/bdnews24/"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_fb.png"/></a>
<a target="_blank" href="https://www.youtube.com/user/bdnews24DOTcom"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_yt.png"/></a>
<!--a href="#"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_lin.png"/></a-->
<a href="https://bangla.bdnews24.com/" class="switcher">বাংলা সংস্করণ </a>
<br>
<div id="esi_date">Tuesday, September 10, 2019</div>
</div>
</div>
</div>
<!--main menu with logo search and social ends-->
<!--sticky part-->
<div id="bdnews_sticky_navbar">
<div id="sticky_inner">
<a class="active" href="https://bdnews24.com/"><img class="sticky_logo" src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/sticky_logo.png"></a>
<span>
<a href="https://bdnews24.com/">News</a>
<a href="https://bdnews24.com/classifieds/">Classifieds</a>
<a href="https://bdnews24.com/business/">Business</a>
<a href="https://opinion.bdnews24.com/">Opinion</a>
<a href="https://bdnews24.com/sport/">Sport</a>
<a href="https://bdnews24.com/cricket/">Cricket</a>
<a href="https://tube.bdnews24.com/">Tube</a>
<a href="https://turningpoints.bdnews24.com/">Turning Points</a>
<a href="https://aboutus.bdnews24.com/advert/">Adv</a>
<div class="btn_menu" onclick="openNav()"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/btn_menu.png"/><span>More</span></div>
<a href="https://bangla.bdnews24.com/" class="switcher">বাংলা সংস্করণ </a>
</span>
</div>
</div>
<!--sticky part ends-->
<!--overlay dropdown-->
<div id="bdnews_drop_down" class="bdnews_overlay" >
<div class="bdnews_overlay_content" id="bdnews_overlay_content">
<div id="drop_down_head">
<a class="active" href="https://bdnews24.com/"><img class="sticky_logo" src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/sticky_logo.png"></a>
<span>
<a href="javascript:void(0)" class="closebtn" id ="closebtn">&times;</a>
<a href="https://bangla.bdnews24.com/" class="switcher">বাংলা সংস্করণ </a>
</span>
</div>
<div id="drop_down_body">
<ul id="drop_down_body_menu">
<li><a href="https://bdnews24.com/">News</a></li>
<li><a href="https://bdnews24.com/bangladesh/">Bangladesh</a></li>
<li><a href="https://bdnews24.com/sport/">Sport</a></li>
<li><a href="https://bdnews24.com/cricket/">Cricket</a></li>
<li><a href="/politics/">Politics</a></li>
<li><a href="/world/">World</a></li>
<li><a href="/world/middle-east/">Middle East</a></li>
<li><a href="/world/europe/">Europe</a></li>
<li><a href="/campus/">Campus</a></li>
<li><a href="/education/">Education</a></li>
<li><a href="/media-en/">Media</a></li>
<li><a href="https://bdnews24.com/neighbours/">Neighbours</a></li>
<li><a href="https://bdnews24.com/environment/">Environment</a></li>
<li><a href="https://bdnews24.com/health/">Health</a></li>
<li><a href="https://bdnews24.com/Fashion/">Fashion</a></li>
<li><a href="/people/">People</a></li>
<li><a href="/automobile/">Automobile</a></li>
<li><a href="/aviation/">Aviation</a></li>
<li><a href="https://bdnews24.com/business/">Business</a></li>
<li><a href="/economy/">Economy</a></li>
<li><a href="/technology/">Technology</a></li>
<li><a href="/lifestyle/">Lifestyle</a></li>
<li><a href="/entertainment/">Entertainment</a></li>
<li><a href="https://opinion.bdnews24.com/">Opinion</a></li>
<li><a href="https://bdnews24.com/news/">Recent News</a></li>
<li><a href="https://bdnews24.com/media-en/image/"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_photo.png"/><span>Photos</span></a></li>
<li><a href="https://tube.bdnews24.com/"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_video.png"/><span>Tube</span></a></li>
<li><a href="https://bdnews24.com/mobile/"><img style="height:26px;" src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_vas.png"/><span> SMS NEWS<br>SERVICES</span></a></li>
<li><a href="https://bdnews24.com/classifieds/"><img style="height:26px;" src="https://az725758.vo.msecnd.net/static/assets/2.3.1/BangladeshLogoDesktop.svg"></a></li>
</ul>
<div id="drop_down_footer">
<a target="_blank" href="https://www.facebook.com/bdnews24/"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_fb.png"/></a>
<a target="_blank" href="https://twitter.com/bdnews24com"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_twitter.png"/></a>
<a href="https://www.youtube.com/user/bdnews24DOTcom"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_yt.png"/></a>
<!--a href="#"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_lin.png"/></a-->
<a href="https://bdnews24.com/?widgetName=rssfeed&widgetId=1150&getXmlFeed=true"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_rss.png"/></a>
</div>
</div>
</div>
</div>
<!--overlay dropdown ends-->
</div>
<script>
window.onscroll = function() {stickyFunction()};
var bdnews_sticky_navbar = document.getElementById("bdnews_sticky_navbar");
var sticky = bdnews_sticky_navbar.offsetTop+200;
bdnews_sticky_navbar.classList.add("hidden");
function stickyFunction(){
if (window.pageYOffset >= sticky) {
bdnews_sticky_navbar.classList.remove("hidden");
} else {
bdnews_sticky_navbar.classList.add("hidden");
}
}
/*overlay*/
function openNav(){
document.getElementById("bdnews_drop_down").style.height = "100%";
}
function closeNav(){
console.log('closing');
document.getElementById("bdnews_drop_down").style.height = "0%";
}
$(document).ready(function(){
$(".bdnews_overlay").click(function(event){
if(event.target.id=="closebtn" || (event.target.id !="drop_down_head" && event.target.id !="drop_down_body" && event.target.nodeName !="LI")){
closeNav();
}	});
});
$('.inpage-widget-248').insertAfter('#bdnews_navbar_search');
$( '#bdnews_navbar .button' ).replaceWith('<button type="submit"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/btn_search.png"/></button>');
</script>
<div class="clear"></div>
</div>
<div class="menuGroup breaking_row">
<div class="widget tickertape default widget-editable viziwyg-section-2 inpage-widget-249" id="tickertape_eng">
<span><h4>Latest</h4></span>
<!-- <div id="tickertape-header-249" class="news-items"> -->
<div>
<ul>
<li><span><a href="https://bdnews24.com/bangladesh/2019/09/10/two-children-die-in-cox-s-bazar-landslides-triggered-by-heavy-rains">Two children die in Cox&#039;s Bazar landslides triggered by heavy rains</a></span></li>
<li><span><a href="https://bdnews24.com/world/2019/09/10/trump-declares-afghan-peace-talks-with-taliban-dead">Trump declares Afghan peace talks with Taliban ‘dead’</a></span></li>
<li><span><a href="https://bdnews24.com/bangladesh/2019/09/10/inadequate-online-birth-database-failing-checks-for-passports-rohingya-arrests-reveal">‘Inadequate’ online birth database ‘failing’ checks for passports, Rohingya arrests reveal</a></span></li>
<li><span><a href="https://bdnews24.com/world/2019/09/10/trump-had-deal-with-scotland-airport-that-sent-flight-crews-to-his-resort">Trump had deal with Scotland airport that sent flight crews to his resort</a></span></li>
<li><span><a href="https://bdnews24.com/world/2019/09/10/china-says-us-lies-about-xinjiang-region-will-not-deceive-anyone">China says US ‘lies’ about Xinjiang region will not deceive anyone</a></span></li>
<li><span><a href="https://bdnews24.com/cricket/2019/09/10/bowled-out-by-brexit-former-uk-pm-may-honours-cricket-hero-geoffrey-boycott">Bowled out by Brexit, former UK PM May honours cricket hero Geoffrey Boycott</a></span></li>
<li><span><a href="https://bdnews24.com/world/americas/2019/09/10/chinese-woman-in-mar-a-lago-trespassing-case-i-don-t-know-why-i-m-here">Chinese woman in Mar-a-Lago trespassing case: &#039;I don&#039;t know why I&#039;m here&#039;</a></span></li>
<li><span><a href="https://bdnews24.com/world/2019/09/10/north-korea-launches-two-more-projectiles-its-8th-weapons-test-since-july">North Korea launches two more projectiles, its 8th weapons test since July</a></span></li>
</ul>
</div>
</div>
<div class="breaking-control">
<a href="#" class="" id="breaking-pause"> </a>
<a href="#" id="breaking-prev"> </a>
<a href="#" id="breaking-next"> </a>
<div class="clear"></div>
</div>
<script type="text/javascript">
/* $(document).ready(function() {
var options = {
newsList: "#tickertape-header-249",
startDelay: 10,
placeHolder1: "",
placeHolder2: ""
};
$().newsTicker(options);
}); */
</script>
</div>
</div>
<div id="content">
<div id="areas">
<div id="main">
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1549884" >
<style>
.breadcrumb a{
text-transform: capitalize;
}
.caption a, .caption a:hover{
color: #666;
background: none;
text-decoration: none;
}
</style>
</div>
<div class="x280x360 "
id="breadcrumb_articlepage" >
<div class="column-1">
<div class="widget navigation breadcrumb widget-editable viziwyg-section-2 inpage-widget-413" >
<a href="https://bdnews24.com/">Home </a>
>
<a href="https://bdnews24.com/world/">World </a>
</div>
</div>
<div class="column-2">
<div class="widget code jsp widget-editable viziwyg-section-2 inpage-widget-1321588" >
<style type="text/css">
.socialShare_buttons{
float:right;
}
.socialShare_buttons div {
display:inline-block;
float:left;
margin-left:5px;
font-weight:700;
}
</style>
<div class="socialShare_buttons">
<div>
<div class="fb-save" data-uri="" data-size="large"></div> </div>
<div>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://bdnews24.com/world/2019/09/10/rescue-of-cia-spy-left-blind-spot-at-kremlin" target="_blank">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2017/04/16/1492360615_facebook_circle.png/BINARY/1492360615_facebook_circle.png"/>
</a> </div>
</div>
</div>
</div>
</div>
<div class="widget storyContent article widget-editable viziwyg-section-2 inpage-widget-1485235" >
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1485261" >
<style type="text/css">
.advertorial_button{
background: #222b46;
color: #fff;
font-family: Helvetica,solaimanLipi;
font-size: 12px;
line-height: 20px;
float: right;
clear: both;
margin: 0;
padding: 1px 3px;
text-transform: uppercase;
}
</style>
</div>
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-32" id="news-details-page">
<h1 class=" print-only">Rescue of CIA spy left blind spot at Kremlin</h1>
</div>
<div class="x460x140 "
>
<div class="column-1">
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-18 article_byline" id="article_notations">
<p class="byline print-only">
&gt;&gt; Julian E Barnes, Adam Goldman and David E Sanger, The New York Times
</p>
</div>
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-17 article_dateline" id="article_notations">
<p class="dateline print-only">
<span class="label">Published:</span><span> 10 Sep 2019 11:51 AM BdST</span>
<span class="label">Updated:</span><span> 10 Sep 2019 11:51 AM BdST</span>
</p>
</div>
</div>
<div class="column-2">
</div>
</div>
<script type="text/javascript">
function delayLoadImages ($that) {
var defaultImageUrl = $that.attr('src');
var imageUrl = $that.attr('data-field');
if( (imageUrl != '') && (defaultImageUrl == '' || defaultImageUrl == 'https://d30fl32nd2baj9.cloudfront.net/media/2016/05/31/bdnews24-icon.png/ALTERNATES/w640/bdnews24-icon.png')){
$that.attr('src',imageUrl);
}
}
$(window).bind("load", function() {
var ti = 0;
$(".plainPicturemedia img").each(function() {
ti = ti + 500;
setTimeout(delayLoadImages, ti, $(this));
});
});
</script>
<div id="gallery_page_customize">
<div class="widget slideshowFrontpage article widget-editable viziwyg-section-2 inpage-widget-904274" id="single_gallery_customize">
<div id="slideshowFrontpage-904274" class="inner">
<div id="gallery_slide_customize">
<ul>
<li>
<div class="gallery-image-box print-only">
<div class="media"> <img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/09/10/russia-informant-01.jpg/ALTERNATES/w640/russia-informant-01.jpg" alt="Voters in Ashland, Va, Nov 8, 2016. A source in Russia was integral to the US intelligence agency’s report on Russian meddling in the 2016 presidential elections.  The New York Times" /> </div>
<p class="caption"> Voters in Ashland, Va, Nov 8, 2016. A source in Russia was integral to the US intelligence agency’s report on Russian meddling in the 2016 presidential elections.  The New York Times </p>
</div>
<span class="credit"> </span> </li> </ul>
</div>
</div>
</div> </div>
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-29 article_lead_text" >
<h5 class=" print-only">Decades ago, the CIA recruited and carefully cultivated a midlevel Russian official who began rapidly advancing through the governmental ranks. Eventually, American spies struck gold: The longtime source landed an influential position that came with access to the highest level of the Kremlin.</h5>
</div>
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-1454364" >
<!-- /13592525/desktop-english-below-leadtext -->
<div align="center">
<script type="text/javascript">
var pathArray = window.location.pathname.split( '/' );
var sectionName = pathArray[1];
if(sectionName == "WB-IMF"){
document.write("<ins data-revive-zoneid='294' data-revive-id='944be2a7319a1d21299aa38a9a96cee3'></ins>");
}
else{
document.write("<div id='div-gpt-ad-1517400187384-0' style='height:90px; width:640px;'>");
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517400187384-0'); });
document.write("</div>");
} </script>
</div>
</div>
<div class="floatingContent-right " style="width:140px;">
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-28" >
</div>
</div>
<div class="floatingContent-right " style="width:140px;">
</div>
<div class="floatingContent-right " style="width:140px;">
</div>
<div class="floatingContent-right " style="width:140px;">
</div>
<div class="wrappingContent ">
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-21 article_body" >
<div class="custombody print-only">
<style type="text/css">
div.storyContent div.custombody table{
color:#000000;
width:100%;
border:1px solid #8DBDD8;
margin:10px 0;
padding:0;
}
div.storyContent div.custombody table tr th{
background-color:#8DBDD8;
text-align:left;
margin:1px;
padding:3px 0 3px 10px;
}
div.storyContent div.custombody table tr td{
background-color:#E6EEEE;
text-align:left;
margin:1px;
padding:3px 10px;
}
div.storyContent div.custombody p {
margin:0 0 15px;
}
div.storyContent div.custombody div.customInline-image-w300 .caption-wrapper .caption-bottom {
color:#fff;
font-family:Helvetica,sans-serif; }
div.storyContent div.custombody div.customInline-image-w300 #belowinlineimage {
float:left;
width:300px;
font-family:Helvetica,sans-serif; font-size:12px;
opacity:.8;
}
div.storyContent div.custombody div.customInline-image-w300 {
float:left;
margin:0 20px 3px 0;
padding:0;
width:300px;
}
div.storyContent div.custombody div.customInline-image-w300 img {
border:none;
margin:0;
padding:0;
}
div.storyContent div.custombody div.customInline-image-w301 #belowinlineimage {
float:left;
width:301px;
font-family:sans-serif,solaimanLipi;
font-size:13px;
opacity:.8;
}
div.storyContent div.custombody div.customInline-image-w301 {
float:left;
margin:0 20px 3px 0;
padding:0;
width:301px;
}
div.storyContent div.custombody div.customInline-image-w301 img {
border:none;
margin:0;
padding:0;
}
div.storyContent div.custombody .captionForEmbed{
float:left;
font-family:Helvetica,sans-serif; font-size:12px;
opacity:.8;
}
</style>
<p>As US officials began to realise that Russia was trying to sabotage the 2016 presidential election, the informant became one of the CIA’s most important — and highly protected — assets. But when intelligence officials revealed the severity of Russia’s election interference with unusual detail later that year, the news media picked up on details about the CIA’s Kremlin sources.</p><p>CIA officials worried about safety made the arduous decision in late 2016 to offer to extract the source from Russia. The situation grew more tense when the informant at first refused, citing family concerns — prompting consternation at CIA headquarters and sowing doubts among some US counterintelligence officials about the informant’s trustworthiness. But the CIA pressed again months later after more media inquiries. This time, the informant agreed.</p><p>The move brought to an end the career of one of the CIA’s most important sources. It also effectively blinded US intelligence officials to the view from inside Russia as they sought clues about Kremlin interference in the 2018 midterm elections and next year’s presidential contest.</p><p>CNN first reported the 2017 extraction on Monday. Other details — including the source’s history with the agency, the initial 2016 exfiltration offer and the cascade of doubts set off by the informant’s subsequent refusal — have not been previously reported. This article is based on interviews in recent months with current and former officials who spoke on the condition that their names not be used discussing classified information.</p><p>Officials did not disclose the informant’s identity or new location, both closely held secrets. The person’s life remains in danger, current and former officials said, pointing to Moscow’s attempts last year to assassinate Sergei V Skripal, a former Russian intelligence official who moved to Britain as part of a high-profile spy exchange in 2010.</p><p>The Moscow informant was instrumental to the CIA’s most explosive conclusion about Russia’s interference campaign: that President Vladimir Putin ordered and orchestrated it himself. As the US government’s best insight into the thinking of and orders from Putin, the source was also key to the CIA’s assessment that he affirmatively favoured Donald Trump’s election and personally ordered the hacking of the Democratic National Committee.</p><p>The informant, according to people familiar with the matter, was outside Putin’s inner circle, but saw him regularly and had access to high-level Kremlin decision-making — easily making the source one of the agency’s most valuable assets.</p><p>Handling and running a Moscow-based informant is extremely difficult because of Putin’s counterintelligence defences. The Russians are known to make life miserable for foreign spies, following them constantly and at times roughing them up. Former CIA employees describe the entanglements as “Moscow rules.”</p><p>The informant’s information was so delicate, and the need to protect the source’s identity so important, that the CIA director at the time, John O Brennan, kept information from the operative out of President Barack Obama’s daily brief in 2016. Instead, Brennan sent separate intelligence reports, many based on the source’s information, in special sealed envelopes to the Oval Office.</p><p>The information itself was so important and potentially contentious in 2016 that top CIA officials ordered a full review of the informant’s record, according to people briefed on the matter. Officials reviewed information the source had provided years earlier to ensure that it had proved accurate.</p><p>Even though the review passed muster, the source’s rejection of the CIA’s initial offer of exfiltration prompted doubts among some counterintelligence officials. They wondered whether the informant had been turned and had become a double agent, secretly betraying his American handlers. That would almost certainly mean that some of the information the informant provided about the Russian interference campaign or Putin’s intentions would have been inaccurate.</p><p>Some operatives had other reasons to suspect the source could be a double agent, according to two former officials, but they declined to explain further.</p><p>Other current and former officials who acknowledged the doubts said they were put to rest when the source agreed to be extracted after the CIA asked a second time.</p><p>Leaving behind one’s native country is a weighty decision, said Joseph Augustyn, a former senior CIA officer who once ran the agency’s defector resettlement center. Often, informants have kept their spy work secret from their families.</p><p>“It’s a very difficult decision to make, but it is their decision to make,” Augustyn said. “There have been times when people have not come out when we strongly suggested that they should.”</p><p>The decision to extract the informant was driven “in part” because of concerns that Trump and his administration had mishandled delicate intelligence, CNN reported. But former intelligence officials said there was no public evidence that Trump directly endangered the source, and other current US officials insisted that media scrutiny of the agency’s sources alone was the impetus for the extraction.</p><p>Trump was first briefed on the intelligence about Russian interference, including material from the prized informant, two weeks before his inauguration. A CIA spokeswoman responding to the CNN report called the assertion that Trump’s handling of intelligence drove the reported extraction “misguided speculation.”</p><p>Some former intelligence officials said the president’s closed-door meetings with Putin and other Russian officials, along with Twitter posts about delicate intelligence matters, have sown concern among overseas sources.</p><p>“We have a president who, unlike any other president in modern history, is willing to use sensitive, classified intelligence however he sees fit,” said Steven L Hall, a former CIA official who led the agency’s Russia operations. “He does it in front of our adversaries. He does it by tweet. We are in uncharted waters.”</p><p>But the government had indicated that the source existed long before Trump took office, first in formally accusing Russia of interference in October 2016 and then when intelligence officials declassified parts of their assessment about the interference campaign for public release in January 2017. News agencies, including NBC, began reporting around that time about Putin’s involvement in the election sabotage and on the CIA’s possible sources for the assessment.</p><p>The following month, The Washington Post reported that the CIA’s conclusions relied on “sourcing deep inside the Russian government.” And The New York Times later published articles disclosing details about the source.</p><p>The news reporting in the spring and summer of 2017 convinced US government officials that they had to update and revive their extraction plan, according to people familiar the matter.</p><p>The extraction ensured the informant was in a safer position and rewarded for a long career in service to the United States. But it came at a great cost: It left the CIA struggling to understand what was going on inside the highest ranks of the Kremlin.</p><p>The agency has long struggled to recruit sources close to Putin, a former intelligence officer himself wary of CIA operations. He confides in only a small group of people and has rigorous operational security, eschewing electronic communications.</p><p>James R Clapper Jr, the former director of national intelligence who left office at the end of the Obama administration, said he had no knowledge of the decision to conduct an extraction. But, he said, there was little doubt that revelations about the extraction are “going to make recruiting assets in Russia even more difficult than it already is.”</p><p>c.2019 The New York Times Company</p>
</div>
</div>
</div>
<div class="clearfix"><!-- clear --></div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-924715" >
<p style="margin-top:5px;"></p>
</div>
<div class="widget ad script widget-editable viziwyg-section-2 inpage-widget-1189868" >
<ins data-revive-zoneid="215" data-revive-id="944be2a7319a1d21299aa38a9a96cee3"></ins>
</div>
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-20 article_tags" >
</div>
<div class="widget code jsp widget-editable viziwyg-section-2 inpage-widget-1321193" >
<style type="text/css">
.socialShare_buttons{
float:right;
}
.socialShare_buttons div {
display:inline-block;
float:left;
margin-left:5px;
font-weight:700;
}
</style>
<div class="socialShare_buttons">
<div>
<div class="fb-save" data-uri="" data-size="large"></div> </div>
<div>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://bdnews24.com/world/2019/09/10/rescue-of-cia-spy-left-blind-spot-at-kremlin" target="_blank">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2017/04/16/1492360615_facebook_circle.png/BINARY/1492360615_facebook_circle.png"/>
</a> </div>
<div>
<a href="https://twitter.com/intent/tweet?text=Rescue of CIA spy left blind spot at Kremlin&url=https://bdnews24.com/world/2019/09/10/rescue-of-cia-spy-left-blind-spot-at-kremlin" target="_blank">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2017/04/16/1492360746_twitter_circle.png/BINARY/1492360746_twitter_circle.png"/>
</a> </div>
<div>
<a href="https://plus.google.com/share?url=https://bdnews24.com/world/2019/09/10/rescue-of-cia-spy-left-blind-spot-at-kremlin" target="_blank">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2017/04/15/1492274418_google-plus.png/BINARY/1492274418_google-plus.png"/>
</a>
</div>
<div>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://bdnews24.com/world/2019/09/10/rescue-of-cia-spy-left-blind-spot-at-kremlin&summary=Decades ago, the CIA recruited and carefully cultivated a midlevel Russian official who began rapidly advancing through the governmental ranks. Eventually, American spies struck gold: The longtime source landed an influential position that came with access to the highest level of the Kremlin.&source=bdnews24.com" target="_blank">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2017/04/15/1492274361_linkedin_circle.png/BINARY/1492274361_linkedin_circle.png"/></a> </div>
<div>
<a href="http://pinterest.com/pin/create/button/?url=https://bdnews24.com/world/2019/09/10/rescue-of-cia-spy-left-blind-spot-at-kremlin&media=bdnews24.com" target="_blank"><img src="https://d30fl32nd2baj9.cloudfront.net/media/2017/04/15/1492274620_pinterest_circle.png/BINARY/1492274620_pinterest_circle.png"/></a>
</div>
<div>
<script type="text/javascript">var pfHeaderImgUrl = '';
var pfHeaderTagline = '';var pfdisableClickToDel = 1;
var pfDisablePDF = 0;
var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';
var pfBtVersion='1';(function(){var js, pf;pf = document.createElement('script');
pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js'}
else{js='http://cdn.printfriendly.com/printfriendly.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();</script>
<a href="http://www.printfriendly.com" style="color:#6D9F00;text-decoration:none;" class="printfriendly" onclick="window.print();return false;" title="Print this article or save as PDF or Email">
<img style="border:none;" src="https://d30fl32nd2baj9.cloudfront.net/media/2017/04/15/1492274584_document-print.png/BINARY/1492274584_document-print.png" alt="Print Friendly and PDF"/></a>
</div>
</div>
</div>
<div class="x300x300 "
>
<div class="column-1">
</div>
<div class="column-2">
</div>
</div>
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-634269" >
<p style="margin-top:30px;"></p>
</div>
<div class="x220x220x140 "
id="wc_widget_220x220x140" >
<div class="column-1">
</div>
<div class="column-2">
</div>
<div class="column-3">
</div>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-970812" id="taboola_desk_en_1">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-2r-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</div>
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<p class="breaking-control-detailed">
<div class="widget list detailed widget-editable viziwyg-section-2 inpage-widget-1166585 detailed_listing_article_page more_stories_en "
>
<div class="header">
<h4 class="title">More stories</h4>
</div>
<div class="content"> <div class="article first">
<a href="https://bdnews24.com/world/2019/09/10/north-korea-launches-two-more-projectiles-its-8th-weapons-test-since-july">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/09/10/north-koera.jpg/ALTERNATES/w140/north-koera.jpg"
alt=""
class=""
title=""
width="140"
height="88"/>
</a>
<h3>
<a href="https://bdnews24.com/world/2019/09/10/north-korea-launches-two-more-projectiles-its-8th-weapons-test-since-july" class="">
North Korea launches two more projectiles
</a>
</h3>
</div>
<div class="article ">
<a href="https://bdnews24.com/world/2019/09/10/trump-declares-afghan-peace-talks-with-taliban-dead">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/09/10/afghan-trump.jpg/ALTERNATES/w140/afghan-trump.jpg"
alt="Caption: Bicyclists with Northern Alliance flags, flown to commemorate the anniversary of the assassination of the Northern Alliance leader Ahmad Shah Masood, in Kabul, Afghanistan, Sept 9, 2019. The New York Times."
class=""
title="Caption: Bicyclists with Northern Alliance flags, flown to commemorate the anniversary of the assassination of the Northern Alliance leader Ahmad Shah Masood, in Kabul, Afghanistan, Sept 9, 2019. The New York Times."
width="140"
height="88"/>
</a>
<h3>
<a href="https://bdnews24.com/world/2019/09/10/trump-declares-afghan-peace-talks-with-taliban-dead" class="">
Trump declares Afghan peace talks &#039;dead&#039;
</a>
</h3>
</div>
<div class="article ">
<a href="https://bdnews24.com/world/2019/09/10/trump-had-deal-with-scotland-airport-that-sent-flight-crews-to-his-resort">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/09/10/trump-properties-01.jpg/ALTERNATES/w140/trump-properties-01.jpg"
alt="Caption: President Donald Trump at an event on public health policy and combating the opioid epidemic, at the White House in Washington, Sept 4, 2019. The New York Times."
class=""
title="Caption: President Donald Trump at an event on public health policy and combating the opioid epidemic, at the White House in Washington, Sept 4, 2019. The New York Times."
width="140"
height="88"/>
</a>
<h3>
<a href="https://bdnews24.com/world/2019/09/10/trump-had-deal-with-scotland-airport-that-sent-flight-crews-to-his-resort" class="">
Trump had deal with Scotland airport that sent crews to his resort
</a>
</h3>
</div>
<div class="article ">
<a href="https://bdnews24.com/world/2019/09/10/china-says-us-lies-about-xinjiang-region-will-not-deceive-anyone">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/09/10/state-mike.jpg/ALTERNATES/w140/state-mike.jpg"
alt="FILE PHOTO: US Secretary of State Mike Pompeo speaks to the media at the State Department in Washington, US, Aug 7, 2019. REUTERS/Yuri Gripas"
class=""
title="FILE PHOTO: US Secretary of State Mike Pompeo speaks to the media at the State Department in Washington, US, Aug 7, 2019. REUTERS/Yuri Gripas"
width="140"
height="88"/>
</a>
<h3>
<a href="https://bdnews24.com/world/2019/09/10/china-says-us-lies-about-xinjiang-region-will-not-deceive-anyone" class="">
US ‘lies’ about Xinjiang will not deceive anyone: China
</a>
</h3>
</div>
<div class="article ">
<a href="https://bdnews24.com/world/2019/09/10/japan-says-no-immediate-threat-to-national-security-from-n-korea-launches">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2018/05/17/north-korean-flag.jpg/ALTERNATES/w140/North-Korean-flag.jpg"
alt="FILE PHOTO: North Korean flag flutters on top of a 160-metre tower in North Korea's propaganda village of Gijungdong, in this picture taken from the Tae Sung freedom village near the Military Demarcation Line (MDL), inside the demilitarised zone separating the two Koreas, in Paju, South Korea, Apr 24, 2018. REUTERS/Kim Hong-Ji"
class=""
title="FILE PHOTO: North Korean flag flutters on top of a 160-metre tower in North Korea's propaganda village of Gijungdong, in this picture taken from the Tae Sung freedom village near the Military Demarcation Line (MDL), inside the demilitarised zone separating the two Koreas, in Paju, South Korea, Apr 24, 2018. REUTERS/Kim Hong-Ji"
width="140"
height="88"/>
</a>
<h3>
<a href="https://bdnews24.com/world/2019/09/10/japan-says-no-immediate-threat-to-national-security-from-n-korea-launches" class="">
Japan sees no threat from N Korea missile launches
</a>
</h3>
</div>
<div class="article ">
<a href="https://bdnews24.com/world/2019/09/10/as-china-trade-war-escalates-2020-us-democrats-scramble-over-their-message">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/09/10/joy-biden.jpg/ALTERNATES/w140/joy-biden.jpg"
alt="FILE PHOTO: Former Vice President Joe Biden speaks on the second night of the second 2020 Democratic US presidential debate in Detroit, Michigan, Jul 31, 2019. REUTERS/Lucas Jackson/File Photo"
class=""
title="FILE PHOTO: Former Vice President Joe Biden speaks on the second night of the second 2020 Democratic US presidential debate in Detroit, Michigan, Jul 31, 2019. REUTERS/Lucas Jackson/File Photo"
width="140"
height="88"/>
</a>
<h3>
<a href="https://bdnews24.com/world/2019/09/10/as-china-trade-war-escalates-2020-us-democrats-scramble-over-their-message" class="">
US Democratic presidential contenders scramble over their message
</a>
</h3>
</div>
<div class="article ">
<a href="https://bdnews24.com/world/2019/09/10/us-credits-mexico-central-america-for-sharp-drop-in-border-arrests">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/09/10/mexico.jpg/ALTERNATES/w140/Mexico.jpg"
alt="Soldiers assigned to the National Guard keep watch near a section of the border fence between Mexico and US as seen from Anapra neighbourhood in Ciudad Juarez. REUTERS"
class=""
title="Soldiers assigned to the National Guard keep watch near a section of the border fence between Mexico and US as seen from Anapra neighbourhood in Ciudad Juarez. REUTERS"
width="140"
height="88"/>
</a>
<h3>
<a href="https://bdnews24.com/world/2019/09/10/us-credits-mexico-central-america-for-sharp-drop-in-border-arrests" class="">
US credits Mexico, Central America for reduced border arrests
</a>
</h3>
</div>
<div class="article ">
<a href="https://bdnews24.com/world/europe/2019/09/10/british-parliament-blocks-no-deal-but-johnson-says-brexit-will-happen">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/09/10/boris-johnson-hand-in-head-.jpg/ALTERNATES/w140/boris-johnson-hand-in-head-.jpg"
alt="Britain's Prime Minister Boris Johnson gestures as he meets Ireland's Prime Minister (Taoiseach) Leo Varadkar (not pictured) in Dublin, Ireland, September 9, 2019. Reuters"
class=""
title="Britain's Prime Minister Boris Johnson gestures as he meets Ireland's Prime Minister (Taoiseach) Leo Varadkar (not pictured) in Dublin, Ireland, September 9, 2019. Reuters"
width="140"
height="88"/>
</a>
<h3>
<a href="https://bdnews24.com/world/europe/2019/09/10/british-parliament-blocks-no-deal-but-johnson-says-brexit-will-happen" class="">
Parliament blocks no-deal Brexit
</a>
</h3>
</div>
</div>
</div>
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-634269" >
<p style="margin-top:30px;"></p>
</div>
<p style="margin-top:10px"></p>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-642240" >
<script type="text/javascript">
var pathArray = window.location.pathname.split( '/' );
var sectionName = pathArray[1];
if(sectionName == "lifestyle")
document.write("<a href=\"https://bdnews24.com/lifestyle/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "bangladesh")
document.write("<a href=\"https://bdnews24.com/bangladesh/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "politics")
document.write("<a href=\"https://bdnews24.com/politics/\" style=\"font-family:sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "technology")
document.write("<a href=\"https://bdnews24.com/technology/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "economy")
document.write("<a href=\"https://bdnews24.com/economy/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "world")
document.write("<a href=\"https://bdnews24.com/world/\" style=\"font-family:sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "science")
document.write("<a href=\"https://bdnews24.com/science/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "environment")
document.write("<a href=\"https://bdnews24.com/environment/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "health")
document.write("<a href=\"https://bdnews24.com/health/\" style=\"font-family:sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "entertainment")
document.write("<a href=\"https://bdnews24.com/entertainment/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "business")
document.write("<a href=\"https://bdnews24.com/business/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "sport")
document.write("<a href=\"https://bdnews24.com/sport/\" style=\"font-family:sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "cricket")
document.write("<a href=\"https://bdnews24.com/cricket/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "agriculture")
document.write("<a href=\"https://bdnews24.com/agriculture/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "campus")
document.write("<a href=\"https://bdnews24.com/campus/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "travelandtourism")
document.write("<a href=\"https://bdnews24.com/travelandtourism/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "automobile")
document.write("<a href=\"https://bdnews24.com/automobile/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
</script>
</div>
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-634269" >
<p style="margin-top:30px;"></p>
</div>
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-634269" >
<p style="margin-top:30px;"></p>
</div>
<div class="widget comments disqus widget-editable viziwyg-section-2 inpage-widget-670821" >
<div id="disqus_thread">&nbsp;</div>
<script type="text/javascript">
var disqus_config = function() {
this.page.remote_auth_s3 = "";
this.page.api_key = "";
/* This adds the custom login/logout functionality */
this.sso = {
name: "BDNews24.com",
/*button: "https://bdnews24.com/skins/escenic-times/gfx/comments/bdnews24-login.png",*/
button: "//d30fl32nd2baj9.cloudfront.net/media/2013/09/14/bdnews24-login.png/BINARY/bdnews24-login.png",
icon: "https://bdnews24.com/favicon.ico",
url: "https://bdnews24.com/profile/signin/",
logout: "https://bdnews24.com/community/logoff.do",
width: "450",
height: "520"
};
};
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = "bdnews24en";
var disqus_identifier = "1663378";
var disqus_title = "Rescue of CIA spy left blind spot at Kremlin";
var disqus_url = "https://bdnews24.com/world/2019/09/10/rescue-of-cia-spy-left-blind-spot-at-kremlin";
/* * * DON'T EDIT BELOW THIS LINE * * */
(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-591030" >
<div style="padding:5px; background: ghostWhite;">
<p style="font-family: Arial;font-size: 9pt;font-style: normal;font-weight: bold;color: #FF9900;
text-decoration: none">WARNING: </p> <p style="font-family: Arial;font-size: 9pt;font-weight: bold;color: #275572;
text-decoration: none">Any unauthorised use or reproduction of bdnews24.com content for commercial purposes is strictly prohibited and constitutes copyright infringement liable to legal action.</p>
<br>
</div>
</div>
</div>
<div id="right">
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-1272799" >
<div align="center">
<script type="text/javascript" >
var art_url = window.location.href;
var pathArray = window.location.pathname.split( '/' );
var sectionName = pathArray[1];
if(sectionName == "WB-IMF"){
document.write("<ins data-revive-zoneid='295' data-revive-id='944be2a7319a1d21299aa38a9a96cee3'></ins>");
}
else{
document.write("<!-- /13592525/Desktop-english-details-right-slot-1 --><div id='div-gpt-ad-1472469670325-1' style='height:250px; width:300px;'>");
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472469670325-1'); });
document.write("</div>");
}
</script>
</div>
</div>
<div class="widget ad script widget-editable viziwyg-section-2 inpage-widget-1224293" id="ad_display_center">
<div align='center'>
<script type="text/javascript" >
if(sectionName == "WB-IMF"){
document.write("<ins data-revive-zoneid='298' data-revive-id='944be2a7319a1d21299aa38a9a96cee3'></ins>");
}else{
document.write("");
}
</script>
</div>
</div>
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-967818" >
<p style="margin-top:10px;"></p>
</div>
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-992775" id="ad_display_center">
<div>
<!-- /13592525/Desktop-english-details-right-slot-2 -->
<div id='div-gpt-ad-1472469670325-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472469670325-2'); });
</script>
</div>
</div>
</div>
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-967818" >
<p style="margin-top:10px;"></p>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-664557" id="customizeWidgetTitle">
<script type="text/javascript">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</script>
</div>
<p class="breaking-control-simple">
<div class="widget list simple widget-editable viziwyg-section-37 inpage-widget-664583 front_page_tab1 " >
<style type="text/css">
div.contentLeadTextImage{
overflow:visible;
}
div.titleSimple{ font-size:14px; line-height:1.2; color:#202d52;
font-family:Helvetica;
cursor:pointer;
}
div.titleSimple a{
font-size:14px;
line-height:1.2;
color:#202d52;
font-family:Helvetica;
cursor:pointer;
}
div.titleSimple a:hover{
color:#dd0000;
}
div.titleSimple h3{ font-size:16px;
line-height:1.2;
}
</style>
<div class="content"> <ul class=""> <li>
<a href="https://bdnews24.com/world/2019/09/10/rescue-of-cia-spy-left-blind-spot-at-kremlin" class=" ">
Rescue of CIA spy left blind spot at Kremlin
</a>
</li>
<li>
<a href="https://bdnews24.com/world/2019/09/10/australians-flee-homes-as-police-investigate-suspicious-fires" class=" ">
Australians flee homes as police investigate suspicious fires
</a>
</li>
<li>
<a href="https://bdnews24.com/world/2019/09/10/trump-says-he-could-meet-with-iranian-president-rouhani" class=" ">
Trump says he could meet with Iranian President Rouhani
</a>
</li>
<li>
<a href="https://bdnews24.com/world/2019/09/10/japan-says-no-immediate-threat-to-national-security-from-n-korea-launches" class=" ">
Japan says no immediate threat to national security from N Korea launches
</a>
</li>
<li>
<a href="https://bdnews24.com/world/2019/09/10/as-china-trade-war-escalates-2020-us-democrats-scramble-over-their-message" class=" ">
As China trade war escalates, 2020 US Democrats scramble over their message
</a>
</li>
<li>
<a href="https://bdnews24.com/world/2019/09/10/china-says-us-lies-about-xinjiang-region-will-not-deceive-anyone" class=" ">
China says US ‘lies’ about Xinjiang region will not deceive anyone
</a>
</li>
<li>
<a href="https://bdnews24.com/world/2019/09/10/north-korea-launches-two-more-projectiles-its-8th-weapons-test-since-july" class=" ">
North Korea launches two more projectiles, its 8th weapons test since July
</a>
</li>
<li>
<a href="https://bdnews24.com/world/2019/09/10/trump-had-deal-with-scotland-airport-that-sent-flight-crews-to-his-resort" class=" ">
Trump had deal with Scotland airport that sent flight crews to his resort
</a>
</li>
<li>
<a href="https://bdnews24.com/world/2019/09/10/us-credits-mexico-central-america-for-sharp-drop-in-border-arrests" class=" ">
US credits Mexico, Central America for sharp drop in border arrests
</a>
</li>
<li>
<a href="https://bdnews24.com/world/2019/09/10/trump-declares-afghan-peace-talks-with-taliban-dead" class=" ">
Trump declares Afghan peace talks with Taliban ‘dead’
</a>
</li>
</ul>
</div> </div>
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-967818" >
<p style="margin-top:10px;"></p>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1520546" >
<style>
#opinion_list{
border-bottom: 3px solid #222b46;
margin: 5px 18px 2px 0px;
}
#opinion_title{
font-size: 16px;
font-family: solaimanLipi;
font-weight: 400;
background: #222b46;
color: #ffffff;
display: inline-block;
padding: 4px 10px 2px 10px;
}
#opinion_box {
margin: 0px 0px 10px 0px;
/*border-bottom: 2px solid;
padding-bottom: 5px; */
}
#opinion_box .content:after{
content: "";
display: inline-block;
height: 2px;
width: 300px;
background: #222b46;
}
#opinion_box .article{
height: 128px!important;
margin-bottom: 7px;
}
#opinion_box h3{
padding-left: 2px;
}
</style>
<div id="opinion_list">
<a href="https://opinion.bdnews24.com/" ><h4 id="opinion_title"> Opinion</h4></a>
</div>
</div>
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<p class="breaking-control-detailed">
<div class="widget list detailed widget-editable viziwyg-section-2 inpage-widget-1520547 detailed_listing_article_page more_stories_en "
id="opinion_box">
<div class="content"> <div class="article first">
<a href="https://opinion.bdnews24.com/2019/09/10/prioritising-land-information-service-framework-lisf-for-stronger-e-mutation-service/">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/09/10/bjorn.jpg/ALTERNATES/w140/bjorn.jpg"
alt=""
class=""
title=""
width="140"
height="88"/>
</a>
<h3>
<a href="https://opinion.bdnews24.com/2019/09/10/prioritising-land-information-service-framework-lisf-for-stronger-e-mutation-service/" class="">
Prioritising LISF for stronger e-Mutation service
</a>
</h3>
</div>
<div class="article ">
<a href="https://opinion.bdnews24.com/2019/09/08/newborns-crying-for-drugs-not-milk/">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/09/08/mother-baby-drugs.jpg/ALTERNATES/w140/mother-baby-drugs.jpg"
alt=""
class=""
title=""
width="140"
height="88"/>
</a>
<h3>
<a href="https://opinion.bdnews24.com/2019/09/08/newborns-crying-for-drugs-not-milk/" class="">
Newborns crying for drugs, not milk
</a>
</h3>
</div>
<div class="article ">
<a href="https://opinion.bdnews24.com/2019/09/07/uber-has-a-plan-to-treat-drivers-better-if-only-we-could-trust-it/">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/05/02/uber.jpg/ALTERNATES/w140/uber.jpg"
alt=""
class=""
title=""
width="140"
height="88"/>
</a>
<h3>
<a href="https://opinion.bdnews24.com/2019/09/07/uber-has-a-plan-to-treat-drivers-better-if-only-we-could-trust-it/" class="">
Can Uber be tamed?
</a>
</h3>
</div>
<div class="article ">
<a href="https://opinion.bdnews24.com/2019/09/06/the-rohingya-problem-two-years-on/">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/08/25/rohingya-assembly-25082019-0011.jpg/ALTERNATES/w140/rohingya-assembly-25082019-0011.jpg"
alt=""
class=""
title=""
width="140"
height="88"/>
</a>
<h3>
<a href="https://opinion.bdnews24.com/2019/09/06/the-rohingya-problem-two-years-on/" class="">
The Rohingya problem: Two years on
</a>
</h3>
</div>
</div>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1527245" >
<script>
var opbox = document.getElementById("opinion_box").querySelectorAll("h3 a");
for(i=0; i< opbox.length; i++){
var text = opbox[i].text;
var len = text.length;
if(len >=40){ var sliced = text.slice(0, 34);
opbox[i].text = sliced+"...";
//console.log("Full text before sliced: "+text);
}
}
</script>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-924715" >
<p style="margin-top:5px;"></p>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1022464 frontpage_title_center_300px_width" >
<p>
Most Read
</p>
</div>
<div class="tabbingGroup "
style="width:300px;" >
<div id="tabs-1" class="defaultTab">
<div class="tabPanes">
<div class="tabPane">
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<div class="widget popularList mostRead tabbedView widget-editable viziwyg-section-2 inpage-widget-1152322 front_page_tab2" >
<div class="content">
<ul>
<li class="article first " >
<a href="https://bdnews24.com/bangladesh/2019/09/09/dmp-launches-mobile-app-for-citizen-info" class="">
DMP launches mobile app for citizen info
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/cricket/2019/09/09/rashid-bowls-afghanistan-to-historic-overseas-test-win-against-bangladesh" class="">
Rashid bowls Afghanistan to historic overseas Test win against Bangladesh
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/cricket/2019/09/09/pacer-yasin-arafat-gets-surprise-bangladesh-call-up-for-t20-tri-series" class="">
Pacer Yasin Arafat gets surprise Bangladesh call-up for T20 tri-series
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/bangladesh/2019/09/08/bangladesh-tech-researcher-shot-dead-in-us" class="">
Bangladesh tech researcher shot dead in US
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/politics/2019/09/09/raushon-ershad-named-opposition-leader-quader-deputy-leader" class="">
Raushon Ershad named opposition leader, Quader deputy leader
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/economy/2019/09/09/india-funded-projects-worth-7.36-billion-progress-at-a-snail-s-pace" class="">
India-funded projects worth $7.36 billion progress at a snail&#039;s pace
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/bangladesh/2019/09/09/election-commission-building-in-dhaka-catches-fire" class="">
‘Small’ fire damages EVMs in EC building basement in Dhaka; probes open
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/business/2019/09/09/alibaba-set-for-big-challenge-as-flamboyant-chairman-ma-departs" class="">
Alibaba set for &#039;big challenge&#039; as flamboyant chairman Ma departs
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/world/2019/09/10/several-people-shot-in-dutch-city-of-dordrecht-police" class="">
Dutch police officer kills children, self
</a>
</li>
<li class="article last" >
<a href="https://bdnews24.com/bangladesh/2019/09/09/two-die-in-mymensingh-road-crash" class="">
Two die in Mymensingh road crash
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
$(document).ready(function() {
$("#tabs-1 > ul.tabs").tabs("#tabs-1 > div.tabPanes > div.tabPane", {
current: 'current',
effect: 'default',
event: 'click',
initialIndex : 0
});
});
//]]>
</script>
</div>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-924715" >
<p style="margin-top:5px;"></p>
</div>
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-901774" id="ad_display_center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bdnews24 home page - 160x600 -->
<ins class="adsbygoogle"
style="display:inline-block;width:160px;height:600px"
data-ad-client="ca-pub-5653923945382752"
data-ad-slot="6476917028"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-924715" >
<p style="margin-top:5px;"></p>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1280756" >
<!--newsletter-->
<div align="center">
<iframe src="https://newsletter.bdnews24.com/home/embedded" width="320" height="300" frameborder="0">
</iframe>
</div>
</div>
</div>
</div>
</div>
<div id="footer">
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-967818" >
<p style="margin-top:10px;"></p>
</div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1639875" >
<style>
#scrollToTop {
display: none;
position: fixed;
bottom: 8px;
right: 10px;
z-index: 99;
border: none;
outline: none;
background-color:#fff;
background-image: url("https://d30fl32nd2baj9.cloudfront.net/media/2013/12/18/nav-top.png/BINARY/nav-top.png");
background-repeat: no-repeat;
color: white;
cursor: pointer;
padding: 15px;
border-radius: 4px;
}
</style>
<button onclick="topFunction()" id="scrollToTop" title="Go to top"></button>
<script>
window.addEventListener('scroll', scrollFunction);
/*window.onscroll = function() {scrollFunction()}; */
function scrollFunction() {
if (document.body.scrollTop > 200 || document.documentElement.scrollTop > 200) {
document.getElementById("scrollToTop").style.display = "block";
} else {
document.getElementById("scrollToTop").style.display = "none";
}
}
</script>
<script>
$(document).ready(function(){
$(function topFunction() {
$('#scrollToTop').click(function () {
$('body,html').animate({
scrollTop: 0
}, 800);
return false;
});
});
});
</script>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1075335 footer_menu" >
<div class="header">
<a href="https://bdnews24.com/" class="left">
<img src="https://d30fl32nd2baj9.cloudfront.net/bangla-media/2013/01/04/bdnews24-logo-small.png/BINARY/bdnews24-logo-small.png" alt="bdnews24.com | First with the news 24/7"/>
</a>
<div class="disclaimer">
<ul>
<li class="first">
<a href="/disclaimer/">
Disclaimer &amp; Privacy Policy
</a>
</li>
<li>
<a href="https://aboutus.bdnews24.com/" target="_self">
About us
</a>
</li>
<li>
<a href="https://aboutus.bdnews24.com/contact/">
Contact us
</a>
</li>
<li>
<a href="https://aboutus.bdnews24.com/contact/">
Advertisement
</a>
</li>
<li>
<a href="https://aboutus.bdnews24.com/contact/">
Subscription
</a>
</li>
</ul>
</div>
<div class="clear"></div>
</div>
<div class="sitemap">
<ul>
<li class="title_f">
<h2>
News
</h2>
<ul>
<li>
<a href="https://bdnews24.com/">
Home
</a>
</li>
<li>
<a href="/bangladesh/">
Bangladesh
</a>
</li>
<li>
<a href="/business/">Business</a>
</li>
<li>
<a href="/politics/">
Politics
</a>
</li>
<li>
<a href="/economy/">
Economy
</a>
</li>
<li>
<a href="/world/">
World
</a>
</li>
<li>
<a href="/technology/">
Technology
</a>
</li>
<li>
<a href="/science/">Science</a>
</li>	<li>
<a href="/environment/">
Environment
</a>
</li>
<li>
<a href="/health/">
Health
</a>
</li>
<li>
<a href="/entertainment/">
Entertainment
</a>
</li>
<li>
<a href="/lifestyle/">
Lifestyle
</a>
</li>
<li>
<a href="/aviation/">
Aviation
</a>
</li>
<li>
<a href="/people/">
People
</a>
</li>
<li>
<a href="/neighbours/">
Neighbours
</a>
</li>
<li>
<a href="/wildlife/">
Wildlife
</a>
</li> <li>
<a href="/personal-tech/">
Personal-tech
</a>
</li>
<li>
<a href="/gadgets/">
Gadgets
</a>
</li>
<li>
<a href="/media-en/">
Media
</a>
</li>
</ul>
</li>
<li class="title_f">
<h2>
</h2>
<ul>
<li></li>
<li></li>
<li>
<a href="/education/">
Education
</a>
</li>
<li>
<a href="/Fashion/">
Fashion
</a>
</li>
<li>
<a href="/agriculture/">
Agriculture
</a>
</li> <li>
<a href="/automobile/">
Automobile
</a>
</li> <li>
<a href="/film/">
Film
</a>
</li>
<li>
<a href="/campus/">
Campus
</a>
</li> <li>
<a href="/festival/">
Festival
</a>
</li> <li>
<a href="/travelandtourism/">
Travel & Tourism
</a>
</li> </ul>
<p></p>
<h2>
Classifieds
</h2>
<ul>
<li> <a href="/cars-vehicles/">Cars & Vehicles</a>
</li>
<li> <a href="/property/">Property</a>
</li>
<li> <a href="/jobs/">Jobs</a>
</li>
<li> <a href="/electronics/">Electronics</a>
</li>
<li> <a href="/services-bangladesh/">Services</a>
</li>
<li> <a href="/hobbies-leisure/">Hobbies & Leisure</a>
</li>
<li> <a href="/household/">Household</a>
</li>
<li> <a href="/animals/">Animals</a>
</li>
<li> <a href="/fashion/">Fashion</a>
</li>
<li> <a href="/food-agro/">Food & Agro</a>
</li> </ul>
</li>
<li class="title_f">
<h2>
Features
</h2>
<ul>
<li>
<a href="https://bangla.bdnews24.com/tech/">
Tech
</a>
</li>
<li>
<a href="https://bangla.bdnews24.com/lifestyle/">
Lifestyle
</a>
</li>
<li>
<a href="https://bangla.bdnews24.com/kidz/">
Kidz
</a>
</li>
<li>
<a href="https://bangla.bdnews24.com/glitz/">
Glitz
</a>
</li>
</ul>
</li>
<li class="title_f">
<h2>
Op/Ed </h2>
<ul>
<li>
<a href="https://opinion.bdnews24.com/tag/1971" target="_blank">
1971
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/achievement" target="_blank">
Achievement
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/agriculture" target="_blank">
Agriculture
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/cht" target="_blank">
CHT
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/corruption" target="_blank">
Corruption
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/cricket" target="_blank">
Cricket
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/culture" target="_blank">
Culture
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/democracy" target="_blank">
Democracy
</a>
</li>
</ul>
</li>
<li class="title_f">
<h2>
Sport
</h2>
<ul>
<li>
<a href="/sport/">Sport</a>
</li>
<li>
<a href="/cricket/">Cricket</a>
</li>
</ul>
</li>
<li class="title_f">
<h2>
Blog
</h2>
<ul>
<li class="first">
<a href="https://blog.bdnews24.com/" target="_blank">
Bangla Blog
</a>
</li> <!--li>
<a href="http://ns.bdnews24.com/blog/en/" target="_blank">
English Blog
</a>
</li-->
</ul>
</li>
<li class="title_f">
<h2>
Social
</h2>
<ul> <li class="first">
<a href="https://www.facebook.com/bdnews24" target="_blank">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/bdnews24com" target="_blank">
Twitter
</a>
</li>
</ul>
</li>
<li class="title_f last">
<h2>
More
</h2>
<ul>
<li>
<a href="https://hello.bdnews24.com/">
Hello
</a>
</li>
<li>
<a href="https://click.bdnews24.com/">
Click
</a>
</li>
<li>
<a href="/mobile/">
Mobile
</a>
</li>
<li>
<a href="/media-en/image/">
Images
</a>
</li>
<li>
<a href="/media-en/video/">
Videos
</a>
</li> <li>
<a href="https://bdnews24.com/10thanniversary/">
10th Anniversary
</a>
</li>
<li>
<a href="https://bdnews24.com/cityelections/">
Cityelections
</a>
</li>
<li>
<a href="https://bdnews24.com/budget2015-16/">
Budget2015-16
</a>
</li>
<li>
<a href="https://bdnews24.com/upazilaelection2014/">
Upazilaelection2014
</a>
</li>
<li>
<a href="https://bdnews24.com/icrct20cricket/">
ICRC T20 Cricket
</a>
</li>
<li>
<a href="https://bdnews24.com/world/us-elections-2016/">
US Elections 2016
</a>
</li>
<li>
<a href="https://bdnews24.com/narayanganj-city-polls/">
Narayanganj City Polls
</a>
</li>
<li>
<a href="https://bdnews24.com/comilla-city-polls/">
Comilla City Election 2017
</a>
</li>
</ul>
</li>
</ul>
<div class="clear"> </div>
</div>
</div>
<div class="widget ad script widget-editable viziwyg-section-2 inpage-widget-1399211" >
<script async src="//revive.bdnews24.com/www/delivery/asyncjs.php"></script>
</div>
</div>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="/analysis-logger/Logger;jsessionid=08361FB4A16EB5F16A8071C2F87AA14B.C5-Pres-Eng?rt=1&ctxId=243&pubId=1&cat=&meta=read-news&objId=1663378&type=article&title=Rescue+of+CIA+spy+left+blind+spot+at+Kremlin&url=https%3a%2f%2fbdnews24.com%2fworld%2f2019%2f09%2f10%2frescue-of-cia-spy-left-blind-spot-at-kremlin&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="/analysis-logger/Logger;jsessionid=08361FB4A16EB5F16A8071C2F87AA14B.C5-Pres-Eng?rt=1&amp;ctxId=243&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=1663378&amp;type=article&amp;title=Rescue+of+CIA+spy+left+blind+spot+at+Kremlin&amp;url=https%3a%2f%2fbdnews24.com%2fworld%2f2019%2f09%2f10%2frescue-of-cia-spy-left-blind-spot-at-kremlin" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
</body>
</html>
