<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
<title>
Rare wins in fight to close child sex abuse websites -
bdnews24.com
</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta property="og:url" content="https://bdnews24.com/socialmedia/2019/12/23/rare-wins-in-fight-to-close-child-sex-abuse-websites" />
<meta property="og:title" content="Rare wins in fight to close child sex abuse websites" />
<meta property="og:description" content="In late November, the moderator of three highly trafficked websites posted a message titled “RIP.” It offered a convoluted explanation for why they were left with no choice but to close." />
<meta property="og:image" content="https://d30fl32nd2baj9.cloudfront.net/media/2019/12/23/online-child-abuse-231219-01.jpg/ALTERNATES/w640/online-child-abuse-231219-01.jpg" />
<meta property="og:type" content="article" />
<meta name="description" content="Rare wins in fight to close child sex abuse websites"/>
<div class="widget ad script widget-editable viziwyg-section-2 inpage-widget-1673650" >
<script src="https://rtbcdn.andbeyond.media/prod-global-35890.js" async></script>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1688214" >
<!--vidoomy tag starst-->
<script type="text/javascript" src="//ads.vidoomy.com/bdnews24_7631.js" ></script>
<!--vidoomy tag ends-->
</div>
<link rel="amphtml" href="https://m.bdnews24.com/amp/en/detail/socialmedia/1703847">
<meta name="sectionname" content="socialmedia"/>
<meta name="articleid" content="1703847">
<meta name="sponsoredArticle" content="false"> <link rel="canonical" href="https://bdnews24.com/socialmedia/2019/12/23/rare-wins-in-fight-to-close-child-sex-abuse-websites"/>
<meta name="keywords" content="social media"/> <link rel="stylesheet" type="text/css" href="https://d30fl32nd2baj9.cloudfront.net/skins/escenic-times/css/global.css"/>
<link rel="stylesheet" type="text/css" href="https://d30fl32nd2baj9.cloudfront.net/skins/escenic-times/css/grid.css"/>
<link rel="stylesheet" type="text/css" href="https://d30fl32nd2baj9.cloudfront.net/skins/escenic-times/css/escenic-times.css"/>
<link rel="stylesheet" type="text/css" href="https://d30fl32nd2baj9.cloudfront.net/css/jquery-ui-1.8.6.custom.css"/>
<link rel="stylesheet" type="text/css" href="https://d30fl32nd2baj9.cloudfront.net/skins/escenic-times/css/custom.css"/>
<link rel="stylesheet" type="text/css" href="https://d30fl32nd2baj9.cloudfront.net/skins/common/css/common.css"/>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/js/jquery.cycle.all.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/js/jquery-ui-1.8.6.custom.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/js/site.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/js/customize_site.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/js/customize_site_for_section.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/js/simplePaginationJS/jquery.simplePagination.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/js/jquery_FOR_AD/jquery.customForStaticTabSlideOut.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/js/lib/jquery.jcarousel.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/jquery.charcounter.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/jquery.tools-1.2.5.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/jquery.hoverIntent.minified.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/jscal2.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/widget-framework-util.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/fullcalendar.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/init.js"></script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-4785525-1', 'auto');
ga('send', 'pageview');
</script>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1773848812835088";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'https://cdn.taboola.com/libtrc/bdnews24/loader.js');
</script>
</head>
<body>
<div id="viewport">
<div id="page" class="x620x300-config">
<div id="header">
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-946507" >
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
/*js for section name extraction*/
var section = document.getElementsByName('sectionname')[0].content;
//console.log("section-name: "+document.getElementsByName('sectionname')[0].content);
/* var section_split= section.split("_en"); //open this three lines if you want to split section name
var section_name = section_split[0];
console.log(" split-value: "+section_name); */
if(section == 'south_asia'){section='world'}
if(section == 'europe'){section='world'}
if(section == 'middle_east'){section='world'}
if(section == 'americas'){section='world'}
if(section == 'south-east_asia'){section='world'}
if(section == 'asia_pacific'){section='world'}
if(section == 'africa'){section='world'}
/*js for section name extraction ends*/
/*js for sponsored article id extraction*/
var sponsored=document.getElementsByName('sponsoredArticle')[0].content; var articleid= document.getElementsByName('articleid')[0].content;
/*js for sponsored article id extraction ends*/
googletag.cmd.push(function() {
googletag.defineSlot('/13592525/desktop-english-details-top-leaderboard', [970, 90], 'div-gpt-ad-1472469670325-0').addService(googletag.pubads());
googletag.defineSlot('/13592525/desktop-english-below-leadtext', [640, 90], 'div-gpt-ad-1517400187384-0').addService(googletag.pubads());
googletag.defineSlot('/13592525/Desktop-english-details-right-slot-1', [300, 250], 'div-gpt-ad-1472469670325-1').addService(googletag.pubads());
googletag.defineSlot('/13592525/Desktop-english-details-right-slot-2', [300, 250], 'div-gpt-ad-1472469670325-2').addService(googletag.pubads());
if(section == "entertainment"){googletag.pubads().setTargeting('section', ['glitz']);}
else if(section == "neighbour_en"){googletag.pubads().setTargeting('section', ['neighbour']);}
else{googletag.pubads().setTargeting('section', [section]);}
if(sponsored == "true"){googletag.pubads().setTargeting('sponsored-article', [articleid]);}
/*code for checking targeting*/
var param = googletag.pubads().getTargeting('section');
console.log(param);
/*code for checking targeting ends*/
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</div>
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-1084002" id="ad_display_center">
<div align="center">
<script type="text/javascript">
var pathArray = window.location.pathname.split( '/' );
var sectionName = pathArray[1];
if(sectionName == "WB-IMF"){
document.write("<ins data-revive-zoneid='260' data-revive-id='944be2a7319a1d21299aa38a9a96cee3'></ins>");
}
else{
document.write("<!-- /13592525/desktop-english-details-top-leaderboard --><div id='div-gpt-ad-1472469670325-0'>");
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472469670325-0'); });
document.write("</div>");
} </script>
</div>
</div>
<div class="widget search simpleForm widget-editable viziwyg-section-2 inpage-widget-248"
>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/searchFormHandler.js"></script>
<div class="simpleSearch" id="simpleSearch-248">
<form id="SimpleSearchForm" method="get" action="/search/simple.do;jsessionid=BCB1DC4030D88D2F2D18A42776BC119B.C5-Pres4-Eng" onsubmit="return validateSimpleSearchForm(this, 'emptySearchExpressionError-248');">
<fieldset>
<input type="hidden" name="destinationSectionId" value="13" />
<input type="hidden" name="publicationName" value="wf-escenic-times" />
<input type="hidden" name="sortString" value="publishdate" />
<input type="hidden" name="sortOrder" value="desc" />
<input type="hidden" name="sectionId" value="1" />
<input type="hidden" name="articleTypes" value="news" />
<input type="hidden" name="pageNumber" value="1" />
<input type="hidden" name="pageLength" value="20" />
<p class="error" id="emptySearchExpressionError-248" style="display:none;">
Please provide search keyword(s)
</p>
<input type="text" name="searchString" value="" class="field" />
<input type="submit" value="Search" class="button" title="Click here to search" />
</fieldset>
</form>
</div>
<script type="text/javascript">
$(function() {
$("#simpleSearch-248 .field").autocomplete({
source: ajaxCall ,
delay: 700.00,
close: function(event, ui) {
$("#simpleSearch-248 .field").autocomplete("option", "delay", 500.00);
},
select: function(event, ui) {
var articleId = ui.item.id;
openLink('https://bdnews24.com/eceRedirect?articleId=' + articleId, '_self');
}
});
});
function ajaxCall(request, response) {
var iChars = "!@#$%^&*()+=-[]\\\';,./{}|\":<>?~_";
var term = $.trim(request.term.toLowerCase());
var wordCount = term.split(" ").length;
if (term.length > 0 && iChars.indexOf(term.charAt(0)) == -1) {
var param = "(" + term + "*) publication:(wf-escenic-times) state:(published) contenttype:(news)";
$.ajax({
url: "/ewf-servlet/search/",
data: {q:param , rows:5, wt:'json'},
cache: true,
dataType: 'json',
success: function(json) {
var responseCount = json.response.docs.length;
if (json != null && responseCount > 0) {
response($.map(json.response.docs, function(article) {
return {label: article.title, value: article.title, id: article.objectid}
}));
}
else{
$("#simpleSearch-248 .field").autocomplete("close");
}
if (wordCount > 1 && responseCount == 0) {
param = "(" + term + ") publication:(wf-escenic-times) state:(published) contenttype:(news)";
$.ajax({
url: "/wf-escenic-times/ewf-servlet/search/",
data: {q:param , rows:5, wt:'json'},
cache: true,
dataType: 'json',
success: function(json) {
var responseCount = json.response.docs.length;
if (json != null && responseCount > 0) {
response($.map(json.response.docs, function(article) {
return {label: article.title, value: article.title, id: article.objectid}
}));
}
}
})
}
}
})
}
else if (term.length > 0 && iChars.indexOf(term.charAt(0)) != -1) {
$("#simpleSearch-248 .field").autocomplete("close");
alert("Search word should not start with !@#$%^&*()+=-[]\\\';,./{}|\":<>?~_");
}
}
</script>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1599430" >
<style>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</style>
<!--<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>-->
<!--body starts-->
<div class="bdnews_header">
<!--main menu with logo search and social-->
<div id="bdnews_top">
<div id="bdnews_navbar">
<a href="https://bdnews24.com/">News</a>
<a href="https://bdnews24.com/classifieds/">Classifieds</a>
<a href="https://bdnews24.com/business/">Business</a>
<a href="https://opinion.bdnews24.com/">Opinion</a>
<a href="https://bdnews24.com/sport/">Sport</a>
<a href="https://bdnews24.com/cricket/">Cricket</a>
<a href="https://tube.bdnews24.com/">Tube</a>
<a href="https://turningpoints.bdnews24.com/">Turning Points</a>
<a href="https://aboutus.bdnews24.com/advert/">Adv</a>
<div class="btn_menu" onclick="openNav()"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/btn_menu.png"/><span>More</span></div>
<span id="bdnews_navbar_search">
</span>
</div>
<div id="second_row">
<a href="https://bdnews24.com/"><img id="header_logo" src="https://d30fl32nd2baj9.cloudfront.net/media/2013/01/04/logo1.png1/BINARY/logo1.png"></a>
<div id="right_block">
<script type="text/javascript" async src="https://platform.twitter.com/widgets.js"></script>
<a class="twitter-follow-button" data-show-count="false" data-size="large" href="https://twitter.com/bdnews24com">Follow @bdnews24com</a>
<a target="_blank" href="https://www.facebook.com/bdnews24/"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_fb.png"/></a>
<a target="_blank" href="https://www.youtube.com/user/bdnews24DOTcom"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_yt.png"/></a>
<!--a href="#"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_lin.png"/></a-->
<a href="https://bangla.bdnews24.com/" class="switcher">বাংলা সংস্করণ </a>
<br>
<div id="esi_date">Monday, December 23, 2019</div>
</div>
</div>
</div>
<!--main menu with logo search and social ends-->
<!--sticky part-->
<div id="bdnews_sticky_navbar">
<div id="sticky_inner">
<a class="active" href="https://bdnews24.com/"><img class="sticky_logo" src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/sticky_logo.png"></a>
<span>
<a href="https://bdnews24.com/">News</a>
<a href="https://bdnews24.com/classifieds/">Classifieds</a>
<a href="https://bdnews24.com/business/">Business</a>
<a href="https://opinion.bdnews24.com/">Opinion</a>
<a href="https://bdnews24.com/sport/">Sport</a>
<a href="https://bdnews24.com/cricket/">Cricket</a>
<a href="https://tube.bdnews24.com/">Tube</a>
<a href="https://turningpoints.bdnews24.com/">Turning Points</a>
<a href="https://aboutus.bdnews24.com/advert/">Adv</a>
<div class="btn_menu" onclick="openNav()"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/btn_menu.png"/><span>More</span></div>
<a href="https://bangla.bdnews24.com/" class="switcher">বাংলা সংস্করণ </a>
</span>
</div>
</div>
<!--sticky part ends-->
<!--overlay dropdown-->
<div id="bdnews_drop_down" class="bdnews_overlay" >
<div class="bdnews_overlay_content" id="bdnews_overlay_content">
<div id="drop_down_head">
<a class="active" href="https://bdnews24.com/"><img class="sticky_logo" src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/sticky_logo.png"></a>
<span>
<a href="javascript:void(0)" class="closebtn" id ="closebtn">&times;</a>
<a href="https://bangla.bdnews24.com/" class="switcher">বাংলা সংস্করণ </a>
</span>
</div>
<div id="drop_down_body">
<ul id="drop_down_body_menu">
<li><a href="https://bdnews24.com/">News</a></li>
<li><a href="https://bdnews24.com/bangladesh/">Bangladesh</a></li>
<li><a href="https://bdnews24.com/sport/">Sport</a></li>
<li><a href="https://bdnews24.com/cricket/">Cricket</a></li>
<li><a href="/politics/">Politics</a></li>
<li><a href="/world/">World</a></li>
<li><a href="/world/middle-east/">Middle East</a></li>
<li><a href="/world/europe/">Europe</a></li>
<li><a href="/campus/">Campus</a></li>
<li><a href="/education/">Education</a></li>
<li><a href="/media-en/">Media</a></li>
<li><a href="https://bdnews24.com/neighbours/">Neighbours</a></li>
<li><a href="https://bdnews24.com/environment/">Environment</a></li>
<li><a href="https://bdnews24.com/health/">Health</a></li>
<li><a href="https://bdnews24.com/Fashion/">Fashion</a></li>
<li><a href="/people/">People</a></li>
<li><a href="/automobile/">Automobile</a></li>
<li><a href="/aviation/">Aviation</a></li>
<li><a href="https://bdnews24.com/business/">Business</a></li>
<li><a href="/economy/">Economy</a></li>
<li><a href="/technology/">Technology</a></li>
<li><a href="/lifestyle/">Lifestyle</a></li>
<li><a href="/entertainment/">Entertainment</a></li>
<li><a href="https://opinion.bdnews24.com/">Opinion</a></li>
<li><a href="https://bdnews24.com/news/">Recent News</a></li>
<li><a href="https://bdnews24.com/media-en/image/"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_photo.png"/><span>Photos</span></a></li>
<li><a href="https://tube.bdnews24.com/"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_video.png"/><span>Tube</span></a></li>
<li><a href="https://bdnews24.com/mobile/"><img style="height:26px;" src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_vas.png"/><span> SMS NEWS<br>SERVICES</span></a></li>
<li><a href="https://bdnews24.com/classifieds/"><img style="height:26px;" src="https://az725758.vo.msecnd.net/static/assets/2.3.1/BangladeshLogoDesktop.svg"></a></li>
</ul>
<div id="drop_down_footer">
<a target="_blank" href="https://www.facebook.com/bdnews24/"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_fb.png"/></a>
<a target="_blank" href="https://twitter.com/bdnews24com"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_twitter.png"/></a>
<a href="https://www.youtube.com/user/bdnews24DOTcom"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_yt.png"/></a>
<!--a href="#"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_lin.png"/></a-->
<a href="https://bdnews24.com/?widgetName=rssfeed&widgetId=1150&getXmlFeed=true"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_rss.png"/></a>
</div>
</div>
</div>
</div>
<!--overlay dropdown ends-->
</div>
<script>
window.onscroll = function() {stickyFunction()};
var bdnews_sticky_navbar = document.getElementById("bdnews_sticky_navbar");
var sticky = bdnews_sticky_navbar.offsetTop+200;
bdnews_sticky_navbar.classList.add("hidden");
function stickyFunction(){
if (window.pageYOffset >= sticky) {
bdnews_sticky_navbar.classList.remove("hidden");
} else {
bdnews_sticky_navbar.classList.add("hidden");
}
}
/*overlay*/
function openNav(){
document.getElementById("bdnews_drop_down").style.height = "100%";
}
function closeNav(){
console.log('closing');
document.getElementById("bdnews_drop_down").style.height = "0%";
}
$(document).ready(function(){
$(".bdnews_overlay").click(function(event){
if(event.target.id=="closebtn" || (event.target.id !="drop_down_head" && event.target.id !="drop_down_body" && event.target.nodeName !="LI")){
closeNav();
}	});
});
$('.inpage-widget-248').insertAfter('#bdnews_navbar_search');
$( '#bdnews_navbar .button' ).replaceWith('<button type="submit"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/btn_search.png"/></button>');
</script>
<div class="clear"></div>
</div>
<div class="menuGroup breaking_row">
<div class="widget tickertape default widget-editable viziwyg-section-2 inpage-widget-249" id="tickertape_eng">
<span><h4>Latest</h4></span>
<!-- <div id="tickertape-header-249" class="news-items"> -->
<div>
<ul>
<li><span><a href="https://bdnews24.com/bangladesh/2019/12/23/police-arrest-two-suspects-with-links-to-attacks-on-ducsu-vp-nur">Police arrest two suspects with links to attacks on DUCSU VP Nur</a></span></li>
<li><span><a href="https://bdnews24.com/world/2019/12/23/saudi-sentences-five-to-death-three-to-jail-in-khashoggi-case">Saudi sentences five to death, three to jail in Khashoggi case</a></span></li>
<li><span><a href="https://bdnews24.com/bangladesh/2019/12/23/farabi-taken-off-life-support-after-health-improves">Farabi taken off life support after health improves</a></span></li>
<li><span><a href="https://bdnews24.com/politics/2019/12/23/a-year-on-bnp-plans-to-rally-against-11th-parliamentary-election">A year on, BNP plans to rally against 11th parliamentary election</a></span></li>
<li><span><a href="https://bdnews24.com/socialmedia/2019/12/23/rare-wins-in-fight-to-close-child-sex-abuse-websites">Rare wins in fight to close child sex abuse websites</a></span></li>
<li><span><a href="https://bdnews24.com/bangladesh/2019/12/23/cold-spell-shows-signs-of-let-up">Cold spell shows signs of let-up</a></span></li>
<li><span><a href="https://bdnews24.com/bangladesh/2019/12/23/man-killed-in-alleged-gunfight-in-noakhali">Man killed in alleged gunfight in Noakhali</a></span></li>
<li><span><a href="https://bdnews24.com/world/americas/2019/12/23/sixteen-inmates-killed-in-latest-bout-of-prison-mayhem-in-honduras">Sixteen inmates killed in latest bout of prison mayhem in Honduras</a></span></li>
<li><span><a href="https://bdnews24.com/world/south-east-asia/2019/12/23/eleven-dead-300-treated-after-drinking-coconut-wine-in-philippines">Eleven dead, 300 treated after drinking coconut wine in Philippines</a></span></li>
<li><span><a href="https://bdnews24.com/world/2019/12/23/battle-lines-harden-over-trump-impeachment-trial-witnesses">Battle lines harden over Trump impeachment trial witnesses</a></span></li>
<li><span><a href="https://bdnews24.com/aviation/2019/12/23/bull-s-eye-landing-caps-boeing-s-faulty-astronaut-capsule-test-mission">&#039;Bull&#039;s-eye&#039; landing caps Boeing&#039;s faulty astronaut capsule test mission</a></span></li>
<li><span><a href="https://bdnews24.com/neighbours/2019/12/22/modi-says-citizenship-law-not-anti-muslim-as-protests-continue-across-india">Modi says citizenship law not anti-Muslim as protests continue across India</a></span></li>
<li><span><a href="https://bdnews24.com/education/2019/12/22/govt-announces-dates-for-expelled-students-to-retake-pec-exams">Govt announces dates for expelled students to retake PEC exams</a></span></li>
<li><span><a href="https://bdnews24.com/bangladesh/2019/12/22/bangladesh-bids-final-farewell-to-sir-fazle-hasan-abed">Bangladesh bids final farewell to Sir Fazle Hasan Abed</a></span></li>
<li><span><a href="https://bdnews24.com/media-en/2019/12/22/bbc-could-restrict-journalists-use-of-twitter-after-bias-claims">BBC could restrict journalists’ use of Twitter after ‘bias’ claims</a></span></li>
<li><span><a href="https://bdnews24.com/neighbours/2019/12/22/modi-to-address-rally-in-delhi-as-protests-rage-in-india-over-new-law">Modi to address rally in Delhi as protests rage in India over new law</a></span></li>
<li><span><a href="https://bdnews24.com/world/2019/12/22/afghanistan-s-ghani-wins-slim-majority-of-presidential-vote-in-preliminary-results">Afghanistan&#039;s Ghani wins slim majority of presidential vote in preliminary results</a></span></li>
<li><span><a href="https://bdnews24.com/world/middle-east/2019/12/22/at-least-25000-people-fled-syria-s-idlib-to-turkey-over-two-days">At least 25,000 people fled Syria&#039;s Idlib to Turkey over two days</a></span></li>
</ul>
</div>
</div>
<div class="breaking-control">
<a href="#" class="" id="breaking-pause"> </a>
<a href="#" id="breaking-prev"> </a>
<a href="#" id="breaking-next"> </a>
<div class="clear"></div>
</div>
<script type="text/javascript">
/* $(document).ready(function() {
var options = {
newsList: "#tickertape-header-249",
startDelay: 10,
placeHolder1: "",
placeHolder2: ""
};
$().newsTicker(options);
}); */
</script>
</div>
<div class="widget ad script widget-editable viziwyg-section-2 inpage-widget-1690054" >
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/13592525/left-sidebar', [120, 600], 'div-gpt-ad-1555312500516-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<!--<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">-->
<style>
.left_sidebar_ad_box {
width: 125px;
height: 600px;
position: fixed;
z-index: 9999;
top: 2px;
left: 5px;
overflow: hidden;
padding:0px;
transition: 0.5s;
}
#left_sidebar_ad_inner{
/* width:	140px; */
/* height: auto; */
/* border: 1px solid #F7CF92; */
}
.adsense_responsive{
width:	120px!important;
height: 600px!important;
}
#lsidebar_closebtn{
position: fixed;
top: 580px;
left: 125px;
transition: 0.3s;
}
#lsidebar_openbtn{
display:none;
position: fixed;
top: 580px;
left: 5px;
transition: 0.3s;
}
</style>
<div class="left_sidebar_ad_box" id="mysidebar_lsidebar">
<div id="left_sidebar_ad_inner">
<!--<a href="http://bdnews24.mnewsapps.com"><img src="https://d30fl32nd2baj9.cloudfront.net/media/2018/06/26/bdnews24_app_120x600.jpg/BINARY/bdnews24_app_120X600.jpg"/></a>-->
<!-- /13592525/left-sidebar -->
<div id='div-gpt-ad-1555312500516-0' style='height:600px; width:120px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1555312500516-0'); });
</script>
</div>
</div>
<a href="javascript:void(0)" id="lsidebar_closebtn" class="closebtn" onclick="closeLeftSidebar()"><i class="fa fa-arrow-circle-o-left" style="font-size:24px"></i></a>
<a href="javascript:void(0)" id="lsidebar_openbtn" class="openbtn" onclick="openLeftSidebar()"><i class="fa fa-arrow-circle-o-right" style="font-size:24px"></i></a>
</div>
<script>
console.log("screen-width: "+screen.width);
function closeLeftSidebar() {
document.getElementById("mysidebar_lsidebar").style.width = "0";
document.getElementById("lsidebar_closebtn").style.display = "none";
document.getElementById("lsidebar_openbtn").style.display = "block";
}
function openLeftSidebar() {
document.getElementById("mysidebar_lsidebar").style.width = "125px";
document.getElementById("lsidebar_closebtn").style.display = "block";
document.getElementById("lsidebar_openbtn").style.display = "none";
}
</script>
</div>
<div class="widget ad script widget-editable viziwyg-section-2 inpage-widget-1690055" >
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/13592525/right-sidebar', [120, 600], 'div-gpt-ad-1555312530490-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<style>
.right_sidebar_ad_box {
width: 125px;
height: 600px;
position: fixed;
z-index: 9999;
top: 2px;
right: 0px;
overflow: hidden;
padding:0px;
transition: 0.5s;
}
#right_sidebar_ad_inner{
/* width:	140px; */
/* height: auto; */
/* border: 1px solid #F7CF92; */
}
.adsense_responsive{
width:	120px!important;
height: 600px!important;
}
#rsidebar_closebtn{
position: fixed;
top: 580px;
right: 125px;
transition: 0.3s;
}
#rsidebar_openbtn{
display:none;
position: fixed;
top: 580px;
right: 5px;
transition: 0.3s;
}
</style>
<div class="right_sidebar_ad_box" id="mysidebar_rsidebar">
<div id="right_sidebar_ad_inner">
<!--<a href="http://bdnews24.mnewsapps.com"><img src="https://d30fl32nd2baj9.cloudfront.net/media/2018/06/26/bdnews24_app_120x600.jpg/BINARY/bdnews24_app_120X600.jpg"/></a>-->
<!-- /13592525/right-sidebar -->
<div id='div-gpt-ad-1555312530490-0' style='height:600px; width:120px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1555312530490-0'); });
</script>
</div>
</div>
<a href="javascript:void(0)" id="rsidebar_closebtn" class="closebtn" onclick="closeRightSidebar()"><i class="fa fa-arrow-circle-o-right" style="font-size:24px"></i></a>
<a href="javascript:void(0)" id="rsidebar_openbtn" class="openbtn" onclick="openRightSidebar()"><i class="fa fa-arrow-circle-o-left" style="font-size:24px"></i></a>
</div>
<script>
function closeRightSidebar() {
document.getElementById("mysidebar_rsidebar").style.width = "0";
document.getElementById("rsidebar_closebtn").style.display = "none";
document.getElementById("rsidebar_openbtn").style.display = "block";
}
function openRightSidebar() {
document.getElementById("mysidebar_rsidebar").style.width = "125px";
document.getElementById("rsidebar_closebtn").style.display = "block";
document.getElementById("rsidebar_openbtn").style.display = "none";
}
</script>
</div>
</div>
<div id="content">
<div id="areas">
<div id="main">
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1549884" >
<style>
.breadcrumb a{
text-transform: capitalize;
}
.caption a, .caption a:hover{
color: #666;
background: none;
text-decoration: none;
}
</style>
</div>
<div class="x280x360 "
id="breadcrumb_articlepage" >
<div class="column-1">
<div class="widget navigation breadcrumb widget-editable viziwyg-section-2 inpage-widget-413" >
<a href="https://bdnews24.com/">Home </a>
>
<a href="https://bdnews24.com/socialmedia/">social media </a>
</div>
</div>
<div class="column-2">
<div class="widget code jsp widget-editable viziwyg-section-2 inpage-widget-1321588" >
<style type="text/css">
.socialShare_buttons{
float:right;
}
.socialShare_buttons div {
display:inline-block;
float:left;
margin-left:5px;
font-weight:700;
}
</style>
<div class="socialShare_buttons">
<div>
<div class="fb-save" data-uri="" data-size="large"></div> </div>
<div>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://bdnews24.com/socialmedia/2019/12/23/rare-wins-in-fight-to-close-child-sex-abuse-websites" target="_blank">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2017/04/16/1492360615_facebook_circle.png/BINARY/1492360615_facebook_circle.png"/>
</a> </div>
</div>
</div>
</div>
</div>
<div class="widget storyContent article widget-editable viziwyg-section-2 inpage-widget-1485235" >
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1485261" >
<style type="text/css">
.advertorial_button{
background: #222b46;
color: #fff;
font-family: Helvetica,solaimanLipi;
font-size: 12px;
line-height: 20px;
float: right;
clear: both;
margin: 0;
padding: 1px 3px;
text-transform: uppercase;
}
</style>
</div>
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-32" id="news-details-page">
<h1 class=" print-only">Rare wins in fight to close child sex abuse websites</h1>
</div>
<div class="x460x140 "
>
<div class="column-1">
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-18 article_byline" id="article_notations">
<p class="byline print-only">
&gt;&gt;Gabriel J X Dance, The New York Times
</p>
</div>
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-17 article_dateline" id="article_notations">
<p class="dateline print-only">
<span class="label">Published:</span><span> 23 Dec 2019 02:32 PM BdST</span>
<span class="label">Updated:</span><span> 23 Dec 2019 07:11 PM BdST</span>
</p>
</div>
</div>
<div class="column-2">
</div>
</div>
<script type="text/javascript">
function delayLoadImages ($that) {
var defaultImageUrl = $that.attr('src');
var imageUrl = $that.attr('data-field');
if( (imageUrl != '') && (defaultImageUrl == '' || defaultImageUrl == 'https://d30fl32nd2baj9.cloudfront.net/media/2016/05/31/bdnews24-icon.png/ALTERNATES/w640/bdnews24-icon.png')){
$that.attr('src',imageUrl);
}
}
$(window).bind("load", function() {
var ti = 0;
$(".plainPicturemedia img").each(function() {
ti = ti + 500;
setTimeout(delayLoadImages, ti, $(this));
});
});
</script>
<div id="gallery_page_customize">
<div class="widget slideshowFrontpage article widget-editable viziwyg-section-2 inpage-widget-904274" id="single_gallery_customize">
<div id="slideshowFrontpage-904274" class="inner">
<div id="gallery_slide_customize">
<ul>
<li>
<div class="gallery-image-box print-only">
<div class="media"> <img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/12/23/online-child-abuse-231219-01.jpg/ALTERNATES/w640/online-child-abuse-231219-01.jpg" alt="Lloyd Richardson, the tech director of Canada’s child protection hotline, at the Canadian Centre for Child Protection in Winnipeg, Canada, Aug 6, 2019." /> </div>
<p class="caption"> Lloyd Richardson, the tech director of Canada’s child protection hotline, at the Canadian Centre for Child Protection in Winnipeg, Canada, Aug 6, 2019. </p>
</div>
<span class="credit"> </span> </li> </ul>
</div>
</div>
</div> </div>
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-29 article_lead_text" >
<h5 class=" print-only">In late November, the moderator of three highly trafficked websites posted a message titled “RIP.” It offered a convoluted explanation for why they were left with no choice but to close.</h5>
</div>
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-1454364" >
<!-- /13592525/desktop-english-below-leadtext -->
<div align="center">
<script type="text/javascript">
var pathArray = window.location.pathname.split( '/' );
var sectionName = pathArray[1];
if(sectionName == "WB-IMF"){
document.write("<ins data-revive-zoneid='294' data-revive-id='944be2a7319a1d21299aa38a9a96cee3'></ins>");
}
else{
document.write("<div id='div-gpt-ad-1517400187384-0' style='height:90px; width:640px;'>");
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517400187384-0'); });
document.write("</div>");
} </script>
</div>
</div>
<div class="floatingContent-right " style="width:140px;">
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-28" >
</div>
</div>
<div class="floatingContent-right " style="width:140px;">
</div>
<div class="floatingContent-right " style="width:140px;">
</div>
<div class="floatingContent-right " style="width:140px;">
</div>
<div class="wrappingContent ">
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-21 article_body" >
<div class="custombody print-only">
<style type="text/css">
div.storyContent div.custombody table{
color:#000000;
width:100%;
border:1px solid #8DBDD8;
margin:10px 0;
padding:0;
}
div.storyContent div.custombody table tr th{
background-color:#8DBDD8;
text-align:left;
margin:1px;
padding:3px 0 3px 10px;
}
div.storyContent div.custombody table tr td{
background-color:#E6EEEE;
text-align:left;
margin:1px;
padding:3px 10px;
}
div.storyContent div.custombody p {
margin:0 0 15px;
}
div.storyContent div.custombody div.customInline-image-w300 .caption-wrapper .caption-bottom {
color:#fff;
font-family:Helvetica,sans-serif; }
div.storyContent div.custombody div.customInline-image-w300 #belowinlineimage {
float:left;
width:300px;
font-family:Helvetica,sans-serif; font-size:12px;
opacity:.8;
}
div.storyContent div.custombody div.customInline-image-w300 {
float:left;
margin:0 20px 3px 0;
padding:0;
width:300px;
}
div.storyContent div.custombody div.customInline-image-w300 img {
border:none;
margin:0;
padding:0;
}
div.storyContent div.custombody div.customInline-image-w301 #belowinlineimage {
float:left;
width:301px;
font-family:sans-serif,solaimanLipi;
font-size:13px;
opacity:.8;
}
div.storyContent div.custombody div.customInline-image-w301 {
float:left;
margin:0 20px 3px 0;
padding:0;
width:301px;
}
div.storyContent div.custombody div.customInline-image-w301 img {
border:none;
margin:0;
padding:0;
}
div.storyContent div.custombody .captionForEmbed{
float:left;
font-family:Helvetica,sans-serif; font-size:12px;
opacity:.8;
}
</style>
<p>The unnamed moderator thanked over 100,000 “brothers” who had visited and contributed to the sites before their demise, blaming an “increasingly intolerant world” that did not allow children to “fully express themselves.”</p><p>In fact, forums on the sites had been bastions of illegal content almost since their inception in 2012, containing child sexual abuse photos and videos, including violent and explicit imagery of infants and toddlers.</p><p>The sites managed to survive so long because the internet provides enormous cover for sexual predators. Apps, social media platforms and video games are also riddled with illicit material, but they have corporate owners — like Facebook and Microsoft — that can monitor and remove it.</p><p>In a world exploding with the imagery — 45 million photos and videos of child sexual abuse were reported last year alone — the open web is a freewheeling expanse where the underdog task of confronting the predators falls mainly to a few dozen nonprofits with small budgets and outsize determination.</p><p>Several of those groups, including a child exploitation hotline in Canada, hunted the three sites across the internet for years but could never quite defeat them. The websites, records show, were led by an experienced computer programmer who was adept at staying one step ahead of his pursuers — in particular, through the services of US and other tech companies with policies that can be used to shield criminal behaviour</p><p>But the Canadian hotline developed a tech weapon of its own, a sophisticated tool to find and report illegal imagery on the web. When the sites found the tool directed at them, they fought back with a smear campaign, sending emails to the Canadian government and others with unfounded claims of “grave operational and financial corruption” against the nonprofit.</p><p>It wasn’t enough. The three sites were overwhelmed by the Canadian tool, which had sent more than 1 million notices of illegal content to the companies keeping them online. And last month, they were compelled to surrender.</p><p>“It’s been a wonderful 7 years and we would’ve loved to go for another 7,” the sites’ moderator wrote in his final post, saying they had closed because “antis,” short for “anti-pedophiles,” were “hunting us to death with unprecedented zeal.”</p><p>The victory was cheered by groups fighting online child sexual abuse, but there were no illusions about the enormous undertaking that remained. Thousands of other sites offer anybody with a web browser access to illegal and depraved imagery of children, and unlike with apps, no special software or downloads are required.</p><p>The three shuttered sites had hidden their tracks for years using the services of Cloudflare, a US firm that provides companies with cyberprotections. They also found a hosting company, Novogara, that gave them safe harbour in the Netherlands — a small country with a robust web business and laws that are routinely exploited by bad actors.</p><p>Cloudflare’s general counsel said the company had cooperated with the nonprofits and law enforcement and cut ties with the sites seven times in all, as they slightly altered their web addresses to evade targeting. A spokesman for Novogara said the company had complied with Dutch law.</p><p>Last year, Europe eclipsed the US as the top hosting location for child abuse material on the open web, according to a report by Inhope, a group that coordinates child abuse hotlines around the world. Within Europe, the Netherlands led the list.</p><p>In an interview in The Hague, the Dutch minister of justice, Ferdinand Grapperhaus, said he was embarrassed by the role Dutch companies played. “I had not realised the extent of cruelty, and how far it goes,” he said.</p><p>When hotlines like the one in Canada learn about illegal imagery, they issue a takedown notice to the owner of the website and its hosting company. In most cases, the content is removed within hours or days from law-abiding sites. But because the notices are not legally binding, some owners and web hosts ignore or delay.</p><p>Several Dutch hosting companies will not voluntarily remove such content, insisting that a judge decide whether it meets the legal definition of so-called child pornography. Even when they agree, abuse imagery reappears almost at once, setting the cycle back in motion.</p><p>The Dutch police say they do not have the resources to play what is essentially an endless game of whack-a-mole with these companies, according to Arda Gerkens, a Dutch senator who leads Meldpunt Kinderporno, the Dutch child abuse hotline.</p><p>“It takes a lot of time,” Gerkens said, “and basically, they are swamped.”</p><p>That means results like last month’s, while relished by hotlines around the world, are likely to remain rare.</p><p>‘Our Little Community’</p><p>The trio of shuttered websites first emerged in early 2012, according to domain records and transcripts of online chats.</p><p>Their professed goal was to offer an easily accessible digital space for pedophiles and sexual predators to indulge their twisted obsessions, which had often been shunned even on notorious websites like 4chan and 8chan.</p><p>At least initially, the sites steered clear of imagery that was obviously illegal, records show, focusing instead on photos and videos of young children posing in revealing clothing. Even so, the founder of the sites identified in the transcripts expressed surprise in 2014 that they had “lasted so long.”</p><p>But the Canadians were already on to them. By then, the small hotline had been alerted to dozens of illegal images on the websites.</p><p>As the sites gained in popularity, child sexual abuse content became more and more common. The transcripts, which include over 10,000 time-stamped messages on a chat app, show how the founder, a man identifying himself as Avery Chicoine, revelled in the opportunity to interact with others who shared his interests.</p><p>“What we got here,” he wrote in 2015, “is our little community.”</p><p>By 2017, the sites’ homepages featured images of young girls that did not legally qualify as child pornography in most countries but signalled that there was plenty available a click away. One of the girls, no older than 7, lay on her back in sparse clothing with her legs spread; she had been a victim of sexual abuse, according to the Canadians, and was easily recognisable to predators through widely circulated imagery of the crimes.</p><p>As illegal material flooded the sites, so did visitors. SimilarWeb, which measures internet traffic, estimated that the most popular of the sites received millions of visits a month earlier this year from an average of more than 500,000 unique visitors.</p><p>The moderator of the sites in recent months boasted about the traffic in a series of emails and encrypted messages to The New York Times, attributing the popularity to the extreme content.</p><p>The sites’ many visitors were perhaps “the most hated people on earth,” he said, describing them as belonging to an “oppressed sexual minority.” He showed no remorse for their behaviour, even casting the community of predators as visionaries whose crimes should be made legal.</p><p>He did not identify himself and would not say if he was Chicoine — the sites’ founder, according to the chat transcripts — or if he knew him. Last year, a Canadian by the name of Avery Chicoine with a lengthy criminal record was arrested in British Columbia and charged with possessing and distributing child pornography. Canadian authorities would not say whether the charges related to the websites. According to court documents, he pleaded not guilty, and a trial is set for next month. He and his lawyer did not respond to requests for comment.</p><p>The moderator would not address another pressing question: How had the sites managed to stay ahead of its pursuers so long?</p><p>He said he did not want to hand a blueprint to his enemies, writing: “99% of attempts to bring us down fail. So I want the antis to keep wasting 99% of their time, instead of figuring out what works.”</p><p>In the chat transcripts, however, there were clues about the sites’ evasion tactics. They pointed to a major cybersecurity firm, Cloudflare.</p><p>A High-Tech Hideaway</p><p>Based in San Francisco, Cloudflare built a billion-dollar business shielding websites from cyberattacks. One of its most popular services — used by 10% of the world’s top sites, according to the company — can hide clients’ internet addresses, making it difficult to identify the companies hosting them.</p><p>The protections are valuable to many legitimate companies but can also be a boon to bad actors, though Cloudflare says it is not responsible for the content on its clients’ sites. The man accused of a mass shooting at a Walmart in Texas had posted his manifesto on 8chan, an online message board that had been using Cloudflare’s services and was well known for hosting hateful content. Cloudflare also came under criticism for providing services to the neo-Nazi site The Daily Stormer. (The company has since ended its relationship with both websites.)</p><p>In the chat transcripts, the man identifying as Chicoine showed he was fully aware of the company’s advantages when he signed on. “What cloudflare does is it masks and replaces your IP with one of theirs,” he wrote in 2015, using the abbreviation for internet address.</p><p>That year, he appeared to panic when a child abuse hotline identified one of his sites, telling a fellow moderator their operation was “finished.” But when he later realized the hotline had sent the report to Cloudflare — and apparently not to the company that hosted the content — he seemed relieved. “Wait,” he wrote, “may be ok.”</p><p>He was right.</p><p>One month later, he expressed exasperation that a hotline had fired off another notice, this time to Cloudflare as well as the hosting company. The hotline confirmed the report with The Times. Still, the sites remained online.</p><p>Interviews and records show that Cloudflare’s services helped hold off the day of reckoning for Chicoine’s sites by providing protections that forced hotlines to go to the company first.</p><p>The National Centre for Missing and Exploited Children, the clearinghouse for abuse imagery in the US, had sent Cloudflare notices about the sites starting in 2014, said John Shehan, a vice president at the centre. Last year, it sent thousands.</p><p>Even apart from the three sites, Shehan said, Cloudflare was well known to be used by those who post such content. So far this year, he said, the company had been named in 10% of reports about hosted child sexual abuse material. The centre is in touch with Cloudflare “every day,” Shehan said.</p><p>Separately, records kept by the Canadian hotline, known as the Canadian Centre for Child Protection, showed that since February 2017 there had been over 130,000 reports about 1,800 sites protected by Cloudflare.</p><p>In December, the company was offering its services to 450 reported sites, according to records reviewed by The Times.</p><p>Through its general counsel, Doug Kramer, Cloudflare said it worked closely with hotlines and law enforcement officials and responded promptly to their requests. It denied being responsible for the images, saying customer data was stored on its servers only briefly. Efforts to eliminate the content, the company said, should instead focus on the web-hosting companies.</p><p>Records from the Canadian hotline revealed several cases in which abuse material stayed on Cloudflare’s servers even after the host company removed it. In one instance, the imagery remained on Cloudflare for over a week afterward, allowing predators to continue viewing it.</p><p>“The reality is that it is totally within Cloudflare’s power to remove child sexual abuse material that they have on their servers,” said Lloyd Richardson, technology director at the Canadian hotline.</p><p>When asked why it did not cut ties with a number of companies known to host child sexual abuse imagery, Kramer said Cloudflare was not in the business of vetting customers’ content. Doing so, he said, would have “a lot of implications” and is “something that we really have not entertained.”</p><p>Still, he said, the company had stopped providing services over the past eight years to more than 5,000 clients that had shared abuse material. And Wednesday, the company announced a new product — currently in development — that would allow clients to scan their own sites.</p><p>The tension over Cloudflare’s protections reflects a larger debate about the balance between privacy on the internet and the need of law enforcement to protect exploited children. For example, Facebook’s recent decision to encrypt its Messenger app, the largest source of reports last year about abuse imagery, was hailed by privacy advocates but would make it much more difficult for authorities to catch sexual predators.</p><p>Addressing that broad tension, Matt Wright, a special agent with the Department of Homeland Security, said law enforcement and the tech industry needed to find “a mutual balance” — “one where companies intended to secure data, and protect privacy, don’t get in the way of our need to have access to critical information intended to safeguard the public, investigate crimes and prevent future criminal activity.”</p><p>Going Rogue in the Netherlands</p><p>There were other clues about the sites’ ability to stay online, in a trail of activity across the web that led to the Netherlands. Internet criminals come from far and wide to leverage Dutch technology, some of the best in the world, for the purposes of spam, malware and viruses. They do this by using rogue hosting companies, which are infamously uncooperative except in response to legal requests.</p><p>“I realise that because we have such excellent internet logistics, we now have it on our plate,” said Grapperhaus, the country’s minister of justice.</p><p>For child abuse sites like the ones identified as Chicoine’s, a top draw has been the company Novogara, formerly known as Ecatel, one of the country’s most criticised hosting businesses.</p><p>The Chicoine sites were hosted on Novogara’s servers for all of 2018 and through the early part of this year, records show. While working with the company, and without Cloudflare’s protections at the time, the sites came under increasing pressure from the Canadians. Their hotline, along with at least four others around the world, stepped up their offensive, issuing hundreds of thousands of more reports about abuse imagery.</p><p>The number was so great, according to the Dutch and Canadian hotlines, that Novogara blocked the groups’ email addresses to avoid receiving additional notices. Ultimately, though, the targeting was effective: Novogara pulled the plug on the sites in May.</p><p>Aside from sites like Chicoine’s, the Dutch have an even larger problem with sexual predators taking advantage of platforms used to upload and share images. Since June, a company that hosts those platforms, NFOrce, has appeared in more than half of reports the Dutch hotline has received about illegal imagery. Over the past three years, sites using NFOrce servers have received more than 100,000 notices of illegal content, records show, but the company has not removed the material, according to Gerkens, who leads the hotline.</p><p>NFOrce’s sales operations manager, Dave Bakvis, said the company’s hands were tied by Dutch laws, which prevent it from monitoring customer servers without a court order. He said NFOrce acted immediately when it received requests from the authorities. Separately, the websites themselves can and do remove the content.</p><p>“I hate child pornography,” Bakvis said.</p><p>The Dutch national prosecutor for cybercrimes, Martijn Egberts, said in an email that issues involving “sovereignty” and “jurisdiction” complicated the removal of illegal material — leading the authorities to cooperate “as much as possible” with web hosts to get results.</p><p>Legislation is now being drafted that would require Dutch web hosts to keep the material out of their systems, essentially forcing to them to scan for it. If a company falls short, it could face ever-increasing fines.</p><p>Ben van Mierlo, the national police coordinator for online child sexual exploitation, said in an email that companies like Novogara “see themselves as a provider of a service.” The challenge for Dutch authorities and lawmakers, he said, was to convert them into partners in preventing the spread of illegal imagery.</p><p>“There is no space in the Netherlands for those individuals or companies that threaten these basic rights for children,” van Mierlo said.</p><p>The Final Assault</p><p>By May of this year, the moderator of the three sites was apoplectic, complaining in an email to The Times that “tolerance” for his views was coming to a halt.</p><p>Over the next several months, the sites hopscotched around the world, finding more than a half-dozen new hosts — to pick up where Novogara left off — in Denmark, Russia, the Seychelles and elsewhere. For years, they had deployed a similar tactic of changing the last part of their web address — moving from .com to .org, for example — to avoid being targeted and blocked. Companies and governments that provide these domains often do not coordinate with one another, allowing offenders to move around the globe while largely preserving their site’s identity.</p><p>But there was no hiding this time.</p><p>The Canadian hotline, working from offices in Winnipeg, Manitoba, were using a computer programme named Arachnid to crawl the internet in search of Chicoine’s sites, and to send takedown notices whenever it identified illegal material.</p><p>And as soon as the three sites reappeared somewhere, the Canadians reached out to the new hosts. In all, they found more than 18,000 confirmed images of abuse on the pages, reporting most of them hundreds of times each. It is also possible that law enforcement officials and other groups directed their firepower at the sites.</p><p>Signy Arnason, the associate executive director of the Canadian centre, described Arachnid as a “survivor-centric” endeavour, inspired by a survey that found victims of child sexual abuse feared being recognised in person by those who had viewed their abuse online.</p><p>Since its launch two years ago, Arachnid has found more than 1.6 million confirmed images of child sexual abuse, and has sent more than 4.8 million takedown notices to websites and hosting providers. The British child sexual abuse hotline, the Internet Watch Foundation, has also developed a “spider” to crawl the internet.</p><p>“Arachnid is one oar — a big oar — in a ship of many oars rowing against this issue,” said Denton Howard, executive director of Inhope, the organisation supporting child abuse hotlines.</p><p>Throughout the battle, the moderator of the sites would email the Canadians, accusing them of corruption and filling their inboxes with spam. He also contacted Canadian government agencies with false claims about the center, and even built software that altered the child sexual abuse imagery, hoping to trick Arachnid into skipping it over.</p><p>It was not enough. All imagery of abuse has been removed from the sites, and the forums for the predators are closed, at least while their opponents have the upper hand.</p><p>But as a parting shot, the homepages were filled with links to other sites that offered similar content, giving criminals a road map to continue their pursuits — and the groups dedicated to stopping them a list of new targets.</p><p>One of those sites, Cloudflare told The Times, was still using its services last week.</p><p>c.2019 The New York Times Company</p>
</div>
</div>
</div>
<div class="clearfix"><!-- clear --></div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-924715" >
<p style="margin-top:5px;"></p>
</div>
<div class="widget ad script widget-editable viziwyg-section-2 inpage-widget-1189868" >
<ins data-revive-zoneid="215" data-revive-id="944be2a7319a1d21299aa38a9a96cee3"></ins>
</div>
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-20 article_tags" >
</div>
<div class="widget code jsp widget-editable viziwyg-section-2 inpage-widget-1321193" >
<style type="text/css">
.socialShare_buttons{
float:right;
}
.socialShare_buttons div {
display:inline-block;
float:left;
margin-left:5px;
font-weight:700;
}
</style>
<div class="socialShare_buttons">
<div>
<div class="fb-save" data-uri="" data-size="large"></div> </div>
<div>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://bdnews24.com/socialmedia/2019/12/23/rare-wins-in-fight-to-close-child-sex-abuse-websites" target="_blank">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2017/04/16/1492360615_facebook_circle.png/BINARY/1492360615_facebook_circle.png"/>
</a> </div>
<div>
<a href="https://twitter.com/intent/tweet?text=Rare wins in fight to close child sex abuse websites&url=https://bdnews24.com/socialmedia/2019/12/23/rare-wins-in-fight-to-close-child-sex-abuse-websites" target="_blank">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2017/04/16/1492360746_twitter_circle.png/BINARY/1492360746_twitter_circle.png"/>
</a> </div>
<div>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://bdnews24.com/socialmedia/2019/12/23/rare-wins-in-fight-to-close-child-sex-abuse-websites&summary=In late November, the moderator of three highly trafficked websites posted a message titled “RIP.” It offered a convoluted explanation for why they were left with no choice but to close.&source=bdnews24.com" target="_blank">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2017/04/15/1492274361_linkedin_circle.png/BINARY/1492274361_linkedin_circle.png"/></a> </div>
<div>
<a href="http://pinterest.com/pin/create/button/?url=https://bdnews24.com/socialmedia/2019/12/23/rare-wins-in-fight-to-close-child-sex-abuse-websites&media=bdnews24.com" target="_blank"><img src="https://d30fl32nd2baj9.cloudfront.net/media/2017/04/15/1492274620_pinterest_circle.png/BINARY/1492274620_pinterest_circle.png"/></a>
</div>
<div>
<script type="text/javascript">var pfHeaderImgUrl = '';
var pfHeaderTagline = '';var pfdisableClickToDel = 1;
var pfDisablePDF = 0;
var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';
var pfBtVersion='1';(function(){var js, pf;pf = document.createElement('script');
pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js'}
else{js='http://cdn.printfriendly.com/printfriendly.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();</script>
<a href="http://www.printfriendly.com" style="color:#6D9F00;text-decoration:none;" class="printfriendly" onclick="window.print();return false;" title="Print this article or save as PDF or Email">
<img style="border:none;" src="https://d30fl32nd2baj9.cloudfront.net/media/2017/04/15/1492274584_document-print.png/BINARY/1492274584_document-print.png" alt="Print Friendly and PDF"/></a>
</div>
</div>
</div>
<div class="x300x300 "
>
<div class="column-1">
</div>
<div class="column-2">
</div>
</div>
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-634269" >
<p style="margin-top:30px;"></p>
</div>
<div class="x220x220x140 "
id="wc_widget_220x220x140" >
<div class="column-1">
</div>
<div class="column-2">
</div>
<div class="column-3">
</div>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-970812" id="taboola_desk_en_1">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-2r-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</div>
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<p class="breaking-control-detailed">
<div class="widget list detailed widget-editable viziwyg-section-2 inpage-widget-1166585 detailed_listing_article_page more_stories_en "
>
<div class="header">
<h4 class="title">More stories</h4>
</div>
<div class="content"> <div class="article first">
<a href="https://bdnews24.com/socialmedia/2019/12/21/facebook-discovers-ai-being-used-to-disinform">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/12/21/facebook-211219-01.jpg/ALTERNATES/w140/facebook-211219-01.jpg"
alt="FILE PHOTO: Facebook logos are seen on a screen in this picture illustration taken Dec 2, 2019. REUTERS"
class=""
title="FILE PHOTO: Facebook logos are seen on a screen in this picture illustration taken Dec 2, 2019. REUTERS"
width="140"
height="88"/>
</a>
<h3>
<a href="https://bdnews24.com/socialmedia/2019/12/21/facebook-discovers-ai-being-used-to-disinform" class="">
Facebook discovers AI being used to disinform
</a>
</h3>
</div>
<div class="article ">
<a href="https://bdnews24.com/socialmedia/2019/12/21/twitter-suspends-accounts-linked-to-saudi-spying-case">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/12/21/twitter-logo-211219-01.jpg/ALTERNATES/w140/twitter-logo-211219-01.jpg"
alt="FILE PHOTO: The Twitter logo and binary cyber codes are seen in this illustration taken November 26, 2019. REUTERS"
class=""
title="FILE PHOTO: The Twitter logo and binary cyber codes are seen in this illustration taken November 26, 2019. REUTERS"
width="140"
height="88"/>
</a>
<h3>
<a href="https://bdnews24.com/socialmedia/2019/12/21/twitter-suspends-accounts-linked-to-saudi-spying-case" class="">
Twitter suspends accounts
linked to Saudi spying case
</a>
</h3>
</div>
<div class="article ">
<a href="https://bdnews24.com/socialmedia/2019/12/12/facebook-sues-ilikead-alleges-ad-fraud">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/12/12/facebook-121219-01.jpg/ALTERNATES/w140/facebook-121219-01.jpg"
alt="Facebook logos. REUTERS"
class=""
title="Facebook logos. REUTERS"
width="140"
height="88"/>
</a>
<h3>
<a href="https://bdnews24.com/socialmedia/2019/12/12/facebook-sues-ilikead-alleges-ad-fraud" class="">
Facebook sues ILikeAd
</a>
</h3>
</div>
<div class="article ">
<a href="https://bdnews24.com/socialmedia/2019/11/28/vietnam-jails-third-activist-this-month-in-crackdown-on-facebook-posts">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/11/28/vietnam-activist-281119-01.jpg/ALTERNATES/w140/vietnam-activist-281119-01.jpg"
alt="Pham Van Diep appears in court during his trial in Thanh Hoa province, Vietnam Nov 26, 2019. REUTERS"
class=""
title="Pham Van Diep appears in court during his trial in Thanh Hoa province, Vietnam Nov 26, 2019. REUTERS"
width="140"
height="88"/>
</a>
<h3>
<a href="https://bdnews24.com/socialmedia/2019/11/28/vietnam-jails-third-activist-this-month-in-crackdown-on-facebook-posts" class="">
Vietnam jails third activist for Facebook post
</a>
</h3>
</div>
<div class="article ">
<a href="https://bdnews24.com/socialmedia/2019/11/18/tiktoks-chief-is-on-a-mission-to-prove-its-not-a-menace">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/11/18/tik_tok_head-181119-01.jpg/ALTERNATES/w140/tik_tok_head-181119-01.jpg"
alt="Alex Zhu, the head of TikTok, in New York, Nov14, 2019. Zhu, the head of the Chinese-owned viral video app, is trying to assuage Washington’s fears about the app owned by Chinese social media company. “I am quite optimistic,” he said. (Alexander Harris/The New York Times)"
class=""
title="Alex Zhu, the head of TikTok, in New York, Nov14, 2019. Zhu, the head of the Chinese-owned viral video app, is trying to assuage Washington’s fears about the app owned by Chinese social media company. “I am quite optimistic,” he said. (Alexander Harris/The New York Times)"
width="140"
height="88"/>
</a>
<h3>
<a href="https://bdnews24.com/socialmedia/2019/11/18/tiktoks-chief-is-on-a-mission-to-prove-its-not-a-menace" class="">
TikTok’s chief wants to prove it’s not a threat
</a>
</h3>
</div>
<div class="article ">
<a href="https://bdnews24.com/socialmedia/2019/11/16/what-ads-are-political-twitter-struggles-with-a-definition">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/11/16/twitter-political-ads-161119-01.jpg/ALTERNATES/w140/twitter-political-ads-161119-01.jpg"
alt="Twitter's headquarters in San Francisco, Sep 19, 2019. Twitter has said it will ban all political ads. But what is or isn’t a political message is often in the eye of the beholder. The New York Times"
class=""
title="Twitter's headquarters in San Francisco, Sep 19, 2019. Twitter has said it will ban all political ads. But what is or isn’t a political message is often in the eye of the beholder. The New York Times"
width="140"
height="88"/>
</a>
<h3>
<a href="https://bdnews24.com/socialmedia/2019/11/16/what-ads-are-political-twitter-struggles-with-a-definition" class="">
What ads are political?
</a>
</h3>
</div>
<div class="article ">
<a href="https://bdnews24.com/socialmedia/2019/11/15/whistleblowers-name-keeps-evading-facebook-and-youtube-defences">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/11/15/whistleblower-151119-01.jpg/ALTERNATES/w140/Whistleblower-151119-01.jpg"
alt="The White House in Washington, after the president returned from golfing, Oct 5, 2019. The New York Times."
class=""
title="The White House in Washington, after the president returned from golfing, Oct 5, 2019. The New York Times."
width="140"
height="88"/>
</a>
<h3>
<a href="https://bdnews24.com/socialmedia/2019/11/15/whistleblowers-name-keeps-evading-facebook-and-youtube-defences" class="">
Whistleblower’s name evades
Facebook, YouTube defences
</a>
</h3>
</div>
<div class="article ">
<a href="https://bdnews24.com/socialmedia/2019/11/08/why-spy-on-twitter-for-saudi-arabia-its-the-town-square">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/11/07/twitter-01.jpg/ALTERNATES/w140/Twitter-01.jpg"
alt="FILE PHOTO: A 3D-printed logo for Twitter is seen in this picture illustration made in Zenica, Bosnia and Herzegovina on January 26, 2016. REUTERS/Dado Ruvic/Illustration/File Photo"
class=""
title="FILE PHOTO: A 3D-printed logo for Twitter is seen in this picture illustration made in Zenica, Bosnia and Herzegovina on January 26, 2016. REUTERS/Dado Ruvic/Illustration/File Photo"
width="140"
height="88"/>
</a>
<h3>
<a href="https://bdnews24.com/socialmedia/2019/11/08/why-spy-on-twitter-for-saudi-arabia-its-the-town-square" class="">
Why spy on Twitter?
</a>
</h3>
</div>
</div>
</div>
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-634269" >
<p style="margin-top:30px;"></p>
</div>
<p style="margin-top:10px"></p>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-642240" >
<script type="text/javascript">
var pathArray = window.location.pathname.split( '/' );
var sectionName = pathArray[1];
if(sectionName == "lifestyle")
document.write("<a href=\"https://bdnews24.com/lifestyle/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "bangladesh")
document.write("<a href=\"https://bdnews24.com/bangladesh/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "politics")
document.write("<a href=\"https://bdnews24.com/politics/\" style=\"font-family:sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "technology")
document.write("<a href=\"https://bdnews24.com/technology/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "economy")
document.write("<a href=\"https://bdnews24.com/economy/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "world")
document.write("<a href=\"https://bdnews24.com/world/\" style=\"font-family:sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "science")
document.write("<a href=\"https://bdnews24.com/science/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "environment")
document.write("<a href=\"https://bdnews24.com/environment/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "health")
document.write("<a href=\"https://bdnews24.com/health/\" style=\"font-family:sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "entertainment")
document.write("<a href=\"https://bdnews24.com/entertainment/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "business")
document.write("<a href=\"https://bdnews24.com/business/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "sport")
document.write("<a href=\"https://bdnews24.com/sport/\" style=\"font-family:sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "cricket")
document.write("<a href=\"https://bdnews24.com/cricket/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "agriculture")
document.write("<a href=\"https://bdnews24.com/agriculture/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "campus")
document.write("<a href=\"https://bdnews24.com/campus/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "travelandtourism")
document.write("<a href=\"https://bdnews24.com/travelandtourism/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "automobile")
document.write("<a href=\"https://bdnews24.com/automobile/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
</script>
</div>
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-634269" >
<p style="margin-top:30px;"></p>
</div>
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-634269" >
<p style="margin-top:30px;"></p>
</div>
<div class="widget comments disqus widget-editable viziwyg-section-2 inpage-widget-670821" >
<div id="disqus_thread">&nbsp;</div>
<script type="text/javascript">
var disqus_config = function() {
this.page.remote_auth_s3 = "";
this.page.api_key = "";
/* This adds the custom login/logout functionality */
this.sso = {
name: "BDNews24.com",
/*button: "https://bdnews24.com/skins/escenic-times/gfx/comments/bdnews24-login.png",*/
button: "//d30fl32nd2baj9.cloudfront.net/media/2013/09/14/bdnews24-login.png/BINARY/bdnews24-login.png",
icon: "https://bdnews24.com/favicon.ico",
url: "https://bdnews24.com/profile/signin/",
logout: "https://bdnews24.com/community/logoff.do",
width: "450",
height: "520"
};
};
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = "bdnews24en";
var disqus_identifier = "1703847";
var disqus_title = "Rare wins in fight to close child sex abuse websites";
var disqus_url = "https://bdnews24.com/socialmedia/2019/12/23/rare-wins-in-fight-to-close-child-sex-abuse-websites";
/* * * DON'T EDIT BELOW THIS LINE * * */
(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-591030" >
<div style="padding:5px; background: ghostWhite;">
<p style="font-family: Arial;font-size: 9pt;font-style: normal;font-weight: bold;color: #FF9900;
text-decoration: none">WARNING: </p> <p style="font-family: Arial;font-size: 9pt;font-weight: bold;color: #275572;
text-decoration: none">Any unauthorised use or reproduction of bdnews24.com content for commercial purposes is strictly prohibited and constitutes copyright infringement liable to legal action.</p>
<br>
</div>
</div>
</div>
<div id="right">
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-1272799" >
<div align="center">
<script type="text/javascript" >
var art_url = window.location.href;
var pathArray = window.location.pathname.split( '/' );
var sectionName = pathArray[1];
if(sectionName == "WB-IMF"){
document.write("<ins data-revive-zoneid='295' data-revive-id='944be2a7319a1d21299aa38a9a96cee3'></ins>");
}
else{
document.write("<!-- /13592525/Desktop-english-details-right-slot-1 --><div id='div-gpt-ad-1472469670325-1' style='height:250px; width:300px;'>");
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472469670325-1'); });
document.write("</div>");
}
</script>
</div>
</div>
<div class="widget ad script widget-editable viziwyg-section-2 inpage-widget-1224293" id="ad_display_center">
<div align='center'>
<script type="text/javascript" >
if(sectionName == "WB-IMF"){
document.write("<ins data-revive-zoneid='298' data-revive-id='944be2a7319a1d21299aa38a9a96cee3'></ins>");
}else{
document.write("");
}
</script>
</div>
</div>
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-967818" >
<p style="margin-top:10px;"></p>
</div>
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-992775" id="ad_display_center">
<div>
<!-- /13592525/Desktop-english-details-right-slot-2 -->
<div id='div-gpt-ad-1472469670325-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472469670325-2'); });
</script>
</div>
</div>
</div>
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-967818" >
<p style="margin-top:10px;"></p>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-664557" id="customizeWidgetTitle">
<script type="text/javascript">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</script>
</div>
<p class="breaking-control-simple">
<div class="widget list simple widget-editable viziwyg-section-37 inpage-widget-664583 front_page_tab1 " >
<style type="text/css">
div.contentLeadTextImage{
overflow:visible;
}
div.titleSimple{ font-size:14px; line-height:1.2; color:#202d52;
font-family:Helvetica;
cursor:pointer;
}
div.titleSimple a{
font-size:14px;
line-height:1.2;
color:#202d52;
font-family:Helvetica;
cursor:pointer;
}
div.titleSimple a:hover{
color:#dd0000;
}
div.titleSimple h3{ font-size:16px;
line-height:1.2;
}
</style>
<div class="content"> <ul class=""> <li>
<a href="https://bdnews24.com/socialmedia/2019/12/23/rare-wins-in-fight-to-close-child-sex-abuse-websites" class=" ">
Rare wins in fight to close child sex abuse websites
</a>
</li>
<li>
<a href="https://bdnews24.com/socialmedia/2019/12/21/facebook-discovers-ai-being-used-to-disinform" class=" ">
Facebook discovers AI being used to disinform
</a>
</li>
<li>
<a href="https://bdnews24.com/socialmedia/2019/12/21/twitter-suspends-accounts-linked-to-saudi-spying-case" class=" ">
Twitter suspends accounts linked to Saudi spying case
</a>
</li>
<li>
<a href="https://bdnews24.com/socialmedia/2019/12/12/facebook-sues-ilikead-alleges-ad-fraud" class=" ">
Facebook sues ILikeAd, alleges ad fraud
</a>
</li>
<li>
<a href="https://bdnews24.com/socialmedia/2019/12/08/video-games-and-online-chats-are-hunting-grounds-for-sexual-predators" class=" ">
Video games and online chats are ‘hunting grounds’ for sexual predators
</a>
</li>
<li>
<a href="https://bdnews24.com/socialmedia/2019/11/28/vietnam-jails-third-activist-this-month-in-crackdown-on-facebook-posts" class=" ">
Vietnam jails third activist this month in crackdown on Facebook posts
</a>
</li>
<li>
<a href="https://bdnews24.com/socialmedia/2019/11/18/tiktoks-chief-is-on-a-mission-to-prove-its-not-a-menace" class=" ">
TikTok’s chief is on a mission to prove it’s not a menace
</a>
</li>
<li>
<a href="https://bdnews24.com/socialmedia/2019/11/16/what-ads-are-political-twitter-struggles-with-a-definition" class=" ">
What ads are political? Twitter struggles with a definition
</a>
</li>
<li>
<a href="https://bdnews24.com/socialmedia/2019/11/15/whistleblowers-name-keeps-evading-facebook-and-youtube-defences" class=" ">
Whistleblower’s name keeps evading Facebook and YouTube defences
</a>
</li>
<li>
<a href="https://bdnews24.com/socialmedia/2019/11/08/why-spy-on-twitter-for-saudi-arabia-its-the-town-square" class=" ">
Why spy on Twitter? For Saudi Arabia, it’s the town square
</a>
</li>
</ul>
</div> </div>
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-967818" >
<p style="margin-top:10px;"></p>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1520546" >
<style>
#opinion_list{
border-bottom: 3px solid #222b46;
margin: 5px 18px 2px 0px;
}
#opinion_title{
font-size: 16px;
font-family: solaimanLipi;
font-weight: 400;
background: #222b46;
color: #ffffff;
display: inline-block;
padding: 4px 10px 2px 10px;
}
#opinion_box {
margin: 0px 0px 10px 0px;
/*border-bottom: 2px solid;
padding-bottom: 5px; */
}
#opinion_box .content:after{
content: "";
display: inline-block;
height: 2px;
width: 300px;
background: #222b46;
}
#opinion_box .article{
height: 128px!important;
margin-bottom: 7px;
}
#opinion_box h3{
padding-left: 2px;
}
</style>
<div id="opinion_list">
<a href="https://opinion.bdnews24.com/" ><h4 id="opinion_title"> Opinion</h4></a>
</div>
</div>
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<p class="breaking-control-detailed">
<div class="widget list detailed widget-editable viziwyg-section-2 inpage-widget-1520547 detailed_listing_article_page more_stories_en "
id="opinion_box">
<div class="content"> <div class="article first">
<a href="https://opinion.bdnews24.com/2019/12/22/igniting-the-spark-of-hope/">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/12/22/fazle-hasan-abed-221219-01.jpg/ALTERNATES/w140/fazle-hasan-abed-221219-01.jpg"
alt=""
class=""
title=""
width="140"
height="88"/>
</a>
<h3>
<a href="https://opinion.bdnews24.com/2019/12/22/igniting-the-spark-of-hope/" class="">
Igniting the spark of hope
</a>
</h3>
</div>
<div class="article ">
<a href="https://opinion.bdnews24.com/2019/12/20/razakar-list-fiasco-a-great-shame/">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/12/17/barishal-rajakar-171219-02.jpg/ALTERNATES/w140/barishal-rajakar-171219-02.jpg"
alt=""
class=""
title=""
width="140"
height="88"/>
</a>
<h3>
<a href="https://opinion.bdnews24.com/2019/12/20/razakar-list-fiasco-a-great-shame/" class="">
Razakar list fiasco – a great shame
</a>
</h3>
</div>
<div class="article ">
<a href="https://opinion.bdnews24.com/2019/12/19/its-possible-no-one-will-read-this-column/">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/10/02/nicholas-kristof.jpg/ALTERNATES/w140/nicholas-kristof.jpg"
alt=""
class=""
title=""
width="140"
height="88"/>
</a>
<h3>
<a href="https://opinion.bdnews24.com/2019/12/19/its-possible-no-one-will-read-this-column/" class="">
It’s possible no one will read this column
</a>
</h3>
</div>
<div class="article ">
<a href="https://opinion.bdnews24.com/2019/12/19/carrier-fire-points-to-weakness-behind-moscows-military-might/">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/12/19/russia-aircraft-carrier-kuznetsov.jpg/ALTERNATES/w140/russia-aircraft-carrier-kuznetsov.jpg"
alt=""
class=""
title=""
width="140"
height="88"/>
</a>
<h3>
<a href="https://opinion.bdnews24.com/2019/12/19/carrier-fire-points-to-weakness-behind-moscows-military-might/" class="">
Carrier fire points to weakness behind Moscow’s military might
</a>
</h3>
</div>
</div>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1527245" >
<script>
var opbox = document.getElementById("opinion_box").querySelectorAll("h3 a");
for(i=0; i< opbox.length; i++){
var text = opbox[i].text;
var len = text.length;
if(len >=40){ var sliced = text.slice(0, 34);
opbox[i].text = sliced+"...";
//console.log("Full text before sliced: "+text);
}
}
</script>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-924715" >
<p style="margin-top:5px;"></p>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1022464 frontpage_title_center_300px_width" >
<p>
Most Read
</p>
</div>
<div class="tabbingGroup "
style="width:300px;" >
<div id="tabs-1" class="defaultTab">
<div class="tabPanes">
<div class="tabPane">
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<div class="widget popularList mostRead tabbedView widget-editable viziwyg-section-2 inpage-widget-1152322 front_page_tab2" >
<div class="content">
<ul>
<li class="article first " >
<a href="https://bdnews24.com/bangladesh/2019/12/23/young-woman-from-dhaka-dies-in-coxs-bazar-friend-arrested" class="">
Young woman from Dhaka dies in Cox’s Bazar; friend arrested
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/campus/2019/12/22/vp-nur-at-least-15-followers-injured-in-bcl-attacks-at-ducsu-bhaban" class="">
VP Nur, at least 27 followers injured in ‘BCL attacks’ at DUCSU Bhaban  
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/politics/2019/12/23/awami-league-pledges-justice-for-assault-on-ducsu-vp-nur-followers" class="">
Awami League pledges justice for assault on DUCSU VP Nur, followers
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/bangladesh/2019/12/22/bangladesh-bids-final-farewell-to-sir-fazle-hasan-abed" class="">
Bangladesh bids final farewell to Sir Fazle Hasan Abed
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/politics/2019/12/22/quader-sees-no-surprise-in-retaining-awami-league-general-secretarys-post" class="">
Quader sees no ‘surprise’ in retaining Awami League general secretary’s post
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/bangladesh/2019/12/22/biting-cold-spell-in-bangladesh-likely-to-subside-soon-says-met-office" class="">
Biting cold spell in Bangladesh likely to subside soon, says Met Office
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/neighbours/2019/12/22/modi-says-citizenship-law-not-anti-muslim-as-protests-continue-across-india" class="">
Modi says citizenship law not anti-Muslim as protests continue across India
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/bangladesh/2019/12/22/ec-sets-jan-30-for-dhaka-city-polls" class="">
EC sets Jan 30 for Dhaka city polls
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/bangladesh/2019/12/22/protect-maritime-borders-at-all-costs-hasina-tells-navy" class="">
Protect maritime borders at all costs, Hasina tells navy
</a>
</li>
<li class="article last" >
<a href="https://bdnews24.com/business/2019/12/23/hms-different-kind-of-clickbait" class="">
H&amp;M’s different kind of clickbait
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
$(document).ready(function() {
$("#tabs-1 > ul.tabs").tabs("#tabs-1 > div.tabPanes > div.tabPane", {
current: 'current',
effect: 'default',
event: 'click',
initialIndex : 0
});
});
//]]>
</script>
</div>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-924715" >
<p style="margin-top:5px;"></p>
</div>
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-901774" id="ad_display_center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bdnews24 home page - 160x600 -->
<ins class="adsbygoogle"
style="display:inline-block;width:160px;height:600px"
data-ad-client="ca-pub-5653923945382752"
data-ad-slot="6476917028"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-924715" >
<p style="margin-top:5px;"></p>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1280756" >
<!--newsletter-->
<div align="center">
<iframe src="https://newsletter.bdnews24.com/home/embedded" width="320" height="300" frameborder="0">
</iframe>
</div>
</div>
</div>
</div>
</div>
<div id="footer">
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-967818" >
<p style="margin-top:10px;"></p>
</div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1639875" >
<style>
#scrollToTop {
display: none;
position: fixed;
bottom: 8px;
right: 10px;
z-index: 99;
border: none;
outline: none;
background-color:#fff;
background-image: url("https://d30fl32nd2baj9.cloudfront.net/media/2013/12/18/nav-top.png/BINARY/nav-top.png");
background-repeat: no-repeat;
color: white;
cursor: pointer;
padding: 15px;
border-radius: 4px;
}
</style>
<button onclick="topFunction()" id="scrollToTop" title="Go to top"></button>
<script>
window.addEventListener('scroll', scrollFunction);
/*window.onscroll = function() {scrollFunction()}; */
function scrollFunction() {
if (document.body.scrollTop > 200 || document.documentElement.scrollTop > 200) {
document.getElementById("scrollToTop").style.display = "block";
} else {
document.getElementById("scrollToTop").style.display = "none";
}
}
</script>
<script>
$(document).ready(function(){
$(function topFunction() {
$('#scrollToTop').click(function () {
$('body,html').animate({
scrollTop: 0
}, 800);
return false;
});
});
});
</script>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1075335 footer_menu" >
<div class="header">
<a href="https://bdnews24.com/" class="left">
<img src="https://d30fl32nd2baj9.cloudfront.net/bangla-media/2013/01/04/bdnews24-logo-small.png/BINARY/bdnews24-logo-small.png" alt="bdnews24.com | First with the news 24/7"/>
</a>
<div class="disclaimer">
<ul>
<li class="first">
<a href="/disclaimer/">
Disclaimer &amp; Privacy Policy
</a>
</li>
<li>
<a href="https://aboutus.bdnews24.com/" target="_self">
About us
</a>
</li>
<li>
<a href="https://aboutus.bdnews24.com/contact/">
Contact us
</a>
</li>
<li>
<a href="https://aboutus.bdnews24.com/contact/">
Advertisement
</a>
</li>
<li>
<a href="https://aboutus.bdnews24.com/contact/">
Subscription
</a>
</li>
</ul>
</div>
<div class="clear"></div>
</div>
<div class="sitemap">
<ul>
<li class="title_f">
<h2>
News
</h2>
<ul>
<li>
<a href="https://bdnews24.com/">
Home
</a>
</li>
<li>
<a href="/bangladesh/">
Bangladesh
</a>
</li>
<li>
<a href="/business/">Business</a>
</li>
<li>
<a href="/politics/">
Politics
</a>
</li>
<li>
<a href="/economy/">
Economy
</a>
</li>
<li>
<a href="/world/">
World
</a>
</li>
<li>
<a href="/technology/">
Technology
</a>
</li>
<li>
<a href="/science/">Science</a>
</li>	<li>
<a href="/environment/">
Environment
</a>
</li>
<li>
<a href="/health/">
Health
</a>
</li>
<li>
<a href="/entertainment/">
Entertainment
</a>
</li>
<li>
<a href="/lifestyle/">
Lifestyle
</a>
</li>
<li>
<a href="/aviation/">
Aviation
</a>
</li>
<li>
<a href="/people/">
People
</a>
</li>
<li>
<a href="/neighbours/">
Neighbours
</a>
</li>
<li>
<a href="/wildlife/">
Wildlife
</a>
</li> <li>
<a href="/personal-tech/">
Personal-tech
</a>
</li>
<li>
<a href="/gadgets/">
Gadgets
</a>
</li>
<li>
<a href="/media-en/">
Media
</a>
</li>
</ul>
</li>
<li class="title_f">
<h2>
</h2>
<ul>
<li></li>
<li></li>
<li>
<a href="/education/">
Education
</a>
</li>
<li>
<a href="/Fashion/">
Fashion
</a>
</li>
<li>
<a href="/agriculture/">
Agriculture
</a>
</li> <li>
<a href="/automobile/">
Automobile
</a>
</li> <li>
<a href="/film/">
Film
</a>
</li>
<li>
<a href="/campus/">
Campus
</a>
</li> <li>
<a href="/festival/">
Festival
</a>
</li> <li>
<a href="/travelandtourism/">
Travel & Tourism
</a>
</li> </ul>
<p></p>
<h2>
Classifieds
</h2>
<ul>
<li> <a href="/cars-vehicles/">Cars & Vehicles</a>
</li>
<li> <a href="/property/">Property</a>
</li>
<li> <a href="/jobs/">Jobs</a>
</li>
<li> <a href="/electronics/">Electronics</a>
</li>
<li> <a href="/services-bangladesh/">Services</a>
</li>
<li> <a href="/hobbies-leisure/">Hobbies & Leisure</a>
</li>
<li> <a href="/household/">Household</a>
</li>
<li> <a href="/animals/">Animals</a>
</li>
<li> <a href="/fashion/">Fashion</a>
</li>
<li> <a href="/food-agro/">Food & Agro</a>
</li> </ul>
</li>
<li class="title_f">
<h2>
Features
</h2>
<ul>
<li>
<a href="https://bangla.bdnews24.com/tech/">
Tech
</a>
</li>
<li>
<a href="https://bangla.bdnews24.com/lifestyle/">
Lifestyle
</a>
</li>
<li>
<a href="https://bangla.bdnews24.com/kidz/">
Kidz
</a>
</li>
<li>
<a href="https://bangla.bdnews24.com/glitz/">
Glitz
</a>
</li>
</ul>
</li>
<li class="title_f">
<h2>
Op/Ed </h2>
<ul>
<li>
<a href="https://opinion.bdnews24.com/tag/1971" target="_blank">
1971
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/achievement" target="_blank">
Achievement
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/agriculture" target="_blank">
Agriculture
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/cht" target="_blank">
CHT
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/corruption" target="_blank">
Corruption
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/cricket" target="_blank">
Cricket
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/culture" target="_blank">
Culture
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/democracy" target="_blank">
Democracy
</a>
</li>
</ul>
</li>
<li class="title_f">
<h2>
Sport
</h2>
<ul>
<li>
<a href="/sport/">Sport</a>
</li>
<li>
<a href="/cricket/">Cricket</a>
</li>
</ul>
</li>
<li class="title_f">
<h2>
Blog
</h2>
<ul>
<li class="first">
<a href="https://blog.bdnews24.com/" target="_blank">
Bangla Blog
</a>
</li> <!--li>
<a href="http://ns.bdnews24.com/blog/en/" target="_blank">
English Blog
</a>
</li-->
</ul>
</li>
<li class="title_f">
<h2>
Social
</h2>
<ul> <li class="first">
<a href="https://www.facebook.com/bdnews24" target="_blank">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/bdnews24com" target="_blank">
Twitter
</a>
</li>
</ul>
</li>
<li class="title_f last">
<h2>
More
</h2>
<ul>
<li>
<a href="https://hello.bdnews24.com/">
Hello
</a>
</li>
<li>
<a href="https://click.bdnews24.com/">
Click
</a>
</li>
<li>
<a href="/mobile/">
Mobile
</a>
</li>
<li>
<a href="/media-en/image/">
Images
</a>
</li>
<li>
<a href="/media-en/video/">
Videos
</a>
</li> <li>
<a href="https://bdnews24.com/10thanniversary/">
10th Anniversary
</a>
</li>
<li>
<a href="https://bdnews24.com/cityelections/">
Cityelections
</a>
</li>
<li>
<a href="https://bdnews24.com/budget2015-16/">
Budget2015-16
</a>
</li>
<li>
<a href="https://bdnews24.com/upazilaelection2014/">
Upazilaelection2014
</a>
</li>
<li>
<a href="https://bdnews24.com/icrct20cricket/">
ICRC T20 Cricket
</a>
</li>
<li>
<a href="https://bdnews24.com/world/us-elections-2016/">
US Elections 2016
</a>
</li>
<li>
<a href="https://bdnews24.com/narayanganj-city-polls/">
Narayanganj City Polls
</a>
</li>
<li>
<a href="https://bdnews24.com/comilla-city-polls/">
Comilla City Election 2017
</a>
</li>
</ul>
</li>
</ul>
<div class="clear"> </div>
</div>
</div>
<div class="widget ad script widget-editable viziwyg-section-2 inpage-widget-1399211" >
<script async src="//revive.bdnews24.com/www/delivery/asyncjs.php"></script>
</div>
</div>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="/analysis-logger/Logger;jsessionid=BCB1DC4030D88D2F2D18A42776BC119B.C5-Pres4-Eng?rt=1&ctxId=10091&pubId=1&cat=&meta=read-news&objId=1703847&type=article&title=Rare+wins+in+fight+to+close+child+sex+abuse+websites&url=https%3a%2f%2fbdnews24.com%2fsocialmedia%2f2019%2f12%2f23%2frare-wins-in-fight-to-close-child-sex-abuse-websites&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="/analysis-logger/Logger;jsessionid=BCB1DC4030D88D2F2D18A42776BC119B.C5-Pres4-Eng?rt=1&amp;ctxId=10091&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=1703847&amp;type=article&amp;title=Rare+wins+in+fight+to+close+child+sex+abuse+websites&amp;url=https%3a%2f%2fbdnews24.com%2fsocialmedia%2f2019%2f12%2f23%2frare-wins-in-fight-to-close-child-sex-abuse-websites" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
</body>
</html>
