<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
<title>
Modi&#039;s party consolidates big Indian vote win with opposition defections -
bdnews24.com
</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta property="og:url" content="https://bdnews24.com/neighbours/2019/05/28/modi-s-party-consolidates-big-indian-vote-win-with-opposition-defections" />
<meta property="og:title" content="Modi&#039;s party consolidates big Indian vote win with opposition defections" />
<meta property="og:description" content="Three Indian opposition state assembly members and more than 50 municipal leaders from West Bengal joined Prime Minister Narendra Modi&#039;s party on Tuesday, days after he was re-elected with big gains in places like the populous eastern state." />
<meta property="og:image" content="https://d30fl32nd2baj9.cloudfront.net/media/2019/05/28/mamata-banerjee-worried.jpg/ALTERNATES/w640/mamata-banerjee-worried.jpg" />
<meta property="og:type" content="article" />
<meta name="description" content="Modi's party consolidates big Indian vote win with opposition defections"/>
<meta name="google-site-verification" content="ygyi3TRSI3aP_qYTxVGiciLNr2IrvbT0TxDCt2FbiHQ"/>
<link rel="amphtml" href="https://m.bdnews24.com/amp/en/detail/neighbours/1627188">
<link rel="canonical" href="https://bdnews24.com/neighbours/2019/05/28/modi-s-party-consolidates-big-indian-vote-win-with-opposition-defections"/>
<meta name="keywords" content="Narendra Modi, Mamata Banerjee, Bharatiya Janata Party, BJP, Trinamool Congress, TMC, India, Election, defection"/>
<link rel="stylesheet" type="text/css" href="https://d30fl32nd2baj9.cloudfront.net/skins/escenic-times/css/global.css"/>
<link rel="stylesheet" type="text/css" href="https://d30fl32nd2baj9.cloudfront.net/skins/escenic-times/css/grid.css"/>
<link rel="stylesheet" type="text/css" href="https://d30fl32nd2baj9.cloudfront.net/skins/escenic-times/css/escenic-times.css"/>
<link rel="stylesheet" type="text/css" href="https://d30fl32nd2baj9.cloudfront.net/css/jquery-ui-1.8.6.custom.css"/>
<link rel="stylesheet" type="text/css" href="https://d30fl32nd2baj9.cloudfront.net/skins/escenic-times/css/custom.css"/>
<link rel="stylesheet" type="text/css" href="https://d30fl32nd2baj9.cloudfront.net/skins/common/css/common.css"/>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/js/jquery.cycle.all.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/js/jquery-ui-1.8.6.custom.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/js/site.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/js/customize_site.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/js/customize_site_for_section.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/js/simplePaginationJS/jquery.simplePagination.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/js/jquery_FOR_AD/jquery.customForStaticTabSlideOut.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/js/lib/jquery.jcarousel.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/jquery.charcounter.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/jquery.tools-1.2.5.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/jquery.hoverIntent.minified.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/jscal2.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/widget-framework-util.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/fullcalendar.min.js"></script>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/init.js"></script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-4785525-1', 'auto');
ga('send', 'pageview');
</script>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1773848812835088";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'https://cdn.taboola.com/libtrc/bdnews24/loader.js');
</script>
</head>
<body>
<div id="viewport">
<div id="page" class="x620x300-config">
<div id="header">
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-946507" >
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/13592525/desktop-english-details-top-leaderboard', [970, 90], 'div-gpt-ad-1472469670325-0').addService(googletag.pubads());
googletag.defineSlot('/13592525/desktop-english-below-leadtext', [640, 90], 'div-gpt-ad-1517400187384-0').addService(googletag.pubads());
googletag.defineSlot('/13592525/Desktop-english-details-right-slot-1', [300, 250], 'div-gpt-ad-1472469670325-1').addService(googletag.pubads());
googletag.defineSlot('/13592525/Desktop-english-details-right-slot-2', [300, 250], 'div-gpt-ad-1472469670325-2').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
if(sectionName == "sport"){googletag.pubads().setTargeting('section', ['sport']);}
if(sectionName == "cricket"){googletag.pubads().setTargeting('section', ['cricket']);}
if(sectionName == "lifestyle"){googletag.pubads().setTargeting('section', ['lifestyle']);}
if(sectionName == "entertainment"){googletag.pubads().setTargeting('section', ['glitz']);}
if(sectionName == "technology"){googletag.pubads().setTargeting('section', ['technology']);}
if(sectionName == "bangladesh"){googletag.pubads().setTargeting('section', ['bangladesh']);}
if(sectionName == "business"){googletag.pubads().setTargeting('section', ['business']);}
if(sectionName == "film"){googletag.pubads().setTargeting('section', ['film']);}
if(sectionName == "music"){googletag.pubads().setTargeting('section', ['music']);}
if(sectionName == "socialmedia"){googletag.pubads().setTargeting('section', ['socialmedia']);}
googletag.enableServices();
});
</script>
</div>
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-1084002" id="ad_display_center">
<div align="center">
<script type="text/javascript">
var pathArray = window.location.pathname.split( '/' );
var sectionName = pathArray[1];
if(sectionName == "WB-IMF"){
document.write("<ins data-revive-zoneid='260' data-revive-id='944be2a7319a1d21299aa38a9a96cee3'></ins>");
}
else{
document.write("<!-- /13592525/desktop-english-details-top-leaderboard --><div id='div-gpt-ad-1472469670325-0'>");
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472469670325-0'); });
document.write("</div>");
} </script>
</div>
</div>
<div class="widget search simpleForm widget-editable viziwyg-section-2 inpage-widget-248"
>
<script type="text/javascript" src="https://d30fl32nd2baj9.cloudfront.net/resources/js/searchFormHandler.js"></script>
<div class="simpleSearch" id="simpleSearch-248">
<form id="SimpleSearchForm" method="get" action="/search/simple.do;jsessionid=C59DB423BEF4A98E0ED48453A43EE68F.C5-Pres-Eng" onsubmit="return validateSimpleSearchForm(this, 'emptySearchExpressionError-248');">
<fieldset>
<input type="hidden" name="destinationSectionId" value="13" />
<input type="hidden" name="publicationName" value="wf-escenic-times" />
<input type="hidden" name="sortString" value="publishdate" />
<input type="hidden" name="sortOrder" value="desc" />
<input type="hidden" name="sectionId" value="1" />
<input type="hidden" name="articleTypes" value="news" />
<input type="hidden" name="pageNumber" value="1" />
<input type="hidden" name="pageLength" value="20" />
<p class="error" id="emptySearchExpressionError-248" style="display:none;">
Please provide search keyword(s)
</p>
<input type="text" name="searchString" value="" class="field" />
<input type="submit" value="Search" class="button" title="Click here to search" />
</fieldset>
</form>
</div>
<script type="text/javascript">
$(function() {
$("#simpleSearch-248 .field").autocomplete({
source: ajaxCall ,
delay: 700.00,
close: function(event, ui) {
$("#simpleSearch-248 .field").autocomplete("option", "delay", 500.00);
},
select: function(event, ui) {
var articleId = ui.item.id;
openLink('https://bdnews24.com/eceRedirect?articleId=' + articleId, '_self');
}
});
});
function ajaxCall(request, response) {
var iChars = "!@#$%^&*()+=-[]\\\';,./{}|\":<>?~_";
var term = $.trim(request.term.toLowerCase());
var wordCount = term.split(" ").length;
if (term.length > 0 && iChars.indexOf(term.charAt(0)) == -1) {
var param = "(" + term + "*) publication:(wf-escenic-times) state:(published) contenttype:(news)";
$.ajax({
url: "/ewf-servlet/search/",
data: {q:param , rows:5, wt:'json'},
cache: true,
dataType: 'json',
success: function(json) {
var responseCount = json.response.docs.length;
if (json != null && responseCount > 0) {
response($.map(json.response.docs, function(article) {
return {label: article.title, value: article.title, id: article.objectid}
}));
}
else{
$("#simpleSearch-248 .field").autocomplete("close");
}
if (wordCount > 1 && responseCount == 0) {
param = "(" + term + ") publication:(wf-escenic-times) state:(published) contenttype:(news)";
$.ajax({
url: "/wf-escenic-times/ewf-servlet/search/",
data: {q:param , rows:5, wt:'json'},
cache: true,
dataType: 'json',
success: function(json) {
var responseCount = json.response.docs.length;
if (json != null && responseCount > 0) {
response($.map(json.response.docs, function(article) {
return {label: article.title, value: article.title, id: article.objectid}
}));
}
}
})
}
}
})
}
else if (term.length > 0 && iChars.indexOf(term.charAt(0)) != -1) {
$("#simpleSearch-248 .field").autocomplete("close");
alert("Search word should not start with !@#$%^&*()+=-[]\\\';,./{}|\":<>?~_");
}
}
</script>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1599430" >
<style>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</style>
<!--<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>-->
<!--body starts-->
<div class="bdnews_header">
<!--main menu with logo search and social-->
<div id="bdnews_top">
<div id="bdnews_navbar">
<a href="https://bdnews24.com/">News</a>
<a href="https://bdnews24.com/classifieds/">Classifieds</a>
<a href="https://bdnews24.com/business/">Business</a>
<a href="https://opinion.bdnews24.com/">Opinion</a>
<a href="https://bdnews24.com/sport/">Sport</a>
<a href="https://bdnews24.com/cricket/">Cricket</a>
<a href="https://tube.bdnews24.com/">Tube</a>
<a href="https://turningpoints.bdnews24.com/">Turning Points</a>
<a href="https://aboutus.bdnews24.com/advert/">Adv</a>
<div class="btn_menu" onclick="openNav()"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/btn_menu.png"/><span>More</span></div>
<span id="bdnews_navbar_search">
</span>
</div>
<div id="second_row">
<a href="https://bdnews24.com/"><img id="header_logo" src="https://d30fl32nd2baj9.cloudfront.net/media/2013/01/04/logo1.png1/BINARY/logo1.png"></a>
<div id="right_block">
<script type="text/javascript" async src="https://platform.twitter.com/widgets.js"></script>
<a class="twitter-follow-button" data-show-count="false" data-size="large" href="https://twitter.com/bdnews24com">Follow @bdnews24com</a>
<a target="_blank" href="https://www.facebook.com/bdnews24/"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_fb.png"/></a>
<a target="_blank" href="https://www.youtube.com/user/bdnews24DOTcom"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_yt.png"/></a>
<!--a href="#"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_lin.png"/></a-->
<a href="https://bangla.bdnews24.com/" class="switcher">বাংলা সংস্করণ </a>
<br>
<div id="esi_date">Tuesday, May 28, 2019</div>
</div>
</div>
</div>
<!--main menu with logo search and social ends-->
<!--sticky part-->
<div id="bdnews_sticky_navbar">
<div id="sticky_inner">
<a class="active" href="https://bdnews24.com/"><img class="sticky_logo" src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/sticky_logo.png"></a>
<span>
<a href="https://bdnews24.com/">News</a>
<a href="https://bdnews24.com/classifieds/">Classifieds</a>
<a href="https://bdnews24.com/business/">Business</a>
<a href="https://opinion.bdnews24.com/">Opinion</a>
<a href="https://bdnews24.com/sport/">Sport</a>
<a href="https://bdnews24.com/cricket/">Cricket</a>
<a href="https://tube.bdnews24.com/">Tube</a>
<a href="https://turningpoints.bdnews24.com/">Turning Points</a>
<a href="https://aboutus.bdnews24.com/advert/">Adv</a>
<div class="btn_menu" onclick="openNav()"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/btn_menu.png"/><span>More</span></div>
<a href="https://bangla.bdnews24.com/" class="switcher">বাংলা সংস্করণ </a>
</span>
</div>
</div>
<!--sticky part ends-->
<!--overlay dropdown-->
<div id="bdnews_drop_down" class="bdnews_overlay" >
<div class="bdnews_overlay_content" id="bdnews_overlay_content">
<div id="drop_down_head">
<a class="active" href="https://bdnews24.com/"><img class="sticky_logo" src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/sticky_logo.png"></a>
<span>
<a href="javascript:void(0)" class="closebtn" id ="closebtn">&times;</a>
<a href="https://bangla.bdnews24.com/" class="switcher">বাংলা সংস্করণ </a>
</span>
</div>
<div id="drop_down_body">
<ul id="drop_down_body_menu">
<li><a href="https://bdnews24.com/">News</a></li>
<li><a href="https://bdnews24.com/bangladesh/">Bangladesh</a></li>
<li><a href="https://bdnews24.com/sport/">Sport</a></li>
<li><a href="https://bdnews24.com/cricket/">Cricket</a></li>
<li><a href="/politics/">Politics</a></li>
<li><a href="/world/">World</a></li>
<li><a href="/world/middle-east/">Middle East</a></li>
<li><a href="/world/europe/">Europe</a></li>
<li><a href="/campus/">Campus</a></li>
<li><a href="/education/">Education</a></li>
<li><a href="/media-en/">Media</a></li>
<li><a href="https://bdnews24.com/neighbours/">Neighbours</a></li>
<li><a href="https://bdnews24.com/environment/">Environment</a></li>
<li><a href="https://bdnews24.com/health/">Health</a></li>
<li><a href="https://bdnews24.com/Fashion/">Fashion</a></li>
<li><a href="/people/">People</a></li>
<li><a href="/automobile/">Automobile</a></li>
<li><a href="/aviation/">Aviation</a></li>
<li><a href="https://bdnews24.com/business/">Business</a></li>
<li><a href="/economy/">Economy</a></li>
<li><a href="/technology/">Technology</a></li>
<li><a href="/lifestyle/">Lifestyle</a></li>
<li><a href="/entertainment/">Entertainment</a></li>
<li><a href="https://opinion.bdnews24.com/">Opinion</a></li>
<li><a href="https://bdnews24.com/news/">Recent News</a></li>
<li><a href="https://bdnews24.com/media-en/image/"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_photo.png"/><span>Photos</span></a></li>
<li><a href="https://tube.bdnews24.com/"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_video.png"/><span>Tube</span></a></li>
<li><a href="https://bdnews24.com/mobile/"><img style="height:26px;" src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_vas.png"/><span> SMS NEWS<br>SERVICES</span></a></li>
<li><a href="https://bdnews24.com/classifieds/"><img style="height:26px;" src="https://az725758.vo.msecnd.net/static/assets/2.3.1/BangladeshLogoDesktop.svg"></a></li>
</ul>
<div id="drop_down_footer">
<a target="_blank" href="https://www.facebook.com/bdnews24/"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_fb.png"/></a>
<a target="_blank" href="https://twitter.com/bdnews24com"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_twitter.png"/></a>
<a href="https://www.youtube.com/user/bdnews24DOTcom"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_yt.png"/></a>
<!--a href="#"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_lin.png"/></a-->
<a href="https://bdnews24.com/?widgetName=rssfeed&widgetId=1150&getXmlFeed=true"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/icon_rss.png"/></a>
</div>
</div>
</div>
</div>
<!--overlay dropdown ends-->
</div>
<script>
window.onscroll = function() {stickyFunction()};
var bdnews_sticky_navbar = document.getElementById("bdnews_sticky_navbar");
var sticky = bdnews_sticky_navbar.offsetTop+200;
bdnews_sticky_navbar.classList.add("hidden");
function stickyFunction(){
if (window.pageYOffset >= sticky) {
bdnews_sticky_navbar.classList.remove("hidden");
} else {
bdnews_sticky_navbar.classList.add("hidden");
}
}
/*overlay*/
function openNav(){
document.getElementById("bdnews_drop_down").style.height = "100%";
}
function closeNav(){
console.log('closing');
document.getElementById("bdnews_drop_down").style.height = "0%";
}
$(document).ready(function(){
$(".bdnews_overlay").click(function(event){
if(event.target.id=="closebtn" || (event.target.id !="drop_down_head" && event.target.id !="drop_down_body" && event.target.nodeName !="LI")){
closeNav();
}	});
});
$('.inpage-widget-248').insertAfter('#bdnews_navbar_search');
$( '#bdnews_navbar .button' ).replaceWith('<button type="submit"><img src="https://s3-ap-southeast-1.amazonaws.com/bdnews24-dev/menu/btn_search.png"/></button>');
</script>
<div class="clear"></div>
</div>
<div class="menuGroup breaking_row">
<div class="widget tickertape default widget-editable viziwyg-section-2 inpage-widget-249" id="tickertape_eng">
<span><h4>Latest</h4></span>
<!-- <div id="tickertape-header-249" class="news-items"> -->
<div>
<ul>
<li><span><a href="https://bdnews24.com/world/2019/05/28/uk-needs-a-new-brexit-deal-and-new-negotiating-team-jeremy-hunt-says">UK needs a new Brexit deal and new negotiating team, Jeremy Hunt says</a></span></li>
<li><span><a href="https://bdnews24.com/bangladesh/2019/05/28/nusrat-death-pbi-finalises-chargesheet-against-16-people">Nusrat death: PBI finalises chargesheet against 16 people</a></span></li>
<li><span><a href="https://bdnews24.com/bangladesh/2019/05/28/over-10kg-of-gold-seized-from-passenger-at-dhaka-airport">Over 10kg of gold seized from passenger at Dhaka airport</a></span></li>
<li><span><a href="https://bdnews24.com/bangladesh/2019/05/28/pm-hasina-off-to-tokyo-to-join-future-of-asia-conference">PM Hasina off to Tokyo to join ‘Future of Asia’ conference</a></span></li>
<li><span><a href="https://bdnews24.com/bangladesh/2019/05/28/japan-was-always-close-to-my-heart-hasina">Japan was always close to my heart: Hasina</a></span></li>
<li><span><a href="https://bdnews24.com/world/2019/05/28/china-dreams-on-hold-heartland-city-feels-chill-of-economic-slowdown">China dreams on hold: heartland city feels chill of economic slowdown</a></span></li>
<li><span><a href="https://bdnews24.com/world/2019/05/28/at-least-42-inmates-strangled-to-death-in-amazon-prison-gang-clashes">At least 42 inmates strangled to death in Amazon prison gang clashes </a></span></li>
<li><span><a href="https://bdnews24.com/world/2019/05/28/microsoft-facebook-to-help-tame-internet-ahead-of-canada-s-election-official-says">Microsoft, Facebook to help tame internet ahead of Canada&#039;s election, official says</a></span></li>
<li><span><a href="https://bdnews24.com/bangladesh/2019/05/27/mother-children-found-dead-in-sharsha-three-arrested">Mother, children found dead in Sharsha, three arrested</a></span></li>
</ul>
</div>
</div>
<div class="breaking-control">
<a href="#" class="" id="breaking-pause"> </a>
<a href="#" id="breaking-prev"> </a>
<a href="#" id="breaking-next"> </a>
<div class="clear"></div>
</div>
<script type="text/javascript">
/* $(document).ready(function() {
var options = {
newsList: "#tickertape-header-249",
startDelay: 10,
placeHolder1: "",
placeHolder2: ""
};
$().newsTicker(options);
}); */
</script>
</div>
</div>
<div id="content">
<div id="areas">
<div id="main">
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1549884" >
<style>
.breadcrumb a{
text-transform: capitalize;
}
.caption a, .caption a:hover{
color: #666;
background: none;
text-decoration: none;
}
</style>
</div>
<div class="x280x360 "
id="breadcrumb_articlepage" >
<div class="column-1">
<div class="widget navigation breadcrumb widget-editable viziwyg-section-2 inpage-widget-413" >
<a href="https://bdnews24.com/">Home </a>
>
<a href="https://bdnews24.com/neighbours/">Neighbours </a>
</div>
</div>
<div class="column-2">
<div class="widget code jsp widget-editable viziwyg-section-2 inpage-widget-1321588" >
<style type="text/css">
.socialShare_buttons{
float:right;
}
.socialShare_buttons div {
display:inline-block;
float:left;
margin-left:5px;
font-weight:700;
}
</style>
<div class="socialShare_buttons">
<div>
<div class="fb-save" data-uri="" data-size="large"></div> </div>
<div>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://bdnews24.com/neighbours/2019/05/28/modi-s-party-consolidates-big-indian-vote-win-with-opposition-defections" target="_blank">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2017/04/16/1492360615_facebook_circle.png/BINARY/1492360615_facebook_circle.png"/>
</a> </div>
</div>
</div>
</div>
</div>
<div class="widget storyContent article widget-editable viziwyg-section-2 inpage-widget-1485235" >
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1485261" >
<style type="text/css">
.advertorial_button{
background: #222b46;
color: #fff;
font-family: Helvetica,solaimanLipi;
font-size: 12px;
line-height: 20px;
float: right;
clear: both;
margin: 0;
padding: 1px 3px;
text-transform: uppercase;
}
</style>
</div>
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-32" id="news-details-page">
<h1 class=" print-only">Modi&#039;s party consolidates big Indian vote win with opposition defections</h1>
</div>
<div class="x460x140 "
>
<div class="column-1">
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-18 article_byline" id="article_notations">
<p class="byline print-only">
&nbsp;
&gt;&gt;&nbsp;
<span class="authorName">Reuters</span> </p>
</div>
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-17 article_dateline" id="article_notations">
<p class="dateline print-only">
<span class="label">Published:</span><span> 28 May 2019 10:29 PM BdST</span>
<span class="label">Updated:</span><span> 28 May 2019 10:29 PM BdST</span>
</p>
</div>
</div>
<div class="column-2">
</div>
</div>
<script type="text/javascript">
function delayLoadImages ($that) {
var defaultImageUrl = $that.attr('src');
var imageUrl = $that.attr('data-field');
if( (imageUrl != '') && (defaultImageUrl == '' || defaultImageUrl == 'https://d30fl32nd2baj9.cloudfront.net/media/2016/05/31/bdnews24-icon.png/ALTERNATES/w640/bdnews24-icon.png')){
$that.attr('src',imageUrl);
}
}
$(window).bind("load", function() {
var ti = 0;
$(".plainPicturemedia img").each(function() {
ti = ti + 500;
setTimeout(delayLoadImages, ti, $(this));
});
});
</script>
<div id="gallery_page_customize">
<div class="widget slideshowFrontpage article widget-editable viziwyg-section-2 inpage-widget-904274" id="single_gallery_customize">
<div id="slideshowFrontpage-904274" class="inner">
<div id="gallery_slide_customize">
<ul>
<li>
<div class="gallery-image-box print-only">
<div class="media"> <img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/05/28/mamata-banerjee-worried.jpg/ALTERNATES/w640/mamata-banerjee-worried.jpg" alt="FILE PHOTO - Mamata Banerjee, the Chief Minister of West Bengal and chief of Trinamool Congress (TMC), gestures during a news conference after a meeting of TMC in Kolkata, India September 18, 2012. Reuters" /> </div>
<p class="caption"> FILE PHOTO - Mamata Banerjee, the Chief Minister of West Bengal and chief of Trinamool Congress (TMC), gestures during a news conference after a meeting of TMC in Kolkata, India September 18, 2012. Reuters </p>
</div>
<span class="credit"> </span> </li> </ul>
</div>
</div>
</div> </div>
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-29 article_lead_text" >
<h5 class=" print-only">Three Indian opposition state assembly members and more than 50 municipal leaders from West Bengal joined Prime Minister Narendra Modi&#039;s party on Tuesday, days after he was re-elected with big gains in places like the populous eastern state.</h5>
</div>
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-1454364" >
<!-- /13592525/desktop-english-below-leadtext -->
<div align="center">
<script type="text/javascript">
var pathArray = window.location.pathname.split( '/' );
var sectionName = pathArray[1];
if(sectionName == "WB-IMF"){
document.write("<ins data-revive-zoneid='294' data-revive-id='944be2a7319a1d21299aa38a9a96cee3'></ins>");
}
else{
document.write("<div id='div-gpt-ad-1517400187384-0' style='height:90px; width:640px;'>");
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517400187384-0'); });
document.write("</div>");
} </script>
</div>
</div>
<div class="floatingContent-right " style="width:140px;">
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-28" >
</div>
</div>
<div class="floatingContent-right " style="width:140px;">
</div>
<div class="floatingContent-right " style="width:140px;">
</div>
<div class="floatingContent-right " style="width:140px;">
</div>
<div class="wrappingContent ">
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-21 article_body" >
<div class="custombody print-only">
<style type="text/css">
div.storyContent div.custombody table{
color:#000000;
width:100%;
border:1px solid #8DBDD8;
margin:10px 0;
padding:0;
}
div.storyContent div.custombody table tr th{
background-color:#8DBDD8;
text-align:left;
margin:1px;
padding:3px 0 3px 10px;
}
div.storyContent div.custombody table tr td{
background-color:#E6EEEE;
text-align:left;
margin:1px;
padding:3px 10px;
}
div.storyContent div.custombody p {
margin:0 0 15px;
}
div.storyContent div.custombody div.customInline-image-w300 .caption-wrapper .caption-bottom {
color:#fff;
font-family:Helvetica,sans-serif; }
div.storyContent div.custombody div.customInline-image-w300 #belowinlineimage {
float:left;
width:300px;
font-family:Helvetica,sans-serif; font-size:12px;
opacity:.8;
}
div.storyContent div.custombody div.customInline-image-w300 {
float:left;
margin:0 20px 3px 0;
padding:0;
width:300px;
}
div.storyContent div.custombody div.customInline-image-w300 img {
border:none;
margin:0;
padding:0;
}
div.storyContent div.custombody div.customInline-image-w301 #belowinlineimage {
float:left;
width:301px;
font-family:sans-serif,solaimanLipi;
font-size:13px;
opacity:.8;
}
div.storyContent div.custombody div.customInline-image-w301 {
float:left;
margin:0 20px 3px 0;
padding:0;
width:301px;
}
div.storyContent div.custombody div.customInline-image-w301 img {
border:none;
margin:0;
padding:0;
}
div.storyContent div.custombody .captionForEmbed{
float:left;
font-family:Helvetica,sans-serif; font-size:12px;
opacity:.8;
}
</style>
<p>The defections came as opposition parties in states such as Karnataka, Madhya Pradesh and Rajasthan scrambled to stop their regional legislators from switching to Modi's powerful Hindu nationalist Bharatiya Janata Party (BJP).</p><p>With a near two-thirds majority secured in the 545-member lower house of parliament, the BJP is now targeting state assemblies to consolidate its power.</p><p>It is the state assemblies that elect members of the upper house of parliament, where Modi's ruling coalition does not have the majority necessary to pass contentious legislation.</p><p>&quot;We don't want to topple the state government, but their own people want come to us,&quot; Kailash Vijayvargiya, a BJP national general secretary, said after the new members of the party were introduced to the media in New Delhi.</p><p>&quot;They don't want to stay with their party. We won't stop them.&quot;</p><p>West Bengal sends the third-largest number of members to the lower house of parliament and was a battleground state in the recently concluded general election.</p><p>The BJP won 18 of 42 seats there, compared with just two five years ago.</p><p>Almost all the people joining the BJP on Tuesday were from the Trinamool Congress, led by the state's chief minister, Mamata Banerjee, who is one of Modi's biggest critics.</p><p>Modi said during campaigning last month that at least 40 Trinamool state lawmakers were in touch with him and would leave the party soon.</p><p>Trinamool has an absolute majority in the West Bengal assembly and there is no threat to the government there.</p><p>But Vijayvargiya told Reuters about 10 more West Bengal state lawmakers could join the BJP before a state assembly election there in 2021.</p><p>A Trinamool official said the people of West Bengal were still with Banerjee.</p><p>The BJP and Trinamool are bitter rivals and clashes between their supporters forced the Election Commission to halt campaigning in the state a day early.</p>
</div>
</div>
</div>
<div class="clearfix"><!-- clear --></div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-924715" >
<p style="margin-top:5px;"></p>
</div>
<div class="widget ad script widget-editable viziwyg-section-2 inpage-widget-1189868" >
<ins data-revive-zoneid="215" data-revive-id="944be2a7319a1d21299aa38a9a96cee3"></ins>
</div>
<div class="widget storyContent article widget-editable viziwyg-section-37 inpage-widget-20 article_tags" >
</div>
<div class="widget code jsp widget-editable viziwyg-section-2 inpage-widget-1321193" >
<style type="text/css">
.socialShare_buttons{
float:right;
}
.socialShare_buttons div {
display:inline-block;
float:left;
margin-left:5px;
font-weight:700;
}
</style>
<div class="socialShare_buttons">
<div>
<div class="fb-save" data-uri="" data-size="large"></div> </div>
<div>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://bdnews24.com/neighbours/2019/05/28/modi-s-party-consolidates-big-indian-vote-win-with-opposition-defections" target="_blank">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2017/04/16/1492360615_facebook_circle.png/BINARY/1492360615_facebook_circle.png"/>
</a> </div>
<div>
<a href="https://twitter.com/intent/tweet?text=Modi's party consolidates big Indian vote win with opposition defections&url=https://bdnews24.com/neighbours/2019/05/28/modi-s-party-consolidates-big-indian-vote-win-with-opposition-defections" target="_blank">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2017/04/16/1492360746_twitter_circle.png/BINARY/1492360746_twitter_circle.png"/>
</a> </div>
<div>
<a href="https://plus.google.com/share?url=https://bdnews24.com/neighbours/2019/05/28/modi-s-party-consolidates-big-indian-vote-win-with-opposition-defections" target="_blank">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2017/04/15/1492274418_google-plus.png/BINARY/1492274418_google-plus.png"/>
</a>
</div>
<div>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://bdnews24.com/neighbours/2019/05/28/modi-s-party-consolidates-big-indian-vote-win-with-opposition-defections&summary=Three Indian opposition state assembly members and more than 50 municipal leaders from West Bengal joined Prime Minister Narendra Modi's party on Tuesday, days after he was re-elected with big gains in places like the populous eastern state.&source=bdnews24.com" target="_blank">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2017/04/15/1492274361_linkedin_circle.png/BINARY/1492274361_linkedin_circle.png"/></a> </div>
<div>
<a href="http://pinterest.com/pin/create/button/?url=https://bdnews24.com/neighbours/2019/05/28/modi-s-party-consolidates-big-indian-vote-win-with-opposition-defections&media=bdnews24.com" target="_blank"><img src="https://d30fl32nd2baj9.cloudfront.net/media/2017/04/15/1492274620_pinterest_circle.png/BINARY/1492274620_pinterest_circle.png"/></a>
</div>
<div>
<script type="text/javascript">var pfHeaderImgUrl = '';
var pfHeaderTagline = '';var pfdisableClickToDel = 1;
var pfDisablePDF = 0;
var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';
var pfBtVersion='1';(function(){var js, pf;pf = document.createElement('script');
pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js'}
else{js='http://cdn.printfriendly.com/printfriendly.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();</script>
<a href="http://www.printfriendly.com" style="color:#6D9F00;text-decoration:none;" class="printfriendly" onclick="window.print();return false;" title="Print this article or save as PDF or Email">
<img style="border:none;" src="https://d30fl32nd2baj9.cloudfront.net/media/2017/04/15/1492274584_document-print.png/BINARY/1492274584_document-print.png" alt="Print Friendly and PDF"/></a>
</div>
</div>
</div>
<div class="x300x300 "
>
<div class="column-1">
</div>
<div class="column-2">
</div>
</div>
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-634269" >
<p style="margin-top:30px;"></p>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-970812" id="taboola_desk_en_1">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-2r-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</div>
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<p class="breaking-control-detailed">
<div class="widget list detailed widget-editable viziwyg-section-2 inpage-widget-1166585 detailed_listing_article_page more_stories_en "
>
<div class="header">
<h4 class="title">More stories</h4>
</div>
<div class="content"> <div class="article first">
<a href="https://bdnews24.com/neighbours/2019/05/28/five-die-in-india-after-drinking-spurious-liquor">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/05/28/drinking-spurious-liquor.jpg/ALTERNATES/w140/drinking-spurious-liquor.jpg"
alt="File Photo: A paramedic tends to a tea plantation worker, who consumed bootleg liquor, inside a government-run hospital in Golaghat in the northeastern state of Assam, India, Feb 23, 2019. REUTERS"
class=""
title="File Photo: A paramedic tends to a tea plantation worker, who consumed bootleg liquor, inside a government-run hospital in Golaghat in the northeastern state of Assam, India, Feb 23, 2019. REUTERS"
width="140"
height="88"/>
</a>
<h3>
<a href="https://bdnews24.com/neighbours/2019/05/28/five-die-in-india-after-drinking-spurious-liquor" class="">
5 die in India after drinking spurious liquor
</a>
</h3>
</div>
<div class="article ">
<a href="https://bdnews24.com/neighbours/2019/05/27/india-snubs-pakistan-for-modi-s-swearing-in-ceremony-sources1">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/05/28/imran-modi-01.jpg/ALTERNATES/w140/Imran-Modi-01.jpg"
alt="Tehreek-e-Insaf leader Imran Khan meets Narendra Modi in New Delhi in 2016 before taking office as Pakistan's prime minister two years later. Photo collected from the Twitter account of India's Ministry of External Affairs."
class=""
title="Tehreek-e-Insaf leader Imran Khan meets Narendra Modi in New Delhi in 2016 before taking office as Pakistan's prime minister two years later. Photo collected from the Twitter account of India's Ministry of External Affairs."
width="140"
height="88"/>
</a>
<h3>
<a href="https://bdnews24.com/neighbours/2019/05/27/india-snubs-pakistan-for-modi-s-swearing-in-ceremony-sources1" class="">
Pakistan snubbed from Modi oath
</a>
</h3>
</div>
<div class="article ">
<a href="https://bdnews24.com/neighbours/2019/05/27/four-killed-seven-injured-in-three-explosions-in-nepali-capital">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/05/27/a-police-line-tape.jpg/ALTERNATES/w140/A-police-line-tape.jpg"
alt=""
class=""
title=""
width="140"
height="88"/>
</a>
<h3>
<a href="https://bdnews24.com/neighbours/2019/05/27/four-killed-seven-injured-in-three-explosions-in-nepali-capital" class="">
4 killed, 7 injured in three explosions in Nepal
</a>
</h3>
</div>
<div class="article ">
<a href="https://bdnews24.com/neighbours/2019/05/27/myanmar-soldiers-jailed-for-rohingya-killings-freed-after-less-than-a-year">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2018/02/09/rohingya-mass-grave-00.jpg/ALTERNATES/w140/rohingya-mass-grave-00.jpg"
alt=""
class=""
title=""
width="140"
height="88"/>
</a>
<h3>
<a href="https://bdnews24.com/neighbours/2019/05/27/myanmar-soldiers-jailed-for-rohingya-killings-freed-after-less-than-a-year" class="">
Myanmar soldiers jailed for Rohingya killings freed
</a>
</h3>
</div>
<div class="article ">
<a href="https://bdnews24.com/neighbours/2019/05/26/hasina-mahathir-to-share-thoughts-on-emerging-asia-in-japan">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/05/26/hasina-mahathir.jpg/ALTERNATES/w140/Hasina-Mahathir.jpg"
alt=""
class=""
title=""
width="140"
height="88"/>
</a>
<h3>
<a href="https://bdnews24.com/neighbours/2019/05/26/hasina-mahathir-to-share-thoughts-on-emerging-asia-in-japan" class="">
Hasina, Mahathir to share
thoughts on Asia
</a>
</h3>
</div>
<div class="article ">
<a href="https://bdnews24.com/neighbours/2019/05/26/two-indian-fire-officials-suspended-after-coaching-centre-blaze-kills-22">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/05/26/india-fire.jpg/ALTERNATES/w140/India-fire.jpg"
alt="Firefighters try to douse the fire that broke out on the terrace of a children's hospital in Ahmedabad, India May 13, 2019. REUTERS"
class=""
title="Firefighters try to douse the fire that broke out on the terrace of a children's hospital in Ahmedabad, India May 13, 2019. REUTERS"
width="140"
height="88"/>
</a>
<h3>
<a href="https://bdnews24.com/neighbours/2019/05/26/two-indian-fire-officials-suspended-after-coaching-centre-blaze-kills-22" class="">
2 fire officials suspended in India
</a>
</h3>
</div>
<div class="article ">
<a href="https://bdnews24.com/neighbours/2019/05/26/kerala-coast-on-high-alert-after-intel-on-is-threat">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/05/26/indian-coast-guard-and-coas.jpg/ALTERNATES/w140/Indian-Coast-Guard-and-Coas.jpg"
alt=""
class=""
title=""
width="140"
height="88"/>
</a>
<h3>
<a href="https://bdnews24.com/neighbours/2019/05/26/kerala-coast-on-high-alert-after-intel-on-is-threat" class="">
Kerala on high alert over ‘IS threat’
</a>
</h3>
</div>
<div class="article ">
<a href="https://bdnews24.com/neighbours/2019/05/26/aide-to-winning-candidate-of-india-s-ruling-bjp-shot-dead">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/05/26/india-1.jpg/ALTERNATES/w140/India-1.jpg"
alt="File Photo: Police stand guard outside a copper smelter controlled by London-listed Vedanta Resources in Thoothukudi in the southern state of Tamil Nadu, India, May 28, 2018. REUTERS"
class=""
title="File Photo: Police stand guard outside a copper smelter controlled by London-listed Vedanta Resources in Thoothukudi in the southern state of Tamil Nadu, India, May 28, 2018. REUTERS"
width="140"
height="88"/>
</a>
<h3>
<a href="https://bdnews24.com/neighbours/2019/05/26/aide-to-winning-candidate-of-india-s-ruling-bjp-shot-dead" class="">
BJP aide shot dead
</a>
</h3>
</div>
</div>
</div>
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-634269" >
<p style="margin-top:30px;"></p>
</div>
<p style="margin-top:10px"></p>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-642240" >
<script type="text/javascript">
var pathArray = window.location.pathname.split( '/' );
var sectionName = pathArray[1];
if(sectionName == "lifestyle")
document.write("<a href=\"https://bdnews24.com/lifestyle/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "bangladesh")
document.write("<a href=\"https://bdnews24.com/bangladesh/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "politics")
document.write("<a href=\"https://bdnews24.com/politics/\" style=\"font-family:sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "technology")
document.write("<a href=\"https://bdnews24.com/technology/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "economy")
document.write("<a href=\"https://bdnews24.com/economy/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "world")
document.write("<a href=\"https://bdnews24.com/world/\" style=\"font-family:sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "science")
document.write("<a href=\"https://bdnews24.com/science/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "environment")
document.write("<a href=\"https://bdnews24.com/environment/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "health")
document.write("<a href=\"https://bdnews24.com/health/\" style=\"font-family:sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "entertainment")
document.write("<a href=\"https://bdnews24.com/entertainment/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "business")
document.write("<a href=\"https://bdnews24.com/business/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "sport")
document.write("<a href=\"https://bdnews24.com/sport/\" style=\"font-family:sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "cricket")
document.write("<a href=\"https://bdnews24.com/cricket/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "agriculture")
document.write("<a href=\"https://bdnews24.com/agriculture/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "campus")
document.write("<a href=\"https://bdnews24.com/campus/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "travelandtourism")
document.write("<a href=\"https://bdnews24.com/travelandtourism/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
else if(sectionName == "automobile")
document.write("<a href=\"https://bdnews24.com/automobile/\" style=\"font-family: sans-serif, Arial, helvetica;font-size: 17px;text-decoration: underline;\">More from this section</a>");
</script>
</div>
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-634269" >
<p style="margin-top:30px;"></p>
</div>
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-634269" >
<p style="margin-top:30px;"></p>
</div>
<div class="widget comments disqus widget-editable viziwyg-section-2 inpage-widget-670821" >
<div id="disqus_thread">&nbsp;</div>
<script type="text/javascript">
var disqus_config = function() {
this.page.remote_auth_s3 = "";
this.page.api_key = "";
/* This adds the custom login/logout functionality */
this.sso = {
name: "BDNews24.com",
/*button: "https://bdnews24.com/skins/escenic-times/gfx/comments/bdnews24-login.png",*/
button: "//d30fl32nd2baj9.cloudfront.net/media/2013/09/14/bdnews24-login.png/BINARY/bdnews24-login.png",
icon: "https://bdnews24.com/favicon.ico",
url: "https://bdnews24.com/profile/signin/",
logout: "https://bdnews24.com/community/logoff.do",
width: "450",
height: "520"
};
};
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = "bdnews24en";
var disqus_identifier = "1627188";
var disqus_title = "Modi&#039;s party consolidates big Indian vote win with opposition defections";
var disqus_url = "https://bdnews24.com/neighbours/2019/05/28/modi-s-party-consolidates-big-indian-vote-win-with-opposition-defections";
/* * * DON'T EDIT BELOW THIS LINE * * */
(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-591030" >
<div style="padding:5px; background: ghostWhite;">
<p style="font-family: Arial;font-size: 9pt;font-style: normal;font-weight: bold;color: #FF9900;
text-decoration: none">WARNING: </p> <p style="font-family: Arial;font-size: 9pt;font-weight: bold;color: #275572;
text-decoration: none">Any unauthorised use or reproduction of bdnews24.com content for commercial purposes is strictly prohibited and constitutes copyright infringement liable to legal action.</p>
<br>
</div>
</div>
<style type="text/css" media="screen">
.slide_scrollToTop-out-div a{position:fixed; bottom: 100px; right:50px; }
.handleScrollTop{ width:25px; height:25px; margin-right:15px; }
</style>
<script>
$(function(){ $(window).scroll(function () {
if ($(this).scrollTop() > 100) {
$('.slide_scrollToTop-out-div').fadeIn();
} else {
$('.slide_scrollToTop-out-div').fadeOut();
}
});
$('.slide_scrollToTop-out-div a').click(function () {
$('body,html').animate({
scrollTop: 0
}, 800);
return false;
});
});
</script>
<div class="slide_scrollToTop-out-div" style="display:none;">
<a class="handleScrollTop" href="#">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2013/12/18/nav-top.png/BINARY/nav-top.png" alt="navigation top"/>
</a>
</div>
</div>
<div id="right">
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-1272799" >
<div align="center">
<script type="text/javascript" >
var art_url = window.location.href;
var pathArray = window.location.pathname.split( '/' );
var sectionName = pathArray[1];
if(sectionName == "WB-IMF"){
document.write("<ins data-revive-zoneid='295' data-revive-id='944be2a7319a1d21299aa38a9a96cee3'></ins>");
}
else{
document.write("<!-- /13592525/Desktop-english-details-right-slot-1 --><div id='div-gpt-ad-1472469670325-1' style='height:250px; width:300px;'>");
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472469670325-1'); });
document.write("</div>");
}
</script>
</div>
</div>
<div class="widget ad script widget-editable viziwyg-section-2 inpage-widget-1224293" id="ad_display_center">
<div align='center'>
<script type="text/javascript" >
if(sectionName == "WB-IMF"){
document.write("<ins data-revive-zoneid='298' data-revive-id='944be2a7319a1d21299aa38a9a96cee3'></ins>");
}else{
document.write("");
}
</script>
</div>
</div>
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-967818" >
<p style="margin-top:10px;"></p>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-664557" id="customizeWidgetTitle">
<script type="text/javascript">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</script>
</div>
<p class="breaking-control-simple">
<div class="widget list simple widget-editable viziwyg-section-37 inpage-widget-664583 front_page_tab1 " >
<style type="text/css">
div.contentLeadTextImage{
overflow:visible;
}
div.titleSimple{ font-size:14px; line-height:1.2; color:#202d52;
font-family:Helvetica;
cursor:pointer;
}
div.titleSimple a{
font-size:14px;
line-height:1.2;
color:#202d52;
font-family:Helvetica;
cursor:pointer;
}
div.titleSimple a:hover{
color:#dd0000;
}
div.titleSimple h3{ font-size:16px;
line-height:1.2;
}
</style>
<div class="content"> <ul class=""> <li>
<a href="https://bdnews24.com/neighbours/2019/05/28/five-die-in-india-after-drinking-spurious-liquor" class=" ">
Five die in India after drinking spurious liquor
</a>
</li>
<li>
<a href="https://bdnews24.com/neighbours/2019/05/27/india-snubs-pakistan-for-modi-s-swearing-in-ceremony-sources1" class=" ">
India snubs Pakistan for Modi&#039;s swearing-in ceremony: sources
</a>
</li>
<li>
<a href="https://bdnews24.com/neighbours/2019/05/27/four-killed-seven-injured-in-three-explosions-in-nepali-capital" class=" ">
Four killed, seven injured in three explosions in Nepali capital
</a>
</li>
<li>
<a href="https://bdnews24.com/neighbours/2019/05/27/myanmar-soldiers-jailed-for-rohingya-killings-freed-after-less-than-a-year" class=" ">
Myanmar soldiers jailed for Rohingya killings freed after less than a year
</a>
</li>
<li>
<a href="https://bdnews24.com/neighbours/2019/05/26/two-indian-fire-officials-suspended-after-coaching-centre-blaze-kills-22" class=" ">
Two Indian fire officials suspended after coaching centre blaze kills 22
</a>
</li>
<li>
<a href="https://bdnews24.com/neighbours/2019/05/26/hasina-mahathir-to-share-thoughts-on-emerging-asia-in-japan" class=" ">
Hasina, Mahathir to share thoughts on ‘emerging Asia’ in Japan
</a>
</li>
<li>
<a href="https://bdnews24.com/neighbours/2019/05/26/kerala-coast-on-high-alert-after-intel-on-is-threat" class=" ">
Kerala coast on high alert after intel on IS threat
</a>
</li>
<li>
<a href="https://bdnews24.com/neighbours/2019/05/26/aide-to-winning-candidate-of-india-s-ruling-bjp-shot-dead" class=" ">
Aide to winning candidate of India&#039;s ruling BJP shot dead
</a>
</li>
<li>
<a href="https://bdnews24.com/neighbours/2019/05/25/mamata-offers-to-quit-as-west-bengal-chief-minister-party-rejects" class=" ">
Mamata offers to quit as West Bengal chief minister, party rejects
</a>
</li>
<li>
<a href="https://bdnews24.com/neighbours/2019/05/25/modi-has-a-huge-mandate-in-india.-now-what-will-he-do" class=" ">
Modi has a huge mandate in India. Now what will he do?
</a>
</li>
</ul>
</div> </div>
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-992775" id="ad_display_center">
<div>
<!-- /13592525/Desktop-english-details-right-slot-2 -->
<div id='div-gpt-ad-1472469670325-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472469670325-2'); });
</script>
</div>
</div>
</div>
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-967818" >
<p style="margin-top:10px;"></p>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1520546" >
<style>
#opinion_list{
border-bottom: 3px solid #222b46;
margin: 5px 18px 2px 0px;
}
#opinion_title{
font-size: 16px;
font-family: solaimanLipi;
font-weight: 400;
background: #222b46;
color: #ffffff;
display: inline-block;
padding: 4px 10px 2px 10px;
}
#opinion_box {
margin: 0px 0px 10px 0px;
/*border-bottom: 2px solid;
padding-bottom: 5px; */
}
#opinion_box .content:after{
content: "";
display: inline-block;
height: 2px;
width: 300px;
background: #222b46;
}
#opinion_box .article{
height: 128px!important;
margin-bottom: 7px;
}
#opinion_box h3{
padding-left: 2px;
}
</style>
<div id="opinion_list">
<a href="https://opinion.bdnews24.com/" ><h4 id="opinion_title"> Opinion</h4></a>
</div>
</div>
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<p class="breaking-control-detailed">
<div class="widget list detailed widget-editable viziwyg-section-2 inpage-widget-1520547 detailed_listing_article_page more_stories_en "
id="opinion_box">
<div class="content"> <div class="article first">
<a href="https://opinion.bdnews24.com/2019/05/27/abused-by-her-prof-then-5-decades-to-a-phd/">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/05/27/marilyn-webb-01.jpg/ALTERNATES/w140/marilyn-webb-01.jpg"
alt=""
class=""
title=""
width="140"
height="88"/>
</a>
<h3>
<a href="https://opinion.bdnews24.com/2019/05/27/abused-by-her-prof-then-5-decades-to-a-phd/" class="">
Abused by her prof, then 5 decades to a PhD
</a>
</h3>
</div>
<div class="article ">
<a href="https://opinion.bdnews24.com/2019/05/27/us-china-trade-sanctions-will-be-costly-but-likely-ineffective/">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/05/27/china-port.jpg/ALTERNATES/w140/china-port.jpg"
alt=""
class=""
title=""
width="140"
height="88"/>
</a>
<h3>
<a href="https://opinion.bdnews24.com/2019/05/27/us-china-trade-sanctions-will-be-costly-but-likely-ineffective/" class="">
US-China trade sanctions likely to be ineffective
</a>
</h3>
</div>
<div class="article ">
<a href="https://opinion.bdnews24.com/2019/05/27/chinas-orwellian-war-on-religion/">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/05/27/china-muslim-01.jpg/ALTERNATES/w140/china-muslim-01.jpg"
alt=""
class=""
title=""
width="140"
height="88"/>
</a>
<h3>
<a href="https://opinion.bdnews24.com/2019/05/27/chinas-orwellian-war-on-religion/" class="">
China’s Orwellian war on religion
</a>
</h3>
</div>
<div class="article ">
<a href="https://opinion.bdnews24.com/2019/05/25/my-rapist-apologised/">
<img src="https://d30fl32nd2baj9.cloudfront.net/media/2019/05/25/michels.jpg/ALTERNATES/w140/michels.jpg"
alt=""
class=""
title=""
width="140"
height="88"/>
</a>
<h3>
<a href="https://opinion.bdnews24.com/2019/05/25/my-rapist-apologised/" class="">
My rapist apologised
</a>
</h3>
</div>
</div>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1527245" >
<script>
var opbox = document.getElementById("opinion_box").querySelectorAll("h3 a");
for(i=0; i< opbox.length; i++){
var text = opbox[i].text;
var len = text.length;
if(len >=40){ var sliced = text.slice(0, 34);
opbox[i].text = sliced+"...";
//console.log("Full text before sliced: "+text);
}
}
</script>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-924715" >
<p style="margin-top:5px;"></p>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1022464 frontpage_title_center_300px_width" >
<p>
Most Read
</p>
</div>
<div class="tabbingGroup "
style="width:300px;" >
<div id="tabs-1" class="defaultTab">
<div class="tabPanes">
<div class="tabPane">
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<!--
if prioritizePictureRel is true, then this tag first searches image in the articles 'pictureRel' or similar relations,
then searches summary teaser, then article teaser.
Note: usual search priority is - summary teaser, article teaser, article picture
-->
<div class="widget popularList mostRead tabbedView widget-editable viziwyg-section-2 inpage-widget-1152322 front_page_tab2" >
<div class="content">
<ul>
<li class="article first " >
<a href="https://bdnews24.com/neighbours/2019/05/27/india-snubs-pakistan-for-modi-s-swearing-in-ceremony-sources1" class="">
India snubs Pakistan for Modi&#039;s swearing-in ceremony: sources
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/world/south-east-asia/2019/05/28/she-thought-shed-married-a-rich-chinese-farmer-she-hadnt" class="">
She thought she’d married a rich Chinese farmer, she hadn’t
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/environment/2019/05/28/plastic-waste-from-bangladesh-found-shipped-into-malaysia" class="">
Plastic waste from Bangladesh found shipped into Malaysia
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/bangladesh/2019/05/28/japan-was-always-close-to-my-heart-hasina" class="">
Japan was always close to my heart: Hasina
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/bangladesh/2019/05/27/bangladesh-president-to-attend-installation-ceremony-of-indias-modi-on-may-30" class="">
Bangladesh president to attend installation ceremony of India’s Modi on May 30
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/world/2019/05/28/at-least-42-inmates-strangled-to-death-in-amazon-prison-gang-clashes" class="">
At least 42 inmates strangled to death in Amazon prison gang clashes </a>
</li>
<li class="article " >
<a href="https://bdnews24.com/business/2019/05/28/huawei-reviewing-fedex-relationship-says-packages-diverted" class="">
Huawei reviewing FedEx relationship, says packages ‘diverted’
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/bangladesh/2019/05/27/hasina-visits-president-hamid-at-bangabhaban" class="">
Hasina visits President Hamid at Bangabhaban
</a>
</li>
<li class="article " >
<a href="https://bdnews24.com/world/2019/05/28/one-schoolgirl-killed-12-injured-in-stabbing-at-japan-bus-stop" class="">
Two killed, 15 schoolgirls injured in Japan stabbing
</a>
</li>
<li class="article last" >
<a href="https://bdnews24.com/bangladesh/2019/05/06/sahri-and-iftar-timings-for-ramadan-2019" class="">
Sehri and Iftar timings for Ramadan 2019
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
$(document).ready(function() {
$("#tabs-1 > ul.tabs").tabs("#tabs-1 > div.tabPanes > div.tabPane", {
current: 'current',
effect: 'default',
event: 'click',
initialIndex : 0
});
});
//]]>
</script>
</div>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-924715" >
<p style="margin-top:5px;"></p>
</div>
<div class="widget ad googlead widget-editable viziwyg-section-2 inpage-widget-901774" id="ad_display_center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bdnews24 home page - 160x600 -->
<ins class="adsbygoogle"
style="display:inline-block;width:160px;height:600px"
data-ad-client="ca-pub-5653923945382752"
data-ad-slot="6476917028"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-924715" >
<p style="margin-top:5px;"></p>
</div>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1280756" >
<!--newsletter-->
<div align="center">
<iframe src="https://newsletter.bdnews24.com/home/embedded" width="320" height="300" frameborder="0">
</iframe>
</div>
</div>
</div>
</div>
</div>
<div id="footer">
<div class="widget code html widget-editable viziwyg-section-36 inpage-widget-967818" >
<p style="margin-top:10px;"></p>
</div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<div class="widget code html widget-editable viziwyg-section-2 inpage-widget-1075335 footer_menu" >
<div class="header">
<a href="https://bdnews24.com/" class="left">
<img src="https://d30fl32nd2baj9.cloudfront.net/bangla-media/2013/01/04/bdnews24-logo-small.png/BINARY/bdnews24-logo-small.png" alt="bdnews24.com | First with the news 24/7"/>
</a>
<div class="disclaimer">
<ul>
<li class="first">
<a href="/disclaimer/">
Disclaimer &amp; Privacy Policy
</a>
</li>
<li>
<a href="https://aboutus.bdnews24.com/" target="_self">
About us
</a>
</li>
<li>
<a href="https://aboutus.bdnews24.com/contact/">
Contact us
</a>
</li>
<li>
<a href="https://aboutus.bdnews24.com/contact/">
Advertisement
</a>
</li>
<li>
<a href="https://aboutus.bdnews24.com/contact/">
Subscription
</a>
</li>
</ul>
</div>
<div class="clear"></div>
</div>
<div class="sitemap">
<ul>
<li class="title_f">
<h2>
News
</h2>
<ul>
<li>
<a href="https://bdnews24.com/">
Home
</a>
</li>
<li>
<a href="/bangladesh/">
Bangladesh
</a>
</li>
<li>
<a href="/business/">Business</a>
</li>
<li>
<a href="/politics/">
Politics
</a>
</li>
<li>
<a href="/economy/">
Economy
</a>
</li>
<li>
<a href="/world/">
World
</a>
</li>
<li>
<a href="/technology/">
Technology
</a>
</li>
<li>
<a href="/science/">Science</a>
</li>	<li>
<a href="/environment/">
Environment
</a>
</li>
<li>
<a href="/health/">
Health
</a>
</li>
<li>
<a href="/entertainment/">
Entertainment
</a>
</li>
<li>
<a href="/lifestyle/">
Lifestyle
</a>
</li>
<li>
<a href="/aviation/">
Aviation
</a>
</li>
<li>
<a href="/people/">
People
</a>
</li>
<li>
<a href="/neighbours/">
Neighbours
</a>
</li>
<li>
<a href="/wildlife/">
Wildlife
</a>
</li> <li>
<a href="/personal-tech/">
Personal-tech
</a>
</li>
<li>
<a href="/gadgets/">
Gadgets
</a>
</li>
<li>
<a href="/media-en/">
Media
</a>
</li>
</ul>
</li>
<li class="title_f">
<h2>
</h2>
<ul>
<li></li>
<li></li>
<li>
<a href="/education/">
Education
</a>
</li>
<li>
<a href="/Fashion/">
Fashion
</a>
</li>
<li>
<a href="/agriculture/">
Agriculture
</a>
</li> <li>
<a href="/automobile/">
Automobile
</a>
</li> <li>
<a href="/film/">
Film
</a>
</li>
<li>
<a href="/campus/">
Campus
</a>
</li> <li>
<a href="/festival/">
Festival
</a>
</li> <li>
<a href="/travelandtourism/">
Travel & Tourism
</a>
</li> </ul>
<p></p>
<h2>
Classifieds
</h2>
<ul>
<li> <a href="/cars-vehicles/">Cars & Vehicles</a>
</li>
<li> <a href="/property/">Property</a>
</li>
<li> <a href="/jobs/">Jobs</a>
</li>
<li> <a href="/electronics/">Electronics</a>
</li>
<li> <a href="/services-bangladesh/">Services</a>
</li>
<li> <a href="/hobbies-leisure/">Hobbies & Leisure</a>
</li>
<li> <a href="/household/">Household</a>
</li>
<li> <a href="/animals/">Animals</a>
</li>
<li> <a href="/fashion/">Fashion</a>
</li>
<li> <a href="/food-agro/">Food & Agro</a>
</li> </ul>
</li>
<li class="title_f">
<h2>
Features
</h2>
<ul>
<li>
<a href="https://bangla.bdnews24.com/tech/">
Tech
</a>
</li>
<li>
<a href="https://bangla.bdnews24.com/lifestyle/">
Lifestyle
</a>
</li>
<li>
<a href="https://bangla.bdnews24.com/kidz/">
Kidz
</a>
</li>
<li>
<a href="https://bangla.bdnews24.com/glitz/">
Glitz
</a>
</li>
</ul>
</li>
<li class="title_f">
<h2>
Op/Ed </h2>
<ul>
<li>
<a href="https://opinion.bdnews24.com/tag/1971" target="_blank">
1971
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/achievement" target="_blank">
Achievement
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/agriculture" target="_blank">
Agriculture
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/cht" target="_blank">
CHT
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/corruption" target="_blank">
Corruption
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/cricket" target="_blank">
Cricket
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/culture" target="_blank">
Culture
</a>
</li>
<li>
<a href="https://opinion.bdnews24.com/tag/democracy" target="_blank">
Democracy
</a>
</li>
</ul>
</li>
<li class="title_f">
<h2>
Sport
</h2>
<ul>
<li>
<a href="/sport/">Sport</a>
</li>
<li>
<a href="/cricket/">Cricket</a>
</li>
</ul>
</li>
<li class="title_f">
<h2>
Blog
</h2>
<ul>
<li class="first">
<a href="https://blog.bdnews24.com/" target="_blank">
Bangla Blog
</a>
</li> <!--li>
<a href="http://ns.bdnews24.com/blog/en/" target="_blank">
English Blog
</a>
</li-->
</ul>
</li>
<li class="title_f">
<h2>
Social
</h2>
<ul> <li class="first">
<a href="https://www.facebook.com/bdnews24" target="_blank">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/bdnews24com" target="_blank">
Twitter
</a>
</li>
</ul>
</li>
<li class="title_f last">
<h2>
More
</h2>
<ul>
<li>
<a href="https://hello.bdnews24.com/">
Hello
</a>
</li>
<li>
<a href="https://click.bdnews24.com/">
Click
</a>
</li>
<li>
<a href="/mobile/">
Mobile
</a>
</li>
<li>
<a href="/media-en/image/">
Images
</a>
</li>
<li>
<a href="/media-en/video/">
Videos
</a>
</li> <li>
<a href="https://bdnews24.com/10thanniversary/">
10th Anniversary
</a>
</li>
<li>
<a href="https://bdnews24.com/cityelections/">
Cityelections
</a>
</li>
<li>
<a href="https://bdnews24.com/budget2015-16/">
Budget2015-16
</a>
</li>
<li>
<a href="https://bdnews24.com/upazilaelection2014/">
Upazilaelection2014
</a>
</li>
<li>
<a href="https://bdnews24.com/icrct20cricket/">
ICRC T20 Cricket
</a>
</li>
<li>
<a href="https://bdnews24.com/world/us-elections-2016/">
US Elections 2016
</a>
</li>
<li>
<a href="https://bdnews24.com/narayanganj-city-polls/">
Narayanganj City Polls
</a>
</li>
<li>
<a href="https://bdnews24.com/comilla-city-polls/">
Comilla City Election 2017
</a>
</li>
</ul>
</li>
</ul>
<div class="clear"> </div>
</div>
</div>
<div class="widget ad script widget-editable viziwyg-section-2 inpage-widget-1399211" >
<script async src="//revive.bdnews24.com/www/delivery/asyncjs.php"></script>
</div>
</div>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="/analysis-logger/Logger;jsessionid=C59DB423BEF4A98E0ED48453A43EE68F.C5-Pres-Eng?rt=1&ctxId=9527&pubId=1&cat=&meta=read-news&objId=1627188&type=article&title=Modi%26%23039%3bs+party+consolidates+big+Indian+vote+win+with+opposition+defections&url=https%3a%2f%2fbdnews24.com%2fneighbours%2f2019%2f05%2f28%2fmodi-s-party-consolidates-big-indian-vote-win-with-opposition-defections&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="/analysis-logger/Logger;jsessionid=C59DB423BEF4A98E0ED48453A43EE68F.C5-Pres-Eng?rt=1&amp;ctxId=9527&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=1627188&amp;type=article&amp;title=Modi%26%23039%3bs+party+consolidates+big+Indian+vote+win+with+opposition+defections&amp;url=https%3a%2f%2fbdnews24.com%2fneighbours%2f2019%2f05%2f28%2fmodi-s-party-consolidates-big-indian-vote-win-with-opposition-defections" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
</body>
</html>
